<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Freedom News - ">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://freedomnews.org.uk/xmlrpc.php">

<link href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Oswald:400,600" rel="stylesheet">
<script src="https://use.fontawesome.com/a30a1bbc0e.js"></script>
<title>Save ASIRT: Asylum seeker legal support charity threatened with closure &#8211; Freedom News</title>
<script>window.koko_analytics = {"tracker_url":"https:\/\/freedomnews.org.uk\/koko-analytics-collect.php","post_id":51287,"use_cookie":1,"cookie_path":"\/","honor_dnt":true};</script><meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/freedomnews.org.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://c0.wp.com/p/jetpack/11.4/modules/related-posts/related-posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slideshow-jquery-image-gallery-stylesheet_functional-css' href='https://freedomnews.org.uk/wp-content/plugins/slideshow-jquery-image-gallery/style/SlideshowPlugin/functional.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_style-light-css' href='https://freedomnews.org.uk/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-light&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_style-dark-css' href='https://freedomnews.org.uk/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-dark&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://freedomnews.org.uk/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='freedom-styles-css' href='https://freedomnews.org.uk/wp-content/themes/Freedom/css/theme.css?ver=0.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css' href='https://freedomnews.org.uk/wp-content/plugins/newsletter/style.css?ver=7.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/11.4/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='wpgmza_data-js-extra'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Engine is not google-maps","code":"ENGINE_NOT_GOOGLE_MAPS"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=6.0.3' id='wpgmza_data-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://freedomnews.org.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://freedomnews.org.uk/wp-json/wp/v2/posts/51287" /><link rel="canonical" href="https://freedomnews.org.uk/2022/11/10/save-asirt-asylum-seeker-legal-support-charity-threatened-with-closure/" />
<link rel="alternate" type="application/json+oembed" href="https://freedomnews.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreedomnews.org.uk%2F2022%2F11%2F10%2Fsave-asirt-asylum-seeker-legal-support-charity-threatened-with-closure%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://freedomnews.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreedomnews.org.uk%2F2022%2F11%2F10%2Fsave-asirt-asylum-seeker-legal-support-charity-threatened-with-closure%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
        background-position:0 0;
        text-decoration:none;  
        color:#000000;
        border-bottom:1px dotted #000000;
     }
    .calnk a:visited {
        text-decoration:none;
        color:#000000;
        border-bottom:1px dotted #000000;
    }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
    }
    .calnk a > span {
        display:none; 
    }
    .calnk a:hover > span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:auto;
        z-index:100;
        line-height:1.2em;
    }
    .calendar-table {
        border:0 !important;
        width:100% !important;
        border-collapse:separate !important;
        border-spacing:2px !important;
    }
    .calendar-heading {
        height:25px;
        text-align:center;
        background-color:#E4EBE3;
    }
    .calendar-next {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-prev {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-month {
        width:60%;
        text-align:center;
        font-weight:bold;
        border:none;
    }
    .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
    }
    .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
    }
    .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
    }
    .no-events {

    }
    .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
    }
    span.weekend {
        color:#FF0000;
    }
    .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
    }
    span.event {
        font-size:0.75em;
    }
    .kjo-link {
        font-size:0.75em;
        text-align:center;
    }
    .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-date-switcher form {
        margin:2px;
    }
    .calendar-date-switcher input {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calendar-date-switcher input[type=submit] {
        padding:3px 10px;
    }
    .calendar-date-switcher select {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        margin-left:0px;
    }
    .calnk a:hover span span.event-title-break {
        display:block;
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .calnk a:hover span span.event-content-break {
        display:block;
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .page-upcoming-events {
        font-size:80%;
    }
    .page-todays-events {
        font-size:80%;
    }
    .calendar-table table,
    .calendar-table tbody,
    .calendar-table tr,
    .calendar-table td {
        margin:0 !important;
        padding:0 !important;
    }
    table.calendar-table {
        margin-bottom:5px !important;
    }
    .cat-key {
        width:100%;
        margin-top:30px;
        padding:5px;
        border:0 !important;
    }
    .cal-separate {
       border:0 !important;
       margin-top:10px;
    }
    table.cat-key {
       margin-top:5px !important;
       border:1px solid #DFE6DE !important;
       border-collapse:separate !important;
       border-spacing:4px !important;
       margin-left:2px !important;
       width:99.5% !important;
       margin-bottom:5px !important;
    }
    .minical-day {
       background-color:#F6F79B;
    }
    .cat-key td {
       border:0 !important;
    }
</style>
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><style>img#wpstats{display:none}</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Save ASIRT: Asylum seeker legal support charity threatened with closure" />
<meta property="og:url" content="https://freedomnews.org.uk/2022/11/10/save-asirt-asylum-seeker-legal-support-charity-threatened-with-closure/" />
<meta property="og:description" content="A charity who provides free legal advice to asylum seekers in Birmingham and the West Midlands is closing down, despite being financially healthy. Trustees of the charity have rejected attempts by …" />
<meta property="article:published_time" content="2022-11-10T08:30:00+00:00" />
<meta property="article:modified_time" content="2022-11-09T21:09:18+00:00" />
<meta property="og:site_name" content="Freedom News" />
<meta property="og:image" content="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/ASIRT-workers-800x600-1.png?fit=800%2C600&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_GB" />

<link rel="icon" href="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-51287 single-format-standard wp-custom-logo has-dashicons group-blog">
<div class="hfeed site container" id="page">

<div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">
<a class="skip-link screen-reader-text sr-only" href="#content">Skip to content</a>

<div class="logo-container row">
<a href="https://freedomnews.org.uk/" class="navbar-brand custom-logo-link" rel="home"><img width="4024" height="932" src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=4024%2C932&amp;ssl=1" class="img-fluid" alt="Freedom News" srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=4024&amp;ssl=1 4024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=300%2C69&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=768%2C178&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=1024%2C237&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 4024px) 100vw, 4024px" data-attachment-id="33509" data-permalink="https://freedomnews.org.uk/freedom-logo/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=4024%2C932&amp;ssl=1" data-orig-size="4024,932" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Freedom-logo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=300%2C69&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=640%2C148&amp;ssl=1" /></a> </div>

<nav class="navbar navbar-light navbar-toggleable-md justify-content-md-between">
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>

<div id="navbarNavDropdown" class="collapse navbar-collapse">
<div id="navbarNavInner" class="col-md-8"><ul id="main-menu" class="navbar-nav justify-content-md-around"><li id="menu-item-33491" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-33491"><a title="News" href="https://freedomnews.org.uk/category/news/" class="nav-link">News</a></li>
<li id="menu-item-33490" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33490"><a title="World" href="https://freedomnews.org.uk/category/international/" class="nav-link">World</a></li>
<li id="menu-item-33489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33489 dropdown"><a title="Analysis" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Analysis <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33492" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33492"><a title="Analysis" href="https://freedomnews.org.uk/category/analysis/" class="nav-link">Analysis</a></li>
<li id="menu-item-33493" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33493"><a title="Comment" href="https://freedomnews.org.uk/category/comment/" class="nav-link">Comment</a></li>
<li id="menu-item-33494" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33494"><a title="Editorial" href="https://freedomnews.org.uk/category/editorial/" class="nav-link">Editorial</a></li>
<li id="menu-item-33495" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33495"><a title="Satire" href="https://freedomnews.org.uk/category/satire/" class="nav-link">Satire</a></li>
</ul>
</li>
<li id="menu-item-33496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33496 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Features <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33497" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33497"><a title="Features" href="https://freedomnews.org.uk/category/feature/" class="nav-link">Features</a></li>
<li id="menu-item-33498" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33498"><a title="Interviews" href="https://freedomnews.org.uk/category/interview/" class="nav-link">Interviews</a></li>
<li id="menu-item-33682" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33682"><a title="History" href="https://freedomnews.org.uk/category/history/" class="nav-link">History</a></li>
<li id="menu-item-37028" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-37028"><a title="Sport" href="https://freedomnews.org.uk/category/sport/" class="nav-link">Sport</a></li>
<li id="menu-item-40720" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-40720"><a title="Activism and the law" href="https://freedomnews.org.uk/category/activism-and-the-law/" class="nav-link">Activism and the law</a></li>
</ul>
</li>
<li id="menu-item-33499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33499 dropdown"><a title="Reviews" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Reviews <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33501" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33501"><a title="Reviews" href="https://freedomnews.org.uk/category/review/" class="nav-link">Reviews</a></li>
<li id="menu-item-33500" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33500"><a title="Arts and Culture" href="https://freedomnews.org.uk/category/arts-and-culture/" class="nav-link">Arts and Culture</a></li>
</ul>
</li>
<li id="menu-item-33503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-item menu-item-33503 dropdown"><a title="About" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">About <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33505" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-33505"><a title="About" href="https://freedomnews.org.uk/about/" class="nav-link">About</a></li>
<li id="menu-item-33504" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-33504"><a title="Freedom&#039;s History" href="https://freedomnews.org.uk/history/" class="nav-link">Freedom&#8217;s History</a></li>
<li id="menu-item-41959" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-41959"><a title="Contributing" href="https://freedomnews.org.uk/contribute/" class="nav-link">Contributing</a></li>
</ul>
</li>
</ul></div> <div class="social align-items-center col-md-2">
<ul class="d-flex justify-content-between justify-content-lg-end">
<li><a href="https://twitter.com/Freedom_Paper"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
<li><a href="https://www.facebook.com/FreedomNews1886/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
<li><a href="https://www.youtube.com/channel/UCOCmlobISshBIjiNVVQUI1Q"><i class="fa fa-play-circle" aria-hidden="true"></i></a></li>
</ul>
</div>
</div>
</nav>
</div>
<div class="wrapper" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">
<main class="site-main" id="main">
<div class="row">
<div class="col-lg-6 offset-lg-1">
<article class="post-51287 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-activism tag-asirt tag-asylum-seeker-legal-support-charity tag-asylum-seekers tag-birmingham tag-legal-support tag-solidarity tag-united-voices-of-the-world tag-uvw" id="post-51287">
<header class="entry-header">
<img width="640" height="480" src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/ASIRT-workers-800x600-1.png?fit=640%2C480&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt data-attachment-id="51290" data-permalink="https://freedomnews.org.uk/2022/11/10/save-asirt-asylum-seeker-legal-support-charity-threatened-with-closure/asirt-workers-800x600/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/ASIRT-workers-800x600-1.png?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ASIRT-workers-800&#215;600" data-image-description data-image-caption data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/ASIRT-workers-800x600-1.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/ASIRT-workers-800x600-1.png?fit=640%2C480&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/ASIRT-workers-800x600-1.png?w=800&amp;ssl=1 800w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/ASIRT-workers-800x600-1.png?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/ASIRT-workers-800x600-1.png?resize=768%2C576&amp;ssl=1 768w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/ASIRT-workers-800x600-1.png?fit=640%2C480&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
<h1 class="entry-title">Save ASIRT: Asylum seeker legal support charity threatened with closure</h1>
<div class="entry-meta">
<span class="posted">News, <time class="entry-date published" datetime="Nov 10th">Nov 10th</time></span>
</div>
</header>
<div class="entry-content">
<p>A charity who provides free legal advice to asylum seekers in Birmingham and the West Midlands is closing down, despite being financially healthy. Trustees of the charity have rejected attempts by the workers’ union, United Voices of the World (UVW)&nbsp; to negotiate with them, after the workers’ asked for union recognition and an end to alleged trade union victimisation. The workers are calling for the charity to be saved so they can continue providing asylum seekers the legal advice and support they need.</p>
<p><strong>Eve Phillips, an immigration caseworker for ASIRT and UVW member, said:</strong></p>
<blockquote class="wp-block-quote is-style-default" style="font-style:normal;font-weight:100"><p><em>“There is already a significant lack of free specialist advice and support in the West Midlands compared to the vast need for it and to lose ASIRT would have a hugely detrimental effect on the sector and the hundreds of people that ASIRT works with. There simply isn’t capacity in the sector to refer these individuals and families on to if the service were to close and they could very realistically be left unrepresented and unsupported; they could lose their leave to remain, they could lose their homes, they could be at risk of removal from the UK, they could be left at risk of exploitation having to raise thousands of pounds to pay private solicitors. We are concerned that closing the organisation is a bid to avoid accountability.”</em></p></blockquote>
<p><strong>Alistair Robinson, a caseworker for ASIRT and UVW member, said:</strong></p>
<div class="wp-container-1 is-vertical wp-block-group">
<blockquote class="wp-block-quote"><p><em>“Under the hostile environment, migrants in the UK are facing an increasing onslaught in every area of their lives, due to the racist policies set and enforced by the central government. We&#8217;re proud at ASIRT to go the extra mile to support those who often have nowhere else to turn, amid a climate of fear where migrants face barriers to support, either by design, or a lack of training in statutory support services.</em></p><p><em>“I&#8217;d like the Chair of the Board Isata Kanneh to step down with immediate effect, and for the rest of the board to work with us as we transform ASIRT into an organisation where the service users and staff have a real say.”</em></p></blockquote>
</div>
<p><strong>Matt Collins, a union official for United Voices of the World, said:</strong></p>
<blockquote class="wp-block-quote"><p><em>“The behaviour of the ASIRT board has been horrendous, our members have been consistently met with stonewalling from the trustees, who have refused engagement with the staff’s union despite 100% of staff being members. Now, having sacked an interim director, who advocated engagement with the staff and their union, they now seem to be attempting to shut down an invaluable social resource for the most vulnerable in society rather than come to the table and talk to the workers. UVW calls upon the ASIRT board to do the right thing and negotiate with its staff, recognise their union and do anything and everything possible to preserve the organisation.”</em></p></blockquote>
</div>
<footer class="entry-footer">
<div class="row">
<div class="col-lg-8">
<div class="tags-block"><div class="tags-title">TAGS:</div><div class="tags-links"><a href="https://freedomnews.org.uk/tag/activism/" rel="tag">Activism</a><a href="https://freedomnews.org.uk/tag/asirt/" rel="tag">ASIRT</a><a href="https://freedomnews.org.uk/tag/asylum-seeker-legal-support-charity/" rel="tag">asylum seeker legal support charity</a><a href="https://freedomnews.org.uk/tag/asylum-seekers/" rel="tag">Asylum seekers</a><a href="https://freedomnews.org.uk/tag/birmingham/" rel="tag">Birmingham</a><a href="https://freedomnews.org.uk/tag/legal-support/" rel="tag">Legal support</a><a href="https://freedomnews.org.uk/tag/solidarity/" rel="tag">Solidarity</a><a href="https://freedomnews.org.uk/tag/united-voices-of-the-world/" rel="tag">United Voices of the World</a><a href="https://freedomnews.org.uk/tag/uvw/" rel="tag">UVW</a></div></div> </div>
<div class="col-lg-2">
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">SHARE:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-51287" class="share-facebook sd-button no-icon" href="https://freedomnews.org.uk/2022/11/10/save-asirt-asylum-seeker-legal-support-charity-threatened-with-closure/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-51287" class="share-twitter sd-button no-icon" href="https://freedomnews.org.uk/2022/11/10/save-asirt-asylum-seeker-legal-support-charity-threatened-with-closure/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-51287" class="share-linkedin sd-button no-icon" href="https://freedomnews.org.uk/2022/11/10/save-asirt-asylum-seeker-legal-support-charity-threatened-with-closure/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-51287" class="share-pinterest sd-button no-icon" href="https://freedomnews.org.uk/2022/11/10/save-asirt-asylum-seeker-legal-support-charity-threatened-with-closure/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://freedomnews.org.uk/2022/11/10/save-asirt-asylum-seeker-legal-support-charity-threatened-with-closure/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button no-icon" href="https://freedomnews.org.uk/2022/11/10/save-asirt-asylum-seeker-legal-support-charity-threatened-with-closure/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button no-icon" href="/cdn-cgi/l/email-protection#7c430f091e16191f084159493e2f141d0e1918594e4c2c130f08594938594e4c2f1d0a19594e4c3d2f352e28594f3d594e4c3d0f05100911594e4c0f191917190e594e4c10191b1d10594e4c0f090c0c130e08594e4c1f141d0e150805594e4c08140e191d0819121918594e4c0b150814594e4c1f10130f090e195a1e131805411408080c0f594f3d594e3a594e3a1a0e191918131112190b0f52130e1b520917594e3a4e4c4e4e594e3a4d4d594e3a4d4c594e3a0f1d0a19511d0f150e08511d0f05100911510f191917190e5110191b1d10510f090c0c130e08511f141d0e1508055108140e191d0819121918510b150814511f10130f090e19594e3a5a0f141d0e194119111d1510" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="5aa1f28275" data-email-share-track-url="https://freedomnews.org.uk/2022/11/10/save-asirt-asylum-seeker-legal-support-charity-threatened-with-closure/?share=email"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button no-icon" href="https://freedomnews.org.uk/2022/11/10/save-asirt-asylum-seeker-legal-support-charity-threatened-with-closure/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button no-icon" href="https://freedomnews.org.uk/2022/11/10/save-asirt-asylum-seeker-legal-support-charity-threatened-with-closure/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button no-icon" href="https://freedomnews.org.uk/2022/11/10/save-asirt-asylum-seeker-legal-support-charity-threatened-with-closure/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-51287" class="share-skype sd-button no-icon" href="https://freedomnews.org.uk/2022/11/10/save-asirt-asylum-seeker-legal-support-charity-threatened-with-closure/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button no-icon" href="https://freedomnews.org.uk/2022/11/10/save-asirt-asylum-seeker-legal-support-charity-threatened-with-closure/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div> <div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</footer>
</article>
</div>
<div class="col-lg-2 widget-area" id="right-sidebar" role="complementary">
<aside id="text-5" class="widget widget_text"><h3 class="widget-title">from freedom publishing</h3> <div class="textwidget"><p><img class="alignnone wp-image-48431  jetpack-lazy-image" src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=118%2C168&#038;ssl=1" alt width="118" height="168" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=118%2C168&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" data-lazy-fallback="1" class="alignnone wp-image-48431 " src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=118%2C168&#038;ssl=1" alt="" width="118" height="168" data-recalc-dims="1" srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?w=1740&amp;ssl=1 1740w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=210%2C300&amp;ssl=1 210w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=718%2C1024&amp;ssl=1 718w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=768%2C1095&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=1077%2C1536&amp;ssl=1 1077w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=1436%2C2048&amp;ssl=1 1436w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 118px) 100vw, 118px" /></noscript></p>
<p><span style="font-weight: 400;"><em>Our blockbuster memoir of the Greek Robin Hood is out now! </em><br />
</span></p>
<p><a href="https://freedompress.org.uk/product/a-normal-life-pre-order/"><button class="button button1">Get it here!</button></a></p>
</div>
</aside><form method="get" id="searchform" action="https://freedomnews.org.uk/" role="search">
<div class="input-group">
<input class="field form-control" id="s" name="s" type="text" placeholder="Search &hellip;">
<span class="input-group-btn">
<button class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</span>
</div>
</form>
<div class="recent-articles">
<h3 class="widget-title">Recent Articles</h3>
<div class="article-group">
<img width="1000" height="658" src="https://freedomnews.org.uk/wp-content/uploads/2022/11/Syria_13.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt data-attachment-id="51265" data-permalink="https://freedomnews.org.uk/2022/11/09/road-to-rojava/syria_13/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/Syria_13.jpg?fit=1000%2C658&amp;ssl=1" data-orig-size="1000,658" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Syria_13" data-image-description data-image-caption="&lt;p&gt;A Kurdish grandmother protects a demonstration in Kobane from security threats. She is a member of women’s section of the HPC (People’s Protection Militia), a volunteer force organized at the neighborhood level to protect each neighbourhood from ISIS sleeper cell attacks.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/Syria_13.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/Syria_13.jpg?fit=640%2C421&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/Syria_13.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/Syria_13.jpg?resize=300%2C197&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/Syria_13.jpg?resize=768%2C505&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2022/11/Syria_13.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> <h4 class="article-title"><a href="https://freedomnews.org.uk/2022/11/09/road-to-rojava/" rel="bookmark" title="Permanent Link to Road to Rojava">Road to Rojava</a></h4>
<p>In 2019 a crew of experienced documentary makers travelled to the Autonomous Administration of North and East Syria (AANES), commonly known as Rojava. </p>
</div>
<div class="article-group">
<img width="2560" height="1920" src="https://freedomnews.org.uk/wp-content/uploads/2022/11/BBC006B6-F673-415D-BCEC-914524D06CC4-scaled.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt data-attachment-id="51256" data-permalink="https://freedomnews.org.uk/2022/11/08/london-autonomous-bookshop-cafe-to-open/bbc006b6-f673-415d-bcec-914524d06cc4/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/BBC006B6-F673-415D-BCEC-914524D06CC4-scaled.jpeg?fit=2560%2C1920&amp;ssl=1" data-orig-size="2560,1920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BBC006B6-F673-415D-BCEC-914524D06CC4" data-image-description data-image-caption data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/BBC006B6-F673-415D-BCEC-914524D06CC4-scaled.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/BBC006B6-F673-415D-BCEC-914524D06CC4-scaled.jpeg?fit=640%2C480&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/BBC006B6-F673-415D-BCEC-914524D06CC4-scaled.jpeg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/BBC006B6-F673-415D-BCEC-914524D06CC4-scaled.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/BBC006B6-F673-415D-BCEC-914524D06CC4-scaled.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/BBC006B6-F673-415D-BCEC-914524D06CC4-scaled.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/BBC006B6-F673-415D-BCEC-914524D06CC4-scaled.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/BBC006B6-F673-415D-BCEC-914524D06CC4-scaled.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/BBC006B6-F673-415D-BCEC-914524D06CC4-scaled.jpeg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/BBC006B6-F673-415D-BCEC-914524D06CC4-scaled.jpeg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2022/11/BBC006B6-F673-415D-BCEC-914524D06CC4-scaled.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> <h4 class="article-title"><a href="https://freedomnews.org.uk/2022/11/08/london-autonomous-bookshop-cafe-to-open/" rel="bookmark" title="Permanent Link to London autonomous bookshop &#038; cafe to open">London autonomous bookshop &#038; cafe to open</a></h4>
<p>This Wednesday will see the opening of the Autonomous Cafe & Bookshop in a former 'necropolis station' at 121 Westminster Bridge Road as part of the Autonomous Winter Shelter Network.</p>
</div>
<div class="article-group">
<img width="996" height="1422" src="https://freedomnews.org.uk/wp-content/uploads/2022/11/Screenshot-2022-11-08-at-08.32.03.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt data-attachment-id="51252" data-permalink="https://freedomnews.org.uk/2022/11/08/from-the-land-comes-desire/screenshot-2022-11-08-at-08-32-03/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/Screenshot-2022-11-08-at-08.32.03.png?fit=996%2C1422&amp;ssl=1" data-orig-size="996,1422" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2022-11-08 at 08.32.03" data-image-description data-image-caption data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/Screenshot-2022-11-08-at-08.32.03.png?fit=210%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/Screenshot-2022-11-08-at-08.32.03.png?fit=640%2C914&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/Screenshot-2022-11-08-at-08.32.03.png?w=996&amp;ssl=1 996w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/Screenshot-2022-11-08-at-08.32.03.png?resize=210%2C300&amp;ssl=1 210w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/Screenshot-2022-11-08-at-08.32.03.png?resize=717%2C1024&amp;ssl=1 717w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/Screenshot-2022-11-08-at-08.32.03.png?resize=768%2C1096&amp;ssl=1 768w" data-lazy-sizes="(max-width: 996px) 100vw, 996px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2022/11/Screenshot-2022-11-08-at-08.32.03.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> <h4 class="article-title"><a href="https://freedomnews.org.uk/2022/11/08/from-the-land-comes-desire/" rel="bookmark" title="Permanent Link to From the land comes desire">From the land comes desire</a></h4>
<p>The following text comes from the newest issue of Lumpen: A Journal of Poor and Working Class Writers. </p>
</div>
<div class="article-group">
<img width="950" height="707" src="https://freedomnews.org.uk/wp-content/uploads/2022/11/MSDR.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt data-attachment-id="51242" data-permalink="https://freedomnews.org.uk/2022/11/07/report-medical-self-defence-network-work-in-ukraine/msdr/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/MSDR.png?fit=950%2C707&amp;ssl=1" data-orig-size="950,707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MSDR" data-image-description data-image-caption data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/MSDR.png?fit=300%2C223&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/MSDR.png?fit=640%2C476&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/MSDR.png?w=950&amp;ssl=1 950w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/MSDR.png?resize=300%2C223&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/MSDR.png?resize=768%2C572&amp;ssl=1 768w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2022/11/MSDR.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> <h4 class="article-title"><a href="https://freedomnews.org.uk/2022/11/07/report-medical-self-defence-network-work-in-ukraine/" rel="bookmark" title="Permanent Link to Report: Medical Self-Defence Network work in Ukraine">Report: Medical Self-Defence Network work in Ukraine</a></h4>
<p>CONTENT WARNING: Highly graphic images of war injuries Freedom republish Medical Self-Defence Network&#8216;s (MSDN) report: Since March this year, I came to work as a frontline medical volunteer in Ukraine, because we as MSDN see it as very important from perspective of critical solidarity, to be able to put in practice alternative medical structures, and</p>
</div>
<div class="article-group">
<img width="675" height="536" src="https://freedomnews.org.uk/wp-content/uploads/2022/10/image-7.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt data-attachment-id="50835" data-permalink="https://freedomnews.org.uk/2022/11/06/thoughts-on-the-anarchist-futures-conference/image-7-6/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/10/image-7.png?fit=675%2C536&amp;ssl=1" data-orig-size="675,536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-7" data-image-description data-image-caption data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/10/image-7.png?fit=300%2C238&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/10/image-7.png?fit=640%2C508&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/10/image-7.png?w=675&amp;ssl=1 675w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/10/image-7.png?resize=300%2C238&amp;ssl=1 300w" data-lazy-sizes="(max-width: 675px) 100vw, 675px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2022/10/image-7.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> <h4 class="article-title"><a href="https://freedomnews.org.uk/2022/11/06/thoughts-on-the-anarchist-futures-conference/" rel="bookmark" title="Permanent Link to Thoughts on the Anarchist Futures Conference">Thoughts on the Anarchist Futures Conference</a></h4>
<p>The Anarchist Studies Network, which brings together academics and researchers from all over the world, held its international conference on August 24th to 26th 2022. </p>
</div>
</div>
</div>
</div>
<div class="widget-area" id="small-sidebar" role="complementary">
<aside id="text-5" class="widget widget_text"><h3 class="widget-title">from freedom publishing</h3> <div class="textwidget"><p><img class="alignnone wp-image-48431  jetpack-lazy-image" src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=118%2C168&#038;ssl=1" alt width="118" height="168" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=118%2C168&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" data-lazy-fallback="1" class="alignnone wp-image-48431 " src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=118%2C168&#038;ssl=1" alt="" width="118" height="168" data-recalc-dims="1" srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?w=1740&amp;ssl=1 1740w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=210%2C300&amp;ssl=1 210w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=718%2C1024&amp;ssl=1 718w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=768%2C1095&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=1077%2C1536&amp;ssl=1 1077w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=1436%2C2048&amp;ssl=1 1436w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 118px) 100vw, 118px" /></noscript></p>
<p><span style="font-weight: 400;"><em>Our blockbuster memoir of the Greek Robin Hood is out now! </em><br />
</span></p>
<p><a href="https://freedompress.org.uk/product/a-normal-life-pre-order/"><button class="button button1">Get it here!</button></a></p>
</div>
</aside><form method="get" id="searchform" action="https://freedomnews.org.uk/" role="search">
<div class="input-group">
<input class="field form-control" id="s" name="s" type="text" placeholder="Search &hellip;">
<span class="input-group-btn">
<button class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</span>
</div>
</form>
<div class="recent-articles">
<h3 class="widget-title">Recent Articles</h3>
<div class="article-group">
<img width="1000" height="658" src="https://freedomnews.org.uk/wp-content/uploads/2022/11/Syria_13.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt data-attachment-id="51265" data-permalink="https://freedomnews.org.uk/2022/11/09/road-to-rojava/syria_13/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/Syria_13.jpg?fit=1000%2C658&amp;ssl=1" data-orig-size="1000,658" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Syria_13" data-image-description data-image-caption="&lt;p&gt;A Kurdish grandmother protects a demonstration in Kobane from security threats. She is a member of women’s section of the HPC (People’s Protection Militia), a volunteer force organized at the neighborhood level to protect each neighbourhood from ISIS sleeper cell attacks.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/Syria_13.jpg?fit=300%2C197&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/Syria_13.jpg?fit=640%2C421&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/Syria_13.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/Syria_13.jpg?resize=300%2C197&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/Syria_13.jpg?resize=768%2C505&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2022/11/Syria_13.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
<h4 class="article-title"><a href="https://freedomnews.org.uk/2022/11/09/road-to-rojava/" rel="bookmark" title="Permanent Link to Road to Rojava">Road to Rojava</a></h4>
<p>In 2019 a crew of experienced documentary makers travelled to the Autonomous Administration of North and East Syria (AANES), commonly known as Rojava. </p>
</div>
<div class="article-group">
<img width="2560" height="1920" src="https://freedomnews.org.uk/wp-content/uploads/2022/11/BBC006B6-F673-415D-BCEC-914524D06CC4-scaled.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt data-attachment-id="51256" data-permalink="https://freedomnews.org.uk/2022/11/08/london-autonomous-bookshop-cafe-to-open/bbc006b6-f673-415d-bcec-914524d06cc4/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/BBC006B6-F673-415D-BCEC-914524D06CC4-scaled.jpeg?fit=2560%2C1920&amp;ssl=1" data-orig-size="2560,1920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BBC006B6-F673-415D-BCEC-914524D06CC4" data-image-description data-image-caption data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/BBC006B6-F673-415D-BCEC-914524D06CC4-scaled.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/BBC006B6-F673-415D-BCEC-914524D06CC4-scaled.jpeg?fit=640%2C480&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/BBC006B6-F673-415D-BCEC-914524D06CC4-scaled.jpeg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/BBC006B6-F673-415D-BCEC-914524D06CC4-scaled.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/BBC006B6-F673-415D-BCEC-914524D06CC4-scaled.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/BBC006B6-F673-415D-BCEC-914524D06CC4-scaled.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/BBC006B6-F673-415D-BCEC-914524D06CC4-scaled.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/BBC006B6-F673-415D-BCEC-914524D06CC4-scaled.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/BBC006B6-F673-415D-BCEC-914524D06CC4-scaled.jpeg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/BBC006B6-F673-415D-BCEC-914524D06CC4-scaled.jpeg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2022/11/BBC006B6-F673-415D-BCEC-914524D06CC4-scaled.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
<h4 class="article-title"><a href="https://freedomnews.org.uk/2022/11/08/london-autonomous-bookshop-cafe-to-open/" rel="bookmark" title="Permanent Link to London autonomous bookshop &#038; cafe to open">London autonomous bookshop &#038; cafe to open</a></h4>
<p>This Wednesday will see the opening of the Autonomous Cafe & Bookshop in a former 'necropolis station' at 121 Westminster Bridge Road as part of the Autonomous Winter Shelter Network.</p>
</div>
<div class="article-group">
<img width="996" height="1422" src="https://freedomnews.org.uk/wp-content/uploads/2022/11/Screenshot-2022-11-08-at-08.32.03.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt data-attachment-id="51252" data-permalink="https://freedomnews.org.uk/2022/11/08/from-the-land-comes-desire/screenshot-2022-11-08-at-08-32-03/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/Screenshot-2022-11-08-at-08.32.03.png?fit=996%2C1422&amp;ssl=1" data-orig-size="996,1422" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2022-11-08 at 08.32.03" data-image-description data-image-caption data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/Screenshot-2022-11-08-at-08.32.03.png?fit=210%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/Screenshot-2022-11-08-at-08.32.03.png?fit=640%2C914&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/Screenshot-2022-11-08-at-08.32.03.png?w=996&amp;ssl=1 996w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/Screenshot-2022-11-08-at-08.32.03.png?resize=210%2C300&amp;ssl=1 210w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/Screenshot-2022-11-08-at-08.32.03.png?resize=717%2C1024&amp;ssl=1 717w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/Screenshot-2022-11-08-at-08.32.03.png?resize=768%2C1096&amp;ssl=1 768w" data-lazy-sizes="(max-width: 996px) 100vw, 996px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2022/11/Screenshot-2022-11-08-at-08.32.03.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
<h4 class="article-title"><a href="https://freedomnews.org.uk/2022/11/08/from-the-land-comes-desire/" rel="bookmark" title="Permanent Link to From the land comes desire">From the land comes desire</a></h4>
<p>The following text comes from the newest issue of Lumpen: A Journal of Poor and Working Class Writers. </p>
</div>
<div class="article-group">
<img width="950" height="707" src="https://freedomnews.org.uk/wp-content/uploads/2022/11/MSDR.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt data-attachment-id="51242" data-permalink="https://freedomnews.org.uk/2022/11/07/report-medical-self-defence-network-work-in-ukraine/msdr/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/MSDR.png?fit=950%2C707&amp;ssl=1" data-orig-size="950,707" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MSDR" data-image-description data-image-caption data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/MSDR.png?fit=300%2C223&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/MSDR.png?fit=640%2C476&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/MSDR.png?w=950&amp;ssl=1 950w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/MSDR.png?resize=300%2C223&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/11/MSDR.png?resize=768%2C572&amp;ssl=1 768w" data-lazy-sizes="(max-width: 950px) 100vw, 950px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2022/11/MSDR.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
<h4 class="article-title"><a href="https://freedomnews.org.uk/2022/11/07/report-medical-self-defence-network-work-in-ukraine/" rel="bookmark" title="Permanent Link to Report: Medical Self-Defence Network work in Ukraine">Report: Medical Self-Defence Network work in Ukraine</a></h4>
<p>CONTENT WARNING: Highly graphic images of war injuries Freedom republish Medical Self-Defence Network&#8216;s (MSDN) report: Since March this year, I came to work as a frontline medical volunteer in Ukraine, because we as MSDN see it as very important from perspective of critical solidarity, to be able to put in practice alternative medical structures, and</p>
</div>
<div class="article-group">
<img width="675" height="536" src="https://freedomnews.org.uk/wp-content/uploads/2022/10/image-7.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt data-attachment-id="50835" data-permalink="https://freedomnews.org.uk/2022/11/06/thoughts-on-the-anarchist-futures-conference/image-7-6/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/10/image-7.png?fit=675%2C536&amp;ssl=1" data-orig-size="675,536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-7" data-image-description data-image-caption data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/10/image-7.png?fit=300%2C238&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/10/image-7.png?fit=640%2C508&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/10/image-7.png?w=675&amp;ssl=1 675w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/10/image-7.png?resize=300%2C238&amp;ssl=1 300w" data-lazy-sizes="(max-width: 675px) 100vw, 675px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2022/10/image-7.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
<h4 class="article-title"><a href="https://freedomnews.org.uk/2022/11/06/thoughts-on-the-anarchist-futures-conference/" rel="bookmark" title="Permanent Link to Thoughts on the Anarchist Futures Conference">Thoughts on the Anarchist Futures Conference</a></h4>
<p>The Anarchist Studies Network, which brings together academics and researchers from all over the world, held its international conference on August 24th to 26th 2022. </p>
</div>
</div>
</div>
</main>
</div>
</div>
</div>
<div class="container wrapper" id="wrapper-footer">
<div class="row">
<h1 id="main-header">Other Stuff</h1>
<div class="col-md-3 col-lg-2 offset-lg-1">
<a href="/archive"><img src="https://freedomnews.org.uk/wp-content/themes/Freedom/img/freedom.jpg"></a>
<h1>the freeDoM ANArChIst NeWsPAPer ArChIVes</h1>
<p>Having gone mostly online in 2014, Freedom continues to publish an irregular paper today. Those and many other issues stretching back to our founding in 1886 are online above, at libcom.org, and via the Sparrow’s Nest.</p>
</div>
<div class="col-md-3 col-lg-2">
<img src="https://freedomnews.org.uk/wp-content/themes/Freedom/img/kropotkin.jpg">
<h1>freeDoM As A PuBLIshING house</h1>
<p>The book publishing arm of Freedom Press has a history stretching back to the 19th century and continues to publish today. <a href="https://freedompress.org.uk/freedom-press/">Check out our catalogue</a> to order stock or you can order from Central Books.</p>
</div>
<div class="col-md-3 col-lg-2">
<div class="small">
<h1>Get our NeWsLetter</h1>
<p>Keep up with the news, features and interviews Freedom produces over the year with our <a href="/newsletter">irregular newsletters</a>.</p>
</div>
<div class="small">
<h1>CoNtACts</h1>
<p><strong>Email</strong><br>
<a href="/cdn-cgi/l/email-protection#50353439243f221036223535343f3d20223523237e3f22377e253b"><i class="fa fa-envelope-o" aria-hidden="true"></i> editor {at} freedompress.org.uk</a><br>
<strong>Phone</strong><br>
<a href=tel:07952157742><i class="fa fa-phone" aria-hidden="true"></i> 07952 157-742</a><br>
<strong>Address</strong><br>
84b Whitechapel High St, London E1 7QX (12-6pm)<br>
<a href="https://www.openstreetmap.org/?mlat=51.51613&mlon=-0.07066#map=19/51.51613/-0.07066"><i class="fa fa-map-marker" aria-hidden="true"></i> Map</a></p>
</div>
<div class="small">
<h1>Housekeeping</h1>
<p><strong>Design &amp; hosting</strong><br>
<a href="https://squashedfly.eu">Squashed Fly</a></p>
<p><strong>Copyright</strong><br>
Freedom uses the <a href="https://creativecommons.org/licenses/by-nc-sa/4.0/">Attribution- NonCommercial-ShareAlike 4.0 International license</a>. All other content providers reproduced retain copyright unless stated otherwise.</p>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-md-12">
<footer class="site-footer col-lg-6 offset-lg-1" id="colophon">
<p>We are socialists, disbelievers in property, advocates of the equal claims of all to work for the community as seems good — calling no-one master, and of the equal claim to each to satisfy as seems good to them, their natural needs from the stock of social wealth they have laboured to produce ...We are anarchists, disbelievers in the government of the many by the few in any shape and under any pretext.
<p><strong>Freedom, a Journal of Anarchist Socialism, Vol 1, No. 1, October 1886</strong></p>
</footer>
</div>
</div>
</div>
</div>
</div>
<style>.wp-container-1 {display: flex;gap: 0.5em;flex-wrap: wrap;flex-direction: column;align-items: flex-start;}.wp-container-1 > * { margin: 0; }</style>
<div id="jp-carousel-loading-overlay">
<div id="jp-carousel-loading-wrapper">
<span id="jp-carousel-library-loading">&nbsp;</span>
</div>
</div>
<div class="jp-carousel-overlay" style="display: none;">
<div class="jp-carousel-container">

<div class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions" itemscope itemtype="https://schema.org/ImageGallery">
<div class="jp-carousel swiper-wrapper"></div>
<div class="jp-swiper-button-prev swiper-button-prev">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white" />
</mask>
<g mask="url(#maskPrev)">
<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
<div class="jp-swiper-button-next swiper-button-next">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white" />
</mask>
<g mask="url(#maskNext)">
<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
</div>

<div class="jp-carousel-close-hint">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white" />
</mask>
<g mask="url(#maskClose)">
<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>

<div class="jp-carousel-info">
<div class="jp-carousel-info-footer">
<div class="jp-carousel-pagination-container">
<div class="jp-swiper-pagination swiper-pagination"></div>
<div class="jp-carousel-pagination"></div>
</div>
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-caption"></h2>
</div>
<div class="jp-carousel-photo-icons-container">
<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
<span class="jp-carousel-icon">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white" />
</mask>
<g mask="url(#maskInfo)">
<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</span>
</a>
</div>
</div>
<div class="jp-carousel-info-extra">
<div class="jp-carousel-info-content-wrapper">
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-title"></h2>
</div>
<div class="jp-carousel-comments-wrapper">
</div>
<div class="jp-carousel-image-meta">
<div class="jp-carousel-title-and-caption">
<div class="jp-carousel-photo-info">
<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
</div>
<div class="jp-carousel-photo-description"></div>
</div>
<ul class="jp-carousel-image-exif" style="display: none;"></ul>
<a class="jp-carousel-image-download" target="_blank" style="display: none;">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white" />
</mask>
<g mask="url(#mask0)">
<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
<span class="jp-carousel-download-text"></span>
</a>
<div class="jp-carousel-image-map" style="display: none;"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<link rel='stylesheet' id='jetpack-carousel-swiper-css-css' href='https://c0.wp.com/p/jetpack/11.4/modules/carousel/swiper-bundle.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-carousel-css' href='https://c0.wp.com/p/jetpack/11.4/modules/carousel/jetpack-carousel.css' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' defer src='https://freedomnews.org.uk/wp-content/plugins/koko-analytics/assets/dist/js/script.js?ver=1.0.34' id='koko-analytics-js'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/theme.min.js?ver=0.6.2' id='freedom-scripts-js'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/modernizer.js?ver=0.6.2' id='freedom-modernizer-js'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/tweaks-min.js?ver=0.6.2' id='freedom-tweaks-js'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/freedomnews.org.uk\/wp-json\/","fifu_nonce":"506a51b49e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=4.1.5' id='fifu-image-js-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/freedomnews.org.uk\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/freedomnews.org.uk\/wp-admin\/admin-ajax.php","nonce":"298ad322a3","display_exif":"1","display_comments":"0","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/freedomnews.org.uk\/wp-login.php?redirect_to=https%3A%2F%2Ffreedomnews.org.uk%2F2022%2F11%2F07%2Freport-medical-self-defence-network-work-in-ukraine%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<script src='https://stats.wp.com/e-202245.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'123316505',post:'51287',tz:'0',srv:'freedomnews.org.uk'} ]);
	_stq.push([ 'clickTrackerInit', '123316505', '51287' ]);
</script>
</body>
</html>
