<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Freedom News - ">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://freedomnews.org.uk/xmlrpc.php">

<link href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Oswald:400,600" rel="stylesheet">
<script src="https://use.fontawesome.com/a30a1bbc0e.js"></script>
<title>We need to stop Boris Johnson before it is too late &#8211; Freedom News</title>
<script>window.koko_analytics = {"tracker_url":"https:\/\/freedomnews.org.uk\/koko-analytics-collect.php","post_id":48684,"use_cookie":1,"cookie_path":"\/","honor_dnt":true};</script><meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/freedomnews.org.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://c0.wp.com/p/jetpack/10.3/modules/related-posts/related-posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-stylesheet_functional-css' href='https://freedomnews.org.uk/wp-content/plugins/slideshow-jquery-image-gallery/style/SlideshowPlugin/functional.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_style-light-css' href='https://freedomnews.org.uk/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-light&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_style-dark-css' href='https://freedomnews.org.uk/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-dark&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://freedomnews.org.uk/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='freedom-styles-css' href='https://freedomnews.org.uk/wp-content/themes/Freedom/css/theme.css?ver=0.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css' href='https://freedomnews.org.uk/wp-content/plugins/newsletter/style.css?ver=7.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/10.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='wpgmza_data-js-extra'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Engine is not google-maps","code":"ENGINE_NOT_GOOGLE_MAPS"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.8.2' id='wpgmza_data-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://freedomnews.org.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://freedomnews.org.uk/wp-json/wp/v2/posts/48684" /><link rel="canonical" href="https://freedomnews.org.uk/2021/12/02/we-need-to-stop-boris-johnson-before-it-is-too-late/" />
<link rel="alternate" type="application/json+oembed" href="https://freedomnews.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreedomnews.org.uk%2F2021%2F12%2F02%2Fwe-need-to-stop-boris-johnson-before-it-is-too-late%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://freedomnews.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreedomnews.org.uk%2F2021%2F12%2F02%2Fwe-need-to-stop-boris-johnson-before-it-is-too-late%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
        background-position:0 0;
        text-decoration:none;  
        color:#000000;
        border-bottom:1px dotted #000000;
     }
    .calnk a:visited {
        text-decoration:none;
        color:#000000;
        border-bottom:1px dotted #000000;
    }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
    }
    .calnk a > span {
        display:none; 
    }
    .calnk a:hover > span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:auto;
        z-index:100;
        line-height:1.2em;
    }
    .calendar-table {
        border:0 !important;
        width:100% !important;
        border-collapse:separate !important;
        border-spacing:2px !important;
    }
    .calendar-heading {
        height:25px;
        text-align:center;
        background-color:#E4EBE3;
    }
    .calendar-next {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-prev {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-month {
        width:60%;
        text-align:center;
        font-weight:bold;
        border:none;
    }
    .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
    }
    .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
    }
    .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
    }
    .no-events {

    }
    .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
    }
    span.weekend {
        color:#FF0000;
    }
    .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
    }
    span.event {
        font-size:0.75em;
    }
    .kjo-link {
        font-size:0.75em;
        text-align:center;
    }
    .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-date-switcher form {
        margin:2px;
    }
    .calendar-date-switcher input {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calendar-date-switcher input[type=submit] {
        padding:3px 10px;
    }
    .calendar-date-switcher select {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        margin-left:0px;
    }
    .calnk a:hover span span.event-title-break {
        display:block;
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .calnk a:hover span span.event-content-break {
        display:block;
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .page-upcoming-events {
        font-size:80%;
    }
    .page-todays-events {
        font-size:80%;
    }
    .calendar-table table,
    .calendar-table tbody,
    .calendar-table tr,
    .calendar-table td {
        margin:0 !important;
        padding:0 !important;
    }
    table.calendar-table {
        margin-bottom:5px !important;
    }
    .cat-key {
        width:100%;
        margin-top:30px;
        padding:5px;
        border:0 !important;
    }
    .cal-separate {
       border:0 !important;
       margin-top:10px;
    }
    table.cat-key {
       margin-top:5px !important;
       border:1px solid #DFE6DE !important;
       border-collapse:separate !important;
       border-spacing:4px !important;
       margin-left:2px !important;
       width:99.5% !important;
       margin-bottom:5px !important;
    }
    .minical-day {
       background-color:#F6F79B;
    }
    .cat-key td {
       border:0 !important;
    }
</style>
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="We need to stop Boris Johnson before it is too late" />
<meta property="og:url" content="https://freedomnews.org.uk/2021/12/02/we-need-to-stop-boris-johnson-before-it-is-too-late/" />
<meta property="og:description" content="Boris Johnson is the most dangerous prime minister I’ve suffered. I consider him much more dangerous to the people of the UK than Donald Trump is to the people of the USA. Obviously, one is in powe…" />
<meta property="article:published_time" content="2021-12-02T10:43:34+00:00" />
<meta property="article:modified_time" content="2021-12-02T10:43:36+00:00" />
<meta property="og:site_name" content="Freedom News" />
<meta property="og:image" content="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/12/50762234182_d1cdeae256_c.jpg?fit=800%2C570&#038;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="570" />
<meta property="og:locale" content="en_GB" />

<link rel="icon" href="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-48684 single-format-standard wp-custom-logo has-dashicons group-blog">
<div class="hfeed site container" id="page">

<div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">
<a class="skip-link screen-reader-text sr-only" href="#content">Skip to content</a>

<div class="logo-container row">
<a href="https://freedomnews.org.uk/" class="navbar-brand custom-logo-link" rel="home"><img width="4024" height="932" src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=4024%2C932&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Freedom News" data-attachment-id="33509" data-permalink="https://freedomnews.org.uk/freedom-logo/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=4024%2C932&amp;ssl=1" data-orig-size="4024,932" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Freedom-logo" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=300%2C69&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=640%2C148&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=4024&amp;ssl=1 4024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=300%2C69&amp;ssl=1 300w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=768%2C178&amp;ssl=1 768w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=1024%2C237&amp;ssl=1 1024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 4024px) 100vw, 4024px" data-lazy-src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=4024%2C932&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </div>

<nav class="navbar navbar-light navbar-toggleable-md justify-content-md-between">
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>

<div id="navbarNavDropdown" class="collapse navbar-collapse">
<div id="navbarNavInner" class="col-md-8"><ul id="main-menu" class="navbar-nav justify-content-md-around"><li id="menu-item-33491" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33491"><a title="News" href="https://freedomnews.org.uk/category/news/" class="nav-link">News</a></li>
<li id="menu-item-33490" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33490"><a title="World" href="https://freedomnews.org.uk/category/international/" class="nav-link">World</a></li>
<li id="menu-item-33489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33489 dropdown"><a title="Analysis" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Analysis <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33492" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33492"><a title="Analysis" href="https://freedomnews.org.uk/category/analysis/" class="nav-link">Analysis</a></li>
<li id="menu-item-33493" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-33493"><a title="Comment" href="https://freedomnews.org.uk/category/comment/" class="nav-link">Comment</a></li>
<li id="menu-item-33494" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33494"><a title="Editorial" href="https://freedomnews.org.uk/category/editorial/" class="nav-link">Editorial</a></li>
<li id="menu-item-33495" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33495"><a title="Satire" href="https://freedomnews.org.uk/category/satire/" class="nav-link">Satire</a></li>
</ul>
</li>
<li id="menu-item-33496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33496 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Features <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33497" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33497"><a title="Features" href="https://freedomnews.org.uk/category/feature/" class="nav-link">Features</a></li>
<li id="menu-item-33498" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33498"><a title="Interviews" href="https://freedomnews.org.uk/category/interview/" class="nav-link">Interviews</a></li>
<li id="menu-item-33682" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33682"><a title="History" href="https://freedomnews.org.uk/category/history/" class="nav-link">History</a></li>
<li id="menu-item-37028" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-37028"><a title="Sport" href="https://freedomnews.org.uk/category/sport/" class="nav-link">Sport</a></li>
<li id="menu-item-40720" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-40720"><a title="Activism and the law" href="https://freedomnews.org.uk/category/activism-and-the-law/" class="nav-link">Activism and the law</a></li>
</ul>
</li>
<li id="menu-item-33499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33499 dropdown"><a title="Reviews" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Reviews <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33501" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33501"><a title="Reviews" href="https://freedomnews.org.uk/category/review/" class="nav-link">Reviews</a></li>
<li id="menu-item-33500" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33500"><a title="Arts and Culture" href="https://freedomnews.org.uk/category/arts-and-culture/" class="nav-link">Arts and Culture</a></li>
</ul>
</li>
<li id="menu-item-33503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-item menu-item-33503 dropdown"><a title="About" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">About <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33505" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-33505"><a title="About" href="https://freedomnews.org.uk/about/" class="nav-link">About</a></li>
<li id="menu-item-33504" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-33504"><a title="Freedom&#039;s History" href="https://freedomnews.org.uk/history/" class="nav-link">Freedom&#8217;s History</a></li>
<li id="menu-item-41959" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-41959"><a title="Contributing" href="https://freedomnews.org.uk/contribute/" class="nav-link">Contributing</a></li>
</ul>
</li>
</ul></div> <div class="social align-items-center col-md-2">
<ul class="d-flex justify-content-between justify-content-lg-end">
<li><a href="https://twitter.com/Freedom_Paper"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
<li><a href="https://www.facebook.com/FreedomNews1886/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
<li><a href="https://www.youtube.com/channel/UCOCmlobISshBIjiNVVQUI1Q"><i class="fa fa-play-circle" aria-hidden="true"></i></a></li>
</ul>
</div>
</div>
</nav>
</div>
<div class="wrapper" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">
<main class="site-main" id="main">
<div class="row">
<div class="col-lg-6 offset-lg-1">
<article class="post-48684 post type-post status-publish format-standard has-post-thumbnail hentry category-comment tag-boris-johnson tag-jon-bigger tag-uk-politics" id="post-48684">
<header class="entry-header">
<img width="640" height="456" src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/12/50762234182_d1cdeae256_c.jpg?fit=640%2C456&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="48688" data-permalink="https://freedomnews.org.uk/2021/12/02/we-need-to-stop-boris-johnson-before-it-is-too-late/50762234182_d1cdeae256_c/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/12/50762234182_d1cdeae256_c.jpg?fit=800%2C570&amp;ssl=1" data-orig-size="800,570" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Andrew Parsons \/ No10 Downing St&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Crown Copyright&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="50762234182_d1cdeae256_c" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/12/50762234182_d1cdeae256_c.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/12/50762234182_d1cdeae256_c.jpg?fit=640%2C456&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/12/50762234182_d1cdeae256_c.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/12/50762234182_d1cdeae256_c.jpg?resize=300%2C214&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/12/50762234182_d1cdeae256_c.jpg?resize=768%2C547&amp;ssl=1 768w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/12/50762234182_d1cdeae256_c.jpg?fit=640%2C456&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h1 class="entry-title">We need to stop Boris Johnson before it is too late</h1>
<div class="entry-meta">
<span class="posted">Comment, <time class="entry-date published" datetime="Dec 2nd">Dec 2nd</time></span>
</div>
</header>
<div class="entry-content">
<p>Boris Johnson is the most dangerous prime minister I’ve suffered. I consider him much more dangerous to the people of the UK than Donald Trump is to the people of the USA. Obviously, one is in power and the other is not but there is also a fundamental difference between the constitutions of the two countries that should make us fear Johnson. In the UK, what rights we have can be swept aside by a simple act of parliament. If Trump ever gets to be president again, he will need stars to align if he ever wants to change the US constitution and meddle with the Bill of Rights because changing the US constitution is not a simple thing.</p>
<p>Johnson’s government has shown a total disregard for anything or anybody that attempts to challenge their authority. As justice secretary, Dominic Raab has suggested that the government may create legislation to bypass Supreme Court decisions. Parliament is sovereign and with a healthy majority they can just legislate away decisions that go against them. Meanwhile, Priti Patel has indicated that the non-existent ‘migrant crisis’ she has promoted for months can be solved partially by removing the right to freedom from degrading treatment. Whether they would go as far as to actually tamper with the Human Rights Act remains to be seen but they are edging towards it. This comes hot on the heels of MPs across the political spectrum calling for a nicer, kinder politics, in the face of one of their number being murdered. They keep forgetting that politics could be nicer by progressing nicer policies.<br />
Johnson has had a rough few weeks in the polls. Labour took a lead in the poll average forcing pollsters onto the news to reassure the right wing newspaper editors that fund their businesses that this still wasn’t good news for Labour. The general consensus was that while people may be deserting the Tories, they’re not all switching to Labour. This could actually be a good thing for Labour, if those switching to the Lib Dems are doing so in constituencies where they are currently second. That we have pollsters that are desperate to show the Tories doing well when they’re doing badly tells us much about our media. It doesn’t take much for the Tories to suddenly do well again though. All you need is Johnson losing his place in a speech and blathering on about Peppa Pig and the British public realise that he’s their man.</p>
<p>The battering the Tories took in the polls occurred after trying to get away with abolishing parliament’s Standards Committee. One of their own, Owen Patterson, was found to have been raking in thousands of extra pounds by lobbying for firms who were paying him. Oh so needy Johnson spent an evening at the Garrick Club with former Telegraph newspaper colleagues who told him to save Patterson. They probably threatened him with some public school style bullying if he didn’t sort it out and he hates being bullied. He finds it worse than being ignored. His attempt ultimately failed but not because his MPs voted against his wishes. It failed because of the newspaper headlines the following day. Those headlines then continued as the focus turned to second jobs that MPs have. Sleaze became the word but, as I’ve pointed out before, that will never be truly dealt with. The negative newspaper attention spooked the prime minister and he was forced into a u-turn.</p>
<p>This reveals much about any prospects anyone has of preventing the Johnson government’s plans on anything. The newspapers tapped into a mainstay of British political discourse: the idea of fairness. The moment the newspapers decided that it was unfair for the government to scrap the Standards Committee, they had a story that would resonate with the electorate and therefore affect the poll ratings. Labour has tried to keep the story going by expanding it to the idea of second jobs in general and not just lobbying. They hope to keep the idea of unfairness in the public mind. So much of our politics is framed around an idea of fairness. If a politician can tap into it and convince the public they are right, it can help them achieve what they want. Much of the debate around immigration over the last few decades has been presented as an issue of ‘fairness’. Those on the right focus on whether it is ‘fair’ for the UK to ‘accept’ people from beyond its borders. Framing it like this works for them. Protest is now being looked at in the same manner, with the government asking whether it is fair for people to be disrupted by protests. Again, it seems to cut through to people. Brexit was framed as an issue of the UK needing to separate from the ‘unfairness’ of the EU.</p>
<p>A British sense of fairness has becomes a tool of manipulation, distorting facts and pushing the country ever rightwards towards more draconian laws and policies. An anarchist sense of fairness would be entirely different. A fairness based on mutual aid and solidarity would be a wonderful thing indeed. If the government get their way, even protesting for such a thing will become very difficult. Our constitution is being altered by this current government in ways that secure their power and make collective action harder to achieve. The newspapers may still be able to change the course of this government but let’s be honest, we can’t hope that they will do so on matters such refugees, protest and human rights. To avoid the bleak future Johnson wants we will need to hope for mass civil disobedience before it is too late.</p>
<p><strong>Jon Bigger</strong></p>
<hr />
<p><em>Image by Number 10, published under <span class="cc-license-identifier"><a href="https://creativecommons.org/licenses/by-nc-nd/2.0/">CC BY-NC-ND 2.0</a>.</span></em></p>
</div>
<footer class="entry-footer">
<div class="row">
<div class="col-lg-8">
<div class="tags-block"><div class="tags-title">TAGS:</div><div class="tags-links"><a href="https://freedomnews.org.uk/tag/boris-johnson/" rel="tag">boris johnson</a><a href="https://freedomnews.org.uk/tag/jon-bigger/" rel="tag">jon bigger</a><a href="https://freedomnews.org.uk/tag/uk-politics/" rel="tag">UK politics</a></div></div> </div>
<div class="col-lg-2">
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">SHARE:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-48684" class="share-facebook sd-button no-icon" href="https://freedomnews.org.uk/2021/12/02/we-need-to-stop-boris-johnson-before-it-is-too-late/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-48684" class="share-twitter sd-button no-icon" href="https://freedomnews.org.uk/2021/12/02/we-need-to-stop-boris-johnson-before-it-is-too-late/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-48684" class="share-linkedin sd-button no-icon" href="https://freedomnews.org.uk/2021/12/02/we-need-to-stop-boris-johnson-before-it-is-too-late/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-48684" class="share-pinterest sd-button no-icon" href="https://freedomnews.org.uk/2021/12/02/we-need-to-stop-boris-johnson-before-it-is-too-late/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://freedomnews.org.uk/2021/12/02/we-need-to-stop-boris-johnson-before-it-is-too-late/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button no-icon" href="https://freedomnews.org.uk/2021/12/02/we-need-to-stop-boris-johnson-before-it-is-too-late/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button no-icon" href="https://freedomnews.org.uk/2021/12/02/we-need-to-stop-boris-johnson-before-it-is-too-late/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button no-icon" href="https://freedomnews.org.uk/2021/12/02/we-need-to-stop-boris-johnson-before-it-is-too-late/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button no-icon" href="https://freedomnews.org.uk/2021/12/02/we-need-to-stop-boris-johnson-before-it-is-too-late/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-48684" class="share-skype sd-button no-icon" href="https://freedomnews.org.uk/2021/12/02/we-need-to-stop-boris-johnson-before-it-is-too-late/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button no-icon" href="https://freedomnews.org.uk/2021/12/02/we-need-to-stop-boris-johnson-before-it-is-too-late/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> <div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</footer>
</article>
</div>
<div class="col-lg-2 widget-area" id="right-sidebar" role="complementary">
<aside id="text-5" class="widget widget_text"><h3 class="widget-title">from freedom publishing</h3> <div class="textwidget"><p><img loading="lazy" class="alignnone wp-image-48431  jetpack-lazy-image" src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=118%2C168&#038;ssl=1" alt width="118" height="168" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=118%2C168&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-48431 " src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=118%2C168&#038;ssl=1" alt="" width="118" height="168" data-recalc-dims="1" srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?w=1740&amp;ssl=1 1740w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=210%2C300&amp;ssl=1 210w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=718%2C1024&amp;ssl=1 718w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=768%2C1095&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=1077%2C1536&amp;ssl=1 1077w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=1436%2C2048&amp;ssl=1 1436w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 118px) 100vw, 118px" /></noscript></p>
<p><span style="font-weight: 400;"><em>Our blockbuster memoir of the Greek Robin Hood is out now! Check out our <a href="https://www.eventbrite.com/e/a-normal-life-book-launch-tickets-202621094147">Nov 11th launch event</a> and &#8230;</em><br />
</span></p>
<p><a href="https://freedompress.org.uk/product/a-normal-life-pre-order/"><button class="button button1">Get it here!</button></a></p>
</div>
</aside><form method="get" id="searchform" action="https://freedomnews.org.uk/" role="search">
<div class="input-group">
<input class="field form-control" id="s" name="s" type="text" placeholder="Search &hellip;">
<span class="input-group-btn">
<button class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</span>
</div>
</form>
<div class="recent-articles">
<h3 class="widget-title">Recent Articles</h3>
<div class="article-group">
<img width="2162" height="1440" src="https://freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-26-at-17.26.52.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="48676" data-permalink="https://freedomnews.org.uk/2021/11/27/how-andy-ngo-and-sections-of-the-left-teamed-up-to-successfully-work-for-the-home-office/screenshot-2021-11-26-at-17-26-52/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-26-at-17.26.52.png?fit=2162%2C1440&amp;ssl=1" data-orig-size="2162,1440" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2021-11-26 at 17.26.52" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-26-at-17.26.52.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-26-at-17.26.52.png?fit=640%2C426&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-26-at-17.26.52.png?w=2162&amp;ssl=1 2162w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-26-at-17.26.52.png?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-26-at-17.26.52.png?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-26-at-17.26.52.png?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-26-at-17.26.52.png?resize=1536%2C1023&amp;ssl=1 1536w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-26-at-17.26.52.png?resize=2048%2C1364&amp;ssl=1 2048w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-26-at-17.26.52.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-26-at-17.26.52.png?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 2162px) 100vw, 2162px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-26-at-17.26.52.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/2021/11/27/how-andy-ngo-and-sections-of-the-left-teamed-up-to-successfully-work-for-the-home-office/" rel="bookmark" title="Permanent Link to How Andy Ngô and sections of the left teamed up to successfully work for the Home Office">How Andy Ngô and sections of the left teamed up to successfully work for the Home Office</a></h4>
<p>Security culture Bad security culture can be tedious; often we only keep information from each other, not the cops. </p>
</div>
<div class="article-group">
<img width="1225" height="816" src="https://freedomnews.org.uk/wp-content/uploads/2021/11/VigilHomeOffice.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="48661" data-permalink="https://freedomnews.org.uk/2021/11/26/solidarity-vigils-as-deaths-in-the-channel-turn-the-focus-on-the-u-ks-border-policy/vigilhomeoffice/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/VigilHomeOffice.jpg?fit=1225%2C816&amp;ssl=1" data-orig-size="1225,816" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VigilHomeOffice" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/VigilHomeOffice.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/VigilHomeOffice.jpg?fit=640%2C426&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/VigilHomeOffice.jpg?w=1225&amp;ssl=1 1225w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/VigilHomeOffice.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/VigilHomeOffice.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/VigilHomeOffice.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1225px) 100vw, 1225px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2021/11/VigilHomeOffice.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/2021/11/26/solidarity-vigils-as-deaths-in-the-channel-turn-the-focus-on-the-u-ks-border-policy/" rel="bookmark" title="Permanent Link to Solidarity vigils as deaths in the Channel turn the focus on the UK&#8217;s border policy">Solidarity vigils as deaths in the Channel turn the focus on the UK&#8217;s border policy</a></h4>
<p>The deaths of twenty seven people in the Channel this week have provoked grief and rage amongst migrants and migrant solidarity activists across the UK and Europe. </p>
</div>
<div class="article-group">
<img width="2704" height="1472" src="https://freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-23-at-17.13.35.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="48644" data-permalink="https://freedomnews.org.uk/2021/11/26/sheffield-justeat-couriers-set-to-strike-protest-against-shocking-pay-cut/screenshot-2021-11-23-at-17-13-35/" data-orig-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-23-at-17.13.35.png?fit=2704%2C1472&amp;ssl=1" data-orig-size="2704,1472" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2021-11-23 at 17.13.35" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-23-at-17.13.35.png?fit=300%2C163&amp;ssl=1" data-large-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-23-at-17.13.35.png?fit=640%2C348&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-23-at-17.13.35.png?w=2704&amp;ssl=1 2704w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-23-at-17.13.35.png?resize=300%2C163&amp;ssl=1 300w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-23-at-17.13.35.png?resize=1024%2C557&amp;ssl=1 1024w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-23-at-17.13.35.png?resize=768%2C418&amp;ssl=1 768w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-23-at-17.13.35.png?resize=1536%2C836&amp;ssl=1 1536w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-23-at-17.13.35.png?resize=2048%2C1115&amp;ssl=1 2048w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-23-at-17.13.35.png?w=1280&amp;ssl=1 1280w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-23-at-17.13.35.png?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 2704px) 100vw, 2704px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-23-at-17.13.35.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/2021/11/26/sheffield-justeat-couriers-set-to-strike-protest-against-shocking-pay-cut/" rel="bookmark" title="Permanent Link to Sheffield JustEat Couriers Set to Strike Protest against &#8220;Shocking&#8221; Pay Cut">Sheffield JustEat Couriers Set to Strike Protest against &#8220;Shocking&#8221; Pay Cut</a></h4>
<p>On Sunday 28 November at 12 noon, Sheffield food delivery couriers from the Independent Workers&#8217; Union of Great Britain (IWGB) are protesting outside of Sheffield Town Hall to demand that Stuart delivery cancels a planned pay cut of nearly 25%. </p>
</div>
<div class="article-group">
<img width="900" height="506" src="https://freedomnews.org.uk/wp-content/uploads/2021/11/FacebookStrike.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="48653" data-permalink="https://freedomnews.org.uk/2021/11/25/cancel-facebook-cleaners-continue-fight-against-overwork-and-victimisation-at-facebook/facebookstrike/" data-orig-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/FacebookStrike.png?fit=900%2C506&amp;ssl=1" data-orig-size="900,506" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FacebookStrike" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/FacebookStrike.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/FacebookStrike.png?fit=640%2C360&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/FacebookStrike.png?w=900&amp;ssl=1 900w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/FacebookStrike.png?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/FacebookStrike.png?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2021/11/FacebookStrike.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/2021/11/25/cancel-facebook-cleaners-continue-fight-against-overwork-and-victimisation-at-facebook/" rel="bookmark" title="Permanent Link to Cancel Facebook: Cleaners continue fight against overwork and victimisation at Facebook">Cancel Facebook: Cleaners continue fight against overwork and victimisation at Facebook</a></h4>
<p>As previously covered in Freedom, cleaners at Facebook&#8217;s London offices have been organising against intensified workloads, and are now moving to ballot for strike action after one worker and union activist was unfairly dismissed. </p>
</div>
<div class="article-group">
<img width="1444" height="1342" src="https://freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-24-at-15.44.11.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="48650" data-permalink="https://freedomnews.org.uk/2021/11/25/secularism-laicite-and-frances-obsession-with-the-veil/screenshot-2021-11-24-at-15-44-11/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-24-at-15.44.11.png?fit=1444%2C1342&amp;ssl=1" data-orig-size="1444,1342" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2021-11-24 at 15.44.11" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-24-at-15.44.11.png?fit=300%2C279&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-24-at-15.44.11.png?fit=640%2C595&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-24-at-15.44.11.png?w=1444&amp;ssl=1 1444w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-24-at-15.44.11.png?resize=300%2C279&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-24-at-15.44.11.png?resize=1024%2C952&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-24-at-15.44.11.png?resize=768%2C714&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-24-at-15.44.11.png?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1444px) 100vw, 1444px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-24-at-15.44.11.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/2021/11/25/secularism-laicite-and-frances-obsession-with-the-veil/" rel="bookmark" title="Permanent Link to Secularism,  laïcité and France’s obsession with the veil">Secularism, laïcité and France’s obsession with the veil</a></h4>
<p>Last month, in the city of Drancy in the Parisien banlieu, where 80 years ago Jews were held in camps before being put on trains to faraway work and death camps, potential 2022 French presidential candidate Eric Zemmour (whose Islamophobic bile is claiming more and more space on the airwaves) was involved in a TV</p>
</div>
</div>
</div>
</div>
<div class="widget-area" id="small-sidebar" role="complementary">
<aside id="text-5" class="widget widget_text"><h3 class="widget-title">from freedom publishing</h3> <div class="textwidget"><p><img loading="lazy" class="alignnone wp-image-48431  jetpack-lazy-image" src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=118%2C168&#038;ssl=1" alt width="118" height="168" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=118%2C168&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-48431 " src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=118%2C168&#038;ssl=1" alt="" width="118" height="168" data-recalc-dims="1" srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?w=1740&amp;ssl=1 1740w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=210%2C300&amp;ssl=1 210w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=718%2C1024&amp;ssl=1 718w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=768%2C1095&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=1077%2C1536&amp;ssl=1 1077w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=1436%2C2048&amp;ssl=1 1436w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 118px) 100vw, 118px" /></noscript></p>
<p><span style="font-weight: 400;"><em>Our blockbuster memoir of the Greek Robin Hood is out now! Check out our <a href="https://www.eventbrite.com/e/a-normal-life-book-launch-tickets-202621094147">Nov 11th launch event</a> and &#8230;</em><br />
</span></p>
<p><a href="https://freedompress.org.uk/product/a-normal-life-pre-order/"><button class="button button1">Get it here!</button></a></p>
</div>
</aside><form method="get" id="searchform" action="https://freedomnews.org.uk/" role="search">
<div class="input-group">
<input class="field form-control" id="s" name="s" type="text" placeholder="Search &hellip;">
<span class="input-group-btn">
<button class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</span>
</div>
</form>
<div class="recent-articles">
<h3 class="widget-title">Recent Articles</h3>
<div class="article-group">
<img width="2162" height="1440" src="https://freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-26-at-17.26.52.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="48676" data-permalink="https://freedomnews.org.uk/2021/11/27/how-andy-ngo-and-sections-of-the-left-teamed-up-to-successfully-work-for-the-home-office/screenshot-2021-11-26-at-17-26-52/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-26-at-17.26.52.png?fit=2162%2C1440&amp;ssl=1" data-orig-size="2162,1440" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2021-11-26 at 17.26.52" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-26-at-17.26.52.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-26-at-17.26.52.png?fit=640%2C426&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-26-at-17.26.52.png?w=2162&amp;ssl=1 2162w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-26-at-17.26.52.png?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-26-at-17.26.52.png?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-26-at-17.26.52.png?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-26-at-17.26.52.png?resize=1536%2C1023&amp;ssl=1 1536w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-26-at-17.26.52.png?resize=2048%2C1364&amp;ssl=1 2048w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-26-at-17.26.52.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-26-at-17.26.52.png?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 2162px) 100vw, 2162px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-26-at-17.26.52.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/2021/11/27/how-andy-ngo-and-sections-of-the-left-teamed-up-to-successfully-work-for-the-home-office/" rel="bookmark" title="Permanent Link to How Andy Ngô and sections of the left teamed up to successfully work for the Home Office">How Andy Ngô and sections of the left teamed up to successfully work for the Home Office</a></h4>
<p>Security culture Bad security culture can be tedious; often we only keep information from each other, not the cops. </p>
</div>
 <div class="article-group">
<img width="1225" height="816" src="https://freedomnews.org.uk/wp-content/uploads/2021/11/VigilHomeOffice.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="48661" data-permalink="https://freedomnews.org.uk/2021/11/26/solidarity-vigils-as-deaths-in-the-channel-turn-the-focus-on-the-u-ks-border-policy/vigilhomeoffice/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/VigilHomeOffice.jpg?fit=1225%2C816&amp;ssl=1" data-orig-size="1225,816" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VigilHomeOffice" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/VigilHomeOffice.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/VigilHomeOffice.jpg?fit=640%2C426&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/VigilHomeOffice.jpg?w=1225&amp;ssl=1 1225w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/VigilHomeOffice.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/VigilHomeOffice.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/VigilHomeOffice.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1225px) 100vw, 1225px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2021/11/VigilHomeOffice.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/2021/11/26/solidarity-vigils-as-deaths-in-the-channel-turn-the-focus-on-the-u-ks-border-policy/" rel="bookmark" title="Permanent Link to Solidarity vigils as deaths in the Channel turn the focus on the UK&#8217;s border policy">Solidarity vigils as deaths in the Channel turn the focus on the UK&#8217;s border policy</a></h4>
<p>The deaths of twenty seven people in the Channel this week have provoked grief and rage amongst migrants and migrant solidarity activists across the UK and Europe. </p>
</div>
<div class="article-group">
<img width="2704" height="1472" src="https://freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-23-at-17.13.35.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="48644" data-permalink="https://freedomnews.org.uk/2021/11/26/sheffield-justeat-couriers-set-to-strike-protest-against-shocking-pay-cut/screenshot-2021-11-23-at-17-13-35/" data-orig-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-23-at-17.13.35.png?fit=2704%2C1472&amp;ssl=1" data-orig-size="2704,1472" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2021-11-23 at 17.13.35" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-23-at-17.13.35.png?fit=300%2C163&amp;ssl=1" data-large-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-23-at-17.13.35.png?fit=640%2C348&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-23-at-17.13.35.png?w=2704&amp;ssl=1 2704w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-23-at-17.13.35.png?resize=300%2C163&amp;ssl=1 300w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-23-at-17.13.35.png?resize=1024%2C557&amp;ssl=1 1024w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-23-at-17.13.35.png?resize=768%2C418&amp;ssl=1 768w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-23-at-17.13.35.png?resize=1536%2C836&amp;ssl=1 1536w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-23-at-17.13.35.png?resize=2048%2C1115&amp;ssl=1 2048w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-23-at-17.13.35.png?w=1280&amp;ssl=1 1280w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-23-at-17.13.35.png?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 2704px) 100vw, 2704px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-23-at-17.13.35.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/2021/11/26/sheffield-justeat-couriers-set-to-strike-protest-against-shocking-pay-cut/" rel="bookmark" title="Permanent Link to Sheffield JustEat Couriers Set to Strike Protest against &#8220;Shocking&#8221; Pay Cut">Sheffield JustEat Couriers Set to Strike Protest against &#8220;Shocking&#8221; Pay Cut</a></h4>
<p>On Sunday 28 November at 12 noon, Sheffield food delivery couriers from the Independent Workers&#8217; Union of Great Britain (IWGB) are protesting outside of Sheffield Town Hall to demand that Stuart delivery cancels a planned pay cut of nearly 25%. </p>
</div>
<div class="article-group">
<img width="900" height="506" src="https://freedomnews.org.uk/wp-content/uploads/2021/11/FacebookStrike.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="48653" data-permalink="https://freedomnews.org.uk/2021/11/25/cancel-facebook-cleaners-continue-fight-against-overwork-and-victimisation-at-facebook/facebookstrike/" data-orig-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/FacebookStrike.png?fit=900%2C506&amp;ssl=1" data-orig-size="900,506" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FacebookStrike" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/FacebookStrike.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/FacebookStrike.png?fit=640%2C360&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/FacebookStrike.png?w=900&amp;ssl=1 900w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/FacebookStrike.png?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/FacebookStrike.png?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2021/11/FacebookStrike.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/2021/11/25/cancel-facebook-cleaners-continue-fight-against-overwork-and-victimisation-at-facebook/" rel="bookmark" title="Permanent Link to Cancel Facebook: Cleaners continue fight against overwork and victimisation at Facebook">Cancel Facebook: Cleaners continue fight against overwork and victimisation at Facebook</a></h4>
<p>As previously covered in Freedom, cleaners at Facebook&#8217;s London offices have been organising against intensified workloads, and are now moving to ballot for strike action after one worker and union activist was unfairly dismissed. </p>
</div>
<div class="article-group">
<img width="1444" height="1342" src="https://freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-24-at-15.44.11.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="48650" data-permalink="https://freedomnews.org.uk/2021/11/25/secularism-laicite-and-frances-obsession-with-the-veil/screenshot-2021-11-24-at-15-44-11/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-24-at-15.44.11.png?fit=1444%2C1342&amp;ssl=1" data-orig-size="1444,1342" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2021-11-24 at 15.44.11" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-24-at-15.44.11.png?fit=300%2C279&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-24-at-15.44.11.png?fit=640%2C595&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-24-at-15.44.11.png?w=1444&amp;ssl=1 1444w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-24-at-15.44.11.png?resize=300%2C279&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-24-at-15.44.11.png?resize=1024%2C952&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-24-at-15.44.11.png?resize=768%2C714&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-24-at-15.44.11.png?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1444px) 100vw, 1444px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2021/11/Screenshot-2021-11-24-at-15.44.11.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/2021/11/25/secularism-laicite-and-frances-obsession-with-the-veil/" rel="bookmark" title="Permanent Link to Secularism,  laïcité and France’s obsession with the veil">Secularism, laïcité and France’s obsession with the veil</a></h4>
<p>Last month, in the city of Drancy in the Parisien banlieu, where 80 years ago Jews were held in camps before being put on trains to faraway work and death camps, potential 2022 French presidential candidate Eric Zemmour (whose Islamophobic bile is claiming more and more space on the airwaves) was involved in a TV</p>
</div>
</div>
</div>
</main>
</div>
</div>
</div>
<div class="container wrapper" id="wrapper-footer">
<div class="row">
<h1 id="main-header">Other Stuff</h1>
<div class="col-md-3 col-lg-2 offset-lg-1">
<a href="/archive"><img src="https://freedomnews.org.uk/wp-content/themes/Freedom/img/freedom.jpg"></a>
<h1>the freeDoM ANArChIst NeWsPAPer ArChIVes</h1>
<p>Having gone mostly online in 2014, Freedom continues to publish an irregular paper today. Those and many other issues stretching back to our founding in 1886 are online above, at libcom.org, and via the Sparrow’s Nest.</p>
</div>
<div class="col-md-3 col-lg-2">
<img src="https://freedomnews.org.uk/wp-content/themes/Freedom/img/kropotkin.jpg">
<h1>freeDoM As A PuBLIshING house</h1>
<p>The book publishing arm of Freedom Press has a history stretching back to the 19th century and continues to publish today. <a href="https://freedompress.org.uk/freedom-press/">Check out our catalogue</a> to order stock or you can order from Central Books.</p>
</div>
<div class="col-md-3 col-lg-2">
<div class="small">
<h1>Get our NeWsLetter</h1>
<p>Keep up with the news, features and interviews Freedom produces over the year with our <a href="/newsletter">irregular newsletters</a>.</p>
</div>
<div class="small">
<h1>CoNtACts</h1>
<p><strong>Email</strong><br>
<a href="/cdn-cgi/l/email-protection#593c3d302d362b193f2b3c3c3d3634292b3c2a2a77362b3e772c32"><i class="fa fa-envelope-o" aria-hidden="true"></i> editor {at} freedompress.org.uk</a><br>
<strong>Phone</strong><br>
<a href=tel:07952157742><i class="fa fa-phone" aria-hidden="true"></i> 07952 157-742</a><br>
<strong>Address</strong><br>
84b Whitechapel High St, London E1 7QX (12-6pm)<br>
<a href="https://www.openstreetmap.org/?mlat=51.51613&mlon=-0.07066#map=19/51.51613/-0.07066"><i class="fa fa-map-marker" aria-hidden="true"></i> Map</a></p>
</div>
<div class="small">
<h1>Housekeeping</h1>
<p><strong>Design &amp; hosting</strong><br>
<a href="https://squashedfly.eu">Squashed Fly</a></p>
<p><strong>Copyright</strong><br>
Freedom uses the <a href="https://creativecommons.org/licenses/by-nc-sa/4.0/">Attribution- NonCommercial-ShareAlike 4.0 International license</a>. All other content providers reproduced retain copyright unless stated otherwise.</p>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-md-12">
<footer class="site-footer col-lg-6 offset-lg-1" id="colophon">
<p>We are socialists, disbelievers in property, advocates of the equal claims of all to work for the community as seems good — calling no-one master, and of the equal claim to each to satisfy as seems good to them, their natural needs from the stock of social wealth they have laboured to produce ...We are anarchists, disbelievers in the government of the many by the few in any shape and under any pretext.
<p><strong>Freedom, a Journal of Anarchist Socialism, Vol 1, No. 1, October 1886</strong></p>
</footer>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' defer src='https://freedomnews.org.uk/wp-content/plugins/koko-analytics/assets/dist/js/script.js?ver=1.0.28' id='koko-analytics-js'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/theme.min.js?ver=0.6.2' id='freedom-scripts-js'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/modernizer.js?ver=0.6.2' id='freedom-modernizer-js'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/tweaks-min.js?ver=0.6.2' id='freedom-tweaks-js'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/freedomnews.org.uk\/wp-json\/","fifu_nonce":"9ca11b047d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.8.0' id='fifu-image-js-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<script src='https://stats.wp.com/e-202148.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'123316505',post:'48684',tz:'0',srv:'freedomnews.org.uk'} ]);
	_stq.push([ 'clickTrackerInit', '123316505', '48684' ]);
</script>
</body>
</html>
