<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Freedom News - ">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://freedomnews.org.uk/xmlrpc.php">

<link href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Oswald:400,600" rel="stylesheet">
<script src="https://use.fontawesome.com/a30a1bbc0e.js"></script>
<title>The Green Anti-Capitalist Front Week of Action 2020: what&#8217;s on &#8211; Freedom News</title>
<link rel='dns-prefetch' href='//s.w.org' />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.1';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-8448917-17';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-8448917-17', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/freedomnews.org.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://c0.wp.com/p/jetpack/8.2.1/modules/related-posts/related-posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://freedomnews.org.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-stylesheet_functional-css' href='https://freedomnews.org.uk/wp-content/plugins/slideshow-jquery-image-gallery/style/SlideshowPlugin/functional.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_style-light-css' href='https://freedomnews.org.uk/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-light&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_style-dark-css' href='https://freedomnews.org.uk/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-dark&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css' href='https://freedomnews.org.uk/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='freedom-styles-css' href='https://freedomnews.org.uk/wp-content/themes/Freedom/css/theme.css?ver=0.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css' href='https://freedomnews.org.uk/wp-content/plugins/newsletter/style.css?ver=6.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.2.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,ra,mp,avi,flv,mpeg,pdf,doc,ppt,xls,jp,png,gif,tiff,bmp,txt","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/freedomnews.org.uk","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.1'></script>
<link rel='https://api.w.org/' href='https://freedomnews.org.uk/wp-json/' />
<link rel="canonical" href="https://freedomnews.org.uk/the-green-anti-capitalist-front-week-of-action-2020-whats-on/" />
<link rel="alternate" type="application/json+oembed" href="https://freedomnews.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreedomnews.org.uk%2Fthe-green-anti-capitalist-front-week-of-action-2020-whats-on%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://freedomnews.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreedomnews.org.uk%2Fthe-green-anti-capitalist-front-week-of-action-2020-whats-on%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
        background-position:0 0;
        text-decoration:none;  
        color:#000000;
        border-bottom:1px dotted #000000;
     }
    .calnk a:visited {
        text-decoration:none;
        color:#000000;
        border-bottom:1px dotted #000000;
    }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
    }
    .calnk a > span {
        display:none; 
    }
    .calnk a:hover > span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:auto;
        z-index:100;
        line-height:1.2em;
    }
    .calendar-table {
        border:0 !important;
        width:100% !important;
        border-collapse:separate !important;
        border-spacing:2px !important;
    }
    .calendar-heading {
        height:25px;
        text-align:center;
        background-color:#E4EBE3;
    }
    .calendar-next {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-prev {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-month {
        width:60%;
        text-align:center;
        font-weight:bold;
        border:none;
    }
    .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
    }
    .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
    }
    .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
    }
    .no-events {

    }
    .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
    }
    span.weekend {
        color:#FF0000;
    }
    .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
    }
    span.event {
        font-size:0.75em;
    }
    .kjo-link {
        font-size:0.75em;
        text-align:center;
    }
    .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-date-switcher form {
        margin:2px;
    }
    .calendar-date-switcher input {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calendar-date-switcher input[type=submit] {
        padding:3px 10px;
    }
    .calendar-date-switcher select {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        margin-left:0px;
    }
    .calnk a:hover span span.event-title-break {
        display:block;
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .calnk a:hover span span.event-content-break {
        display:block;
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .page-upcoming-events {
        font-size:80%;
    }
    .page-todays-events {
        font-size:80%;
    }
    .calendar-table table,
    .calendar-table tbody,
    .calendar-table tr,
    .calendar-table td {
        margin:0 !important;
        padding:0 !important;
    }
    table.calendar-table {
        margin-bottom:5px !important;
    }
    .cat-key {
        width:100%;
        margin-top:30px;
        padding:5px;
        border:0 !important;
    }
    .cal-separate {
       border:0 !important;
       margin-top:10px;
    }
    table.cat-key {
       margin-top:5px !important;
       border:1px solid #DFE6DE !important;
       border-collapse:separate !important;
       border-spacing:4px !important;
       margin-left:2px !important;
       width:99.5% !important;
       margin-bottom:5px !important;
    }
    .minical-day {
       background-color:#F6F79B;
    }
    .cat-key td {
       border:0 !important;
    }
</style>
<style>[class$="woocommerce-product-gallery__trigger"] {visibility:hidden;}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="The Green Anti-Capitalist Front Week of Action 2020: what&#8217;s on" />
<meta property="og:url" content="https://freedomnews.org.uk/the-green-anti-capitalist-front-week-of-action-2020-whats-on/" />
<meta property="og:description" content="It is our great pleasure to report that the Green Anti-Capitalist Front are still holed up in the building formerly known as Paddington Green police station. Much to the dismay of coppers everywher…" />
<meta property="article:published_time" content="2020-02-20T09:00:00+00:00" />
<meta property="article:modified_time" content="2020-02-19T22:21:12+00:00" />
<meta property="og:site_name" content="Freedom News" />
<meta property="og:image" content="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-19-at-14.37.42.png?fit=1200%2C929&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="929" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@Freedom_Paper" />
<meta name="twitter:site" content="@Freedom_Paper" />
<meta name="twitter:text:title" content="The Green Anti-Capitalist Front Week of Action 2020: what&#8217;s on" />
<meta name="twitter:image" content="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-19-at-14.37.42.png?fit=1200%2C929&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-43075 single-format-standard wp-custom-logo group-blog">
<div class="hfeed site container" id="page">

<div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">
<a class="skip-link screen-reader-text sr-only" href="#content">Skip to content</a>

<div class="logo-container row">
<a href="https://freedomnews.org.uk/" class="navbar-brand custom-logo-link" rel="home"><img width="4024" height="932" src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=4024%2C932&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Freedom News" data-attachment-id="33509" data-permalink="https://freedomnews.org.uk/freedom-logo/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=4024%2C932&amp;ssl=1" data-orig-size="4024,932" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Freedom-logo" data-image-description="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=300%2C69&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=640%2C148&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=4024&amp;ssl=1 4024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=300%2C69&amp;ssl=1 300w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=768%2C178&amp;ssl=1 768w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=1024%2C237&amp;ssl=1 1024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 4024px) 100vw, 4024px" data-lazy-src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=4024%2C932&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </div>

<nav class="navbar navbar-light navbar-toggleable-md justify-content-md-between">
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>

<div id="navbarNavDropdown" class="collapse navbar-collapse">
<div id="navbarNavInner" class="col-md-8"><ul id="main-menu" class="navbar-nav justify-content-md-around"><li id="menu-item-33491" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33491"><a title="News" href="https://freedomnews.org.uk/category/news/" class="nav-link">News</a></li>
<li id="menu-item-33490" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33490"><a title="World" href="https://freedomnews.org.uk/category/international/" class="nav-link">World</a></li>
<li id="menu-item-33489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33489 dropdown"><a title="Analysis" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Analysis <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33492" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33492"><a title="Analysis" href="https://freedomnews.org.uk/category/analysis/" class="nav-link">Analysis</a></li>
<li id="menu-item-33493" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33493"><a title="Comment" href="https://freedomnews.org.uk/category/comment/" class="nav-link">Comment</a></li>
<li id="menu-item-33494" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33494"><a title="Editorial" href="https://freedomnews.org.uk/category/editorial/" class="nav-link">Editorial</a></li>
<li id="menu-item-33495" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33495"><a title="Satire" href="https://freedomnews.org.uk/category/satire/" class="nav-link">Satire</a></li>
</ul>
</li>
<li id="menu-item-33496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33496 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Features <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33497" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33497"><a title="Features" href="https://freedomnews.org.uk/category/feature/" class="nav-link">Features</a></li>
<li id="menu-item-33498" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33498"><a title="Interviews" href="https://freedomnews.org.uk/category/interview/" class="nav-link">Interviews</a></li>
<li id="menu-item-33682" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33682"><a title="History" href="https://freedomnews.org.uk/category/history/" class="nav-link">History</a></li>
<li id="menu-item-37028" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-37028"><a title="Sport" href="https://freedomnews.org.uk/category/sport/" class="nav-link">Sport</a></li>
<li id="menu-item-40720" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-40720"><a title="Activism and the law" href="https://freedomnews.org.uk/category/activism-and-the-law/" class="nav-link">Activism and the law</a></li>
</ul>
</li>
<li id="menu-item-33499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33499 dropdown"><a title="Reviews" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Reviews <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33501" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33501"><a title="Reviews" href="https://freedomnews.org.uk/category/review/" class="nav-link">Reviews</a></li>
<li id="menu-item-33500" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33500"><a title="Arts and Culture" href="https://freedomnews.org.uk/category/arts-and-culture/" class="nav-link">Arts and Culture</a></li>
</ul>
</li>
<li id="menu-item-33503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-item menu-item-33503 dropdown"><a title="About" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">About <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33505" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-33505"><a title="About" href="https://freedomnews.org.uk/about/" class="nav-link">About</a></li>
<li id="menu-item-33504" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-33504"><a title="Freedom&#039;s History" href="https://freedomnews.org.uk/history/" class="nav-link">Freedom&#8217;s History</a></li>
<li id="menu-item-41959" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-41959"><a title="Contributing" href="https://freedomnews.org.uk/contribute/" class="nav-link">Contributing</a></li>
</ul>
</li>
</ul></div> <div class="social align-items-center col-md-2">
<ul class="d-flex justify-content-between justify-content-lg-end">
<li><a href="https://twitter.com/Freedom_Paper"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
<li><a href="https://www.facebook.com/FreedomNews1886/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
<li><a href="https://www.youtube.com/channel/UCOCmlobISshBIjiNVVQUI1Q"><i class="fa fa-play-circle" aria-hidden="true"></i></a></li>
</ul>
</div>
</div>
</nav>
</div>
<div class="wrapper" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">
<main class="site-main" id="main">
<div class="row">
<div class="col-lg-6 offset-lg-1">
<article class="post-43075 post type-post status-publish format-standard has-post-thumbnail hentry category-roundup tag-activism tag-climate-emergency tag-edinburgh tag-gaf tag-gaf-week-of-action-against-capitalism tag-green-anticapitalist-front tag-london" id="post-43075">
<header class="entry-header">
<img width="640" height="496" src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-19-at-14.37.42.png?fit=640%2C496&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="43099" data-permalink="https://freedomnews.org.uk/the-green-anti-capitalist-front-week-of-action-2020-whats-on/screenshot-2020-02-19-at-14-37-42/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-19-at-14.37.42.png?fit=1956%2C1514&amp;ssl=1" data-orig-size="1956,1514" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-02-19 at 14.37.42" data-image-description="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-19-at-14.37.42.png?fit=300%2C232&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-19-at-14.37.42.png?fit=640%2C496&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-19-at-14.37.42.png?w=1956&amp;ssl=1 1956w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-19-at-14.37.42.png?resize=300%2C232&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-19-at-14.37.42.png?resize=1024%2C793&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-19-at-14.37.42.png?resize=768%2C594&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-19-at-14.37.42.png?resize=1536%2C1189&amp;ssl=1 1536w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-19-at-14.37.42.png?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-19-at-14.37.42.png?fit=640%2C496&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h1 class="entry-title">The Green Anti-Capitalist Front Week of Action 2020: what&#8217;s on</h1>
<div class="entry-meta">
<span class="posted">Roundup, <time class="entry-date published" datetime="Feb 20th">Feb 20th</time></span>
</div>
</header>
<div class="entry-content">
<p>It is our great pleasure to report that the Green Anti-Capitalist Front are <a href="https://freedomnews.org.uk/london-activists-occupy-paddington-green-police-station/">still holed up</a> in the building formerly known as Paddington Green police station. Much to the dismay of coppers everywhere, GAF have transformed this former temple of state violence into the headquarters for their 2020 week of action, which culminates in the <a href="https://www.facebook.com/events/2724372354308635/">Rally Against Capital</a> next Friday 28<sup>th</sup> February. In preparation for the week of action, we at Freedom thought we’d do a little primer on who GAF are and what they’ve got in store for us. </p>
<p>Strictly speaking, GAF isn’t a specific group or organisation: it is “a name, a banner, a call to arms” that different groups of people can invoke, or act under, provided they agree with <a href="https://freedomnews.org.uk/green-anti-capitalist-front-manifesto-open-letter-to-extinction-rebellion/">7 ‘points of unity’</a>. These points set out a broad-brush analysis of our current impasse and the beginnings of a way out; namely, that we are facing combined environmental crises which are inextricably bound up with white supremacist capitalist colonialism, and that the future of life on earth depends on the destruction of this system by the collective action of the international working class.  <br /> <br /> It is this emphasis on class struggle that clearly distinguishes GAF from its more liberal contemporaries such as Extinction Rebellion. Echoing radicals across the global south, GAF unequivocally asserts that it is white supremacist capitalism – not a generic “humanity” – that is the root cause of the environmental crisis, and that the nature and severity of this crisis requires us to adopt a wide variety of tactics, including forms of action not countenanced by XR or climate NGOs. </p>
<p>To this end, GAF have organised a full week of workshops, skill-shares and
demonstrations in both London and Edinburgh, aimed at fostering the development
of a class-struggle green politics in the UK. This will culminate in the Rally
Against Capital – a direct confrontation with the bankers, the rich and the
powerful in the City of London. </p>
<p>As ever, we recommend that all those planning to participate in the Rally familiarise themselves with <a href="https://greenandblackcross.org/guides/key-advice/">GBC’s key advice when going on a protest</a>. </p>
<h3 style="text-align: center;">London Week of Action Programme</h3>
<p><strong>Monday 24 February</strong></p>
<ul>
<li>6.30- 9pm, at Marble Arch: <a href="https://greenanticapitalist.org/event/take-the-power-back/">Take the Power Back demo</a></li>
</ul>
<p><strong>Tuesday 25 February</strong></p>
<ul>
<li>2pm tbc</li>
<li>6.30- 8.30pm, at Green London, <span class="tribe-address"><span class="tribe-street-address">Harrow and Edgware Roads</span> </span></li>
</ul>
<p><span class="tribe-address"><span class="tribe-locality">London</span><span class="tribe-delimiter">,</span> <span class="tribe-postal-code">W2 1XJ</span></span>: <a href="https://greenanticapitalist.org/event/worlds-end-climate-and-capitalism/">Worlds End: Climate and Capitalism</a> </p>
<p>A workshop based on Worlds End, a comic<br />produced by the Mycellium Collective and <a href="https://corporatewatch.org/out-now-worlds-end/">published by Corporate Watch</a>.</p>
<ul>
<li>8.30- 9.30pm, at Green London: <a href="https://greenanticapitalist.org/event/learning-from-ende-gelaende/">Learning from Ende Gelaende</a></li>
</ul>
<p><a href="https://www.ende-gelaende.org/en/">Ende Gelaende</a> is a series of large scale direct actions against coal that have been taking place in Germany since 2015. Ende Gelaende events have seen  thousands of people engaging in well organised, effective and large scale actions that can’t help but impress. During this talk, a couple of comrades involved in Ende Gelaende will share their experiences of working with this succesful movement.</p>
<ul>
<li>11pm- 12.30am, at Green London: <a href="https://greenanticapitalist.org/event/learning-how-to-skip/">Learning how to skip</a></li>
</ul>
<p><strong>Wednesday 26 February</strong></p>
<ul>
<li>2- 4pm, at Green London: <a href="https://greenanticapitalist.org/event/self-defense-workshop/">Self-defence workshop</a></li>
</ul>
<p>6.30- 7.30pm at Green London: <a href="https://greenanticapitalist.org/event/immigration-raid-resistance-workshop-with-newham-antiraids/">Immigration raid resistance workshop with Newham Antiraids</a></p>
<p>Members of Newham Antiraids will be coming in to deliver a practical raid resistance workshop that aims to inform you about your rights, as well as concrete things you can do to support those being targeted in our communities.</p>
<ul>
<li>7.30- 9.30pm, at Green London: <a href="https://greenanticapitalist.org/event/what-is-ecofascism-with-the-london-antifascist-assembly/" target="_blank" rel="noreferrer noopener" data-rich-text-format-boundary="true">What is ecofascism? </a></li>
</ul>
<p>A talk with London Antifascist Assembly</p>
<p><strong>Thursday 27 February</strong></p>
<ul>
<li>6.30- 8.30pm, at Green London: <a href="https://greenanticapitalist.org/event/seedbombing-workshop/">Seedbombing Workshop</a></li>
</ul>
<p>A workshop on how to make seedbombs in preparation for Saturday’s seedbombing action</p>
<ul>
<li>8.30- 9.30pm, at Green London: <a href="https://greenanticapitalist.org/event/talking-to-strangers-how-to-effectively-speak-to-the-public-about-issues-you-care-about/">Effective outreach: How to effectively speak to the public about issues you care about</a></li>
</ul>
<p>Come along to learn how to speak to an audience, how to have one on one conversations about controversial topics, and how to challenge views you disagree with, without it turning into an argument.</p>
<ul>
<li>9.30pm, at Paddington Green Police Station: <a href="https://www.facebook.com/events/122341185881597/" target="_blank" rel="noreferrer noopener" data-rich-text-format-boundary="true">GAF Film Night</a></li>
</ul>
<p>Films tba</p>
<p><strong>Friday 28 February</strong></p>
<ul>
<li>2- 6pm, at Bank of England, Threadneedle Street, EC2R 8AH: <a href="https://greenanticapitalist.org/event/rally-against-capital-fuck-the-banks-fuck-the-city/">Rally Against Capital – Fuck the Banks, Fuck the City!</a></li>
</ul>
<p>Join GAF in the City of London to tell the bankers, the rich, the powerful that we won’t let them take our planet – the people will not go down without a fight and we’re taking the fight to them to show them what we can do when we organise.</p>
<ul>
<li>7- 9pm, at St Mary’s Bedfont<span class="tribe-address"> <span class="tribe-street-address">Hatton Road</span>  </span><span class="tribe-address"><span class="tribe-locality">Bedfont, Feltham</span><span class="tribe-delimiter">,</span> <span class="tribe-postal-code">TW14 8JR</span></span>: <a href="https://greenanticapitalist.org/event/end-heathrow-immigration-detention-centre-public-meeting-in-bedfont/">End Heathrow Immigration Detention Centre Public meeting in Bedfont</a></li>
</ul>
<p><a href="https://ehidcampaign.org/">End Heathrow Immigration Detention</a> is a group that is campaigning for the permanent closure of the Heathrow detention centres.</p>
<ul>
<li>7- 10pm, at The Common House,Common House<span class="tribe-address">, <span class="tribe-street-address">5E Pundersons Gardens, </span></span><span class="tribe-address"><span class="tribe-postal-code">E2 9QG: <a href="https://greenanticapitalist.org/event/feminist-fightback-film-club-presents-a-story-of-police-violence-in-france-and-jveux-du-soleil-a-documentary-on-the-yellow-vests/" target="_blank" rel="noreferrer noopener" data-rich-text-format-boundary="true">Feminist Fightback Film Night presents Yellow Vests </a><br /></span></span></li>
</ul>
<p>A screening of “<a href="http://www.ross-domoney.com/police-violence-france">A story of police violence in France</a>” by Ross Domoney and French 2019 documentary &#8220;<a href="https://cineuropa.org/en/film/369240/">J’veux du soleil</a>&#8221; (A place in the sun) by Gilles Perret and François Ruffin. The films will be introduced by Ross Domoney. There will be a discussion and drinks and snacks after.</p>
<p>Suggested donation £2 unwaged/ £3 low waged/ £5 higher waged.</p>
<p><strong>Saturday 29 February</strong></p>
<ul>
<li>12pm tbc</li>
<li>2- 4pm, exact location to be confirmed: <a href="https://greenanticapitalist.org/event/seedbombing-day/" target="_blank" rel="noreferrer noopener" data-rich-text-format-boundary="true">Seedbombing</a></li>
</ul>
<p>To combat the imminent threat to our environment GAF will be carrying out a seedbombing campaign, so that London’s dead concrete landscape can be tranformed into something beautiful and biologically diverse.</p>
<ul>
<li>3.30- 5pm, at Green London: <a href="https://greenanticapitalist.org/event/next-revolution-reading-group/" target="_blank" rel="noreferrer noopener" data-rich-text-format-boundary="true">Next Revolution Reading Group</a>  </li>
</ul>
<p>More details to follow</p>
<ul>
<li>8- 9.30, at Green London: <a href="https://greenanticapitalist.org/event/cooperation-kentish-town-a-new-london-food-coop/">Cooperation Kentish Town: a new London food coop</a></li>
</ul>
<p>details still to be confirmed</p>
<p><strong>Sunday 1 March</strong></p>
<ul>
<li>1- 2.30pm, at Green London: <a href="https://greenanticapitalist.org/event/building-a-feminist-antifascist-response-to-the-climate-emergency-with-the-feminist-antifascist-assembly/">Building a feminist antifascist response to the climate emergency with the Feminist Antifascist Assembly</a></li>
</ul>
<p>more details to follow</p>
<ul>
<li>2.30- 4pm, at Green London: <a href="https://greenanticapitalist.org/event/global-britains-real-climate-changers-big-oil-and-big-mining-must-be-taken-down-with-the-london-mining-network/">Global Britain’s real climate changers: Big Oil and Big Mining must be taken down with the London Mining Network</a></li>
</ul>
<p>Read: <a href="https://mronline.org/2019/07/17/global-britains-real-climate-changers-big-oil-must-be-taken-down/">Global Britain’s real climate changers: Big Oil must be taken down</a></p>
<ul>
<li>4- 7pm, at Green London: <a href="https://greenanticapitalist.org/event/protest-first-aid-with-queercare/" target="_blank" rel="noreferrer noopener" data-rich-text-format-boundary="true">Protest first aid with Queercare</a>  </li>
</ul>
<p>Details still to be confirmed</p>
<p><strong>If you live in Scotland:</strong></p>
<figure class="wp-block-image size-large"><img data-attachment-id="43076" data-permalink="https://freedomnews.org.uk/the-green-anti-capitalist-front-week-of-action-2020-whats-on/edinwoa-724x1024-1/" data-orig-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/EdinWoA-724x1024-1.jpg?fit=724%2C1024&amp;ssl=1" data-orig-size="724,1024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="EdinWoA-724&#215;1024-1" data-image-description data-medium-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/EdinWoA-724x1024-1.jpg?fit=212%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/EdinWoA-724x1024-1.jpg?fit=640%2C905&amp;ssl=1" src="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/EdinWoA-724x1024-1.jpg?w=640&#038;ssl=1" alt class="wp-image-43076 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/EdinWoA-724x1024-1.jpg?w=724&amp;ssl=1 724w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/EdinWoA-724x1024-1.jpg?resize=212%2C300&amp;ssl=1 212w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/EdinWoA-724x1024-1.jpg?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="43076" data-permalink="https://freedomnews.org.uk/the-green-anti-capitalist-front-week-of-action-2020-whats-on/edinwoa-724x1024-1/" data-orig-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/EdinWoA-724x1024-1.jpg?fit=724%2C1024&amp;ssl=1" data-orig-size="724,1024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="EdinWoA-724&#215;1024-1" data-image-description="" data-medium-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/EdinWoA-724x1024-1.jpg?fit=212%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/EdinWoA-724x1024-1.jpg?fit=640%2C905&amp;ssl=1" src="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/EdinWoA-724x1024-1.jpg?w=640&#038;ssl=1" alt="" class="wp-image-43076" srcset="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/EdinWoA-724x1024-1.jpg?w=724&amp;ssl=1 724w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/EdinWoA-724x1024-1.jpg?resize=212%2C300&amp;ssl=1 212w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></figure>
</div>
<footer class="entry-footer">
<div class="row">
<div class="col-lg-8">
<div class="tags-block"><div class="tags-title">TAGS:</div><div class="tags-links"><a href="https://freedomnews.org.uk/tag/activism/" rel="tag">Activism</a><a href="https://freedomnews.org.uk/tag/climate-emergency/" rel="tag">Climate emergency</a><a href="https://freedomnews.org.uk/tag/edinburgh/" rel="tag">Edinburgh</a><a href="https://freedomnews.org.uk/tag/gaf/" rel="tag">GAF</a><a href="https://freedomnews.org.uk/tag/gaf-week-of-action-against-capitalism/" rel="tag">GAF week of action against capitalism</a><a href="https://freedomnews.org.uk/tag/green-anticapitalist-front/" rel="tag">Green Anticapitalist Front</a><a href="https://freedomnews.org.uk/tag/london/" rel="tag">London</a></div></div> </div>
<div class="col-lg-2">
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">SHARE:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-43075" class="share-facebook sd-button no-icon" href="https://freedomnews.org.uk/the-green-anti-capitalist-front-week-of-action-2020-whats-on/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-43075" class="share-twitter sd-button no-icon" href="https://freedomnews.org.uk/the-green-anti-capitalist-front-week-of-action-2020-whats-on/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-43075" class="share-linkedin sd-button no-icon" href="https://freedomnews.org.uk/the-green-anti-capitalist-front-week-of-action-2020-whats-on/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-43075" class="share-pinterest sd-button no-icon" href="https://freedomnews.org.uk/the-green-anti-capitalist-front-week-of-action-2020-whats-on/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://freedomnews.org.uk/the-green-anti-capitalist-front-week-of-action-2020-whats-on/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button no-icon" href="https://freedomnews.org.uk/the-green-anti-capitalist-front-week-of-action-2020-whats-on/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button no-icon" href="https://freedomnews.org.uk/the-green-anti-capitalist-front-week-of-action-2020-whats-on/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button no-icon" href="https://freedomnews.org.uk/the-green-anti-capitalist-front-week-of-action-2020-whats-on/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button no-icon" href="https://freedomnews.org.uk/the-green-anti-capitalist-front-week-of-action-2020-whats-on/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-43075" class="share-skype sd-button no-icon" href="https://freedomnews.org.uk/the-green-anti-capitalist-front-week-of-action-2020-whats-on/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button no-icon" href="https://freedomnews.org.uk/the-green-anti-capitalist-front-week-of-action-2020-whats-on/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> <div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</footer>
</article>

</div>
<div class="col-lg-2 widget-area" id="right-sidebar" role="complementary">
<aside id="text-5" class="widget widget_text"><h3 class="widget-title">freedom bookshop</h3> <div class="textwidget"><p><strong><a href="http://freedompress.org.uk/">We stock hundreds of the most interesting books about</a><a href="http://freedompress.org.uk/"> anarch</a><a href="http://freedompress.org.uk/">ism</a><a href="http://freedompress.org.uk/"> around.</a></strong></p>
<p>New Freedom Press titles: <a href="https://freedompress.org.uk/product/our_masters_are_helpless/"><em>Our Masters Are Helpless</em></a> collects introductory essays on anarchism by <a href="https://libcom.org/blog/george-barrett-anarchists-great-unrest-15062019">George Barrett</a>. <a href="https://freedompress.org.uk/product/the-trouble-with-national-action/"><em>The Trouble With National Action</em></a> examines the neo-nazi group and problems with State bans. <a href="https://freedompress.org.uk/product/anarchism-is-movement/"><em>Anarchism is Movement</em></a> celebrates our modern resurgence.</p>
</div>
</aside><form method="get" id="searchform" action="https://freedomnews.org.uk/" role="search">
<div class="input-group">
<input class="field form-control" id="s" name="s" type="text" placeholder="Search &hellip;">
<span class="input-group-btn">
<button class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</span>
</div>
</form>
<div class="recent-articles">
<h3 class="widget-title">Recent Articles</h3>
<div class="article-group">
<img width="2058" height="1368" src="https://freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-15.50.40.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="43062" data-permalink="https://freedomnews.org.uk/whats-wrong-with-womans-place/screenshot-2020-02-18-at-15-50-40/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-15.50.40.png?fit=2058%2C1368&amp;ssl=1" data-orig-size="2058,1368" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-02-18 at 15.50.40" data-image-description="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-15.50.40.png?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-15.50.40.png?fit=640%2C426&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-15.50.40.png?w=2058&amp;ssl=1 2058w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-15.50.40.png?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-15.50.40.png?resize=1024%2C681&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-15.50.40.png?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-15.50.40.png?resize=1536%2C1021&amp;ssl=1 1536w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-15.50.40.png?resize=2048%2C1361&amp;ssl=1 2048w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-15.50.40.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-15.50.40.png?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 2058px) 100vw, 2058px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-15.50.40.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/whats-wrong-with-womans-place/" rel="bookmark" title="Permanent Link to What’s wrong with Woman’s Place UK?">What’s wrong with Woman’s Place UK?</a></h4>
<p>There have been few more bitter struggles on the left in recent years than the conflict between those who support trans inclusion and those who style themselves as Gender Critical and refuse to accept that trans people should be socially or legally treated as their aquired gender. </p>
</div>
<div class="article-group">
<img width="1386" height="1380" src="https://freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-09.16.45.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="43053" data-permalink="https://freedomnews.org.uk/notes-from-the-us-17/screenshot-2020-02-18-at-09-16-45/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-09.16.45.png?fit=1386%2C1380&amp;ssl=1" data-orig-size="1386,1380" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-02-18 at 09.16.45" data-image-description="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-09.16.45.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-09.16.45.png?fit=640%2C638&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-09.16.45.png?w=1386&amp;ssl=1 1386w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-09.16.45.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-09.16.45.png?resize=1024%2C1020&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-09.16.45.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-09.16.45.png?resize=768%2C765&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-09.16.45.png?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1386px) 100vw, 1386px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-09.16.45.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/notes-from-the-us-17/" rel="bookmark" title="Permanent Link to Notes from the US">Notes from the US</a></h4>
<p>Freedom’s long-running US correspondent Louis Further does his monthly roundup of some of the lesser-known stories that have emerged over the last few weeks. </p>
</div>
<div class="article-group">
<img width="1154" height="866" src="https://freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-10-at-11.51.03.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="42998" data-permalink="https://freedomnews.org.uk/breaking-russian-antifascists-sentenced-to-6-18-years-prison/screenshot-2020-02-10-at-11-51-03/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-10-at-11.51.03.png?fit=1154%2C866&amp;ssl=1" data-orig-size="1154,866" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-02-10 at 11.51.03" data-image-description="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-10-at-11.51.03.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-10-at-11.51.03.png?fit=640%2C480&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-10-at-11.51.03.png?w=1154&amp;ssl=1 1154w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-10-at-11.51.03.png?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-10-at-11.51.03.png?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-10-at-11.51.03.png?resize=768%2C576&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1154px) 100vw, 1154px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-10-at-11.51.03.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/russia-thousands-sign-open-letter-in-solidarity-with-imprisoned-anarchists/" rel="bookmark" title="Permanent Link to Russia: thousands sign open letter in solidarity with imprisoned anarchists">Russia: thousands sign open letter in solidarity with imprisoned anarchists</a></h4>
<p>On February 10th, seven Russian anarchists accused of the partictipation in &#8220;the Network&#8221; group were sentenced for terrorist offences to a total of 86 years imprisonment. </p>
</div>
<div class="article-group">
<img width="1598" height="1198" src="https://freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-14-at-16.40.06.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="43046" data-permalink="https://freedomnews.org.uk/london-event-invitation-what-is-freedom/screenshot-2020-02-14-at-16-40-06/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-14-at-16.40.06.png?fit=1598%2C1198&amp;ssl=1" data-orig-size="1598,1198" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-02-14 at 16.40.06" data-image-description="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-14-at-16.40.06.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-14-at-16.40.06.png?fit=640%2C480&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-14-at-16.40.06.png?w=1598&amp;ssl=1 1598w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-14-at-16.40.06.png?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-14-at-16.40.06.png?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-14-at-16.40.06.png?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-14-at-16.40.06.png?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-14-at-16.40.06.png?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1598px) 100vw, 1598px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-14-at-16.40.06.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/london-event-invitation-what-is-freedom/" rel="bookmark" title="Permanent Link to London event invitation: What is Freedom?">London event invitation: What is Freedom?</a></h4>
<p>We use the word all the time and we all probably have our own gut feelings about what we mean when we do so. </p>
</div>
<div class="article-group">
<img width="2338" height="1556" src="https://freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-13-at-17.51.57.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="43027" data-permalink="https://freedomnews.org.uk/dont-despair-organise-introduction-to-bentley-urban-farm/screenshot-2020-02-13-at-17-51-57/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-13-at-17.51.57.png?fit=2338%2C1556&amp;ssl=1" data-orig-size="2338,1556" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-02-13 at 17.51.57" data-image-description="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-13-at-17.51.57.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-13-at-17.51.57.png?fit=640%2C426&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-13-at-17.51.57.png?w=2338&amp;ssl=1 2338w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-13-at-17.51.57.png?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-13-at-17.51.57.png?resize=1024%2C681&amp;ssl=1 1024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-13-at-17.51.57.png?resize=768%2C511&amp;ssl=1 768w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-13-at-17.51.57.png?resize=1536%2C1022&amp;ssl=1 1536w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-13-at-17.51.57.png?resize=2048%2C1363&amp;ssl=1 2048w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-13-at-17.51.57.png?w=1280&amp;ssl=1 1280w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-13-at-17.51.57.png?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 2338px) 100vw, 2338px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-13-at-17.51.57.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/dont-despair-organise-introduction-to-bentley-urban-farm/" rel="bookmark" title="Permanent Link to Don&#8217;t despair, organise!: an introduction to Bentley Urban Farm">Don&#8217;t despair, organise!: an introduction to Bentley Urban Farm</a></h4>
<p>Bentley is a former coal-mining town just north of Doncaster, South Yorkshire. </p>
</div>
</div>
</div>
</div>
<div class="widget-area" id="small-sidebar" role="complementary">
<aside id="text-5" class="widget widget_text"><h3 class="widget-title">freedom bookshop</h3> <div class="textwidget"><p><strong><a href="http://freedompress.org.uk/">We stock hundreds of the most interesting books about</a><a href="http://freedompress.org.uk/"> anarch</a><a href="http://freedompress.org.uk/">ism</a><a href="http://freedompress.org.uk/"> around.</a></strong></p>
<p>New Freedom Press titles: <a href="https://freedompress.org.uk/product/our_masters_are_helpless/"><em>Our Masters Are Helpless</em></a> collects introductory essays on anarchism by <a href="https://libcom.org/blog/george-barrett-anarchists-great-unrest-15062019">George Barrett</a>. <a href="https://freedompress.org.uk/product/the-trouble-with-national-action/"><em>The Trouble With National Action</em></a> examines the neo-nazi group and problems with State bans. <a href="https://freedompress.org.uk/product/anarchism-is-movement/"><em>Anarchism is Movement</em></a> celebrates our modern resurgence.</p>
</div>
</aside><form method="get" id="searchform" action="https://freedomnews.org.uk/" role="search">
<div class="input-group">
<input class="field form-control" id="s" name="s" type="text" placeholder="Search &hellip;">
<span class="input-group-btn">
<button class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</span>
</div>
</form>
<div class="recent-articles">
<h3 class="widget-title">Recent Articles</h3>
<div class="article-group">
<img width="2058" height="1368" src="https://freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-15.50.40.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="43062" data-permalink="https://freedomnews.org.uk/whats-wrong-with-womans-place/screenshot-2020-02-18-at-15-50-40/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-15.50.40.png?fit=2058%2C1368&amp;ssl=1" data-orig-size="2058,1368" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-02-18 at 15.50.40" data-image-description="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-15.50.40.png?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-15.50.40.png?fit=640%2C426&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-15.50.40.png?w=2058&amp;ssl=1 2058w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-15.50.40.png?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-15.50.40.png?resize=1024%2C681&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-15.50.40.png?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-15.50.40.png?resize=1536%2C1021&amp;ssl=1 1536w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-15.50.40.png?resize=2048%2C1361&amp;ssl=1 2048w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-15.50.40.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-15.50.40.png?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 2058px) 100vw, 2058px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-15.50.40.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/whats-wrong-with-womans-place/" rel="bookmark" title="Permanent Link to What’s wrong with Woman’s Place UK?">What’s wrong with Woman’s Place UK?</a></h4>
<p>There have been few more bitter struggles on the left in recent years than the conflict between those who support trans inclusion and those who style themselves as Gender Critical and refuse to accept that trans people should be socially or legally treated as their aquired gender. </p>
</div>
<div class="article-group">
<img width="1386" height="1380" src="https://freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-09.16.45.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="43053" data-permalink="https://freedomnews.org.uk/notes-from-the-us-17/screenshot-2020-02-18-at-09-16-45/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-09.16.45.png?fit=1386%2C1380&amp;ssl=1" data-orig-size="1386,1380" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-02-18 at 09.16.45" data-image-description="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-09.16.45.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-09.16.45.png?fit=640%2C638&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-09.16.45.png?w=1386&amp;ssl=1 1386w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-09.16.45.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-09.16.45.png?resize=1024%2C1020&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-09.16.45.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-09.16.45.png?resize=768%2C765&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-09.16.45.png?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1386px) 100vw, 1386px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-18-at-09.16.45.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/notes-from-the-us-17/" rel="bookmark" title="Permanent Link to Notes from the US">Notes from the US</a></h4>
<p>Freedom’s long-running US correspondent Louis Further does his monthly roundup of some of the lesser-known stories that have emerged over the last few weeks. </p>
 </div>
<div class="article-group">
<img width="1154" height="866" src="https://freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-10-at-11.51.03.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="42998" data-permalink="https://freedomnews.org.uk/breaking-russian-antifascists-sentenced-to-6-18-years-prison/screenshot-2020-02-10-at-11-51-03/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-10-at-11.51.03.png?fit=1154%2C866&amp;ssl=1" data-orig-size="1154,866" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-02-10 at 11.51.03" data-image-description="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-10-at-11.51.03.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-10-at-11.51.03.png?fit=640%2C480&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-10-at-11.51.03.png?w=1154&amp;ssl=1 1154w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-10-at-11.51.03.png?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-10-at-11.51.03.png?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-10-at-11.51.03.png?resize=768%2C576&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1154px) 100vw, 1154px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-10-at-11.51.03.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/russia-thousands-sign-open-letter-in-solidarity-with-imprisoned-anarchists/" rel="bookmark" title="Permanent Link to Russia: thousands sign open letter in solidarity with imprisoned anarchists">Russia: thousands sign open letter in solidarity with imprisoned anarchists</a></h4>
<p>On February 10th, seven Russian anarchists accused of the partictipation in &#8220;the Network&#8221; group were sentenced for terrorist offences to a total of 86 years imprisonment. </p>
</div>
<div class="article-group">
<img width="1598" height="1198" src="https://freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-14-at-16.40.06.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="43046" data-permalink="https://freedomnews.org.uk/london-event-invitation-what-is-freedom/screenshot-2020-02-14-at-16-40-06/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-14-at-16.40.06.png?fit=1598%2C1198&amp;ssl=1" data-orig-size="1598,1198" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-02-14 at 16.40.06" data-image-description="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-14-at-16.40.06.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-14-at-16.40.06.png?fit=640%2C480&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-14-at-16.40.06.png?w=1598&amp;ssl=1 1598w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-14-at-16.40.06.png?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-14-at-16.40.06.png?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-14-at-16.40.06.png?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-14-at-16.40.06.png?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-14-at-16.40.06.png?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1598px) 100vw, 1598px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-14-at-16.40.06.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/london-event-invitation-what-is-freedom/" rel="bookmark" title="Permanent Link to London event invitation: What is Freedom?">London event invitation: What is Freedom?</a></h4>
<p>We use the word all the time and we all probably have our own gut feelings about what we mean when we do so. </p>
</div>
<div class="article-group">
<img width="2338" height="1556" src="https://freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-13-at-17.51.57.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="43027" data-permalink="https://freedomnews.org.uk/dont-despair-organise-introduction-to-bentley-urban-farm/screenshot-2020-02-13-at-17-51-57/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-13-at-17.51.57.png?fit=2338%2C1556&amp;ssl=1" data-orig-size="2338,1556" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-02-13 at 17.51.57" data-image-description="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-13-at-17.51.57.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-13-at-17.51.57.png?fit=640%2C426&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-13-at-17.51.57.png?w=2338&amp;ssl=1 2338w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-13-at-17.51.57.png?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-13-at-17.51.57.png?resize=1024%2C681&amp;ssl=1 1024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-13-at-17.51.57.png?resize=768%2C511&amp;ssl=1 768w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-13-at-17.51.57.png?resize=1536%2C1022&amp;ssl=1 1536w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-13-at-17.51.57.png?resize=2048%2C1363&amp;ssl=1 2048w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-13-at-17.51.57.png?w=1280&amp;ssl=1 1280w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-13-at-17.51.57.png?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 2338px) 100vw, 2338px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/02/Screenshot-2020-02-13-at-17.51.57.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/dont-despair-organise-introduction-to-bentley-urban-farm/" rel="bookmark" title="Permanent Link to Don&#8217;t despair, organise!: an introduction to Bentley Urban Farm">Don&#8217;t despair, organise!: an introduction to Bentley Urban Farm</a></h4>
<p>Bentley is a former coal-mining town just north of Doncaster, South Yorkshire. </p>
</div>
</div>
</div>
</main>
</div>
</div>
</div>
<div class="container wrapper" id="wrapper-footer">
<div class="row">
<h1 id="main-header">Other Stuff</h1>
<div class="col-md-3 col-lg-2 offset-lg-1">
<a href="/archive"><img src="https://freedomnews.org.uk/wp-content/themes/Freedom/img/freedom.jpg"></a>
<h1>the freeDoM ANArChIst NeWsPAPer ArChIVes</h1>
<p>Having gone mostly online in 2014, Freedom continues to publish an irregular paper today. Those and many other issues stretching back to our founding in 1886 are online above, at libcom.org, and via the Sparrow’s Nest.</p>
</div>
<div class="col-md-3 col-lg-2">
<img src="https://freedomnews.org.uk/wp-content/themes/Freedom/img/kropotkin.jpg">
<h1>freeDoM As A PuBLIshING house</h1>
<p>The book publishing arm of Freedom Press has a history stretching back to the 19th century and continues to publish today. <a href="https://freedompress.org.uk/freedom-press/">Check out our catalogue</a> to order stock or you can order from Central Books.</p>
</div>
<div class="col-md-3 col-lg-2">
<div class="small">
<h1>Get our NeWsLetter</h1>
<p>Keep up with the news, features and interviews Freedom produces over the year with our <a href="/newsletter">irregular newsletters</a>.</p>
</div>
<div class="small">
<h1>CoNtACts</h1>
<p><strong>Email</strong><br>
<a href="/cdn-cgi/l/email-protection#5e3b3a372a312c1e382c3b3b3a31332e2c3b2d2d70312c39702b35"><i class="fa fa-envelope-o" aria-hidden="true"></i> editor {at} freedompress.org.uk</a><br>
<strong>Phone</strong><br>
<a href=tel:07952157742><i class="fa fa-phone" aria-hidden="true"></i> 07952 157-742</a><br>
<strong>Address</strong><br>
84b Whitechapel High St, London E1 7QX (12-6pm)<br>
<a href="https://www.openstreetmap.org/?mlat=51.51613&mlon=-0.07066#map=19/51.51613/-0.07066"><i class="fa fa-map-marker" aria-hidden="true"></i> Map</a></p>
</div>
<div class="small">
<h1>Housekeeping</h1>
<p><strong>Design &amp; hosting</strong><br>
<a href="https://squashedfly.eu">Squashed Fly</a></p>
<p><strong>Copyright</strong><br>
Freedom uses the <a href="https://creativecommons.org/licenses/by-nc-sa/4.0/">Attribution- NonCommercial-ShareAlike 4.0 International license</a>. All other content providers reproduced retain copyright unless stated otherwise.</p>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-md-12">
<footer class="site-footer col-lg-6 offset-lg-1" id="colophon">
<p>We are socialists, disbelievers in property, advocates of the equal claims of all to work for the community as seems good — calling no-one master, and of the equal claim to each to satisfy as seems good to them, their natural needs from the stock of social wealth they have laboured to produce ...We are anarchists, disbelievers in the government of the many by the few in any shape and under any pretext.
<p><strong>Freedom, a Journal of Anarchist Socialism, Vol 1, No. 1, October 1886</strong></p>
</footer>
</div>
</div>
</div>
</div>
</div>
<link rel='stylesheet' id='fifu-woo-css-css' href='https://freedomnews.org.uk/wp-content/plugins/featured-image-from-url/includes/html/css/woo.css?ver=5.3.2' type='text/css' media='all' />
<style id='fifu-woo-css-inline-css' type='text/css'>
img.zoomImg {display:inline !important}
</style>
<link rel='stylesheet' id='jetpack-carousel-css' href='https://c0.wp.com/p/jetpack/8.2.1/modules/carousel/jetpack-carousel.css' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/freedomnews.org.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.15'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/theme.min.js?ver=0.6.2'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/modernizer.js?ver=0.6.2'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/tweaks-min.js?ver=0.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/newsletter/subscription/validate.js?ver=6.4.8'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"off","fifu_woo_lbox":"on","fifu_woo_zoom":"inline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/freedomnews.org.uk\/wp-admin\/admin-ajax.php","nonce":"2efd856d0a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/freedomnews.org.uk\/login\/?redirect_to=https%3A%2F%2Ffreedomnews.org.uk%2Fthe-green-anti-capitalist-front-week-of-action-2020-whats-on%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.1',blog:'123316505',post:'43075',tz:'0',srv:'freedomnews.org.uk'} ]);
	_stq.push([ 'clickTrackerInit', '123316505', '43075' ]);
</script>
</body>
</html>
