<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Freedom News - ">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://freedomnews.org.uk/xmlrpc.php">

<link href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Oswald:400,600" rel="stylesheet">
<script src="https://use.fontawesome.com/a30a1bbc0e.js"></script>
<title>Corbyn does not deserve our solidarity &#8211; Freedom News</title>
<script>window.koko_analytics = {"tracker_url":"https:\/\/freedomnews.org.uk\/wp-admin\/admin-ajax.php?action=koko_analytics_collect","post_id":46050,"use_cookie":1,"cookie_path":"\/","honor_dnt":true};</script><link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/freedomnews.org.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://c0.wp.com/p/jetpack/9.0.2/modules/related-posts/related-posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='slideshow-jquery-image-gallery-stylesheet_functional-css' href='https://freedomnews.org.uk/wp-content/plugins/slideshow-jquery-image-gallery/style/SlideshowPlugin/functional.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_style-light-css' href='https://freedomnews.org.uk/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-light&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_style-dark-css' href='https://freedomnews.org.uk/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-dark&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css' href='https://freedomnews.org.uk/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='freedom-styles-css' href='https://freedomnews.org.uk/wp-content/themes/Freedom/css/theme.css?ver=0.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css' href='https://freedomnews.org.uk/wp-content/plugins/newsletter/style.css?ver=6.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/9.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='wpgmza_data-js-extra'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Engine is not google-maps","code":"ENGINE_NOT_GOOGLE_MAPS"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.5.3' id='wpgmza_data-js'></script>
<link rel="https://api.w.org/" href="https://freedomnews.org.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://freedomnews.org.uk/wp-json/wp/v2/posts/46050" /><link rel="canonical" href="https://freedomnews.org.uk/corbyn-does-not-deserve-our-solidarity/" />
<link rel="alternate" type="application/json+oembed" href="https://freedomnews.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreedomnews.org.uk%2Fcorbyn-does-not-deserve-our-solidarity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://freedomnews.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreedomnews.org.uk%2Fcorbyn-does-not-deserve-our-solidarity%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
        background-position:0 0;
        text-decoration:none;  
        color:#000000;
        border-bottom:1px dotted #000000;
     }
    .calnk a:visited {
        text-decoration:none;
        color:#000000;
        border-bottom:1px dotted #000000;
    }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
    }
    .calnk a > span {
        display:none; 
    }
    .calnk a:hover > span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:auto;
        z-index:100;
        line-height:1.2em;
    }
    .calendar-table {
        border:0 !important;
        width:100% !important;
        border-collapse:separate !important;
        border-spacing:2px !important;
    }
    .calendar-heading {
        height:25px;
        text-align:center;
        background-color:#E4EBE3;
    }
    .calendar-next {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-prev {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-month {
        width:60%;
        text-align:center;
        font-weight:bold;
        border:none;
    }
    .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
    }
    .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
    }
    .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
    }
    .no-events {

    }
    .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
    }
    span.weekend {
        color:#FF0000;
    }
    .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
    }
    span.event {
        font-size:0.75em;
    }
    .kjo-link {
        font-size:0.75em;
        text-align:center;
    }
    .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-date-switcher form {
        margin:2px;
    }
    .calendar-date-switcher input {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calendar-date-switcher input[type=submit] {
        padding:3px 10px;
    }
    .calendar-date-switcher select {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        margin-left:0px;
    }
    .calnk a:hover span span.event-title-break {
        display:block;
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .calnk a:hover span span.event-content-break {
        display:block;
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .page-upcoming-events {
        font-size:80%;
    }
    .page-todays-events {
        font-size:80%;
    }
    .calendar-table table,
    .calendar-table tbody,
    .calendar-table tr,
    .calendar-table td {
        margin:0 !important;
        padding:0 !important;
    }
    table.calendar-table {
        margin-bottom:5px !important;
    }
    .cat-key {
        width:100%;
        margin-top:30px;
        padding:5px;
        border:0 !important;
    }
    .cal-separate {
       border:0 !important;
       margin-top:10px;
    }
    table.cat-key {
       margin-top:5px !important;
       border:1px solid #DFE6DE !important;
       border-collapse:separate !important;
       border-spacing:4px !important;
       margin-left:2px !important;
       width:99.5% !important;
       margin-bottom:5px !important;
    }
    .minical-day {
       background-color:#F6F79B;
    }
    .cat-key td {
       border:0 !important;
    }
</style>
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Corbyn does not deserve our solidarity" />
<meta property="og:url" content="https://freedomnews.org.uk/corbyn-does-not-deserve-our-solidarity/" />
<meta property="og:description" content="When Jeremy Corbyn became leader of the Labour Party, a broad section of leftists saw an opportunity to shift British politics away from neoliberalism. Everyone from anarchists to trade unionists s…" />
<meta property="article:published_time" content="2020-10-31T12:36:25+00:00" />
<meta property="article:modified_time" content="2020-10-31T12:36:27+00:00" />
<meta property="og:site_name" content="Freedom News" />
<meta property="og:image" content="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-31-at-12_Fotor.png?fit=600%2C601&amp;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="601" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@Freedom_Paper" />
<meta name="twitter:site" content="@Freedom_Paper" />
<meta name="twitter:text:title" content="Corbyn does not deserve our solidarity" />
<meta name="twitter:image" content="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-31-at-12_Fotor.png?fit=600%2C601&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-46050 single-format-standard wp-custom-logo group-blog">
<div class="hfeed site container" id="page">

<div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">
<a class="skip-link screen-reader-text sr-only" href="#content">Skip to content</a>

<div class="logo-container row">
<a href="https://freedomnews.org.uk/" class="navbar-brand custom-logo-link" rel="home"><img width="4024" height="932" src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=4024%2C932&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Freedom News" data-attachment-id="33509" data-permalink="https://freedomnews.org.uk/freedom-logo/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=4024%2C932&amp;ssl=1" data-orig-size="4024,932" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Freedom-logo" data-image-description="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=300%2C69&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=640%2C148&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=4024&amp;ssl=1 4024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=300%2C69&amp;ssl=1 300w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=768%2C178&amp;ssl=1 768w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=1024%2C237&amp;ssl=1 1024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 4024px) 100vw, 4024px" data-lazy-src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=4024%2C932&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </div>

<nav class="navbar navbar-light navbar-toggleable-md justify-content-md-between">
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>

<div id="navbarNavDropdown" class="collapse navbar-collapse">
<div id="navbarNavInner" class="col-md-8"><ul id="main-menu" class="navbar-nav justify-content-md-around"><li id="menu-item-33491" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33491"><a title="News" href="https://freedomnews.org.uk/category/news/" class="nav-link">News</a></li>
<li id="menu-item-33490" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33490"><a title="World" href="https://freedomnews.org.uk/category/international/" class="nav-link">World</a></li>
<li id="menu-item-33489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33489 dropdown"><a title="Analysis" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Analysis <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33492" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33492"><a title="Analysis" href="https://freedomnews.org.uk/category/analysis/" class="nav-link">Analysis</a></li>
<li id="menu-item-33493" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-33493"><a title="Comment" href="https://freedomnews.org.uk/category/comment/" class="nav-link">Comment</a></li>
<li id="menu-item-33494" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33494"><a title="Editorial" href="https://freedomnews.org.uk/category/editorial/" class="nav-link">Editorial</a></li>
<li id="menu-item-33495" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33495"><a title="Satire" href="https://freedomnews.org.uk/category/satire/" class="nav-link">Satire</a></li>
</ul>
</li>
<li id="menu-item-33496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33496 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Features <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33497" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33497"><a title="Features" href="https://freedomnews.org.uk/category/feature/" class="nav-link">Features</a></li>
<li id="menu-item-33498" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33498"><a title="Interviews" href="https://freedomnews.org.uk/category/interview/" class="nav-link">Interviews</a></li>
<li id="menu-item-33682" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33682"><a title="History" href="https://freedomnews.org.uk/category/history/" class="nav-link">History</a></li>
<li id="menu-item-37028" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-37028"><a title="Sport" href="https://freedomnews.org.uk/category/sport/" class="nav-link">Sport</a></li>
<li id="menu-item-40720" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-40720"><a title="Activism and the law" href="https://freedomnews.org.uk/category/activism-and-the-law/" class="nav-link">Activism and the law</a></li>
</ul>
</li>
<li id="menu-item-33499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33499 dropdown"><a title="Reviews" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Reviews <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33501" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33501"><a title="Reviews" href="https://freedomnews.org.uk/category/review/" class="nav-link">Reviews</a></li>
<li id="menu-item-33500" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33500"><a title="Arts and Culture" href="https://freedomnews.org.uk/category/arts-and-culture/" class="nav-link">Arts and Culture</a></li>
</ul>
</li>
<li id="menu-item-33503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-item menu-item-33503 dropdown"><a title="About" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">About <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33505" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-33505"><a title="About" href="https://freedomnews.org.uk/about/" class="nav-link">About</a></li>
<li id="menu-item-33504" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-33504"><a title="Freedom&#039;s History" href="https://freedomnews.org.uk/history/" class="nav-link">Freedom&#8217;s History</a></li>
<li id="menu-item-41959" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-41959"><a title="Contributing" href="https://freedomnews.org.uk/contribute/" class="nav-link">Contributing</a></li>
</ul>
</li>
</ul></div> <div class="social align-items-center col-md-2">
<ul class="d-flex justify-content-between justify-content-lg-end">
<li><a href="https://twitter.com/Freedom_Paper"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
<li><a href="https://www.facebook.com/FreedomNews1886/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
<li><a href="https://www.youtube.com/channel/UCOCmlobISshBIjiNVVQUI1Q"><i class="fa fa-play-circle" aria-hidden="true"></i></a></li>
</ul>
</div>
</div>
</nav>
</div>
<div class="wrapper" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">
<main class="site-main" id="main">
<div class="row">
<div class="col-lg-6 offset-lg-1">
<article class="post-46050 post type-post status-publish format-standard has-post-thumbnail hentry category-comment tag-jeremy-corbyn tag-labour-party" id="post-46050">
<header class="entry-header">
<img width="600" height="601" src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-31-at-12_Fotor.png?fit=600%2C601&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="46057" data-permalink="https://freedomnews.org.uk/corbyn-does-not-deserve-our-solidarity/screenshot-2020-10-31-at-12_fotor/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-31-at-12_Fotor.png?fit=600%2C601&amp;ssl=1" data-orig-size="600,601" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-10-31 at 12_Fotor" data-image-description="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-31-at-12_Fotor.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-31-at-12_Fotor.png?fit=600%2C601&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-31-at-12_Fotor.png?w=600&amp;ssl=1 600w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-31-at-12_Fotor.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-31-at-12_Fotor.png?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-31-at-12_Fotor.png?fit=600%2C601&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h1 class="entry-title">Corbyn does not deserve our solidarity</h1>
<div class="entry-meta">
<span class="posted">Comment, <time class="entry-date published" datetime="Oct 31st">Oct 31st</time></span>
</div>
</header>
<div class="entry-content">
<p>When Jeremy Corbyn became leader of the Labour Party, a broad section of leftists saw an opportunity to shift British politics away from neoliberalism. Everyone from anarchists to trade unionists saw the opportunity and knew that the new leadership would need all the support they could get. They needed that support because they would surely be attacked from sections of the establishment, the media, and the right wing of the party itself.</p>
<p>This week, under the leadership of Kier Starmer, Corbyn has been suspended from the party. It’s all the more astonishing when we consider that a year ago this week the 2019 general election campaign began. His suspension came when he downplayed a report by the Equalities and Human Rights Commission into the way the party handled complaints of antisemitism under his leadership.</p>
<p>His suspension has created an outcry by those on the left, some who still call themselves anarchists. As Labour slips into an uncivil war, it would be a mistake to provide Corbyn with solidarity. Instead we should look towards a radical future. The report is damning, not just regarding the way the party dealt with matters but it also cites direct and politically motivated interventions by the leader’s office in handling antisemitic complaints. Corbyn downplayed the report findings, knowing that he had an army of people he could rely on to coalesce around him. His actions seem to be a cynical attempt to use that solidarity for his own political ends. He made no effort to apologise for the failings of the party under his leadership.</p>
<p>The report itself states that “our investigation has identified serious failings in leadership and an inadequate process for handling antisemitism complaints across the Labour Party, and we have identified multiple failures in the systems it uses to resolve them. We have concluded that there were unlawful acts of harassment and discrimination for which the Labour Party is responsible”. The only way that anyone can conclude that antisemitism is not a problem in the Labour Party is to conclude that they do not trust the report.</p>
<p>I spoke to someone who joined the party following the Corbyn leadership victory. They described the Party on the issue of antisemitism as “a cesspit.” They went on to explain that “all anyone needs to do is look at any comments section under Momentum posts about this.” This chimes with the report which cites structural issues with the way social media complaints were handled: “We found evidence of a significant number of complaints relating to antisemitism that were not investigated at all; this is especially true for complaints about social media activity where the Labour Party previously adopted a policy of not investigating mere ‘likes’ or reposts. Where matters were investigated, the guidance on appropriate sanctions was unclear and inconsistent.”</p>
<p>Crucially, the report found that the party was dealing with other forms of complaint in a much better fashion. “The Party has shown an ability to act decisively when it wants to, through the introduction of a bespoke process to deal with sexual harassment complaints,” it claims. It makes the point that “some improvements have been made to the process for dealing with antisemitism complaints” but concludes that “antisemitism within the Labour Party could have been tackled more effectively if the leadership had chosen to do so&#8221;. The fact that they did not choose to, under Corbyn as the figurehead, should have resulted in people dropping their solidarity.</p>
<p>My source was extremely frustrated at the way people on the left have responded, highlighting that some are even “saying that anyone who disagrees with them are puppets, part of the Israel lobby etc etc,&#8221; which just underlines the scale of the problem. &#8220;It&#8217;s rife,” they told me. There is an assumption that “anyone who claims otherwise is either totally delusional or chooses to ignore it to suit their own agenda.” They described it as “disgusting either way.”</p>
<p>They also made clear that this problem in not “unique to Momentum. Left antisemitism has been a thing for nearly 200 years, with socialists, anarchists, revolutionaries and social democrats of all stripes guilty of it.” They went on to say that it is “just a shame that so called socialists would rather nail the flag to the mast of some old beardie who was useless on it rather than try and combat it. But, here we are.”</p>
<p>Those wishing to support Corbyn must address the report, not dismiss it. They must address the fact that the growth in membership during the Corbyn years included antisemites. They must address the fact that Corbyn has downplayed the issue. At the same time, they can still make the claim (and I think they are right to do so) that the media was against him. That other parts of the establishment were and are against him. That the right wing of the Labour Party were and are against him. Those things can still be true <em>and </em>the report be correct. Not addressing the failings achieves nothing.</p>
<p>Not addressing the failings teaches us nothing about what happens when we embrace a leadership hierarchy through political expediency, which is what many have been doing. It was a nice idea that the Labour Party could swing to the left and make politics nice and fluffy but it was always going to come with massive trade-offs. We were right. We were right because hierarchy is, by its nature, a form of, and a reason for abuse. In national politics that means a far left coup within a left wing party is always going to require robust action to protect itself. In this case we witnessed a leadership not willing to deal with certain types of harassment and abuse effectively. We should ask why. If you are a Corbyn supporter you should demand to know the answers because the abuses happened with your support.</p>
<p>My feeling is that it may because the extent was just too large. If it really was as rife as my source claims, then the extent just may have been too difficult to get to grips with. It may also be the case that in robustly defending their coup, the far left were just far too dismissive of complaints. They were being attacked from multiple sources and perhaps it was hard to know which complaints were genuine and which were not. I also feel, though, that the leadership may have known it had attracted conspiracy theorists of an antisemitic kind. It may have been reluctant to go too far in losing their continued support.</p>
<p>As always, anarchism is the answer. We should not hold back in saying we were right. Yesterday, <em>Freedom</em> <a href="https://freedomnews.org.uk/against-anarcho-smugness/" data-type="URL" data-id="https://freedomnews.org.uk/against-anarcho-smugness/">published a piece</a> encouraging anarchists not to be smug, instead looking inwards at how we have failed to build a mass movement. I agree, but standards and principles matter. Let the last few years be a lesson about principles, as much as it is a lesson in building a mass movement. The lesson from the Corbyn years, is surely that a mass movement combined with principles, is hard to sustain within a party hierarchy. Such endeavours will ultimately always fail us.</p>
<p><strong>Jon Bigger</strong></p>
<hr />
<p><em>Photo by <a href="https://www.flickr.com/photos/simonbleasdale/">Simon Bleasdale</a>, published under <a href="https://creativecommons.org/licenses/by-nc-nd/2.0/"><span class="cc-license-identifier">CC BY-NC-ND 2.0</span></a></em></p>
</div>
<footer class="entry-footer">
<div class="row">
<div class="col-lg-8">
<div class="tags-block"><div class="tags-title">TAGS:</div><div class="tags-links"><a href="https://freedomnews.org.uk/tag/jeremy-corbyn/" rel="tag">Jeremy Corbyn</a><a href="https://freedomnews.org.uk/tag/labour-party/" rel="tag">labour party</a></div></div> </div>
<div class="col-lg-2">
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">SHARE:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-46050" class="share-facebook sd-button no-icon" href="https://freedomnews.org.uk/corbyn-does-not-deserve-our-solidarity/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-46050" class="share-twitter sd-button no-icon" href="https://freedomnews.org.uk/corbyn-does-not-deserve-our-solidarity/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-46050" class="share-linkedin sd-button no-icon" href="https://freedomnews.org.uk/corbyn-does-not-deserve-our-solidarity/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-46050" class="share-pinterest sd-button no-icon" href="https://freedomnews.org.uk/corbyn-does-not-deserve-our-solidarity/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://freedomnews.org.uk/corbyn-does-not-deserve-our-solidarity/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button no-icon" href="https://freedomnews.org.uk/corbyn-does-not-deserve-our-solidarity/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button no-icon" href="https://freedomnews.org.uk/corbyn-does-not-deserve-our-solidarity/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button no-icon" href="https://freedomnews.org.uk/corbyn-does-not-deserve-our-solidarity/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button no-icon" href="https://freedomnews.org.uk/corbyn-does-not-deserve-our-solidarity/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-46050" class="share-skype sd-button no-icon" href="https://freedomnews.org.uk/corbyn-does-not-deserve-our-solidarity/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button no-icon" href="https://freedomnews.org.uk/corbyn-does-not-deserve-our-solidarity/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> <div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</footer>
</article>
</div>
<div class="col-lg-2 widget-area" id="right-sidebar" role="complementary">
<aside id="text-5" class="widget widget_text"><h3 class="widget-title">freedom bookshop</h3> <div class="textwidget"><p><strong><a href="https://freedompress.org.uk/product/fighting-women/"><img loading="lazy" class="alignnone wp-image-45968  jetpack-lazy-image" src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/9781904491354.jpg?resize=117%2C167&#038;ssl=1" alt width="117" height="167" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/9781904491354.jpg?resize=117%2C167&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-45968 " src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/9781904491354.jpg?resize=117%2C167&#038;ssl=1" alt="" width="117" height="167" data-recalc-dims="1" srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/9781904491354.jpg?w=677&amp;ssl=1 677w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/9781904491354.jpg?resize=211%2C300&amp;ssl=1 211w" sizes="(max-width: 117px) 100vw, 117px" /></noscript></a></strong></p>
<p>Our <a href="http://freedompress.org.uk/">web store</a> features hundreds of radical works and all <a href="https://freedompress.org.uk/freedom-press/">our latest titles</a>, including the newly-released <a href="https://freedompress.org.uk/product/fighting-women/"><em>Fighting Women</em></a>!</p>
</div>
</aside><form method="get" id="searchform" action="https://freedomnews.org.uk/" role="search">
<div class="input-group">
<input class="field form-control" id="s" name="s" type="text" placeholder="Search &hellip;">
<span class="input-group-btn">
<button class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</span>
</div>
</form>
<div class="recent-articles">
<h3 class="widget-title">Recent Articles</h3>
<div class="article-group">
<img width="1200" height="1654" src="https://freedomnews.org.uk/wp-content/uploads/2020/10/RozbratTextPic.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="46046" data-permalink="https://freedomnews.org.uk/the-right-wing-wants-terror-statement-from-rozbrat-squat-on-the-protests-in-poland/rozbrattextpic/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/RozbratTextPic.jpg?fit=1200%2C1654&amp;ssl=1" data-orig-size="1200,1654" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RozbratTextPic" data-image-description="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/RozbratTextPic.jpg?fit=218%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/RozbratTextPic.jpg?fit=640%2C882&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/RozbratTextPic.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/RozbratTextPic.jpg?resize=218%2C300&amp;ssl=1 218w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/RozbratTextPic.jpg?resize=743%2C1024&amp;ssl=1 743w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/RozbratTextPic.jpg?resize=768%2C1059&amp;ssl=1 768w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/RozbratTextPic.jpg?resize=1114%2C1536&amp;ssl=1 1114w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/10/RozbratTextPic.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/the-right-wing-wants-terror-statement-from-rozbrat-squat-on-the-protests-in-poland/" rel="bookmark" title="Permanent Link to The right-wing wants terror: statement from Rozbrat squat on the protests in Poland">The right-wing wants terror: statement from Rozbrat squat on the protests in Poland</a></h4>
<p>During the Women&#8217;s Strike demonstrations taking place this Wednesday across Poland, organized groups of men attacked mostly women protesters in several cities. </p>
</div>
<div class="article-group">
<img width="600" height="450" src="https://freedomnews.org.uk/wp-content/uploads/2020/10/10653737_10154482253175251_335751158532947098_n.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="46037" data-permalink="https://freedomnews.org.uk/against-anarcho-smugness/10653737_10154482253175251_335751158532947098_n/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/10653737_10154482253175251_335751158532947098_n.jpg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="10653737_10154482253175251_335751158532947098_n" data-image-description="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/10653737_10154482253175251_335751158532947098_n.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/10653737_10154482253175251_335751158532947098_n.jpg?fit=600%2C450&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/10653737_10154482253175251_335751158532947098_n.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/10653737_10154482253175251_335751158532947098_n.jpg?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/10/10653737_10154482253175251_335751158532947098_n.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/against-anarcho-smugness/" rel="bookmark" title="Permanent Link to Against anarcho-smugness">Against anarcho-smugness</a></h4>
<p>As Corbyn’s suspension from the Labour Party occasions yet another wave of anarcho-smugness, Anna K. </p>
</div>
<div class="article-group">
<img width="938" height="1212" src="https://freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-29-at-12.47.05.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="46032" data-permalink="https://freedomnews.org.uk/history-bolsheviks-shooting-anarchists/screenshot-2020-10-29-at-12-47-05/" data-orig-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-29-at-12.47.05.png?fit=938%2C1212&amp;ssl=1" data-orig-size="938,1212" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-10-29 at 12.47.05" data-image-description="" data-medium-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-29-at-12.47.05.png?fit=232%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-29-at-12.47.05.png?fit=640%2C826&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-29-at-12.47.05.png?w=938&amp;ssl=1 938w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-29-at-12.47.05.png?resize=232%2C300&amp;ssl=1 232w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-29-at-12.47.05.png?resize=793%2C1024&amp;ssl=1 793w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-29-at-12.47.05.png?resize=768%2C992&amp;ssl=1 768w" data-lazy-sizes="(max-width: 938px) 100vw, 938px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-29-at-12.47.05.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/history-bolsheviks-shooting-anarchists/" rel="bookmark" title="Permanent Link to History: Bolsheviks shooting anarchists">History: Bolsheviks shooting anarchists</a></h4>
<p>The following is the letter from Emma Goldman and Alexander Berkman on the persecution of anarchists under the bolshevik rule in Soviet Russia. </p>
</div>
<div class="article-group">
<img width="1150" height="1544" src="https://freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-27-at-17.12.03.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="46023" data-permalink="https://freedomnews.org.uk/what-the-hell-is-happening-in-poland/screenshot-2020-10-27-at-17-12-03/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-27-at-17.12.03.png?fit=1150%2C1544&amp;ssl=1" data-orig-size="1150,1544" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-10-27 at 17.12.03" data-image-description="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-27-at-17.12.03.png?fit=223%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-27-at-17.12.03.png?fit=640%2C859&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-27-at-17.12.03.png?w=1150&amp;ssl=1 1150w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-27-at-17.12.03.png?resize=223%2C300&amp;ssl=1 223w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-27-at-17.12.03.png?resize=763%2C1024&amp;ssl=1 763w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-27-at-17.12.03.png?resize=768%2C1031&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-27-at-17.12.03.png?resize=1144%2C1536&amp;ssl=1 1144w" data-lazy-sizes="(max-width: 1150px) 100vw, 1150px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-27-at-17.12.03.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/what-the-hell-is-happening-in-poland/" rel="bookmark" title="Permanent Link to What the hell is happening in Poland? ">What the hell is happening in Poland? </a></h4>
<p>I’m assuming you all already know that a massive protest movement took over Poland since last Thursday when the country’s constitutional tribunal ruled that abortion carried out when the foetus is malformed is against the constitution. </p>
</div>
<div class="article-group">
<img width="1155" height="705" src="https://freedomnews.org.uk/wp-content/uploads/2020/10/image-4.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="46012" data-permalink="https://freedomnews.org.uk/spain-cnt-takes-on-farm-exploitation-in-andalusia/image-4-4/" data-orig-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/image-4.png?fit=1155%2C705&amp;ssl=1" data-orig-size="1155,705" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-4" data-image-description="" data-medium-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/image-4.png?fit=300%2C183&amp;ssl=1" data-large-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/image-4.png?fit=640%2C391&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/image-4.png?w=1155&amp;ssl=1 1155w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/image-4.png?resize=300%2C183&amp;ssl=1 300w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/image-4.png?resize=1024%2C625&amp;ssl=1 1024w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/image-4.png?resize=768%2C469&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1155px) 100vw, 1155px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/10/image-4.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/spain-cnt-takes-on-farm-exploitation-in-andalusia/" rel="bookmark" title="Permanent Link to Spain: CNT takes on farm exploitation in Andalusia">Spain: CNT takes on farm exploitation in Andalusia</a></h4>
<p>Covid has presented particular problems for seasonal farm workers this year, and CNT Adra is planning to fight back. </p>
</div>
</div>
</div>
</div>
<div class="widget-area" id="small-sidebar" role="complementary">
<aside id="text-5" class="widget widget_text"><h3 class="widget-title">freedom bookshop</h3> <div class="textwidget"><p><strong><a href="https://freedompress.org.uk/product/fighting-women/"><img loading="lazy" class="alignnone wp-image-45968  jetpack-lazy-image" src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/9781904491354.jpg?resize=117%2C167&#038;ssl=1" alt width="117" height="167" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/9781904491354.jpg?resize=117%2C167&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-45968 " src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/9781904491354.jpg?resize=117%2C167&#038;ssl=1" alt="" width="117" height="167" data-recalc-dims="1" srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/9781904491354.jpg?w=677&amp;ssl=1 677w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/9781904491354.jpg?resize=211%2C300&amp;ssl=1 211w" sizes="(max-width: 117px) 100vw, 117px" /></noscript></a></strong></p>
<p>Our <a href="http://freedompress.org.uk/">web store</a> features hundreds of radical works and all <a href="https://freedompress.org.uk/freedom-press/">our latest titles</a>, including the newly-released <a href="https://freedompress.org.uk/product/fighting-women/"><em>Fighting Women</em></a>!</p>
</div>
</aside><form method="get" id="searchform" action="https://freedomnews.org.uk/" role="search">
<div class="input-group">
<input class="field form-control" id="s" name="s" type="text" placeholder="Search &hellip;">
<span class="input-group-btn">
<button class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</span>
</div>
</form>
<div class="recent-articles">
<h3 class="widget-title">Recent Articles</h3>
<div class="article-group">
<img width="1200" height="1654" src="https://freedomnews.org.uk/wp-content/uploads/2020/10/RozbratTextPic.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="46046" data-permalink="https://freedomnews.org.uk/the-right-wing-wants-terror-statement-from-rozbrat-squat-on-the-protests-in-poland/rozbrattextpic/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/RozbratTextPic.jpg?fit=1200%2C1654&amp;ssl=1" data-orig-size="1200,1654" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RozbratTextPic" data-image-description="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/RozbratTextPic.jpg?fit=218%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/RozbratTextPic.jpg?fit=640%2C882&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/RozbratTextPic.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/RozbratTextPic.jpg?resize=218%2C300&amp;ssl=1 218w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/RozbratTextPic.jpg?resize=743%2C1024&amp;ssl=1 743w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/RozbratTextPic.jpg?resize=768%2C1059&amp;ssl=1 768w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/RozbratTextPic.jpg?resize=1114%2C1536&amp;ssl=1 1114w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/10/RozbratTextPic.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/the-right-wing-wants-terror-statement-from-rozbrat-squat-on-the-protests-in-poland/" rel="bookmark" title="Permanent Link to The right-wing wants terror: statement from Rozbrat squat on the protests in Poland">The right-wing wants terror: statement from Rozbrat squat on the protests in Poland</a></h4>
<p>During the Women&#8217;s Strike demonstrations taking place this Wednesday across Poland, organized groups of men attacked mostly women protesters in several cities. </p>
</div>
<div class="article-group">
<img width="600" height="450" src="https://freedomnews.org.uk/wp-content/uploads/2020/10/10653737_10154482253175251_335751158532947098_n.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="46037" data-permalink="https://freedomnews.org.uk/against-anarcho-smugness/10653737_10154482253175251_335751158532947098_n/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/10653737_10154482253175251_335751158532947098_n.jpg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="10653737_10154482253175251_335751158532947098_n" data-image-description="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/10653737_10154482253175251_335751158532947098_n.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/10653737_10154482253175251_335751158532947098_n.jpg?fit=600%2C450&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/10653737_10154482253175251_335751158532947098_n.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/10653737_10154482253175251_335751158532947098_n.jpg?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/10/10653737_10154482253175251_335751158532947098_n.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/against-anarcho-smugness/" rel="bookmark" title="Permanent Link to Against anarcho-smugness">Against anarcho-smugness</a></h4>
<p>As Corbyn’s suspension from the Labour Party occasions yet another wave of anarcho-smugness, Anna K. </p>
</div>
<div class="article-group">
<img width="938" height="1212" src="https://freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-29-at-12.47.05.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="46032" data-permalink="https://freedomnews.org.uk/history-bolsheviks-shooting-anarchists/screenshot-2020-10-29-at-12-47-05/" data-orig-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-29-at-12.47.05.png?fit=938%2C1212&amp;ssl=1" data-orig-size="938,1212" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-10-29 at 12.47.05" data-image-description="" data-medium-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-29-at-12.47.05.png?fit=232%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-29-at-12.47.05.png?fit=640%2C826&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-29-at-12.47.05.png?w=938&amp;ssl=1 938w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-29-at-12.47.05.png?resize=232%2C300&amp;ssl=1 232w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-29-at-12.47.05.png?resize=793%2C1024&amp;ssl=1 793w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-29-at-12.47.05.png?resize=768%2C992&amp;ssl=1 768w" data-lazy-sizes="(max-width: 938px) 100vw, 938px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-29-at-12.47.05.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/history-bolsheviks-shooting-anarchists/" rel="bookmark" title="Permanent Link to History: Bolsheviks shooting anarchists">History: Bolsheviks shooting anarchists</a></h4>
<p>The following is the letter from Emma Goldman and Alexander Berkman on the persecution of anarchists under the bolshevik rule in Soviet Russia. </p>
</div>
<div class="article-group">
<img width="1150" height="1544" src="https://freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-27-at-17.12.03.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="46023" data-permalink="https://freedomnews.org.uk/what-the-hell-is-happening-in-poland/screenshot-2020-10-27-at-17-12-03/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-27-at-17.12.03.png?fit=1150%2C1544&amp;ssl=1" data-orig-size="1150,1544" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-10-27 at 17.12.03" data-image-description="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-27-at-17.12.03.png?fit=223%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-27-at-17.12.03.png?fit=640%2C859&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-27-at-17.12.03.png?w=1150&amp;ssl=1 1150w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-27-at-17.12.03.png?resize=223%2C300&amp;ssl=1 223w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-27-at-17.12.03.png?resize=763%2C1024&amp;ssl=1 763w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-27-at-17.12.03.png?resize=768%2C1031&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-27-at-17.12.03.png?resize=1144%2C1536&amp;ssl=1 1144w" data-lazy-sizes="(max-width: 1150px) 100vw, 1150px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/10/Screenshot-2020-10-27-at-17.12.03.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/what-the-hell-is-happening-in-poland/" rel="bookmark" title="Permanent Link to What the hell is happening in Poland? ">What the hell is happening in Poland? </a></h4>
<p>I’m assuming you all already know that a massive protest movement took over Poland since last Thursday when the country’s constitutional tribunal ruled that abortion carried out when the foetus is malformed is against the constitution. </p>
</div>
<div class="article-group">
<img width="1155" height="705" src="https://freedomnews.org.uk/wp-content/uploads/2020/10/image-4.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="46012" data-permalink="https://freedomnews.org.uk/spain-cnt-takes-on-farm-exploitation-in-andalusia/image-4-4/" data-orig-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/image-4.png?fit=1155%2C705&amp;ssl=1" data-orig-size="1155,705" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-4" data-image-description="" data-medium-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/image-4.png?fit=300%2C183&amp;ssl=1" data-large-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/image-4.png?fit=640%2C391&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/image-4.png?w=1155&amp;ssl=1 1155w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/image-4.png?resize=300%2C183&amp;ssl=1 300w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/image-4.png?resize=1024%2C625&amp;ssl=1 1024w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/image-4.png?resize=768%2C469&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1155px) 100vw, 1155px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/10/image-4.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/spain-cnt-takes-on-farm-exploitation-in-andalusia/" rel="bookmark" title="Permanent Link to Spain: CNT takes on farm exploitation in Andalusia">Spain: CNT takes on farm exploitation in Andalusia</a></h4>
<p>Covid has presented particular problems for seasonal farm workers this year, and CNT Adra is planning to fight back. </p>
</div>
</div>
</div>
</main>
</div>
</div>
</div>
<div class="container wrapper" id="wrapper-footer">
<div class="row">
<h1 id="main-header">Other Stuff</h1>
<div class="col-md-3 col-lg-2 offset-lg-1">
<a href="/archive"><img src="https://freedomnews.org.uk/wp-content/themes/Freedom/img/freedom.jpg"></a>
<h1>the freeDoM ANArChIst NeWsPAPer ArChIVes</h1>
<p>Having gone mostly online in 2014, Freedom continues to publish an irregular paper today. Those and many other issues stretching back to our founding in 1886 are online above, at libcom.org, and via the Sparrow’s Nest.</p>
</div>
<div class="col-md-3 col-lg-2">
<img src="https://freedomnews.org.uk/wp-content/themes/Freedom/img/kropotkin.jpg">
<h1>freeDoM As A PuBLIshING house</h1>
<p>The book publishing arm of Freedom Press has a history stretching back to the 19th century and continues to publish today. <a href="https://freedompress.org.uk/freedom-press/">Check out our catalogue</a> to order stock or you can order from Central Books.</p>
</div>
<div class="col-md-3 col-lg-2">
<div class="small">
<h1>Get our NeWsLetter</h1>
<p>Keep up with the news, features and interviews Freedom produces over the year with our <a href="/newsletter">irregular newsletters</a>.</p>
</div>
<div class="small">
<h1>CoNtACts</h1>
<p><strong>Email</strong><br>
<a href="/cdn-cgi/l/email-protection#40252429342f320026322525242f2d30322533336e2f32276e352b"><i class="fa fa-envelope-o" aria-hidden="true"></i> editor {at} freedompress.org.uk</a><br>
<strong>Phone</strong><br>
<a href=tel:07952157742><i class="fa fa-phone" aria-hidden="true"></i> 07952 157-742</a><br>
<strong>Address</strong><br>
84b Whitechapel High St, London E1 7QX (12-6pm)<br>
<a href="https://www.openstreetmap.org/?mlat=51.51613&mlon=-0.07066#map=19/51.51613/-0.07066"><i class="fa fa-map-marker" aria-hidden="true"></i> Map</a></p>
</div>
<div class="small">
<h1>Housekeeping</h1>
<p><strong>Design &amp; hosting</strong><br>
<a href="https://squashedfly.eu">Squashed Fly</a></p>
<p><strong>Copyright</strong><br>
Freedom uses the <a href="https://creativecommons.org/licenses/by-nc-sa/4.0/">Attribution- NonCommercial-ShareAlike 4.0 International license</a>. All other content providers reproduced retain copyright unless stated otherwise.</p>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-md-12">
<footer class="site-footer col-lg-6 offset-lg-1" id="colophon">
<p>We are socialists, disbelievers in property, advocates of the equal claims of all to work for the community as seems good — calling no-one master, and of the equal claim to each to satisfy as seems good to them, their natural needs from the stock of social wealth they have laboured to produce ...We are anarchists, disbelievers in the government of the many by the few in any shape and under any pretext.
<p><strong>Freedom, a Journal of Anarchist Socialism, Vol 1, No. 1, October 1886</strong></p>
</footer>
</div>
</div>
</div>
</div>
</div>
<link rel='stylesheet' id='jetpack-responsive-videos-style-css' href='https://c0.wp.com/p/jetpack/9.0.2/modules/theme-tools/responsive-videos/responsive-videos.css' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' async="async" src='https://freedomnews.org.uk/wp-content/plugins/koko-analytics/assets/dist/js/script.js?ver=1.0.19' id='koko-analytics-js'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.1' id='theme-my-login-js'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/theme.min.js?ver=0.6.2' id='freedom-scripts-js'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/modernizer.js?ver=0.6.2' id='freedom-modernizer-js'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/tweaks-min.js?ver=0.6.2' id='freedom-tweaks-js'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/freedomnews.org.uk\/wp-json\/","fifu_nonce":"d061db893b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.4.1' id='fifu-image-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/modules/theme-tools/responsive-videos/responsive-videos.min.js' id='jetpack-responsive-videos-min-script-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'123316505',post:'46050',tz:'0',srv:'freedomnews.org.uk'} ]);
	_stq.push([ 'clickTrackerInit', '123316505', '46050' ]);
</script>
</body>
</html>
