<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Freedom News - ">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://freedomnews.org.uk/xmlrpc.php">

<link href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Oswald:400,600" rel="stylesheet">
<script src="https://use.fontawesome.com/a30a1bbc0e.js"></script>
<title>Striking JustEat couriers to demonstrate outside Greggs Newcastle HQ &#8211; Freedom News</title>
<script>window.koko_analytics = {"tracker_url":"https:\/\/freedomnews.org.uk\/koko-analytics-collect.php","post_id":49271,"use_cookie":1,"cookie_path":"\/","honor_dnt":true};</script><meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/freedomnews.org.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://c0.wp.com/p/jetpack/10.7/modules/related-posts/related-posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.9.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slideshow-jquery-image-gallery-stylesheet_functional-css' href='https://freedomnews.org.uk/wp-content/plugins/slideshow-jquery-image-gallery/style/SlideshowPlugin/functional.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_style-light-css' href='https://freedomnews.org.uk/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-light&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_style-dark-css' href='https://freedomnews.org.uk/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-dark&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://freedomnews.org.uk/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='freedom-styles-css' href='https://freedomnews.org.uk/wp-content/themes/Freedom/css/theme.css?ver=0.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css' href='https://freedomnews.org.uk/wp-content/plugins/newsletter/style.css?ver=7.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/10.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='wpgmza_data-js-extra'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Engine is not google-maps","code":"ENGINE_NOT_GOOGLE_MAPS"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.9.2' id='wpgmza_data-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://freedomnews.org.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://freedomnews.org.uk/wp-json/wp/v2/posts/49271" /><link rel="canonical" href="https://freedomnews.org.uk/2022/03/24/striking-justeat-couriers-to-demonstrate-outside-greggs-newcastle-hq/" />
<link rel="alternate" type="application/json+oembed" href="https://freedomnews.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreedomnews.org.uk%2F2022%2F03%2F24%2Fstriking-justeat-couriers-to-demonstrate-outside-greggs-newcastle-hq%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://freedomnews.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreedomnews.org.uk%2F2022%2F03%2F24%2Fstriking-justeat-couriers-to-demonstrate-outside-greggs-newcastle-hq%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
        background-position:0 0;
        text-decoration:none;  
        color:#000000;
        border-bottom:1px dotted #000000;
     }
    .calnk a:visited {
        text-decoration:none;
        color:#000000;
        border-bottom:1px dotted #000000;
    }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
    }
    .calnk a > span {
        display:none; 
    }
    .calnk a:hover > span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:auto;
        z-index:100;
        line-height:1.2em;
    }
    .calendar-table {
        border:0 !important;
        width:100% !important;
        border-collapse:separate !important;
        border-spacing:2px !important;
    }
    .calendar-heading {
        height:25px;
        text-align:center;
        background-color:#E4EBE3;
    }
    .calendar-next {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-prev {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-month {
        width:60%;
        text-align:center;
        font-weight:bold;
        border:none;
    }
    .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
    }
    .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
    }
    .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
    }
    .no-events {

    }
    .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
    }
    span.weekend {
        color:#FF0000;
    }
    .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
    }
    span.event {
        font-size:0.75em;
    }
    .kjo-link {
        font-size:0.75em;
        text-align:center;
    }
    .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-date-switcher form {
        margin:2px;
    }
    .calendar-date-switcher input {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calendar-date-switcher input[type=submit] {
        padding:3px 10px;
    }
    .calendar-date-switcher select {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        margin-left:0px;
    }
    .calnk a:hover span span.event-title-break {
        display:block;
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .calnk a:hover span span.event-content-break {
        display:block;
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .page-upcoming-events {
        font-size:80%;
    }
    .page-todays-events {
        font-size:80%;
    }
    .calendar-table table,
    .calendar-table tbody,
    .calendar-table tr,
    .calendar-table td {
        margin:0 !important;
        padding:0 !important;
    }
    table.calendar-table {
        margin-bottom:5px !important;
    }
    .cat-key {
        width:100%;
        margin-top:30px;
        padding:5px;
        border:0 !important;
    }
    .cal-separate {
       border:0 !important;
       margin-top:10px;
    }
    table.cat-key {
       margin-top:5px !important;
       border:1px solid #DFE6DE !important;
       border-collapse:separate !important;
       border-spacing:4px !important;
       margin-left:2px !important;
       width:99.5% !important;
       margin-bottom:5px !important;
    }
    .minical-day {
       background-color:#F6F79B;
    }
    .cat-key td {
       border:0 !important;
    }
</style>
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Striking JustEat couriers to demonstrate outside Greggs Newcastle HQ" />
<meta property="og:url" content="https://freedomnews.org.uk/2022/03/24/striking-justeat-couriers-to-demonstrate-outside-greggs-newcastle-hq/" />
<meta property="og:description" content="Striking JustEat couriers from the Independent Workers’ Union of Great Britain (IWGB) will demonstrate outside of JustEat client Greggs’s Newcastle HQ building today, Thursday 24th March, at 1 pm o…" />
<meta property="article:published_time" content="2022-03-24T07:49:41+00:00" />
<meta property="article:modified_time" content="2022-03-24T07:52:51+00:00" />
<meta property="og:site_name" content="Freedom News" />
<meta property="og:image" content="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-24-at-07.47.36.png?fit=1200%2C760&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="760" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_GB" />

<link rel="icon" href="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-49271 single-format-standard wp-custom-logo has-dashicons group-blog">
<div class="hfeed site container" id="page">

<div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">
<a class="skip-link screen-reader-text sr-only" href="#content">Skip to content</a>

<div class="logo-container row">
<a href="https://freedomnews.org.uk/" class="navbar-brand custom-logo-link" rel="home"><img width="4024" height="932" src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=4024%2C932&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Freedom News" data-attachment-id="33509" data-permalink="https://freedomnews.org.uk/freedom-logo/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=4024%2C932&amp;ssl=1" data-orig-size="4024,932" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Freedom-logo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=300%2C69&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=640%2C148&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=4024&amp;ssl=1 4024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=300%2C69&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=768%2C178&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=1024%2C237&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 4024px) 100vw, 4024px" data-lazy-src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=4024%2C932&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </div>

<nav class="navbar navbar-light navbar-toggleable-md justify-content-md-between">
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>

<div id="navbarNavDropdown" class="collapse navbar-collapse">
<div id="navbarNavInner" class="col-md-8"><ul id="main-menu" class="navbar-nav justify-content-md-around"><li id="menu-item-33491" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-33491"><a title="News" href="https://freedomnews.org.uk/category/news/" class="nav-link">News</a></li>
<li id="menu-item-33490" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33490"><a title="World" href="https://freedomnews.org.uk/category/international/" class="nav-link">World</a></li>
<li id="menu-item-33489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33489 dropdown"><a title="Analysis" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Analysis <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33492" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33492"><a title="Analysis" href="https://freedomnews.org.uk/category/analysis/" class="nav-link">Analysis</a></li>
<li id="menu-item-33493" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33493"><a title="Comment" href="https://freedomnews.org.uk/category/comment/" class="nav-link">Comment</a></li>
<li id="menu-item-33494" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33494"><a title="Editorial" href="https://freedomnews.org.uk/category/editorial/" class="nav-link">Editorial</a></li>
<li id="menu-item-33495" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33495"><a title="Satire" href="https://freedomnews.org.uk/category/satire/" class="nav-link">Satire</a></li>
</ul>
</li>
<li id="menu-item-33496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33496 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Features <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33497" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33497"><a title="Features" href="https://freedomnews.org.uk/category/feature/" class="nav-link">Features</a></li>
<li id="menu-item-33498" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33498"><a title="Interviews" href="https://freedomnews.org.uk/category/interview/" class="nav-link">Interviews</a></li>
<li id="menu-item-33682" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33682"><a title="History" href="https://freedomnews.org.uk/category/history/" class="nav-link">History</a></li>
<li id="menu-item-37028" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-37028"><a title="Sport" href="https://freedomnews.org.uk/category/sport/" class="nav-link">Sport</a></li>
<li id="menu-item-40720" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-40720"><a title="Activism and the law" href="https://freedomnews.org.uk/category/activism-and-the-law/" class="nav-link">Activism and the law</a></li>
</ul>
</li>
<li id="menu-item-33499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33499 dropdown"><a title="Reviews" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Reviews <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33501" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33501"><a title="Reviews" href="https://freedomnews.org.uk/category/review/" class="nav-link">Reviews</a></li>
<li id="menu-item-33500" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33500"><a title="Arts and Culture" href="https://freedomnews.org.uk/category/arts-and-culture/" class="nav-link">Arts and Culture</a></li>
</ul>
</li>
<li id="menu-item-33503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-item menu-item-33503 dropdown"><a title="About" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">About <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33505" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-33505"><a title="About" href="https://freedomnews.org.uk/about/" class="nav-link">About</a></li>
<li id="menu-item-33504" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-33504"><a title="Freedom&#039;s History" href="https://freedomnews.org.uk/history/" class="nav-link">Freedom&#8217;s History</a></li>
<li id="menu-item-41959" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-41959"><a title="Contributing" href="https://freedomnews.org.uk/contribute/" class="nav-link">Contributing</a></li>
</ul>
</li>
</ul></div> <div class="social align-items-center col-md-2">
<ul class="d-flex justify-content-between justify-content-lg-end">
<li><a href="https://twitter.com/Freedom_Paper"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
<li><a href="https://www.facebook.com/FreedomNews1886/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
<li><a href="https://www.youtube.com/channel/UCOCmlobISshBIjiNVVQUI1Q"><i class="fa fa-play-circle" aria-hidden="true"></i></a></li>
</ul>
</div>
</div>
</nav>
</div>
<div class="wrapper" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">
<main class="site-main" id="main">
<div class="row">
<div class="col-lg-6 offset-lg-1">
<article class="post-49271 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-gig-economy tag-iwgb tag-newcastle tag-strike tag-workers-rights" id="post-49271">
<header class="entry-header">
<img width="640" height="405" src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-24-at-07.47.36.png?fit=640%2C405&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="49272" data-permalink="https://freedomnews.org.uk/2022/03/24/striking-justeat-couriers-to-demonstrate-outside-greggs-newcastle-hq/screenshot-2022-03-24-at-07-47-36/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-24-at-07.47.36.png?fit=2028%2C1284&amp;ssl=1" data-orig-size="2028,1284" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2022-03-24 at 07.47.36" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-24-at-07.47.36.png?fit=300%2C190&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-24-at-07.47.36.png?fit=640%2C405&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-24-at-07.47.36.png?w=2028&amp;ssl=1 2028w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-24-at-07.47.36.png?resize=300%2C190&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-24-at-07.47.36.png?resize=1024%2C648&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-24-at-07.47.36.png?resize=768%2C486&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-24-at-07.47.36.png?resize=1536%2C972&amp;ssl=1 1536w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-24-at-07.47.36.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-24-at-07.47.36.png?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-24-at-07.47.36.png?fit=640%2C405&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h1 class="entry-title">Striking JustEat couriers to demonstrate outside Greggs Newcastle HQ</h1>
<div class="entry-meta">
<span class="posted">News, <time class="entry-date published" datetime="Mar 24th">Mar 24th</time></span>
</div>
</header>
<div class="entry-content">
<p dir="ltr">Striking JustEat couriers from the <a href="https://iwgb.org.uk/en/">Independent Workers’ Union of Great Britain</a> (IWGB) will demonstrate outside of JustEat client Greggs’s Newcastle HQ building today, Thursday 24th March, at 1 pm over pay cuts. Couriers are employed by subcontractor Stuart Delivery &#8211; <a href="https://jacobinmag.com/2022/03/france-la-poste-gig-economy-couriers-stuart-england-workers-union-strike">ultimately owned by the French government</a> &#8211; which slashed the base rate of delivery pay in December 2021 from £4.50 to £3.40 amidst the cost of living crisis. </p>
<p dir="ltr">Couriers have previously targeted major JustEat clients<a href="https://www.thestar.co.uk/business/fast-food-couriers-to-stage-demo-in-pay-row-3537489"> McDonald</a>’s and <a href="https://www.thestar.co.uk/business/delivery-drivers-blockade-kfc-in-pay-dispute-3557901">KFC</a> as part of what has become the longest gig-economy strike in history. The strike has now been running for 91 days.</p>
<p dir="ltr">Bryn Atkinson Woodcock, Stuart Courier, said: “As a client of JustEat and Stuart, it is important for Greggs to be aware of what is happening to the people that deliver their food. The cost of fuel is soaring, all of my bills have skyrocketed, and yet my wages are getting smaller and smaller. How can anyone looking at key workers struggling to support their families, turn a blind eye and say “not my problem”?</p>
<p dir="ltr">Stuart Delivery couriers are forced to work upwards of 12 hours a day for poverty pay, which runs contrary to Greggs’s commitment to<a href="https://corporate.greggs.co.uk/sites/default/files/Responsible%20Sourcing%20Policy_0.pdf"> socially responsible business practices</a> throughout its supply chain, in which the firm claims all workers should work reasonable hours and that “wages should always be enough to meet basic needs”.</p>
<p dir="ltr">Parirs Dixon, Stuart Courier and Chair of Sheffield Couriers’ Branch (IWGB), said: “Greggs pride themselves on being an ethical company, treating workers fairly in all areas of their supply chain. It is completely hypocritical for them to stand idly by whilst their exclusive delivery partner, JustEat, continues to allow Stuart to pay its drivers below living wage, fires drivers for issues outside of their control, and refuses to listen to the grievances of their workforce.”</p>
<p dir="ltr">Stuart Delivery has one of the <a href="https://corporatewatch.org/stuart-delivery-la-postes-gig-economy-gamble/">highest margins on deliveries in the gig economy</a> and handed a £2 million pay rise to CEO Damien Bon in 2020. Stuart drivers are demanding a pay rise as couriers begin to join the strike across the country, with actions appearing in Chesterfield, Heckmondwike, Middlesbrough, Leicester, Belfast, Kent, Colchester among others. </p>
<hr />
<p><em>Image: IWGB</em></p>
<p> </p>
<p dir="ltr"> </p>
<p dir="ltr"> </p>
</div>
<footer class="entry-footer">
<div class="row">
<div class="col-lg-8">
<div class="tags-block"><div class="tags-title">TAGS:</div><div class="tags-links"><a href="https://freedomnews.org.uk/tag/gig-economy/" rel="tag">gig economy</a><a href="https://freedomnews.org.uk/tag/iwgb/" rel="tag">IWGB</a><a href="https://freedomnews.org.uk/tag/newcastle/" rel="tag">Newcastle</a><a href="https://freedomnews.org.uk/tag/strike/" rel="tag">strike</a><a href="https://freedomnews.org.uk/tag/workers-rights/" rel="tag">workers rights</a></div></div> </div>
<div class="col-lg-2">
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">SHARE:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-49271" class="share-facebook sd-button no-icon" href="https://freedomnews.org.uk/2022/03/24/striking-justeat-couriers-to-demonstrate-outside-greggs-newcastle-hq/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-49271" class="share-twitter sd-button no-icon" href="https://freedomnews.org.uk/2022/03/24/striking-justeat-couriers-to-demonstrate-outside-greggs-newcastle-hq/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-49271" class="share-linkedin sd-button no-icon" href="https://freedomnews.org.uk/2022/03/24/striking-justeat-couriers-to-demonstrate-outside-greggs-newcastle-hq/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-49271" class="share-pinterest sd-button no-icon" href="https://freedomnews.org.uk/2022/03/24/striking-justeat-couriers-to-demonstrate-outside-greggs-newcastle-hq/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://freedomnews.org.uk/2022/03/24/striking-justeat-couriers-to-demonstrate-outside-greggs-newcastle-hq/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button no-icon" href="https://freedomnews.org.uk/2022/03/24/striking-justeat-couriers-to-demonstrate-outside-greggs-newcastle-hq/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button no-icon" href="https://freedomnews.org.uk/2022/03/24/striking-justeat-couriers-to-demonstrate-outside-greggs-newcastle-hq/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button no-icon" href="https://freedomnews.org.uk/2022/03/24/striking-justeat-couriers-to-demonstrate-outside-greggs-newcastle-hq/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button no-icon" href="https://freedomnews.org.uk/2022/03/24/striking-justeat-couriers-to-demonstrate-outside-greggs-newcastle-hq/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-49271" class="share-skype sd-button no-icon" href="https://freedomnews.org.uk/2022/03/24/striking-justeat-couriers-to-demonstrate-outside-greggs-newcastle-hq/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button no-icon" href="https://freedomnews.org.uk/2022/03/24/striking-justeat-couriers-to-demonstrate-outside-greggs-newcastle-hq/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> <div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</footer>
</article>
</div>
<div class="col-lg-2 widget-area" id="right-sidebar" role="complementary">
<aside id="text-5" class="widget widget_text"><h3 class="widget-title">from freedom publishing</h3> <div class="textwidget"><p><img loading="lazy" class="alignnone wp-image-48431  jetpack-lazy-image" src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=118%2C168&#038;ssl=1" alt width="118" height="168" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=118%2C168&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-48431 " src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=118%2C168&#038;ssl=1" alt="" width="118" height="168" data-recalc-dims="1" srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?w=1740&amp;ssl=1 1740w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=210%2C300&amp;ssl=1 210w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=718%2C1024&amp;ssl=1 718w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=768%2C1095&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=1077%2C1536&amp;ssl=1 1077w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=1436%2C2048&amp;ssl=1 1436w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 118px) 100vw, 118px" /></noscript></p>
<p><span style="font-weight: 400;"><em>Our blockbuster memoir of the Greek Robin Hood is out now! </em><br />
</span></p>
<p><a href="https://freedompress.org.uk/product/a-normal-life-pre-order/"><button class="button button1">Get it here!</button></a></p>
</div>
</aside><form method="get" id="searchform" action="https://freedomnews.org.uk/" role="search">
<div class="input-group">
<input class="field form-control" id="s" name="s" type="text" placeholder="Search &hellip;">
<span class="input-group-btn">
<button class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</span>
</div>
</form>
<div class="recent-articles">
<h3 class="widget-title">Recent Articles</h3>
<div class="article-group">
<img width="2342" height="1562" src="https://freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-23-at-07.21.04.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="49261" data-permalink="https://freedomnews.org.uk/2022/03/23/freedom-in-the-machine-ignorance-is-strength/screenshot-2022-03-23-at-07-21-04/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-23-at-07.21.04.png?fit=2342%2C1562&amp;ssl=1" data-orig-size="2342,1562" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2022-03-23 at 07.21.04" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-23-at-07.21.04.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-23-at-07.21.04.png?fit=640%2C427&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-23-at-07.21.04.png?w=2342&amp;ssl=1 2342w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-23-at-07.21.04.png?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-23-at-07.21.04.png?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-23-at-07.21.04.png?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-23-at-07.21.04.png?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-23-at-07.21.04.png?resize=2048%2C1366&amp;ssl=1 2048w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-23-at-07.21.04.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-23-at-07.21.04.png?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 2342px) 100vw, 2342px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-23-at-07.21.04.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/2022/03/23/freedom-in-the-machine-ignorance-is-strength/" rel="bookmark" title="Permanent Link to Freedom in the Machine: Ignorance is Strength">Freedom in the Machine: Ignorance is Strength</a></h4>
<p>Данное сообщение (материал) создано и (или) распространено иностранным средством массовой информации, выполняющим функции иностранного агента, и (или) российским юридическим лицом, выполняющим функции иностранного агента. </p>
</div>
<div class="article-group">
<img width="2034" height="1510" src="https://freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-22-at-14.14.21.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="49252" data-permalink="https://freedomnews.org.uk/2022/03/22/campaigners-join-london-cycling-instructors-in-call-to-scrap-devastating-100-cuts-to-cycle-training/screenshot-2022-03-22-at-14-14-21/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-22-at-14.14.21.png?fit=2034%2C1510&amp;ssl=1" data-orig-size="2034,1510" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2022-03-22 at 14.14.21" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-22-at-14.14.21.png?fit=300%2C223&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-22-at-14.14.21.png?fit=640%2C475&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-22-at-14.14.21.png?w=2034&amp;ssl=1 2034w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-22-at-14.14.21.png?resize=300%2C223&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-22-at-14.14.21.png?resize=1024%2C760&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-22-at-14.14.21.png?resize=768%2C570&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-22-at-14.14.21.png?resize=1536%2C1140&amp;ssl=1 1536w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-22-at-14.14.21.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-22-at-14.14.21.png?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 2034px) 100vw, 2034px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-22-at-14.14.21.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/2022/03/22/campaigners-join-london-cycling-instructors-in-call-to-scrap-devastating-100-cuts-to-cycle-training/" rel="bookmark" title="Permanent Link to Campaigners join London cycling instructors in call to scrap devastating 100% cuts to cycle training">Campaigners join London cycling instructors in call to scrap devastating 100% cuts to cycle training</a></h4>
<p>Women&#8217;s cycling campaigners, local business owners, councillors, cyclists, and cycling instructors across London have signed an open letter calling for Sadiq Khan to immediately cancel proposed 100% cuts to in-person cycling training. </p>
</div>
<div class="article-group">
<img width="1664" height="1040" src="https://freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-19-at-21.04.43.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="49238" data-permalink="https://freedomnews.org.uk/2022/03/21/all-tories-are-oligarchs-autonomous-winter-shelter-celebrates-new-season-of-anarchy/screenshot-2022-03-19-at-21-04-43/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-19-at-21.04.43.png?fit=1664%2C1040&amp;ssl=1" data-orig-size="1664,1040" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2022-03-19 at 21.04.43" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-19-at-21.04.43.png?fit=300%2C188&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-19-at-21.04.43.png?fit=640%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-19-at-21.04.43.png?w=1664&amp;ssl=1 1664w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-19-at-21.04.43.png?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-19-at-21.04.43.png?resize=1024%2C640&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-19-at-21.04.43.png?resize=768%2C480&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-19-at-21.04.43.png?resize=1536%2C960&amp;ssl=1 1536w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-19-at-21.04.43.png?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1664px) 100vw, 1664px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-19-at-21.04.43.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/2022/03/21/all-tories-are-oligarchs-autonomous-winter-shelter-celebrates-new-season-of-anarchy/" rel="bookmark" title="Permanent Link to All tories are oligarchs: Autonomous Winter Shelter celebrates new season of anarchy">All tories are oligarchs: Autonomous Winter Shelter celebrates new season of anarchy</a></h4>
<p>The Autonomous Winter Shelter in North London is celebrating more than 3 months of self-organised direct action that has facilitated the continued safe housing of dozens of houseless people, the service of 100s of hot meals, and the distribution of clothing, medicine and hygiene products. </p>
</div>
<div class="article-group">
<img width="750" height="541" src="https://freedomnews.org.uk/wp-content/uploads/2022/03/43455943404_19afbed9f4_c.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="49233" data-permalink="https://freedomnews.org.uk/2022/03/20/notes-from-a-once-invaded-capital/43455943404_19afbed9f4_c/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/43455943404_19afbed9f4_c.jpg?fit=750%2C541&amp;ssl=1" data-orig-size="750,541" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;REUTERS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="43455943404_19afbed9f4_c" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/43455943404_19afbed9f4_c.jpg?fit=300%2C216&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/43455943404_19afbed9f4_c.jpg?fit=640%2C462&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/43455943404_19afbed9f4_c.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/43455943404_19afbed9f4_c.jpg?resize=300%2C216&amp;ssl=1 300w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2022/03/43455943404_19afbed9f4_c.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/2022/03/20/notes-from-a-once-invaded-capital/" rel="bookmark" title="Permanent Link to Notes from a Once-Invaded Capital">Notes from a Once-Invaded Capital</a></h4>
<p>On the first day of the Russian invasion of Ukraine, L is leaving Prague. </p>
</div>
<div class="article-group">
<img width="600" height="489" src="https://freedomnews.org.uk/wp-content/uploads/2022/03/PO_Fotor.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="49225" data-permalink="https://freedomnews.org.uk/?attachment_id=49225" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/PO_Fotor.jpg?fit=600%2C489&amp;ssl=1" data-orig-size="600,489" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="P&#038;O_Fotor" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/PO_Fotor.jpg?fit=300%2C245&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/PO_Fotor.jpg?fit=600%2C489&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/PO_Fotor.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/PO_Fotor.jpg?resize=300%2C245&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2022/03/PO_Fotor.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/2022/03/18/roll-on-fuck-off/" rel="bookmark" title="Permanent Link to Roll on, fuck off">Roll on, fuck off</a></h4>
<p>Workers fight back as ferry company drops job loss bombshell. </p>
</div>
</div>
</div>
</div>
<div class="widget-area" id="small-sidebar" role="complementary">
<aside id="text-5" class="widget widget_text"><h3 class="widget-title">from freedom publishing</h3> <div class="textwidget"><p><img loading="lazy" class="alignnone wp-image-48431  jetpack-lazy-image" src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=118%2C168&#038;ssl=1" alt width="118" height="168" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=118%2C168&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-48431 " src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=118%2C168&#038;ssl=1" alt="" width="118" height="168" data-recalc-dims="1" srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?w=1740&amp;ssl=1 1740w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=210%2C300&amp;ssl=1 210w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=718%2C1024&amp;ssl=1 718w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=768%2C1095&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=1077%2C1536&amp;ssl=1 1077w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=1436%2C2048&amp;ssl=1 1436w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 118px) 100vw, 118px" /></noscript></p>
<p><span style="font-weight: 400;"><em>Our blockbuster memoir of the Greek Robin Hood is out now! </em><br />
</span></p>
<p><a href="https://freedompress.org.uk/product/a-normal-life-pre-order/"><button class="button button1">Get it here!</button></a></p>
</div>
</aside><form method="get" id="searchform" action="https://freedomnews.org.uk/" role="search">
<div class="input-group">
<input class="field form-control" id="s" name="s" type="text" placeholder="Search &hellip;">
<span class="input-group-btn">
<button class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</span>
</div>
</form>
<div class="recent-articles">
<h3 class="widget-title">Recent Articles</h3>
<div class="article-group">
<img width="2342" height="1562" src="https://freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-23-at-07.21.04.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="49261" data-permalink="https://freedomnews.org.uk/2022/03/23/freedom-in-the-machine-ignorance-is-strength/screenshot-2022-03-23-at-07-21-04/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-23-at-07.21.04.png?fit=2342%2C1562&amp;ssl=1" data-orig-size="2342,1562" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2022-03-23 at 07.21.04" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-23-at-07.21.04.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-23-at-07.21.04.png?fit=640%2C427&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-23-at-07.21.04.png?w=2342&amp;ssl=1 2342w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-23-at-07.21.04.png?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-23-at-07.21.04.png?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-23-at-07.21.04.png?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-23-at-07.21.04.png?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-23-at-07.21.04.png?resize=2048%2C1366&amp;ssl=1 2048w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-23-at-07.21.04.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-23-at-07.21.04.png?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 2342px) 100vw, 2342px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-23-at-07.21.04.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/2022/03/23/freedom-in-the-machine-ignorance-is-strength/" rel="bookmark" title="Permanent Link to Freedom in the Machine: Ignorance is Strength">Freedom in the Machine: Ignorance is Strength</a></h4>
<p>Данное сообщение (материал) создано и (или) распространено иностранным средством массовой информации, выполняющим функции иностранного агента, и (или) российским юридическим лицом, выполняющим функции иностранного агента. </p>
</div>
<div class="article-group">
<img width="2034" height="1510" src="https://freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-22-at-14.14.21.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="49252" data-permalink="https://freedomnews.org.uk/2022/03/22/campaigners-join-london-cycling-instructors-in-call-to-scrap-devastating-100-cuts-to-cycle-training/screenshot-2022-03-22-at-14-14-21/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-22-at-14.14.21.png?fit=2034%2C1510&amp;ssl=1" data-orig-size="2034,1510" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2022-03-22 at 14.14.21" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-22-at-14.14.21.png?fit=300%2C223&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-22-at-14.14.21.png?fit=640%2C475&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-22-at-14.14.21.png?w=2034&amp;ssl=1 2034w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-22-at-14.14.21.png?resize=300%2C223&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-22-at-14.14.21.png?resize=1024%2C760&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-22-at-14.14.21.png?resize=768%2C570&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-22-at-14.14.21.png?resize=1536%2C1140&amp;ssl=1 1536w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-22-at-14.14.21.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-22-at-14.14.21.png?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 2034px) 100vw, 2034px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-22-at-14.14.21.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/2022/03/22/campaigners-join-london-cycling-instructors-in-call-to-scrap-devastating-100-cuts-to-cycle-training/" rel="bookmark" title="Permanent Link to Campaigners join London cycling instructors in call to scrap devastating 100% cuts to cycle training">Campaigners join London cycling instructors in call to scrap devastating 100% cuts to cycle training</a></h4>
<p>Women&#8217;s cycling campaigners, local business owners, councillors, cyclists, and cycling instructors across London have signed an open letter calling for Sadiq Khan to immediately cancel proposed 100% cuts to in-person cycling training. </p>
</div>
<div class="article-group">
<img width="1664" height="1040" src="https://freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-19-at-21.04.43.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="49238" data-permalink="https://freedomnews.org.uk/2022/03/21/all-tories-are-oligarchs-autonomous-winter-shelter-celebrates-new-season-of-anarchy/screenshot-2022-03-19-at-21-04-43/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-19-at-21.04.43.png?fit=1664%2C1040&amp;ssl=1" data-orig-size="1664,1040" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2022-03-19 at 21.04.43" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-19-at-21.04.43.png?fit=300%2C188&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-19-at-21.04.43.png?fit=640%2C400&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-19-at-21.04.43.png?w=1664&amp;ssl=1 1664w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-19-at-21.04.43.png?resize=300%2C188&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-19-at-21.04.43.png?resize=1024%2C640&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-19-at-21.04.43.png?resize=768%2C480&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-19-at-21.04.43.png?resize=1536%2C960&amp;ssl=1 1536w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-19-at-21.04.43.png?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1664px) 100vw, 1664px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2022/03/Screenshot-2022-03-19-at-21.04.43.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/2022/03/21/all-tories-are-oligarchs-autonomous-winter-shelter-celebrates-new-season-of-anarchy/" rel="bookmark" title="Permanent Link to All tories are oligarchs: Autonomous Winter Shelter celebrates new season of anarchy">All tories are oligarchs: Autonomous Winter Shelter celebrates new season of anarchy</a></h4>
<p>The Autonomous Winter Shelter in North London is celebrating more than 3 months of self-organised direct action that has facilitated the continued safe housing of dozens of houseless people, the service of 100s of hot meals, and the distribution of clothing, medicine and hygiene products. </p>
</div>
<div class="article-group">
<img width="750" height="541" src="https://freedomnews.org.uk/wp-content/uploads/2022/03/43455943404_19afbed9f4_c.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="49233" data-permalink="https://freedomnews.org.uk/2022/03/20/notes-from-a-once-invaded-capital/43455943404_19afbed9f4_c/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/43455943404_19afbed9f4_c.jpg?fit=750%2C541&amp;ssl=1" data-orig-size="750,541" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;REUTERS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="43455943404_19afbed9f4_c" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/43455943404_19afbed9f4_c.jpg?fit=300%2C216&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/43455943404_19afbed9f4_c.jpg?fit=640%2C462&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/43455943404_19afbed9f4_c.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/43455943404_19afbed9f4_c.jpg?resize=300%2C216&amp;ssl=1 300w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2022/03/43455943404_19afbed9f4_c.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/2022/03/20/notes-from-a-once-invaded-capital/" rel="bookmark" title="Permanent Link to Notes from a Once-Invaded Capital">Notes from a Once-Invaded Capital</a></h4>
<p>On the first day of the Russian invasion of Ukraine, L is leaving Prague. </p>
</div>
<div class="article-group">
<img width="600" height="489" src="https://freedomnews.org.uk/wp-content/uploads/2022/03/PO_Fotor.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="49225" data-permalink="https://freedomnews.org.uk/?attachment_id=49225" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/PO_Fotor.jpg?fit=600%2C489&amp;ssl=1" data-orig-size="600,489" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="P&#038;O_Fotor" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/PO_Fotor.jpg?fit=300%2C245&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/PO_Fotor.jpg?fit=600%2C489&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/PO_Fotor.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/03/PO_Fotor.jpg?resize=300%2C245&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2022/03/PO_Fotor.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/2022/03/18/roll-on-fuck-off/" rel="bookmark" title="Permanent Link to Roll on, fuck off">Roll on, fuck off</a></h4>
<p>Workers fight back as ferry company drops job loss bombshell. </p>
</div>
</div>
</div>
</main>
</div>
</div>
</div>
<div class="container wrapper" id="wrapper-footer">
<div class="row">
<h1 id="main-header">Other Stuff</h1>
<div class="col-md-3 col-lg-2 offset-lg-1">
<a href="/archive"><img src="https://freedomnews.org.uk/wp-content/themes/Freedom/img/freedom.jpg"></a>
<h1>the freeDoM ANArChIst NeWsPAPer ArChIVes</h1>
<p>Having gone mostly online in 2014, Freedom continues to publish an irregular paper today. Those and many other issues stretching back to our founding in 1886 are online above, at libcom.org, and via the Sparrow’s Nest.</p>
</div>
<div class="col-md-3 col-lg-2">
<img src="https://freedomnews.org.uk/wp-content/themes/Freedom/img/kropotkin.jpg">
<h1>freeDoM As A PuBLIshING house</h1>
<p>The book publishing arm of Freedom Press has a history stretching back to the 19th century and continues to publish today. <a href="https://freedompress.org.uk/freedom-press/">Check out our catalogue</a> to order stock or you can order from Central Books.</p>
</div>
<div class="col-md-3 col-lg-2">
<div class="small">
<h1>Get our NeWsLetter</h1>
<p>Keep up with the news, features and interviews Freedom produces over the year with our <a href="/newsletter">irregular newsletters</a>.</p>
</div>
<div class="small">
<h1>CoNtACts</h1>
<p><strong>Email</strong><br>
<a href="/cdn-cgi/l/email-protection#3d58595449524f7d5b4f58585952504d4f584e4e13524f5a134856"><i class="fa fa-envelope-o" aria-hidden="true"></i> editor {at} freedompress.org.uk</a><br>
<strong>Phone</strong><br>
<a href=tel:07952157742><i class="fa fa-phone" aria-hidden="true"></i> 07952 157-742</a><br>
<strong>Address</strong><br>
84b Whitechapel High St, London E1 7QX (12-6pm)<br>
<a href="https://www.openstreetmap.org/?mlat=51.51613&mlon=-0.07066#map=19/51.51613/-0.07066"><i class="fa fa-map-marker" aria-hidden="true"></i> Map</a></p>
</div>
<div class="small">
<h1>Housekeeping</h1>
<p><strong>Design &amp; hosting</strong><br>
<a href="https://squashedfly.eu">Squashed Fly</a></p>
<p><strong>Copyright</strong><br>
Freedom uses the <a href="https://creativecommons.org/licenses/by-nc-sa/4.0/">Attribution- NonCommercial-ShareAlike 4.0 International license</a>. All other content providers reproduced retain copyright unless stated otherwise.</p>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-md-12">
<footer class="site-footer col-lg-6 offset-lg-1" id="colophon">
<p>We are socialists, disbelievers in property, advocates of the equal claims of all to work for the community as seems good — calling no-one master, and of the equal claim to each to satisfy as seems good to them, their natural needs from the stock of social wealth they have laboured to produce ...We are anarchists, disbelievers in the government of the many by the few in any shape and under any pretext.
<p><strong>Freedom, a Journal of Anarchist Socialism, Vol 1, No. 1, October 1886</strong></p>
</footer>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' defer src='https://freedomnews.org.uk/wp-content/plugins/koko-analytics/assets/dist/js/script.js?ver=1.0.29' id='koko-analytics-js'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/theme.min.js?ver=0.6.2' id='freedom-scripts-js'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/modernizer.js?ver=0.6.2' id='freedom-modernizer-js'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/tweaks-min.js?ver=0.6.2' id='freedom-tweaks-js'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/freedomnews.org.uk\/wp-json\/","fifu_nonce":"85dd56f0db"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.8.7' id='fifu-image-js-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<script src='https://stats.wp.com/e-202212.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'123316505',post:'49271',tz:'0',srv:'freedomnews.org.uk'} ]);
	_stq.push([ 'clickTrackerInit', '123316505', '49271' ]);
</script>
</body>
</html>
