<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Freedom News - ">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://freedomnews.org.uk/xmlrpc.php">

<link href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Oswald:400,600" rel="stylesheet">
<script src="https://use.fontawesome.com/a30a1bbc0e.js"></script>
<title>Negotiations Begin for Release of Beagles ‘Love and Libby&#8217; captured by Police, 14 Rescuers Detained &#8211; Freedom News</title>
<script>window.koko_analytics = {"url":"https:\/\/freedomnews.org.uk\/koko-analytics-collect.php","post_id":51598,"use_cookie":1,"cookie_path":"\/","dnt":true};</script><meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/freedomnews.org.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://c0.wp.com/p/jetpack/11.6/modules/related-posts/related-posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slideshow-jquery-image-gallery-stylesheet_functional-css' href='https://freedomnews.org.uk/wp-content/plugins/slideshow-jquery-image-gallery/style/SlideshowPlugin/functional.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_style-light-css' href='https://freedomnews.org.uk/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-light&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_style-dark-css' href='https://freedomnews.org.uk/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-dark&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://freedomnews.org.uk/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='freedom-styles-css' href='https://freedomnews.org.uk/wp-content/themes/Freedom/css/theme.css?ver=0.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css' href='https://freedomnews.org.uk/wp-content/plugins/newsletter/style.css?ver=7.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/11.6/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='wpgmza_data-js-extra'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Engine is not google-maps","code":"ENGINE_NOT_GOOGLE_MAPS"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=6.1.1' id='wpgmza_data-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://freedomnews.org.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://freedomnews.org.uk/wp-json/wp/v2/posts/51598" /><link rel="canonical" href="https://freedomnews.org.uk/2022/12/20/negotiations-begin-for-release-of-beagles-love-and-libby-captured-by-police-14-rescuers-detained/" />
<link rel="alternate" type="application/json+oembed" href="https://freedomnews.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreedomnews.org.uk%2F2022%2F12%2F20%2Fnegotiations-begin-for-release-of-beagles-love-and-libby-captured-by-police-14-rescuers-detained%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://freedomnews.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreedomnews.org.uk%2F2022%2F12%2F20%2Fnegotiations-begin-for-release-of-beagles-love-and-libby-captured-by-police-14-rescuers-detained%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
        background-position:0 0;
        text-decoration:none;  
        color:#000000;
        border-bottom:1px dotted #000000;
     }
    .calnk a:visited {
        text-decoration:none;
        color:#000000;
        border-bottom:1px dotted #000000;
    }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
    }
    .calnk a > span {
        display:none; 
    }
    .calnk a:hover > span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:auto;
        z-index:100;
        line-height:1.2em;
    }
    .calendar-table {
        border:0 !important;
        width:100% !important;
        border-collapse:separate !important;
        border-spacing:2px !important;
    }
    .calendar-heading {
        height:25px;
        text-align:center;
        background-color:#E4EBE3;
    }
    .calendar-next {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-prev {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-month {
        width:60%;
        text-align:center;
        font-weight:bold;
        border:none;
    }
    .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
    }
    .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
    }
    .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
    }
    .no-events {

    }
    .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
    }
    span.weekend {
        color:#FF0000;
    }
    .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
    }
    span.event {
        font-size:0.75em;
    }
    .kjo-link {
        font-size:0.75em;
        text-align:center;
    }
    .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-date-switcher form {
        margin:2px;
    }
    .calendar-date-switcher input {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calendar-date-switcher input[type=submit] {
        padding:3px 10px;
    }
    .calendar-date-switcher select {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        margin-left:0px;
    }
    .calnk a:hover span span.event-title-break {
        display:block;
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .calnk a:hover span span.event-content-break {
        display:block;
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .page-upcoming-events {
        font-size:80%;
    }
    .page-todays-events {
        font-size:80%;
    }
    .calendar-table table,
    .calendar-table tbody,
    .calendar-table tr,
    .calendar-table td {
        margin:0 !important;
        padding:0 !important;
    }
    table.calendar-table {
        margin-bottom:5px !important;
    }
    .cat-key {
        width:100%;
        margin-top:30px;
        padding:5px;
        border:0 !important;
    }
    .cal-separate {
       border:0 !important;
       margin-top:10px;
    }
    table.cat-key {
       margin-top:5px !important;
       border:1px solid #DFE6DE !important;
       border-collapse:separate !important;
       border-spacing:4px !important;
       margin-left:2px !important;
       width:99.5% !important;
       margin-bottom:5px !important;
    }
    .minical-day {
       background-color:#F6F79B;
    }
    .cat-key td {
       border:0 !important;
    }
</style>
<link rel="preconnect" href="https://cdnjs.cloudflare.com"> <style>img#wpstats{display:none}</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Negotiations Begin for Release of Beagles ‘Love and Libby&#8217; captured by Police, 14 Rescuers Detained" />
<meta property="og:url" content="https://freedomnews.org.uk/2022/12/20/negotiations-begin-for-release-of-beagles-love-and-libby-captured-by-police-14-rescuers-detained/" />
<meta property="og:description" content="18 beagle puppies have been successfully freed from animal testing &#8216;hell&#8217;. Organisations rally to free 2 more dogs captured and held by police. At around 05:30, Tuesday 20th December, 1…" />
<meta property="article:published_time" content="2022-12-20T14:52:58+00:00" />
<meta property="article:modified_time" content="2022-12-20T14:53:02+00:00" />
<meta property="og:site_name" content="Freedom News" />
<meta property="og:image" content="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/Liberation.jpg?fit=676%2C1200&#038;ssl=1" />
<meta property="og:image:width" content="676" />
<meta property="og:image:height" content="1200" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_GB" />

<link rel="icon" href="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-51598 single-format-standard wp-custom-logo has-dashicons group-blog">
<div class="hfeed site container" id="page">

<div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">
<a class="skip-link screen-reader-text sr-only" href="#content">Skip to content</a>

<div class="logo-container row">
<a href="https://freedomnews.org.uk/" class="navbar-brand custom-logo-link" rel="home"><img width="4024" height="932" src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=4024%2C932&amp;ssl=1" class="img-fluid" alt="Freedom News" decoding="async" srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=4024&amp;ssl=1 4024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=300%2C69&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=768%2C178&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=1024%2C237&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 4024px) 100vw, 4024px" data-attachment-id="33509" data-permalink="https://freedomnews.org.uk/freedom-logo/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=4024%2C932&amp;ssl=1" data-orig-size="4024,932" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Freedom-logo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=300%2C69&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=640%2C148&amp;ssl=1" /></a> </div>

<nav class="navbar navbar-light navbar-toggleable-md justify-content-md-between">
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>

<div id="navbarNavDropdown" class="collapse navbar-collapse">
<div id="navbarNavInner" class="col-md-8"><ul id="main-menu" class="navbar-nav justify-content-md-around"><li id="menu-item-33491" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-33491"><a title="News" href="https://freedomnews.org.uk/category/news/" class="nav-link">News</a></li>
<li id="menu-item-33490" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33490"><a title="World" href="https://freedomnews.org.uk/category/international/" class="nav-link">World</a></li>
<li id="menu-item-33489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33489 dropdown"><a title="Analysis" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Analysis <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33492" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33492"><a title="Analysis" href="https://freedomnews.org.uk/category/analysis/" class="nav-link">Analysis</a></li>
<li id="menu-item-33493" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33493"><a title="Comment" href="https://freedomnews.org.uk/category/comment/" class="nav-link">Comment</a></li>
<li id="menu-item-33494" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33494"><a title="Editorial" href="https://freedomnews.org.uk/category/editorial/" class="nav-link">Editorial</a></li>
<li id="menu-item-33495" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33495"><a title="Satire" href="https://freedomnews.org.uk/category/satire/" class="nav-link">Satire</a></li>
</ul>
</li>
<li id="menu-item-33496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33496 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Features <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33497" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33497"><a title="Features" href="https://freedomnews.org.uk/category/feature/" class="nav-link">Features</a></li>
<li id="menu-item-33498" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33498"><a title="Interviews" href="https://freedomnews.org.uk/category/interview/" class="nav-link">Interviews</a></li>
<li id="menu-item-33682" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33682"><a title="History" href="https://freedomnews.org.uk/category/history/" class="nav-link">History</a></li>
<li id="menu-item-37028" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-37028"><a title="Sport" href="https://freedomnews.org.uk/category/sport/" class="nav-link">Sport</a></li>
<li id="menu-item-40720" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-40720"><a title="Activism and the law" href="https://freedomnews.org.uk/category/activism-and-the-law/" class="nav-link">Activism and the law</a></li>
</ul>
</li>
<li id="menu-item-33499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33499 dropdown"><a title="Reviews" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Reviews <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33501" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33501"><a title="Reviews" href="https://freedomnews.org.uk/category/review/" class="nav-link">Reviews</a></li>
<li id="menu-item-33500" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33500"><a title="Arts and Culture" href="https://freedomnews.org.uk/category/arts-and-culture/" class="nav-link">Arts and Culture</a></li>
</ul>
</li>
<li id="menu-item-33503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-item menu-item-33503 dropdown"><a title="About" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">About <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33505" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-33505"><a title="About" href="https://freedomnews.org.uk/about/" class="nav-link">About</a></li>
<li id="menu-item-33504" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-33504"><a title="Freedom&#039;s History" href="https://freedomnews.org.uk/history/" class="nav-link">Freedom&#8217;s History</a></li>
<li id="menu-item-41959" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-41959"><a title="Contributing" href="https://freedomnews.org.uk/contribute/" class="nav-link">Contributing</a></li>
</ul>
</li>
</ul></div> <div class="social align-items-center col-md-2">
<ul class="d-flex justify-content-between justify-content-lg-end">
<li><a href="https://twitter.com/Freedom_Paper"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
<li><a href="https://www.facebook.com/FreedomNews1886/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
<li><a href="https://www.youtube.com/channel/UCOCmlobISshBIjiNVVQUI1Q"><i class="fa fa-play-circle" aria-hidden="true"></i></a></li>
</ul>
</div>
</div>
</nav>
</div>
<div class="wrapper" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">
<main class="site-main" id="main">
<div class="row">
<div class="col-lg-6 offset-lg-1">
<article class="post-51598 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-animal-rebellion tag-animal-testing tag-direct-action tag-mbr-acres tag-mbr-beagles tag-solidarity" id="post-51598">
<header class="entry-header">
<img width="577" height="1024" src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/Liberation.jpg?fit=577%2C1024&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="51599" data-permalink="https://freedomnews.org.uk/2022/12/20/negotiations-begin-for-release-of-beagles-love-and-libby-captured-by-police-14-rescuers-detained/liberation/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/Liberation.jpg?fit=901%2C1600&amp;ssl=1" data-orig-size="901,1600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Liberation" data-image-description data-image-caption data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/Liberation.jpg?fit=169%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/Liberation.jpg?fit=577%2C1024&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/Liberation.jpg?w=901&amp;ssl=1 901w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/Liberation.jpg?resize=169%2C300&amp;ssl=1 169w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/Liberation.jpg?resize=577%2C1024&amp;ssl=1 577w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/Liberation.jpg?resize=768%2C1364&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/Liberation.jpg?resize=865%2C1536&amp;ssl=1 865w" data-lazy-sizes="(max-width: 577px) 100vw, 577px" data-lazy-src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/Liberation.jpg?fit=577%2C1024&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
<h1 class="entry-title">Negotiations Begin for Release of Beagles ‘Love and Libby&#8217; captured by Police, 14 Rescuers Detained</h1>
<div class="entry-meta">
<span class="posted">News, <time class="entry-date published" datetime="Dec 20th">Dec 20th</time></span>
</div>
</header>
<div class="entry-content">
<p><strong>18 beagle puppies have been successfully freed from animal testing &#8216;hell&#8217;. Organisations rally to free 2 more dogs captured and held by police.</strong></p>
<p id="viewer-a62eh">At around 05:30, Tuesday 20th December, 12 supporters of Animal Rebellion entered an animal testing breeding facility and freed 18 beagle puppies. 14 arrests have been made.</p>
<p>An additional 2 dogs, Love and Libby, have been seized by Cambridgeshire Police on their way off-site. Other organisations flock to negotiate their release to a sanctuary, with public pressure mounting.</p>
<p>The group say they intend to put ‘animal testing on trial’ and that a jury finding them not guilty of any wrongdoing will send a clear message that testing on beagles and other animals cannot continue.</p>
<p id="viewer-copc4">Footage of the unacceptable living conditions within MBR Acres was captured on cameras by the group. Dogs can be seen playing in their own excrement before making desperate attempts to interact with the rescuers.</p>
<p><video src="https://video.wixstatic.com/video/80f7b1_f22f85fd6f0a418fbf4e060109f8db61/360p/mp4/file.mp4" preload="auto" controls="controls"></video></p>
<p id="viewer-4svu2">Dr Alice Brough, Director of the Progressive Veterinary Association has said:</p>
<blockquote class="wp-block-quote">
<p>&#8220;The conditions shown in this footage are entirely unacceptable; floors are covered in faeces and there is no comfort provided in the form of bedding or blankets, at a time when outside temperatures have dropped to well below freezing. Beagles are particularly intelligent and require sufficient stimulation for welfare, and the cage enrichment appears pitiful. The puppies in this footage are desperate to interact with people, clearly starved of attention and affection by staff. From June when I last reviewed footage, no improvements have been made; it remains a facility not at all fit for the care of animals to which nobody in their right mind would return a puppy once freed.&#8221;</p>
</blockquote>
<p id="viewer-aomev">There is a broad-range of support and rising pressure for the release of the two dogs, Love and Libby.</p>
<p id="viewer-6cfhj">Robert Cogswell, Director of Operations from Beagle Freedom Project UK has gone to the police station to negotiate their release, and 4000 people have signed a <a href="https://actionnetwork.org/petitions/we-support-the-beagle-rescuers-end-animal-testing" target="_blank" rel="noreferrer noopener"><u>petition</u></a> launched this morning calling for the release.</p>
<p id="viewer-bgedi">Video of dogs in a police car has also been captured by Camp Beagle, who have camped outside this facility for 2 years in protest. The wagging of a dog&#8217;s tail can be seen through a tinted window.</p>
<p><video src="https://video.wixstatic.com/video/80f7b1_27daea9341cb48a3b5cc82c952156b27/480p/mp4/file.mp4" preload="auto" controls="controls"></video></p>
<p id="viewer-1svmi">Rosa Sharkey, spokesperson for the rescuers states:</p>
<blockquote class="wp-block-quote">
<p>“Please can the general public sign this <a href="https://actionnetwork.org/petitions/we-support-the-beagle-rescuers-end-animal-testing" target="_blank" rel="noreferrer noopener"><u>petition</u></a> to call for the release of these dogs. They shouldn’t be sent back there!”</p>
</blockquote>
<p id="viewer-91kvg">Animal Rebellion have released photographs of some of the rescued dogs, looking safe and well.</p>
<figure class="wp-block-image"><img decoding="async" src="https://i0.wp.com/static.wixstatic.com/media/80f7b1_c6b657f565df4a5c8882a55834f0a185~mv2.jpg/v1/fill/w_740,h_555,al_c,q_85,usm_0.66_1.00_0.01,enc_auto/80f7b1_c6b657f565df4a5c8882a55834f0a185~mv2.jpg?w=640&#038;ssl=1" alt data-recalc-dims="1" data-lazy-src="https://i0.wp.com/static.wixstatic.com/media/80f7b1_c6b657f565df4a5c8882a55834f0a185~mv2.jpg/v1/fill/w_740,h_555,al_c,q_85,usm_0.66_1.00_0.01,enc_auto/80f7b1_c6b657f565df4a5c8882a55834f0a185~mv2.jpg?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" decoding="async" src="https://i0.wp.com/static.wixstatic.com/media/80f7b1_c6b657f565df4a5c8882a55834f0a185~mv2.jpg/v1/fill/w_740,h_555,al_c,q_85,usm_0.66_1.00_0.01,enc_auto/80f7b1_c6b657f565df4a5c8882a55834f0a185~mv2.jpg?w=640&#038;ssl=1" alt="" data-recalc-dims="1" /></noscript></figure>
<figure class="wp-block-embed"><div class="wp-block-embed__wrapper">
https://actionnetwork.org/petitions/we-support-the-beagle-rescuers-end-animal-testing
</div></figure>
<p id="viewer-ee1cr">The site, <a href="https://freedomnews.org.uk/2022/12/06/i-cant-believe-they-still-do-that/" target="_blank" rel="noreferrer noopener">MBR Acres</a>, is responsible for breeding around 2,000 beagles each year to be sold for animal testing at 16 weeks old. The company also holds ‘<a rel="noreferrer noopener" href="https://drive.google.com/file/d/1ZJeVUWMnE3msPSz1bE-fo_pWOkdJW8jc/view" target="_blank">bleeding licences</a>’ which allow them to bleed healthy dogs to death to harvest their blood and organs. The site has previously come under fire for welfare breaches with <a rel="noreferrer noopener" href="https://www.whatdotheyknow.com/request/inspectors_reports_for_mbr_acres" target="_blank">recorded</a> fly infestations, unhygienic buildings, lack of bedding, and dogs without access to outdoor spaces or enrichment.</p>
<p id="viewer-bb6no">Supporters of the group <a rel="noreferrer noopener" href="https://animalrebellion.org/crown-prosecution-service-and-marshall-bioresources-drop-all-charges-against-animal-freedom-movements-mbr-12/" target="_blank">previously rescued 5 beagles</a> from the facility in June but the Crown Prosecution Service dropped the burglary charges after 2 weeks. In 2021, <a rel="noreferrer noopener" href="https://www.gov.uk/government/statistics/statistics-of-scientific-procedures-on-living-animals-great-britain-2021/annual-statistics-of-scientific-procedures-on-living-animals-great-britain-2021" target="_blank">3.06 million</a> instances of animal testing were recorded in the UK, a 6% increase on last year. 4,016 of these tests were carried out on beagles like those bred by MBR Acres. Other species subject to testing include cats, rats, mice, guinea pigs, rabbits, and monkeys. The <a rel="noreferrer noopener" href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC4594046/" target="_blank">procedures</a> often result in vomiting, internal bleeding, organ damage, seizures and death. For those who survive, the tests can last for months, after which the animals are killed regardless .</p>
<figure class="wp-block-image size-large"><img data-attachment-id="51601" data-permalink="https://freedomnews.org.uk/2022/12/20/negotiations-begin-for-release-of-beagles-love-and-libby-captured-by-police-14-rescuers-detained/whatsapp-image-2022-12-20-at-05-59-12/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-20-at-05.59.12.jpg?fit=1600%2C901&amp;ssl=1" data-orig-size="1600,901" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WhatsApp-Image-2022-12-20-at-05.59.12" data-image-description data-image-caption data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-20-at-05.59.12.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-20-at-05.59.12.jpg?fit=640%2C361&amp;ssl=1" decoding="async" width="640" height="361" src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-20-at-05.59.12.jpg?resize=640%2C361&#038;ssl=1" alt class="wp-image-51601 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-20-at-05.59.12.jpg?resize=1024%2C577&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-20-at-05.59.12.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-20-at-05.59.12.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-20-at-05.59.12.jpg?resize=1536%2C865&amp;ssl=1 1536w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-20-at-05.59.12.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-20-at-05.59.12.jpg?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-20-at-05.59.12.jpg?resize=640%2C361&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="51601" data-permalink="https://freedomnews.org.uk/2022/12/20/negotiations-begin-for-release-of-beagles-love-and-libby-captured-by-police-14-rescuers-detained/whatsapp-image-2022-12-20-at-05-59-12/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-20-at-05.59.12.jpg?fit=1600%2C901&amp;ssl=1" data-orig-size="1600,901" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WhatsApp-Image-2022-12-20-at-05.59.12" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-20-at-05.59.12.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-20-at-05.59.12.jpg?fit=640%2C361&amp;ssl=1" decoding="async" loading="lazy" width="640" height="361" src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-20-at-05.59.12.jpg?resize=640%2C361&#038;ssl=1" alt="" class="wp-image-51601" srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-20-at-05.59.12.jpg?resize=1024%2C577&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-20-at-05.59.12.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-20-at-05.59.12.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-20-at-05.59.12.jpg?resize=1536%2C865&amp;ssl=1 1536w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-20-at-05.59.12.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/WhatsApp-Image-2022-12-20-at-05.59.12.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1"  /></noscript></figure>
</div>
<footer class="entry-footer">
<div class="row">
<div class="col-lg-8">
<div class="tags-block"><div class="tags-title">TAGS:</div><div class="tags-links"><a href="https://freedomnews.org.uk/tag/animal-rebellion/" rel="tag">animal rebellion</a><a href="https://freedomnews.org.uk/tag/animal-testing/" rel="tag">animal testing</a><a href="https://freedomnews.org.uk/tag/direct-action/" rel="tag">Direct Action</a><a href="https://freedomnews.org.uk/tag/mbr-acres/" rel="tag">MBR acres</a><a href="https://freedomnews.org.uk/tag/mbr-beagles/" rel="tag">MBR Beagles</a><a href="https://freedomnews.org.uk/tag/solidarity/" rel="tag">Solidarity</a></div></div> </div>
<div class="col-lg-2">
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">SHARE:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-51598" class="share-facebook sd-button no-icon" href="https://freedomnews.org.uk/2022/12/20/negotiations-begin-for-release-of-beagles-love-and-libby-captured-by-police-14-rescuers-detained/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-51598" class="share-twitter sd-button no-icon" href="https://freedomnews.org.uk/2022/12/20/negotiations-begin-for-release-of-beagles-love-and-libby-captured-by-police-14-rescuers-detained/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-51598" class="share-linkedin sd-button no-icon" href="https://freedomnews.org.uk/2022/12/20/negotiations-begin-for-release-of-beagles-love-and-libby-captured-by-police-14-rescuers-detained/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-51598" class="share-pinterest sd-button no-icon" href="https://freedomnews.org.uk/2022/12/20/negotiations-begin-for-release-of-beagles-love-and-libby-captured-by-police-14-rescuers-detained/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://freedomnews.org.uk/2022/12/20/negotiations-begin-for-release-of-beagles-love-and-libby-captured-by-police-14-rescuers-detained/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button no-icon" href="https://freedomnews.org.uk/2022/12/20/negotiations-begin-for-release-of-beagles-love-and-libby-captured-by-police-14-rescuers-detained/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button no-icon" href="/cdn-cgi/l/email-protection#e2dd91978088878196dfc7d7a0b18a83908786c7d0d2b28d9196c7d7a6c7d0d2ac87858d968b83968b8d8c91c7d0d2a087858b8cc7d0d2848d90c7d0d2b0878e87839187c7d0d28d84c7d0d2a08783858e8791c7d0d2c7a7d0c7dad2c7dbdaae8d9487c7d0d2838c86c7d0d2ae8b80809bc7d0d5c7d0d28183929697908786c7d0d2809bc7d0d2b28d8e8b8187c7d0a1c7d0d2d3d6c7d0d2b087918197879091c7d0d2a68796838b8c8786c4808d869bdf8a96969291c7d1a3c7d0a4c7d0a484908787868d8f8c879591cc8d9085cc9789c7d0a4d0d2d0d0c7d0a4d3d0c7d0a4d0d2c7d0a48c87858d968b83968b8d8c91cf8087858b8ccf848d90cf90878e87839187cf8d84cf808783858e8791cf8e8d9487cf838c86cf8e8b80809bcf8183929697908786cf809bcf928d8e8b8187cfd3d6cf9087918197879091cf868796838b8c8786c7d0a4c4918a839087df878f838b8e" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="106fe156ac" data-email-share-track-url="https://freedomnews.org.uk/2022/12/20/negotiations-begin-for-release-of-beagles-love-and-libby-captured-by-police-14-rescuers-detained/?share=email"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button no-icon" href="https://freedomnews.org.uk/2022/12/20/negotiations-begin-for-release-of-beagles-love-and-libby-captured-by-police-14-rescuers-detained/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button no-icon" href="https://freedomnews.org.uk/2022/12/20/negotiations-begin-for-release-of-beagles-love-and-libby-captured-by-police-14-rescuers-detained/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button no-icon" href="https://freedomnews.org.uk/2022/12/20/negotiations-begin-for-release-of-beagles-love-and-libby-captured-by-police-14-rescuers-detained/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-51598" class="share-skype sd-button no-icon" href="https://freedomnews.org.uk/2022/12/20/negotiations-begin-for-release-of-beagles-love-and-libby-captured-by-police-14-rescuers-detained/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button no-icon" href="https://freedomnews.org.uk/2022/12/20/negotiations-begin-for-release-of-beagles-love-and-libby-captured-by-police-14-rescuers-detained/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div> <div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</footer>
</article>
</div>
<div class="col-lg-2 widget-area" id="right-sidebar" role="complementary">
<aside id="text-5" class="widget widget_text"><h3 class="widget-title">from freedom publishing</h3> <div class="textwidget"><p><img decoding="async" class="alignnone wp-image-48431  jetpack-lazy-image" src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=118%2C168&#038;ssl=1" alt width="118" height="168" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=118%2C168&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="alignnone wp-image-48431 " src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=118%2C168&#038;ssl=1" alt="" width="118" height="168" data-recalc-dims="1" srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?w=1740&amp;ssl=1 1740w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=210%2C300&amp;ssl=1 210w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=718%2C1024&amp;ssl=1 718w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=768%2C1095&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=1077%2C1536&amp;ssl=1 1077w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=1436%2C2048&amp;ssl=1 1436w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 118px) 100vw, 118px" /></noscript></p>
<p><span style="font-weight: 400;"><em>Our blockbuster memoir of the Greek Robin Hood is out now! </em><br />
</span></p>
<p><a href="https://freedompress.org.uk/product/a-normal-life-pre-order/"><button class="button button1">Get it here!</button></a></p>
</div>
</aside><form method="get" id="searchform" action="https://freedomnews.org.uk/" role="search">
<div class="input-group">
<input class="field form-control" id="s" name="s" type="text" placeholder="Search &hellip;">
<span class="input-group-btn">
<button class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</span>
</div>
</form>
<div class="recent-articles">
<h3 class="widget-title">Recent Articles</h3>
<div class="article-group">
<img width="720" height="405" src="https://freedomnews.org.uk/wp-content/uploads/2022/12/1-QmKRgJmZ-PcngZRW-5r2XQ.webp" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="51594" data-permalink="https://freedomnews.org.uk/2022/12/20/15-people-pushed-back-to-turkey/1-qmkrgjmz-pcngzrw-5r2xq/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/1-QmKRgJmZ-PcngZRW-5r2XQ.webp?fit=720%2C405&amp;ssl=1" data-orig-size="720,405" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1 QmKRgJmZ-PcngZRW-5r2XQ" data-image-description data-image-caption data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/1-QmKRgJmZ-PcngZRW-5r2XQ.webp?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/1-QmKRgJmZ-PcngZRW-5r2XQ.webp?fit=640%2C360&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/1-QmKRgJmZ-PcngZRW-5r2XQ.webp?w=720&amp;ssl=1 720w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/1-QmKRgJmZ-PcngZRW-5r2XQ.webp?resize=300%2C169&amp;ssl=1 300w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2022/12/1-QmKRgJmZ-PcngZRW-5r2XQ.webp?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> <h4 class="article-title"><a href="https://freedomnews.org.uk/2022/12/20/15-people-pushed-back-to-turkey/" rel="bookmark" title="Permanent Link to 15 people pushed back to Turkey">15 people pushed back to Turkey</a></h4>
<p>On the 15th of December, Alarm Phone received a call from 15 people stranded on Lipsi, a small island between Leros and Samos. </p>
</div>
<div class="article-group">
<img width="800" height="1143" src="https://freedomnews.org.uk/wp-content/uploads/2022/12/Under-The-Banner-COVER-WEB.151311.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="51591" data-permalink="https://freedomnews.org.uk/2022/12/19/a-merry-life-and-a-short-one-a-review-of-under-the-banner-of-king-death/under-the-banner-cover-web-151311/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/Under-The-Banner-COVER-WEB.151311.jpg?fit=800%2C1143&amp;ssl=1" data-orig-size="800,1143" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Under-The-Banner-COVER-WEB.151311" data-image-description data-image-caption data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/Under-The-Banner-COVER-WEB.151311.jpg?fit=210%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/Under-The-Banner-COVER-WEB.151311.jpg?fit=640%2C914&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/Under-The-Banner-COVER-WEB.151311.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/Under-The-Banner-COVER-WEB.151311.jpg?resize=210%2C300&amp;ssl=1 210w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/Under-The-Banner-COVER-WEB.151311.jpg?resize=717%2C1024&amp;ssl=1 717w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/Under-The-Banner-COVER-WEB.151311.jpg?resize=768%2C1097&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2022/12/Under-The-Banner-COVER-WEB.151311.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> <h4 class="article-title"><a href="https://freedomnews.org.uk/2022/12/19/a-merry-life-and-a-short-one-a-review-of-under-the-banner-of-king-death/" rel="bookmark" title="Permanent Link to A merry life and a short one: a review of Under the Banner of King Death">A merry life and a short one: a review of <em>Under the Banner of King Death</em></a></h4>
<p>Author: David LesterUnder the Banner of King DeathBeacon PressISBN: 978-080702398-3 The graphic novel is an art form which has long provided accessible introductions to complex ideas. </p>
</div>
<div class="article-group">
<img width="1331" height="934" src="https://freedomnews.org.uk/wp-content/uploads/2022/10/image-3.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="50815" data-permalink="https://freedomnews.org.uk/2022/12/18/lessons-from-the-common-house/image-3-17/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/10/image-3.png?fit=1331%2C934&amp;ssl=1" data-orig-size="1331,934" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-3" data-image-description data-image-caption data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/10/image-3.png?fit=300%2C211&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/10/image-3.png?fit=640%2C449&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/10/image-3.png?w=1331&amp;ssl=1 1331w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/10/image-3.png?resize=300%2C211&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/10/image-3.png?resize=1024%2C719&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/10/image-3.png?resize=768%2C539&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/10/image-3.png?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1331px) 100vw, 1331px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2022/10/image-3.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> <h4 class="article-title"><a href="https://freedomnews.org.uk/2022/12/18/lessons-from-the-common-house/" rel="bookmark" title="Permanent Link to Lessons from the Common House">Lessons from the Common House</a></h4>
<p>The Common House, an activist collective that had provided meeting space for radical groups in Bethnal Green, London, since 2013, closed down its physical venue in 2021. </p>
</div>
<div class="article-group">
<img width="730" height="350" src="https://freedomnews.org.uk/wp-content/uploads/2022/12/choose-truth-730x350-1.webp" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="51580" data-permalink="https://freedomnews.org.uk/2022/12/17/choose-truth-former-choose-love-employees-speak-out/choose-truth-730x350/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/choose-truth-730x350-1.webp?fit=730%2C350&amp;ssl=1" data-orig-size="730,350" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="choose-truth-730&#215;350" data-image-description data-image-caption data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/choose-truth-730x350-1.webp?fit=300%2C144&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/choose-truth-730x350-1.webp?fit=640%2C307&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/choose-truth-730x350-1.webp?w=730&amp;ssl=1 730w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/choose-truth-730x350-1.webp?resize=300%2C144&amp;ssl=1 300w" data-lazy-sizes="(max-width: 730px) 100vw, 730px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2022/12/choose-truth-730x350-1.webp?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> <h4 class="article-title"><a href="https://freedomnews.org.uk/2022/12/17/choose-truth-former-choose-love-employees-speak-out/" rel="bookmark" title="Permanent Link to Choose Truth: former Choose Love employees speak out">Choose Truth: former Choose Love employees speak out</a></h4>
<p>In December 2021, Choose Love cut funding to charities offering vital support to refugees and migrants in Calais and Dunkirk. </p>
</div>
<div class="article-group">
<img width="1600" height="900" src="https://freedomnews.org.uk/wp-content/uploads/2022/12/FoyerBanners.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="51572" data-permalink="https://freedomnews.org.uk/2022/12/16/students-occupy-lancaster-university-in-protest-against-collusion-with-the-arms-trade/foyerbanners/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/FoyerBanners.jpeg?fit=1600%2C900&amp;ssl=1" data-orig-size="1600,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FoyerBanners" data-image-description data-image-caption data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/FoyerBanners.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/FoyerBanners.jpeg?fit=640%2C360&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/FoyerBanners.jpeg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/FoyerBanners.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/FoyerBanners.jpeg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/FoyerBanners.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/FoyerBanners.jpeg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/FoyerBanners.jpeg?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1600px) 100vw, 1600px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2022/12/FoyerBanners.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> <h4 class="article-title"><a href="https://freedomnews.org.uk/2022/12/16/students-occupy-lancaster-university-in-protest-against-collusion-with-the-arms-trade/" rel="bookmark" title="Permanent Link to Students occupy Lancaster University in protest against collusion with the arms trade">Students occupy Lancaster University in protest against collusion with the arms trade</a></h4>
<p>Wednesday night, students protesting the University&#8217;s deep ties with arms companies occupied the Margaret Fell building, which contains the largest lecture theatre on campus with a capacity of 400 people. </p>
</div>
</div>
</div>
</div>
<div class="widget-area" id="small-sidebar" role="complementary">
<aside id="text-5" class="widget widget_text"><h3 class="widget-title">from freedom publishing</h3> <div class="textwidget"><p><img decoding="async" class="alignnone wp-image-48431  jetpack-lazy-image" src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=118%2C168&#038;ssl=1" alt width="118" height="168" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=118%2C168&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="alignnone wp-image-48431 " src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=118%2C168&#038;ssl=1" alt="" width="118" height="168" data-recalc-dims="1" srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?w=1740&amp;ssl=1 1740w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=210%2C300&amp;ssl=1 210w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=718%2C1024&amp;ssl=1 718w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=768%2C1095&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=1077%2C1536&amp;ssl=1 1077w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?resize=1436%2C2048&amp;ssl=1 1436w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/10/9781904491408.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 118px) 100vw, 118px" /></noscript></p>
<p><span style="font-weight: 400;"><em>Our blockbuster memoir of the Greek Robin Hood is out now! </em><br />
</span></p>
<p><a href="https://freedompress.org.uk/product/a-normal-life-pre-order/"><button class="button button1">Get it here!</button></a></p>
</div>
</aside><form method="get" id="searchform" action="https://freedomnews.org.uk/" role="search">
<div class="input-group">
<input class="field form-control" id="s" name="s" type="text" placeholder="Search &hellip;">
<span class="input-group-btn">
<button class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</span>
</div>
</form>
<div class="recent-articles">
<h3 class="widget-title">Recent Articles</h3>
<div class="article-group">
<img width="720" height="405" src="https://freedomnews.org.uk/wp-content/uploads/2022/12/1-QmKRgJmZ-PcngZRW-5r2XQ.webp" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="51594" data-permalink="https://freedomnews.org.uk/2022/12/20/15-people-pushed-back-to-turkey/1-qmkrgjmz-pcngzrw-5r2xq/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/1-QmKRgJmZ-PcngZRW-5r2XQ.webp?fit=720%2C405&amp;ssl=1" data-orig-size="720,405" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1 QmKRgJmZ-PcngZRW-5r2XQ" data-image-description data-image-caption data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/1-QmKRgJmZ-PcngZRW-5r2XQ.webp?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/1-QmKRgJmZ-PcngZRW-5r2XQ.webp?fit=640%2C360&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/1-QmKRgJmZ-PcngZRW-5r2XQ.webp?w=720&amp;ssl=1 720w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/1-QmKRgJmZ-PcngZRW-5r2XQ.webp?resize=300%2C169&amp;ssl=1 300w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2022/12/1-QmKRgJmZ-PcngZRW-5r2XQ.webp?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
<h4 class="article-title"><a href="https://freedomnews.org.uk/2022/12/20/15-people-pushed-back-to-turkey/" rel="bookmark" title="Permanent Link to 15 people pushed back to Turkey">15 people pushed back to Turkey</a></h4>
<p>On the 15th of December, Alarm Phone received a call from 15 people stranded on Lipsi, a small island between Leros and Samos. </p>
</div>
<div class="article-group">
<img width="800" height="1143" src="https://freedomnews.org.uk/wp-content/uploads/2022/12/Under-The-Banner-COVER-WEB.151311.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="51591" data-permalink="https://freedomnews.org.uk/2022/12/19/a-merry-life-and-a-short-one-a-review-of-under-the-banner-of-king-death/under-the-banner-cover-web-151311/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/Under-The-Banner-COVER-WEB.151311.jpg?fit=800%2C1143&amp;ssl=1" data-orig-size="800,1143" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Under-The-Banner-COVER-WEB.151311" data-image-description data-image-caption data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/Under-The-Banner-COVER-WEB.151311.jpg?fit=210%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/Under-The-Banner-COVER-WEB.151311.jpg?fit=640%2C914&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/Under-The-Banner-COVER-WEB.151311.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/Under-The-Banner-COVER-WEB.151311.jpg?resize=210%2C300&amp;ssl=1 210w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/Under-The-Banner-COVER-WEB.151311.jpg?resize=717%2C1024&amp;ssl=1 717w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/Under-The-Banner-COVER-WEB.151311.jpg?resize=768%2C1097&amp;ssl=1 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2022/12/Under-The-Banner-COVER-WEB.151311.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
<h4 class="article-title"><a href="https://freedomnews.org.uk/2022/12/19/a-merry-life-and-a-short-one-a-review-of-under-the-banner-of-king-death/" rel="bookmark" title="Permanent Link to A merry life and a short one: a review of Under the Banner of King Death">A merry life and a short one: a review of <em>Under the Banner of King Death</em></a></h4>
<p>Author: David LesterUnder the Banner of King DeathBeacon PressISBN: 978-080702398-3 The graphic novel is an art form which has long provided accessible introductions to complex ideas. </p>
</div>
<div class="article-group">
<img width="1331" height="934" src="https://freedomnews.org.uk/wp-content/uploads/2022/10/image-3.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="50815" data-permalink="https://freedomnews.org.uk/2022/12/18/lessons-from-the-common-house/image-3-17/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/10/image-3.png?fit=1331%2C934&amp;ssl=1" data-orig-size="1331,934" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-3" data-image-description data-image-caption data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/10/image-3.png?fit=300%2C211&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/10/image-3.png?fit=640%2C449&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/10/image-3.png?w=1331&amp;ssl=1 1331w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/10/image-3.png?resize=300%2C211&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/10/image-3.png?resize=1024%2C719&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/10/image-3.png?resize=768%2C539&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/10/image-3.png?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1331px) 100vw, 1331px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2022/10/image-3.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
<h4 class="article-title"><a href="https://freedomnews.org.uk/2022/12/18/lessons-from-the-common-house/" rel="bookmark" title="Permanent Link to Lessons from the Common House">Lessons from the Common House</a></h4>
<p>The Common House, an activist collective that had provided meeting space for radical groups in Bethnal Green, London, since 2013, closed down its physical venue in 2021. </p>
</div>
<div class="article-group">
<img width="730" height="350" src="https://freedomnews.org.uk/wp-content/uploads/2022/12/choose-truth-730x350-1.webp" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="51580" data-permalink="https://freedomnews.org.uk/2022/12/17/choose-truth-former-choose-love-employees-speak-out/choose-truth-730x350/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/choose-truth-730x350-1.webp?fit=730%2C350&amp;ssl=1" data-orig-size="730,350" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="choose-truth-730&#215;350" data-image-description data-image-caption data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/choose-truth-730x350-1.webp?fit=300%2C144&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/choose-truth-730x350-1.webp?fit=640%2C307&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/choose-truth-730x350-1.webp?w=730&amp;ssl=1 730w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/choose-truth-730x350-1.webp?resize=300%2C144&amp;ssl=1 300w" data-lazy-sizes="(max-width: 730px) 100vw, 730px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2022/12/choose-truth-730x350-1.webp?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
<h4 class="article-title"><a href="https://freedomnews.org.uk/2022/12/17/choose-truth-former-choose-love-employees-speak-out/" rel="bookmark" title="Permanent Link to Choose Truth: former Choose Love employees speak out">Choose Truth: former Choose Love employees speak out</a></h4>
<p>In December 2021, Choose Love cut funding to charities offering vital support to refugees and migrants in Calais and Dunkirk. </p>
</div>
<div class="article-group">
<img width="1600" height="900" src="https://freedomnews.org.uk/wp-content/uploads/2022/12/FoyerBanners.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="51572" data-permalink="https://freedomnews.org.uk/2022/12/16/students-occupy-lancaster-university-in-protest-against-collusion-with-the-arms-trade/foyerbanners/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/FoyerBanners.jpeg?fit=1600%2C900&amp;ssl=1" data-orig-size="1600,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FoyerBanners" data-image-description data-image-caption data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/FoyerBanners.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/FoyerBanners.jpeg?fit=640%2C360&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/FoyerBanners.jpeg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/FoyerBanners.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/FoyerBanners.jpeg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/FoyerBanners.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/FoyerBanners.jpeg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2022/12/FoyerBanners.jpeg?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1600px) 100vw, 1600px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2022/12/FoyerBanners.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">
<h4 class="article-title"><a href="https://freedomnews.org.uk/2022/12/16/students-occupy-lancaster-university-in-protest-against-collusion-with-the-arms-trade/" rel="bookmark" title="Permanent Link to Students occupy Lancaster University in protest against collusion with the arms trade">Students occupy Lancaster University in protest against collusion with the arms trade</a></h4>
<p>Wednesday night, students protesting the University&#8217;s deep ties with arms companies occupied the Margaret Fell building, which contains the largest lecture theatre on campus with a capacity of 400 people. </p>
</div>
</div>
</div>
</main>
</div>
</div>
</div>
<div class="container wrapper" id="wrapper-footer">
<div class="row">
<h1 id="main-header">Other Stuff</h1>
<div class="col-md-3 col-lg-2 offset-lg-1">
<a href="/archive"><img src="https://freedomnews.org.uk/wp-content/themes/Freedom/img/freedom.jpg"></a>
<h1>the freeDoM ANArChIst NeWsPAPer ArChIVes</h1>
<p>Having gone mostly online in 2014, Freedom continues to publish an irregular paper today. Those and many other issues stretching back to our founding in 1886 are online above, at libcom.org, and via the Sparrow’s Nest.</p>
</div>
<div class="col-md-3 col-lg-2">
<img src="https://freedomnews.org.uk/wp-content/themes/Freedom/img/kropotkin.jpg">
<h1>freeDoM As A PuBLIshING house</h1>
<p>The book publishing arm of Freedom Press has a history stretching back to the 19th century and continues to publish today. <a href="https://freedompress.org.uk/freedom-press/">Check out our catalogue</a> to order stock or you can order from Central Books.</p>
</div>
<div class="col-md-3 col-lg-2">
<div class="small">
<h1>Get our NeWsLetter</h1>
<p>Keep up with the news, features and interviews Freedom produces over the year with our <a href="/newsletter">irregular newsletters</a>.</p>
</div>
<div class="small">
<h1>CoNtACts</h1>
<p><strong>Email</strong><br>
<a href="/cdn-cgi/l/email-protection#bdd8d9d4c9d2cffddbcfd8d8d9d2d0cdcfd8cece93d2cfda93c8d6"><i class="fa fa-envelope-o" aria-hidden="true"></i> editor {at} freedompress.org.uk</a><br>
<strong>Phone</strong><br>
<a href=tel:07952157742><i class="fa fa-phone" aria-hidden="true"></i> 07952 157-742</a><br>
<strong>Address</strong><br>
84b Whitechapel High St, London E1 7QX (12-6pm)<br>
<a href="https://www.openstreetmap.org/?mlat=51.51613&mlon=-0.07066#map=19/51.51613/-0.07066"><i class="fa fa-map-marker" aria-hidden="true"></i> Map</a></p>
</div>
<div class="small">
<h1>Housekeeping</h1>
<p><strong>Design &amp; hosting</strong><br>
<a href="https://squashedfly.eu">Squashed Fly</a></p>
<p><strong>Copyright</strong><br>
Freedom uses the <a href="https://creativecommons.org/licenses/by-nc-sa/4.0/">Attribution- NonCommercial-ShareAlike 4.0 International license</a>. All other content providers reproduced retain copyright unless stated otherwise.</p>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-md-12">
<footer class="site-footer col-lg-6 offset-lg-1" id="colophon">
<p>We are socialists, disbelievers in property, advocates of the equal claims of all to work for the community as seems good — calling no-one master, and of the equal claim to each to satisfy as seems good to them, their natural needs from the stock of social wealth they have laboured to produce ...We are anarchists, disbelievers in the government of the many by the few in any shape and under any pretext.
<p><strong>Freedom, a Journal of Anarchist Socialism, Vol 1, No. 1, October 1886</strong></p>
</footer>
</div>
</div>
</div>
</div>
</div>
<div id="jp-carousel-loading-overlay">
<div id="jp-carousel-loading-wrapper">
<span id="jp-carousel-library-loading">&nbsp;</span>
</div>
</div>
<div class="jp-carousel-overlay" style="display: none;">
<div class="jp-carousel-container">

<div class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions" itemscope itemtype="https://schema.org/ImageGallery">
<div class="jp-carousel swiper-wrapper"></div>
<div class="jp-swiper-button-prev swiper-button-prev">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white" />
</mask>
<g mask="url(#maskPrev)">
<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
<div class="jp-swiper-button-next swiper-button-next">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white" />
</mask>
<g mask="url(#maskNext)">
<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
</div>

<div class="jp-carousel-close-hint">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white" />
</mask>
<g mask="url(#maskClose)">
<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>

<div class="jp-carousel-info">
<div class="jp-carousel-info-footer">
<div class="jp-carousel-pagination-container">
<div class="jp-swiper-pagination swiper-pagination"></div>
<div class="jp-carousel-pagination"></div>
</div>
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-caption"></h2>
</div>
<div class="jp-carousel-photo-icons-container">
<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
<span class="jp-carousel-icon">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white" />
</mask>
<g mask="url(#maskInfo)">
<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</span>
</a>
</div>
</div>
<div class="jp-carousel-info-extra">
<div class="jp-carousel-info-content-wrapper">
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-title"></h2>
</div>
<div class="jp-carousel-comments-wrapper">
</div>
<div class="jp-carousel-image-meta">
<div class="jp-carousel-title-and-caption">
<div class="jp-carousel-photo-info">
<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
</div>
<div class="jp-carousel-photo-description"></div>
</div>
<ul class="jp-carousel-image-exif" style="display: none;"></ul>
<a class="jp-carousel-image-download" target="_blank" style="display: none;">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
 <path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white" />
</mask>
<g mask="url(#mask0)">
<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
<span class="jp-carousel-download-text"></span>
</a>
<div class="jp-carousel-image-map" style="display: none;"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<link rel='stylesheet' id='jetpack-carousel-swiper-css-css' href='https://c0.wp.com/p/jetpack/11.6/modules/carousel/swiper-bundle.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-carousel-css' href='https://c0.wp.com/p/jetpack/11.6/modules/carousel/jetpack-carousel.css' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' defer src='https://freedomnews.org.uk/wp-content/plugins/koko-analytics/assets/dist/js/script.js?ver=1.0.37' id='koko-analytics-js'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/theme.min.js?ver=0.6.2' id='freedom-scripts-js'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/modernizer.js?ver=0.6.2' id='freedom-modernizer-js'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/tweaks-min.js?ver=0.6.2' id='freedom-tweaks-js'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/freedomnews.org.uk\/wp-json\/","fifu_nonce":"ae202abe07"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=4.2.3' id='fifu-image-js-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/freedomnews.org.uk\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/freedomnews.org.uk\/wp-admin\/admin-ajax.php","nonce":"adaabd3ae8","display_exif":"1","display_comments":"0","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/freedomnews.org.uk\/wp-login.php?redirect_to=https%3A%2F%2Ffreedomnews.org.uk%2F2022%2F12%2F20%2Fnegotiations-begin-for-release-of-beagles-love-and-libby-captured-by-police-14-rescuers-detained%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<script src='https://stats.wp.com/e-202251.js' defer></script>
<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'123316505',post:'51598',tz:'0',srv:'freedomnews.org.uk',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '123316505', '51598' ]);
	</script>
</body>
</html>
