<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Freedom News - ">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://freedomnews.org.uk/xmlrpc.php">

<link href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Oswald:400,600" rel="stylesheet">
<script src="https://use.fontawesome.com/a30a1bbc0e.js"></script>
<title>Local councils are already trying to sabotage the mutual aid networks &#8211; Freedom News</title>
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/freedomnews.org.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://c0.wp.com/p/jetpack/8.3/modules/related-posts/related-posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='slideshow-jquery-image-gallery-stylesheet_functional-css' href='https://freedomnews.org.uk/wp-content/plugins/slideshow-jquery-image-gallery/style/SlideshowPlugin/functional.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_style-light-css' href='https://freedomnews.org.uk/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-light&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_style-dark-css' href='https://freedomnews.org.uk/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-dark&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css' href='https://freedomnews.org.uk/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='freedom-styles-css' href='https://freedomnews.org.uk/wp-content/themes/Freedom/css/theme.css?ver=0.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css' href='https://freedomnews.org.uk/wp-content/plugins/newsletter/style.css?ver=6.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://freedomnews.org.uk/wp-json/' />
<link rel="canonical" href="https://freedomnews.org.uk/local-councils-are-already-trying-to-sabotage-the-mutual-aid-networks/" />
<link rel="alternate" type="application/json+oembed" href="https://freedomnews.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreedomnews.org.uk%2Flocal-councils-are-already-trying-to-sabotage-the-mutual-aid-networks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://freedomnews.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreedomnews.org.uk%2Flocal-councils-are-already-trying-to-sabotage-the-mutual-aid-networks%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
        background-position:0 0;
        text-decoration:none;  
        color:#000000;
        border-bottom:1px dotted #000000;
     }
    .calnk a:visited {
        text-decoration:none;
        color:#000000;
        border-bottom:1px dotted #000000;
    }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
    }
    .calnk a > span {
        display:none; 
    }
    .calnk a:hover > span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:auto;
        z-index:100;
        line-height:1.2em;
    }
    .calendar-table {
        border:0 !important;
        width:100% !important;
        border-collapse:separate !important;
        border-spacing:2px !important;
    }
    .calendar-heading {
        height:25px;
        text-align:center;
        background-color:#E4EBE3;
    }
    .calendar-next {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-prev {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-month {
        width:60%;
        text-align:center;
        font-weight:bold;
        border:none;
    }
    .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
    }
    .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
    }
    .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
    }
    .no-events {

    }
    .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
    }
    span.weekend {
        color:#FF0000;
    }
    .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
    }
    span.event {
        font-size:0.75em;
    }
    .kjo-link {
        font-size:0.75em;
        text-align:center;
    }
    .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-date-switcher form {
        margin:2px;
    }
    .calendar-date-switcher input {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calendar-date-switcher input[type=submit] {
        padding:3px 10px;
    }
    .calendar-date-switcher select {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        margin-left:0px;
    }
    .calnk a:hover span span.event-title-break {
        display:block;
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .calnk a:hover span span.event-content-break {
        display:block;
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .page-upcoming-events {
        font-size:80%;
    }
    .page-todays-events {
        font-size:80%;
    }
    .calendar-table table,
    .calendar-table tbody,
    .calendar-table tr,
    .calendar-table td {
        margin:0 !important;
        padding:0 !important;
    }
    table.calendar-table {
        margin-bottom:5px !important;
    }
    .cat-key {
        width:100%;
        margin-top:30px;
        padding:5px;
        border:0 !important;
    }
    .cal-separate {
       border:0 !important;
       margin-top:10px;
    }
    table.cat-key {
       margin-top:5px !important;
       border:1px solid #DFE6DE !important;
       border-collapse:separate !important;
       border-spacing:4px !important;
       margin-left:2px !important;
       width:99.5% !important;
       margin-bottom:5px !important;
    }
    .minical-day {
       background-color:#F6F79B;
    }
    .cat-key td {
       border:0 !important;
    }
</style>
<style>[class$="woocommerce-product-gallery__trigger"] {visibility:hidden;}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Local councils are already trying to sabotage the mutual aid networks" />
<meta property="og:url" content="https://freedomnews.org.uk/local-councils-are-already-trying-to-sabotage-the-mutual-aid-networks/" />
<meta property="og:description" content="With the UK&#8217;s Covid-19 situation worsening at an exponential rate, you&#8217;d have hoped local government officials spent their weekends productively: drafting up plans to suspend rent payme…" />
<meta property="article:published_time" content="2020-03-16T13:24:58+00:00" />
<meta property="article:modified_time" content="2020-03-16T13:49:33+00:00" />
<meta property="og:site_name" content="Freedom News" />
<meta property="og:image" content="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/WhatsApp-Image-2020-03-15-at-22.26.31-1.jpeg?fit=750%2C291&amp;ssl=1" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="291" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@Freedom_Paper" />
<meta name="twitter:site" content="@Freedom_Paper" />
<meta name="twitter:text:title" content="Local councils are already trying to sabotage the mutual aid networks" />
<meta name="twitter:image" content="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/WhatsApp-Image-2020-03-15-at-22.26.31-1.jpeg?fit=750%2C291&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-43541 single-format-standard wp-custom-logo group-blog">
<div class="hfeed site container" id="page">

<div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">
<a class="skip-link screen-reader-text sr-only" href="#content">Skip to content</a>

<div class="logo-container row">
<a href="https://freedomnews.org.uk/" class="navbar-brand custom-logo-link" rel="home"><img width="4024" height="932" src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=4024%2C932&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Freedom News" data-attachment-id="33509" data-permalink="https://freedomnews.org.uk/freedom-logo/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=4024%2C932&amp;ssl=1" data-orig-size="4024,932" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Freedom-logo" data-image-description="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=300%2C69&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=640%2C148&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=4024&amp;ssl=1 4024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=300%2C69&amp;ssl=1 300w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=768%2C178&amp;ssl=1 768w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=1024%2C237&amp;ssl=1 1024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 4024px) 100vw, 4024px" data-lazy-src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=4024%2C932&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </div>

<nav class="navbar navbar-light navbar-toggleable-md justify-content-md-between">
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>

<div id="navbarNavDropdown" class="collapse navbar-collapse">
<div id="navbarNavInner" class="col-md-8"><ul id="main-menu" class="navbar-nav justify-content-md-around"><li id="menu-item-33491" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-33491"><a title="News" href="https://freedomnews.org.uk/category/news/" class="nav-link">News</a></li>
<li id="menu-item-33490" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33490"><a title="World" href="https://freedomnews.org.uk/category/international/" class="nav-link">World</a></li>
<li id="menu-item-33489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33489 dropdown"><a title="Analysis" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Analysis <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33492" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33492"><a title="Analysis" href="https://freedomnews.org.uk/category/analysis/" class="nav-link">Analysis</a></li>
<li id="menu-item-33493" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33493"><a title="Comment" href="https://freedomnews.org.uk/category/comment/" class="nav-link">Comment</a></li>
<li id="menu-item-33494" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33494"><a title="Editorial" href="https://freedomnews.org.uk/category/editorial/" class="nav-link">Editorial</a></li>
<li id="menu-item-33495" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33495"><a title="Satire" href="https://freedomnews.org.uk/category/satire/" class="nav-link">Satire</a></li>
</ul>
</li>
<li id="menu-item-33496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33496 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Features <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33497" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33497"><a title="Features" href="https://freedomnews.org.uk/category/feature/" class="nav-link">Features</a></li>
<li id="menu-item-33498" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33498"><a title="Interviews" href="https://freedomnews.org.uk/category/interview/" class="nav-link">Interviews</a></li>
<li id="menu-item-33682" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33682"><a title="History" href="https://freedomnews.org.uk/category/history/" class="nav-link">History</a></li>
<li id="menu-item-37028" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-37028"><a title="Sport" href="https://freedomnews.org.uk/category/sport/" class="nav-link">Sport</a></li>
<li id="menu-item-40720" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-40720"><a title="Activism and the law" href="https://freedomnews.org.uk/category/activism-and-the-law/" class="nav-link">Activism and the law</a></li>
</ul>
</li>
<li id="menu-item-33499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33499 dropdown"><a title="Reviews" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Reviews <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33501" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33501"><a title="Reviews" href="https://freedomnews.org.uk/category/review/" class="nav-link">Reviews</a></li>
<li id="menu-item-33500" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33500"><a title="Arts and Culture" href="https://freedomnews.org.uk/category/arts-and-culture/" class="nav-link">Arts and Culture</a></li>
</ul>
</li>
<li id="menu-item-33503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-item menu-item-33503 dropdown"><a title="About" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">About <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33505" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-33505"><a title="About" href="https://freedomnews.org.uk/about/" class="nav-link">About</a></li>
<li id="menu-item-33504" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-33504"><a title="Freedom&#039;s History" href="https://freedomnews.org.uk/history/" class="nav-link">Freedom&#8217;s History</a></li>
<li id="menu-item-41959" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-41959"><a title="Contributing" href="https://freedomnews.org.uk/contribute/" class="nav-link">Contributing</a></li>
</ul>
</li>
</ul></div> <div class="social align-items-center col-md-2">
<ul class="d-flex justify-content-between justify-content-lg-end">
<li><a href="https://twitter.com/Freedom_Paper"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
<li><a href="https://www.facebook.com/FreedomNews1886/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
<li><a href="https://www.youtube.com/channel/UCOCmlobISshBIjiNVVQUI1Q"><i class="fa fa-play-circle" aria-hidden="true"></i></a></li>
</ul>
</div>
</div>
</nav>
</div>
<div class="wrapper" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">
<main class="site-main" id="main">
<div class="row">
<div class="col-lg-6 offset-lg-1">
<article class="post-43541 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-coronavirus tag-covid-19 tag-labour-councils tag-labour-party tag-mutual-aid" id="post-43541">
<header class="entry-header">
<img width="640" height="248" src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/WhatsApp-Image-2020-03-15-at-22.26.31-1.jpeg?fit=640%2C248&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="43546" data-permalink="https://freedomnews.org.uk/local-councils-are-already-trying-to-sabotage-the-mutual-aid-networks/whatsapp-image-2020-03-15-at-22-26-31-2/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/WhatsApp-Image-2020-03-15-at-22.26.31-1.jpeg?fit=750%2C291&amp;ssl=1" data-orig-size="750,291" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WhatsApp Image 2020-03-15 at 22.26.31" data-image-description="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/WhatsApp-Image-2020-03-15-at-22.26.31-1.jpeg?fit=300%2C116&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/WhatsApp-Image-2020-03-15-at-22.26.31-1.jpeg?fit=640%2C248&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/WhatsApp-Image-2020-03-15-at-22.26.31-1.jpeg?w=750&amp;ssl=1 750w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/WhatsApp-Image-2020-03-15-at-22.26.31-1.jpeg?resize=300%2C116&amp;ssl=1 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/WhatsApp-Image-2020-03-15-at-22.26.31-1.jpeg?fit=640%2C248&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h1 class="entry-title">Local councils are already trying to sabotage the mutual aid networks</h1>
<div class="entry-meta">
<span class="posted">News, <time class="entry-date published" datetime="Mar 16th">Mar 16th</time></span>
</div>
</header>
<div class="entry-content">
<p>With the UK&#8217;s Covid-19 situation worsening at an exponential rate, you&#8217;d have hoped local government officials spent their weekends productively: drafting up plans to suspend rent payments for council tenants, for example, and putting pressure on local landlords to do the same. After all, measures such as these would <strong>significantly </strong>help to limit the spread of the virus and improve the lives of their constituents, by ensuring that people are able to self-isolate without the fear of falling behind with the rent.</p>
<p>Instead, it would seem that some local councillors &#8211; particularly those from the Labour Party &#8211; have decided that the most useful thing they can do is disrupt the emergent mutual aid network that has popped up in response to government inaction. </p>
<p>The form this disruption takes is largely similar in each case: a local councillor joins a locally organised WhatsApp group and begins to post confusing and/or condescending messages discouraging self-organised action, and trying to assert council control. Here&#8217;s a prime example from a Labour councillor in Lewisham (though I have screenshots of similar behaviour from councillors across London and the UK more generally):</p>
<figure class="wp-block-image size-large is-resized"><img data-attachment-id="43543" data-permalink="https://freedomnews.org.uk/local-councils-are-already-trying-to-sabotage-the-mutual-aid-networks/whatsapp-image-2020-03-16-at-11-59-21-1/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/WhatsApp-Image-2020-03-16-at-11.59.21-1.jpeg?fit=750%2C1100&amp;ssl=1" data-orig-size="750,1100" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WhatsApp-Image-2020-03-16-at-11.59.21-1" data-image-description data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/WhatsApp-Image-2020-03-16-at-11.59.21-1.jpeg?fit=205%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/WhatsApp-Image-2020-03-16-at-11.59.21-1.jpeg?fit=640%2C939&amp;ssl=1" src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/WhatsApp-Image-2020-03-16-at-11.59.21-1.jpeg?fit=640%2C939&amp;ssl=1" alt class="wp-image-43543 jetpack-lazy-image" width="293" height="429" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/WhatsApp-Image-2020-03-16-at-11.59.21-1.jpeg?w=750&amp;ssl=1 750w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/WhatsApp-Image-2020-03-16-at-11.59.21-1.jpeg?resize=205%2C300&amp;ssl=1 205w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/WhatsApp-Image-2020-03-16-at-11.59.21-1.jpeg?resize=698%2C1024&amp;ssl=1 698w" data-lazy-sizes="(max-width: 293px) 100vw, 293px" data-lazy-src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/WhatsApp-Image-2020-03-16-at-11.59.21-1.jpeg?fit=640%2C939&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="43543" data-permalink="https://freedomnews.org.uk/local-councils-are-already-trying-to-sabotage-the-mutual-aid-networks/whatsapp-image-2020-03-16-at-11-59-21-1/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/WhatsApp-Image-2020-03-16-at-11.59.21-1.jpeg?fit=750%2C1100&amp;ssl=1" data-orig-size="750,1100" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WhatsApp-Image-2020-03-16-at-11.59.21-1" data-image-description="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/WhatsApp-Image-2020-03-16-at-11.59.21-1.jpeg?fit=205%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/WhatsApp-Image-2020-03-16-at-11.59.21-1.jpeg?fit=640%2C939&amp;ssl=1" src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/WhatsApp-Image-2020-03-16-at-11.59.21-1.jpeg?fit=640%2C939&amp;ssl=1" alt="" class="wp-image-43543" width="293" height="429" srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/WhatsApp-Image-2020-03-16-at-11.59.21-1.jpeg?w=750&amp;ssl=1 750w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/WhatsApp-Image-2020-03-16-at-11.59.21-1.jpeg?resize=205%2C300&amp;ssl=1 205w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/WhatsApp-Image-2020-03-16-at-11.59.21-1.jpeg?resize=698%2C1024&amp;ssl=1 698w" sizes="(max-width: 293px) 100vw, 293px" /></noscript></figure>
<p>Questions of safeguarding are obviously vitally important; no one is disputing that. However, it is an issue that is already being considered <em>within </em>these groups, by people who have years of experience in these matters. And for those that don&#8217;t: <a href="http://www.covidmutualaid.org">Covid-19 Mutual Aid UK</a> and the National Food Service are running <a href="https://www.facebook.com/events/2842343592508784/">an online training session on safeguarding </a>for local groups this coming Tuesday. </p>
<p>But the councillor in question already knows all of this: he&#8217;s in the group and he&#8217;s seen the messages. The issue isn&#8217;t really about safeguarding but power. When people like him talk about the need to capture and manage the energy of these self-organised efforts in a &#8216;<em>responsible&#8217;</em> manner, what they&#8217;re saying is that ordinary people can&#8217;t be trusted to look out for each other; that we should wait by the phone for orders from our superiors. </p>
<p>Well too fucking bad. Those of us organising in local mutual aid groups are painfully aware that the government (both local and national) are not prepared for this thing; that the local services and infrastructure needed to support those most vulnerable to Covid-19 have been decimated by a decade of murderous class-warfare, popularly known as &#8216;austerity&#8217;. We know that they aren&#8217;t coming to save us because they have been killing our friends and family all our fucking lives, with benefit cuts and sanctions, piss poor wages and sky-high rents, racist cops and immigration detention centres. We&#8217;ve realised that the only people that will save us are ourselves. And our &#8216;betters&#8217;? They&#8217;re worried that we might develop a taste for it. </p>
<p>Our message to local government is simple: work with us, not against us. </p>
<p> <strong>Carl Spender</strong></p>
<p></p>
<p></p>
<p></p>
<p></p>
<p> </p>
</div>
<footer class="entry-footer">
<div class="row">
<div class="col-lg-8">
<div class="tags-block"><div class="tags-title">TAGS:</div><div class="tags-links"><a href="https://freedomnews.org.uk/tag/coronavirus/" rel="tag">coronavirus</a><a href="https://freedomnews.org.uk/tag/covid-19/" rel="tag">COVID-19</a><a href="https://freedomnews.org.uk/tag/labour-councils/" rel="tag">Labour councils</a><a href="https://freedomnews.org.uk/tag/labour-party/" rel="tag">labour party</a><a href="https://freedomnews.org.uk/tag/mutual-aid/" rel="tag">mutual aid</a></div></div> </div>
<div class="col-lg-2">
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">SHARE:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-43541" class="share-facebook sd-button no-icon" href="https://freedomnews.org.uk/local-councils-are-already-trying-to-sabotage-the-mutual-aid-networks/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-43541" class="share-twitter sd-button no-icon" href="https://freedomnews.org.uk/local-councils-are-already-trying-to-sabotage-the-mutual-aid-networks/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-43541" class="share-linkedin sd-button no-icon" href="https://freedomnews.org.uk/local-councils-are-already-trying-to-sabotage-the-mutual-aid-networks/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-43541" class="share-pinterest sd-button no-icon" href="https://freedomnews.org.uk/local-councils-are-already-trying-to-sabotage-the-mutual-aid-networks/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://freedomnews.org.uk/local-councils-are-already-trying-to-sabotage-the-mutual-aid-networks/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button no-icon" href="https://freedomnews.org.uk/local-councils-are-already-trying-to-sabotage-the-mutual-aid-networks/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button no-icon" href="https://freedomnews.org.uk/local-councils-are-already-trying-to-sabotage-the-mutual-aid-networks/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button no-icon" href="https://freedomnews.org.uk/local-councils-are-already-trying-to-sabotage-the-mutual-aid-networks/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button no-icon" href="https://freedomnews.org.uk/local-councils-are-already-trying-to-sabotage-the-mutual-aid-networks/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-43541" class="share-skype sd-button no-icon" href="https://freedomnews.org.uk/local-councils-are-already-trying-to-sabotage-the-mutual-aid-networks/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button no-icon" href="https://freedomnews.org.uk/local-councils-are-already-trying-to-sabotage-the-mutual-aid-networks/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> <div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</footer>
</article>
</div>
<div class="col-lg-2 widget-area" id="right-sidebar" role="complementary">
<aside id="text-5" class="widget widget_text"><h3 class="widget-title">freedom bookshop</h3> <div class="textwidget"><p><strong><a href="http://freedompress.org.uk/">We stock hundreds of the most interesting books about</a><a href="http://freedompress.org.uk/"> anarch</a><a href="http://freedompress.org.uk/">ism</a><a href="http://freedompress.org.uk/"> around.</a></strong></p>
<p>New Freedom Press titles: <a href="https://freedompress.org.uk/product/our_masters_are_helpless/"><em>Our Masters Are Helpless</em></a> collects introductory essays on anarchism by <a href="https://libcom.org/blog/george-barrett-anarchists-great-unrest-15062019">George Barrett</a>. <a href="https://freedompress.org.uk/product/the-trouble-with-national-action/"><em>The Trouble With National Action</em></a> examines the neo-nazi group and problems with State bans. <a href="https://freedompress.org.uk/product/anarchism-is-movement/"><em>Anarchism is Movement</em></a> celebrates our modern resurgence.</p>
</div>
</aside><form method="get" id="searchform" action="https://freedomnews.org.uk/" role="search">
<div class="input-group">
<input class="field form-control" id="s" name="s" type="text" placeholder="Search &hellip;">
<span class="input-group-btn">
<button class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</span>
</div>
</form>
<div class="recent-articles">
<h3 class="widget-title">Recent Articles</h3>
<div class="article-group">
<img width="1200" height="800" src="https://freedomnews.org.uk/wp-content/uploads/2020/03/0100-by-Joe-Reynolds.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="43301" data-permalink="https://freedomnews.org.uk/0100-by-joe-reynolds/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/0100-by-Joe-Reynolds.png?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0100 by Joe Reynolds" data-image-description="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/0100-by-Joe-Reynolds.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/0100-by-Joe-Reynolds.png?fit=640%2C427&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/0100-by-Joe-Reynolds.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/0100-by-Joe-Reynolds.png?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/0100-by-Joe-Reynolds.png?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/0100-by-Joe-Reynolds.png?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/03/0100-by-Joe-Reynolds.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/give-em-enough-rope/" rel="bookmark" title="Permanent Link to Give &#8216;Em Enough Rope">Give &#8216;Em Enough Rope</a></h4>
<p>A (Late) Valentine to Jeremy Corbyn and Boris Johnson by Joe Reynolds. </p>
</div>
<div class="article-group">
<img width="960" height="594" src="https://freedomnews.org.uk/wp-content/uploads/2019/11/image-1.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="42087" data-permalink="https://freedomnews.org.uk/domestic-murder-and-migration/image-1/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/image-1.png?fit=960%2C594&amp;ssl=1" data-orig-size="960,594" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-1" data-image-description="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/image-1.png?fit=300%2C186&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/image-1.png?fit=640%2C396&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/image-1.png?w=960&amp;ssl=1 960w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/image-1.png?resize=300%2C186&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/image-1.png?resize=768%2C475&amp;ssl=1 768w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2019/11/image-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/domestic-murder-and-migration/" rel="bookmark" title="Permanent Link to Domestic murder and migration">Domestic murder and migration</a></h4>
<p>In October the UK’s domestic murder rate reached a five-year high. </p>
</div>
<div class="article-group">
<img width="1534" height="1212" src="https://freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-14-at-15.22.15.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="43377" data-permalink="https://freedomnews.org.uk/covid-19-uk-mutual-aid-groups-a-list/screenshot-2020-03-14-at-15-22-15/" data-orig-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-14-at-15.22.15.png?fit=1534%2C1212&amp;ssl=1" data-orig-size="1534,1212" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-03-14 at 15.22.15" data-image-description="" data-medium-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-14-at-15.22.15.png?fit=300%2C237&amp;ssl=1" data-large-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-14-at-15.22.15.png?fit=640%2C506&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-14-at-15.22.15.png?w=1534&amp;ssl=1 1534w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-14-at-15.22.15.png?resize=300%2C237&amp;ssl=1 300w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-14-at-15.22.15.png?resize=1024%2C809&amp;ssl=1 1024w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-14-at-15.22.15.png?resize=768%2C607&amp;ssl=1 768w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-14-at-15.22.15.png?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1534px) 100vw, 1534px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-14-at-15.22.15.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/covid-19-uk-mutual-aid-groups-a-list/" rel="bookmark" title="Permanent Link to COVID-19  UK Mutual Aid groups: a list">COVID-19 UK Mutual Aid groups: a list</a></h4>
<p>As the global COVID-19 pandemic is upon us, a number of mutual aid groups have started forming across the country.  The groups aim at providing community support to those who are more at risk from the virus: be it help with running errands or cooking. </p>
</div>
<div class="article-group">
<img width="2048" height="1365" src="https://freedomnews.org.uk/wp-content/uploads/2020/03/49595302788_706e8fb24c_k.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="43295" data-permalink="https://freedomnews.org.uk/how-we-got-here-brutality-on-the-the-turkey-greece-borders/49595302788_706e8fb24c_k/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/49595302788_706e8fb24c_k.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Joern Neumann&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Joern Neumann&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="49595302788_706e8fb24c_k" data-image-description="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/49595302788_706e8fb24c_k.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/49595302788_706e8fb24c_k.jpg?fit=640%2C427&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/49595302788_706e8fb24c_k.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/49595302788_706e8fb24c_k.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/49595302788_706e8fb24c_k.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/49595302788_706e8fb24c_k.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/49595302788_706e8fb24c_k.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/49595302788_706e8fb24c_k.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/49595302788_706e8fb24c_k.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 2048px) 100vw, 2048px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/03/49595302788_706e8fb24c_k.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/how-we-got-here-brutality-on-the-the-turkey-greece-borders/" rel="bookmark" title="Permanent Link to How we got here: Brutality on the the Turkey-Greece borders">How we got here: Brutality on the the Turkey-Greece borders</a></h4>
<p>Neil Middleton looks into the broader political situations in Turkey and Greece which have fuelled horrific levels of violence and repression. </p>
</div>
<div class="article-group">
<img width="2036" height="1384" src="https://freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-10-at-18.16.14.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="43291" data-permalink="https://freedomnews.org.uk/political-reflections-on-the-poll-tax-riots-30-years-on/screenshot-2020-03-10-at-18-16-14/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-10-at-18.16.14.png?fit=2036%2C1384&amp;ssl=1" data-orig-size="2036,1384" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-03-10 at 18.16.14" data-image-description="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-10-at-18.16.14.png?fit=300%2C204&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-10-at-18.16.14.png?fit=640%2C435&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-10-at-18.16.14.png?w=2036&amp;ssl=1 2036w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-10-at-18.16.14.png?resize=300%2C204&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-10-at-18.16.14.png?resize=1024%2C696&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-10-at-18.16.14.png?resize=768%2C522&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-10-at-18.16.14.png?resize=1536%2C1044&amp;ssl=1 1536w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-10-at-18.16.14.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-10-at-18.16.14.png?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 2036px) 100vw, 2036px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-10-at-18.16.14.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/political-reflections-on-the-poll-tax-riots-30-years-on/" rel="bookmark" title="Permanent Link to Political reflections on the Poll Tax Riots 30 years on">Political reflections on the Poll Tax Riots 30 years on</a></h4>
<p>This month marks the 30th anniversary of the Poll Tax riots. </p>
</div>
</div>
</div>
</div>
<div class="widget-area" id="small-sidebar" role="complementary">
<aside id="text-5" class="widget widget_text"><h3 class="widget-title">freedom bookshop</h3> <div class="textwidget"><p><strong><a href="http://freedompress.org.uk/">We stock hundreds of the most interesting books about</a><a href="http://freedompress.org.uk/"> anarch</a><a href="http://freedompress.org.uk/">ism</a><a href="http://freedompress.org.uk/"> around.</a></strong></p>
<p>New Freedom Press titles: <a href="https://freedompress.org.uk/product/our_masters_are_helpless/"><em>Our Masters Are Helpless</em></a> collects introductory essays on anarchism by <a href="https://libcom.org/blog/george-barrett-anarchists-great-unrest-15062019">George Barrett</a>. <a href="https://freedompress.org.uk/product/the-trouble-with-national-action/"><em>The Trouble With National Action</em></a> examines the neo-nazi group and problems with State bans. <a href="https://freedompress.org.uk/product/anarchism-is-movement/"><em>Anarchism is Movement</em></a> celebrates our modern resurgence.</p>
</div>
</aside><form method="get" id="searchform" action="https://freedomnews.org.uk/" role="search">
<div class="input-group">
<input class="field form-control" id="s" name="s" type="text" placeholder="Search &hellip;">
<span class="input-group-btn">
<button class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</span>
</div>
</form>
<div class="recent-articles">
<h3 class="widget-title">Recent Articles</h3>
<div class="article-group">
<img width="1200" height="800" src="https://freedomnews.org.uk/wp-content/uploads/2020/03/0100-by-Joe-Reynolds.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="43301" data-permalink="https://freedomnews.org.uk/0100-by-joe-reynolds/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/0100-by-Joe-Reynolds.png?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0100 by Joe Reynolds" data-image-description="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/0100-by-Joe-Reynolds.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/0100-by-Joe-Reynolds.png?fit=640%2C427&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/0100-by-Joe-Reynolds.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/0100-by-Joe-Reynolds.png?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/0100-by-Joe-Reynolds.png?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/0100-by-Joe-Reynolds.png?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/03/0100-by-Joe-Reynolds.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/give-em-enough-rope/" rel="bookmark" title="Permanent Link to Give &#8216;Em Enough Rope">Give &#8216;Em Enough Rope</a></h4>
<p>A (Late) Valentine to Jeremy Corbyn and Boris Johnson by Joe Reynolds. </p>
</div>
<div class="article-group">
<img width="960" height="594" src="https://freedomnews.org.uk/wp-content/uploads/2019/11/image-1.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="42087" data-permalink="https://freedomnews.org.uk/domestic-murder-and-migration/image-1/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/image-1.png?fit=960%2C594&amp;ssl=1" data-orig-size="960,594" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image-1" data-image-description="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/image-1.png?fit=300%2C186&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/image-1.png?fit=640%2C396&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/image-1.png?w=960&amp;ssl=1 960w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/image-1.png?resize=300%2C186&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/image-1.png?resize=768%2C475&amp;ssl=1 768w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2019/11/image-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/domestic-murder-and-migration/" rel="bookmark" title="Permanent Link to Domestic murder and migration">Domestic murder and migration</a></h4>
<p>In October the UK’s domestic murder rate reached a five-year high. </p>
</div>
<div class="article-group">
<img width="1534" height="1212" src="https://freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-14-at-15.22.15.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="43377" data-permalink="https://freedomnews.org.uk/covid-19-uk-mutual-aid-groups-a-list/screenshot-2020-03-14-at-15-22-15/" data-orig-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-14-at-15.22.15.png?fit=1534%2C1212&amp;ssl=1" data-orig-size="1534,1212" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-03-14 at 15.22.15" data-image-description="" data-medium-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-14-at-15.22.15.png?fit=300%2C237&amp;ssl=1" data-large-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-14-at-15.22.15.png?fit=640%2C506&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-14-at-15.22.15.png?w=1534&amp;ssl=1 1534w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-14-at-15.22.15.png?resize=300%2C237&amp;ssl=1 300w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-14-at-15.22.15.png?resize=1024%2C809&amp;ssl=1 1024w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-14-at-15.22.15.png?resize=768%2C607&amp;ssl=1 768w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-14-at-15.22.15.png?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1534px) 100vw, 1534px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-14-at-15.22.15.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/covid-19-uk-mutual-aid-groups-a-list/" rel="bookmark" title="Permanent Link to COVID-19  UK Mutual Aid groups: a list">COVID-19 UK Mutual Aid groups: a list</a></h4>
<p>As the global COVID-19 pandemic is upon us, a number of mutual aid groups have started forming across the country.  The groups aim at providing community support to those who are more at risk from the virus: be it help with running errands or cooking. </p>
</div>
<div class="article-group">
<img width="2048" height="1365" src="https://freedomnews.org.uk/wp-content/uploads/2020/03/49595302788_706e8fb24c_k.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="43295" data-permalink="https://freedomnews.org.uk/how-we-got-here-brutality-on-the-the-turkey-greece-borders/49595302788_706e8fb24c_k/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/49595302788_706e8fb24c_k.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Joern Neumann&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Joern Neumann&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="49595302788_706e8fb24c_k" data-image-description="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/49595302788_706e8fb24c_k.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/49595302788_706e8fb24c_k.jpg?fit=640%2C427&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/49595302788_706e8fb24c_k.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/49595302788_706e8fb24c_k.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/49595302788_706e8fb24c_k.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/49595302788_706e8fb24c_k.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/49595302788_706e8fb24c_k.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/49595302788_706e8fb24c_k.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/49595302788_706e8fb24c_k.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 2048px) 100vw, 2048px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/03/49595302788_706e8fb24c_k.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/how-we-got-here-brutality-on-the-the-turkey-greece-borders/" rel="bookmark" title="Permanent Link to How we got here: Brutality on the the Turkey-Greece borders">How we got here: Brutality on the the Turkey-Greece borders</a></h4>
<p>Neil Middleton looks into the broader political situations in Turkey and Greece which have fuelled horrific levels of violence and repression. </p>
</div>
<div class="article-group">
<img width="2036" height="1384" src="https://freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-10-at-18.16.14.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="43291" data-permalink="https://freedomnews.org.uk/political-reflections-on-the-poll-tax-riots-30-years-on/screenshot-2020-03-10-at-18-16-14/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-10-at-18.16.14.png?fit=2036%2C1384&amp;ssl=1" data-orig-size="2036,1384" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-03-10 at 18.16.14" data-image-description="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-10-at-18.16.14.png?fit=300%2C204&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-10-at-18.16.14.png?fit=640%2C435&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-10-at-18.16.14.png?w=2036&amp;ssl=1 2036w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-10-at-18.16.14.png?resize=300%2C204&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-10-at-18.16.14.png?resize=1024%2C696&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-10-at-18.16.14.png?resize=768%2C522&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-10-at-18.16.14.png?resize=1536%2C1044&amp;ssl=1 1536w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-10-at-18.16.14.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-10-at-18.16.14.png?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 2036px) 100vw, 2036px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/03/Screenshot-2020-03-10-at-18.16.14.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/political-reflections-on-the-poll-tax-riots-30-years-on/" rel="bookmark" title="Permanent Link to Political reflections on the Poll Tax Riots 30 years on">Political reflections on the Poll Tax Riots 30 years on</a></h4>
<p>This month marks the 30th anniversary of the Poll Tax riots. </p>
</div>
</div>
</div>
</main>
</div>
</div>
</div>
<div class="container wrapper" id="wrapper-footer">
<div class="row">
<h1 id="main-header">Other Stuff</h1>
<div class="col-md-3 col-lg-2 offset-lg-1">
<a href="/archive"><img src="https://freedomnews.org.uk/wp-content/themes/Freedom/img/freedom.jpg"></a>
<h1>the freeDoM ANArChIst NeWsPAPer ArChIVes</h1>
<p>Having gone mostly online in 2014, Freedom continues to publish an irregular paper today. Those and many other issues stretching back to our founding in 1886 are online above, at libcom.org, and via the Sparrow’s Nest.</p>
</div>
<div class="col-md-3 col-lg-2">
<img src="https://freedomnews.org.uk/wp-content/themes/Freedom/img/kropotkin.jpg">
<h1>freeDoM As A PuBLIshING house</h1>
<p>The book publishing arm of Freedom Press has a history stretching back to the 19th century and continues to publish today. <a href="https://freedompress.org.uk/freedom-press/">Check out our catalogue</a> to order stock or you can order from Central Books.</p>
</div>
<div class="col-md-3 col-lg-2">
<div class="small">
<h1>Get our NeWsLetter</h1>
<p>Keep up with the news, features and interviews Freedom produces over the year with our <a href="/newsletter">irregular newsletters</a>.</p>
</div>
<div class="small">
<h1>CoNtACts</h1>
<p><strong>Email</strong><br>
<a href="/cdn-cgi/l/email-protection#f89d9c918c978ab89e8a9d9d9c9795888a9d8b8bd6978a9fd68d93"><i class="fa fa-envelope-o" aria-hidden="true"></i> editor {at} freedompress.org.uk</a><br>
<strong>Phone</strong><br>
<a href=tel:07952157742><i class="fa fa-phone" aria-hidden="true"></i> 07952 157-742</a><br>
<strong>Address</strong><br>
84b Whitechapel High St, London E1 7QX (12-6pm)<br>
<a href="https://www.openstreetmap.org/?mlat=51.51613&mlon=-0.07066#map=19/51.51613/-0.07066"><i class="fa fa-map-marker" aria-hidden="true"></i> Map</a></p>
</div>
<div class="small">
<h1>Housekeeping</h1>
<p><strong>Design &amp; hosting</strong><br>
<a href="https://squashedfly.eu">Squashed Fly</a></p>
<p><strong>Copyright</strong><br>
Freedom uses the <a href="https://creativecommons.org/licenses/by-nc-sa/4.0/">Attribution- NonCommercial-ShareAlike 4.0 International license</a>. All other content providers reproduced retain copyright unless stated otherwise.</p>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-md-12">
<footer class="site-footer col-lg-6 offset-lg-1" id="colophon">
<p>We are socialists, disbelievers in property, advocates of the equal claims of all to work for the community as seems good — calling no-one master, and of the equal claim to each to satisfy as seems good to them, their natural needs from the stock of social wealth they have laboured to produce ...We are anarchists, disbelievers in the government of the many by the few in any shape and under any pretext.
<p><strong>Freedom, a Journal of Anarchist Socialism, Vol 1, No. 1, October 1886</strong></p>
</footer>
</div>
</div>
</div>
</div>
</div>
<link rel='stylesheet' id='fifu-woo-css-css' href='https://freedomnews.org.uk/wp-content/plugins/featured-image-from-url/includes/html/css/woo.css?ver=5.3.2' type='text/css' media='all' />
<style id='fifu-woo-css-inline-css' type='text/css'>
img.zoomImg {display:inline !important}
</style>
<link rel='stylesheet' id='jetpack-carousel-css' href='https://c0.wp.com/p/jetpack/8.3/modules/carousel/jetpack-carousel.css' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var koko_analytics = {"use_cookie":"1","post_id":"43541","tracker_url":"https:\/\/freedomnews.org.uk\/wp-admin\/admin-ajax.php?action=koko_analytics_collect"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://freedomnews.org.uk/wp-content/plugins/koko-analytics/assets/dist/js/script.js?ver=1.0.9'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.15'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/theme.min.js?ver=0.6.2'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/modernizer.js?ver=0.6.2'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/tweaks-min.js?ver=0.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/newsletter/subscription/validate.js?ver=6.5.4'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"off","fifu_woo_lbox":"on","fifu_woo_zoom":"inline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/freedomnews.org.uk\/wp-admin\/admin-ajax.php","nonce":"b83fd16c66","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/freedomnews.org.uk\/login\/?redirect_to=https%3A%2F%2Ffreedomnews.org.uk%2Flocal-councils-are-already-trying-to-sabotage-the-mutual-aid-networks%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'123316505',post:'43541',tz:'0',srv:'freedomnews.org.uk'} ]);
	_stq.push([ 'clickTrackerInit', '123316505', '43541' ]);
</script>
</body>
</html>
