<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Freedom News - ">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://freedomnews.org.uk/xmlrpc.php">

<link href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Oswald:400,600" rel="stylesheet">
<script src="https://use.fontawesome.com/a30a1bbc0e.js"></script>
<title>BREAKING Russia: anarchist defendants in &#8220;Network&#8221; case sentenced to prison &#8211; Freedom News</title>
<script>window.koko_analytics = {"tracker_url":"https:\/\/freedomnews.org.uk\/wp-admin\/admin-ajax.php?action=koko_analytics_collect","post_id":44939,"use_cookie":1,"cookie_path":"\/","honor_dnt":true};</script><link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/freedomnews.org.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://c0.wp.com/p/jetpack/8.6.1/modules/related-posts/related-posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='slideshow-jquery-image-gallery-stylesheet_functional-css' href='https://freedomnews.org.uk/wp-content/plugins/slideshow-jquery-image-gallery/style/SlideshowPlugin/functional.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_style-light-css' href='https://freedomnews.org.uk/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-light&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_style-dark-css' href='https://freedomnews.org.uk/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-dark&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css' href='https://freedomnews.org.uk/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='freedom-styles-css' href='https://freedomnews.org.uk/wp-content/themes/Freedom/css/theme.css?ver=0.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css' href='https://freedomnews.org.uk/wp-content/plugins/newsletter/style.css?ver=6.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Engine is not google-maps","code":"ENGINE_NOT_GOOGLE_MAPS"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://freedomnews.org.uk/wp-json/' />
<link rel="canonical" href="https://freedomnews.org.uk/breaking-russia-anarchist-defendants-in-network-case-sentenced-to-prison/" />
<link rel="alternate" type="application/json+oembed" href="https://freedomnews.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreedomnews.org.uk%2Fbreaking-russia-anarchist-defendants-in-network-case-sentenced-to-prison%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://freedomnews.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreedomnews.org.uk%2Fbreaking-russia-anarchist-defendants-in-network-case-sentenced-to-prison%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
        background-position:0 0;
        text-decoration:none;  
        color:#000000;
        border-bottom:1px dotted #000000;
     }
    .calnk a:visited {
        text-decoration:none;
        color:#000000;
        border-bottom:1px dotted #000000;
    }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
    }
    .calnk a > span {
        display:none; 
    }
    .calnk a:hover > span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:auto;
        z-index:100;
        line-height:1.2em;
    }
    .calendar-table {
        border:0 !important;
        width:100% !important;
        border-collapse:separate !important;
        border-spacing:2px !important;
    }
    .calendar-heading {
        height:25px;
        text-align:center;
        background-color:#E4EBE3;
    }
    .calendar-next {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-prev {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-month {
        width:60%;
        text-align:center;
        font-weight:bold;
        border:none;
    }
    .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
    }
    .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
    }
    .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
    }
    .no-events {

    }
    .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
    }
    span.weekend {
        color:#FF0000;
    }
    .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
    }
    span.event {
        font-size:0.75em;
    }
    .kjo-link {
        font-size:0.75em;
        text-align:center;
    }
    .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-date-switcher form {
        margin:2px;
    }
    .calendar-date-switcher input {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calendar-date-switcher input[type=submit] {
        padding:3px 10px;
    }
    .calendar-date-switcher select {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        margin-left:0px;
    }
    .calnk a:hover span span.event-title-break {
        display:block;
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .calnk a:hover span span.event-content-break {
        display:block;
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .page-upcoming-events {
        font-size:80%;
    }
    .page-todays-events {
        font-size:80%;
    }
    .calendar-table table,
    .calendar-table tbody,
    .calendar-table tr,
    .calendar-table td {
        margin:0 !important;
        padding:0 !important;
    }
    table.calendar-table {
        margin-bottom:5px !important;
    }
    .cat-key {
        width:100%;
        margin-top:30px;
        padding:5px;
        border:0 !important;
    }
    .cal-separate {
       border:0 !important;
       margin-top:10px;
    }
    table.cat-key {
       margin-top:5px !important;
       border:1px solid #DFE6DE !important;
       border-collapse:separate !important;
       border-spacing:4px !important;
       margin-left:2px !important;
       width:99.5% !important;
       margin-bottom:5px !important;
    }
    .minical-day {
       background-color:#F6F79B;
    }
    .cat-key td {
       border:0 !important;
    }
</style>
<style>[class$="woocommerce-product-gallery__trigger"] {visibility:hidden;}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="BREAKING Russia: anarchist defendants in &#8220;Network&#8221; case sentenced to prison" />
<meta property="og:url" content="https://freedomnews.org.uk/breaking-russia-anarchist-defendants-in-network-case-sentenced-to-prison/" />
<meta property="og:description" content="A  military court in St. Petersburg sentenced two more anarchist defendants in the ongoing &#8220;Network&#8221; case to prison today. Viktor Filinkov received a verdict of 7 years and Yuly Boyarsh…" />
<meta property="article:published_time" content="2020-06-22T09:10:16+00:00" />
<meta property="article:modified_time" content="2020-06-22T12:16:10+00:00" />
<meta property="og:site_name" content="Freedom News" />
<meta property="og:image" content="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-22-at-10.00.50.png?fit=1200%2C727&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="727" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@Freedom_Paper" />
<meta name="twitter:site" content="@Freedom_Paper" />
<meta name="twitter:text:title" content="BREAKING Russia: anarchist defendants in &#8220;Network&#8221; case sentenced to prison" />
<meta name="twitter:image" content="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-22-at-10.00.50.png?fit=1200%2C727&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-44939 single-format-standard wp-custom-logo group-blog">
<div class="hfeed site container" id="page">

<div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">
<a class="skip-link screen-reader-text sr-only" href="#content">Skip to content</a>

<div class="logo-container row">
<a href="https://freedomnews.org.uk/" class="navbar-brand custom-logo-link" rel="home"><img width="4024" height="932" src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=4024%2C932&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Freedom News" data-attachment-id="33509" data-permalink="https://freedomnews.org.uk/freedom-logo/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=4024%2C932&amp;ssl=1" data-orig-size="4024,932" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Freedom-logo" data-image-description="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=300%2C69&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=640%2C148&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=4024&amp;ssl=1 4024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=300%2C69&amp;ssl=1 300w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=768%2C178&amp;ssl=1 768w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=1024%2C237&amp;ssl=1 1024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 4024px) 100vw, 4024px" data-lazy-src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=4024%2C932&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </div>

<nav class="navbar navbar-light navbar-toggleable-md justify-content-md-between">
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>

<div id="navbarNavDropdown" class="collapse navbar-collapse">
<div id="navbarNavInner" class="col-md-8"><ul id="main-menu" class="navbar-nav justify-content-md-around"><li id="menu-item-33491" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-33491"><a title="News" href="https://freedomnews.org.uk/category/news/" class="nav-link">News</a></li>
<li id="menu-item-33490" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-33490"><a title="World" href="https://freedomnews.org.uk/category/international/" class="nav-link">World</a></li>
<li id="menu-item-33489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33489 dropdown"><a title="Analysis" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Analysis <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33492" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33492"><a title="Analysis" href="https://freedomnews.org.uk/category/analysis/" class="nav-link">Analysis</a></li>
<li id="menu-item-33493" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33493"><a title="Comment" href="https://freedomnews.org.uk/category/comment/" class="nav-link">Comment</a></li>
<li id="menu-item-33494" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33494"><a title="Editorial" href="https://freedomnews.org.uk/category/editorial/" class="nav-link">Editorial</a></li>
<li id="menu-item-33495" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33495"><a title="Satire" href="https://freedomnews.org.uk/category/satire/" class="nav-link">Satire</a></li>
</ul>
</li>
<li id="menu-item-33496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33496 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Features <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33497" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33497"><a title="Features" href="https://freedomnews.org.uk/category/feature/" class="nav-link">Features</a></li>
<li id="menu-item-33498" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33498"><a title="Interviews" href="https://freedomnews.org.uk/category/interview/" class="nav-link">Interviews</a></li>
<li id="menu-item-33682" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33682"><a title="History" href="https://freedomnews.org.uk/category/history/" class="nav-link">History</a></li>
<li id="menu-item-37028" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-37028"><a title="Sport" href="https://freedomnews.org.uk/category/sport/" class="nav-link">Sport</a></li>
<li id="menu-item-40720" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-40720"><a title="Activism and the law" href="https://freedomnews.org.uk/category/activism-and-the-law/" class="nav-link">Activism and the law</a></li>
</ul>
</li>
<li id="menu-item-33499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33499 dropdown"><a title="Reviews" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Reviews <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33501" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33501"><a title="Reviews" href="https://freedomnews.org.uk/category/review/" class="nav-link">Reviews</a></li>
<li id="menu-item-33500" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33500"><a title="Arts and Culture" href="https://freedomnews.org.uk/category/arts-and-culture/" class="nav-link">Arts and Culture</a></li>
</ul>
</li>
<li id="menu-item-33503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-item menu-item-33503 dropdown"><a title="About" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">About <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33505" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-33505"><a title="About" href="https://freedomnews.org.uk/about/" class="nav-link">About</a></li>
<li id="menu-item-33504" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-33504"><a title="Freedom&#039;s History" href="https://freedomnews.org.uk/history/" class="nav-link">Freedom&#8217;s History</a></li>
<li id="menu-item-41959" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-41959"><a title="Contributing" href="https://freedomnews.org.uk/contribute/" class="nav-link">Contributing</a></li>
</ul>
</li>
</ul></div> <div class="social align-items-center col-md-2">
<ul class="d-flex justify-content-between justify-content-lg-end">
<li><a href="https://twitter.com/Freedom_Paper"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
<li><a href="https://www.facebook.com/FreedomNews1886/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
<li><a href="https://www.youtube.com/channel/UCOCmlobISshBIjiNVVQUI1Q"><i class="fa fa-play-circle" aria-hidden="true"></i></a></li>
</ul>
</div>
</div>
</nav>
</div>
<div class="wrapper" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">
<main class="site-main" id="main">
<div class="row">
<div class="col-lg-6 offset-lg-1">
<article class="post-44939 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-international tag-repression tag-russia tag-solidarity tag-the-network tag-viktor-filinkov" id="post-44939">
<header class="entry-header">
<img width="640" height="388" src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-22-at-10.00.50.png?fit=640%2C388&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="44981" data-permalink="https://freedomnews.org.uk/breaking-russia-anarchist-defendants-in-network-case-sentenced-to-prison/screenshot-2020-06-22-at-10-00-50/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-22-at-10.00.50.png?fit=1308%2C792&amp;ssl=1" data-orig-size="1308,792" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-06-22 at 10.00.50" data-image-description="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-22-at-10.00.50.png?fit=300%2C182&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-22-at-10.00.50.png?fit=640%2C388&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-22-at-10.00.50.png?w=1308&amp;ssl=1 1308w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-22-at-10.00.50.png?resize=300%2C182&amp;ssl=1 300w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-22-at-10.00.50.png?resize=1024%2C620&amp;ssl=1 1024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-22-at-10.00.50.png?resize=768%2C465&amp;ssl=1 768w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-22-at-10.00.50.png?fit=640%2C388&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h1 class="entry-title">BREAKING Russia: anarchist defendants in &#8220;Network&#8221; case sentenced to prison</h1>
<div class="entry-meta">
<span class="posted">News, <time class="entry-date published" datetime="Jun 22nd">Jun 22nd</time></span>
</div>
</header>
<div class="entry-content">
<p>A  military court in <span class="tlid-translation translation" lang="en">St. Petersburg sentenced two more anarchist defendants in the ongoing &#8220;Network&#8221; case to prison today. </span>Viktor Filinkov received a verdict of 7 years and Yuly Boyarshinov 5.5 years in a penal colony. The judge also ordered the evidence in the case to be destroyed.</p>
<p>Filinkov and Boyarshinov were arrested by the Russian Federal Security Service (FSB) in January 2018. Following the arrests, Filinkov was <a href="https://www.opendemocracy.net/en/odr/fsb-officers-always-get-their-way/">tortured during investigation</a> in order to extract a confession of him. <span class="author-a-kuaz68zz75zz75zz81z1z75zmnkrz89zz89zz73z">FSB officers were also threatening to worsen Boyarshinov&#8217;s prison conditions should he not cooperate with the investigation. He was subsequently moved to a cell with 150 other prisoners.</span></p>
<p>The two were accused of &#8220;terrorist activity&#8221;. According to the prosecutor, they partook in &#8220;nurturing plans for revolutionary activity&#8221;, &#8220;preparations for guerrilla warfare&#8221;, &#8220;the division of the Russian Federation into separate communes&#8221;, &#8220;committing arson&#8221;, &#8220;an intolerant attitude to representatives of law enforcement agencies &#8220;. During the trial, Filinkov pleaded not guilty, while Boyarshinov chose to enter a guilty plea.</p>
<p>During his closing statement, Filinkov said:</p>
<p><em>“I’ve been in jail for two and a half years now. I can’t say that this prison experience has been totally negative. Isolation has taught me to love people and freedom even more, to appreciate even more my loved ones, who have supported me all this time. So, I want to use my closing statement to thank the people who have supported me: my parents, my spouse, and all my close friends.</em></p>
<p class="fix-link-focus"><em>“I would like to underscore once more that I have never held terrorist views, neither t hen nor now. I am sorry for what I did, and I’m glad that my activities caused no actual harm to other people. I ask the court not to punish me harshly. That is all.”</em></p>
<p>Supporters of Filinkov and Boyarshinov gathered both outside and inside the court today to show solidarity. Chants of &#8220;freedom to political prisoners&#8221; and &#8220;antifascism is not terrorism&#8221; were heard in the courtroom during the verdict reading. </p>
<p>More than 20 people taking part in the protest were detained. This number includes three to four people who played drums outside the court, a man who chained himself to a fence and lit a flare, and <span class="tlid-translation translation" lang="en"><span class="" title="">Yana Sakhipova, the wife of Boyarshinov, who was detained inside the court.</span></span></p>
<p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="ru" dir="ltr">возле суда задержан Павел Грисевич. парень приковал себя к забору и разжёг дымовуху <a href="https://t.co/TIqUd4FiK4">pic.twitter.com/TIqUd4FiK4</a></p>&mdash; Артем Гончаренко (@pachka_soup) <a href="https://twitter.com/pachka_soup/status/1274988292359020544?ref_src=twsrc%5Etfw">June 22, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p> </p>
<p>Earlier this year, seven Russian anarchists also accused of participation in the &#8220;Network” group were<a href="https://freedomnews.org.uk/breaking-russian-antifascists-sentenced-to-6-18-years-prison/"> sentenced for terrorist offences to a total of 86 years imprisonment</a>. The accusations have been widely criticised as <a href="https://freedomnews.org.uk/russia-thousands-sign-open-letter-in-solidarity-with-imprisoned-anarchists/">fabricated and absurd</a>.</p>
<hr />
<p><strong>We encourage support and solidarity for the antifascists and anarchists who have been tortured and imprisoned by the FSB. Here is how you can help:</strong></p>
<ul><li>Donate money to the Anarchist Black Cross in Moscow via PayPal (<strong><a rel="noreferrer noopener" href="/cdn-cgi/l/email-protection#036261602e6e706843716a706676732d6d6677" target="_blank"><span class="__cf_email__" data-cfemail="3b5a5958165648507b4952485e4e4b15555e4f">[email&#160;protected]</span></a></strong>). Make sure to specify your donation is earmarked for “Rupression.”</li><li>Spread the word about the Network Case aka the Penza-Petersburg “terrorism” case. You can find more information about the case and in-depth articles translated into English on this website (see below),&nbsp;<em><a rel="noreferrer noopener" href="https://rupression.com/en/" target="_blank">rupression.com</a></em></li><li>Organize solidarity events where you live to raise money and awareness for the plight of the tortured Penza and Petersburg antifascists. Go to the website&nbsp;<em><a rel="noreferrer noopener" href="https://itsgoingdown.org/why-the-torture-cases-of-anarchists-in-russia-matters/" target="_blank">It’s Going Down</a></em>&nbsp;to find printable posters and flyers you can download. You can also read more about the case there.</li><li>If you have the time and means to design, produce, and sell solidarity merchandise, please write to&nbsp;<strong><a rel="noreferrer noopener" href="/cdn-cgi/l/email-protection#d1a3a4a1a3b4a2a2b8bebf91a1a3bea5bebfbcb0b8bdffb2bebc" target="_blank"><span class="__cf_email__" data-cfemail="47353237352234342e2829073735283328292a262e2b6924282a">[email&#160;protected]</span></a></strong>.</li><li>Write letters and postcards to the prisoners. Letters and postcards must be written in Russian or translated into Russian. You can find the addresses of the prisoners&nbsp;<a rel="noreferrer noopener" href="https://rupression.com/en/<a href=" target="_blank">#support</a>” target=”_blank” rel=”nofollow”&gt;here.</li><li>Share news stories across social networks beyond Russia. </li><li>Design a solidarity postcard that can be printed and used by others to send messages of support to the prisoners. Send your ideas to&nbsp;<strong><a rel="noreferrer noopener" href="/cdn-cgi/l/email-protection#2b595e5b594e58584244456b5b59445f4445464a424705484446" target="_blank"><span class="__cf_email__" data-cfemail="becccbceccdbcdcdd7d1d0fececcd1cad1d0d3dfd7d290ddd1d3">[email&#160;protected]</span></a></strong>.</li><li>Write letters of support to the prisoners’ loved ones via&nbsp;<strong><a rel="noreferrer noopener" href="/cdn-cgi/l/email-protection#a5d7d0d5d7c0d6d6cccacbe5d5d7cad1cacbc8c4ccc98bc6cac8" target="_blank"><span class="__cf_email__" data-cfemail="e193949193849292888e8fa191938e958e8f8c80888dcf828e8c">[email&#160;protected]</span></a></strong>.</li><li>Translate the articles and information at&nbsp;<em>rupression.com</em>&nbsp;and this website into languages other than Russian and English, and publish your translations on social media and your own websites and blogs.</li></ul>
<p><em>Image: screenshot from <a href="https://zona.media/">MediaZona</a> live feed</em></p>
</div>
<footer class="entry-footer">
<div class="row">
<div class="col-lg-8">
<div class="tags-block"><div class="tags-title">TAGS:</div><div class="tags-links"><a href="https://freedomnews.org.uk/tag/repression/" rel="tag">Repression</a><a href="https://freedomnews.org.uk/tag/russia/" rel="tag">Russia</a><a href="https://freedomnews.org.uk/tag/solidarity/" rel="tag">Solidarity</a><a href="https://freedomnews.org.uk/tag/the-network/" rel="tag">The Network</a><a href="https://freedomnews.org.uk/tag/viktor-filinkov/" rel="tag">Viktor Filinkov</a></div></div> </div>
<div class="col-lg-2">
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">SHARE:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-44939" class="share-facebook sd-button no-icon" href="https://freedomnews.org.uk/breaking-russia-anarchist-defendants-in-network-case-sentenced-to-prison/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-44939" class="share-twitter sd-button no-icon" href="https://freedomnews.org.uk/breaking-russia-anarchist-defendants-in-network-case-sentenced-to-prison/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-44939" class="share-linkedin sd-button no-icon" href="https://freedomnews.org.uk/breaking-russia-anarchist-defendants-in-network-case-sentenced-to-prison/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-44939" class="share-pinterest sd-button no-icon" href="https://freedomnews.org.uk/breaking-russia-anarchist-defendants-in-network-case-sentenced-to-prison/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://freedomnews.org.uk/breaking-russia-anarchist-defendants-in-network-case-sentenced-to-prison/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button no-icon" href="https://freedomnews.org.uk/breaking-russia-anarchist-defendants-in-network-case-sentenced-to-prison/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button no-icon" href="https://freedomnews.org.uk/breaking-russia-anarchist-defendants-in-network-case-sentenced-to-prison/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button no-icon" href="https://freedomnews.org.uk/breaking-russia-anarchist-defendants-in-network-case-sentenced-to-prison/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button no-icon" href="https://freedomnews.org.uk/breaking-russia-anarchist-defendants-in-network-case-sentenced-to-prison/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-44939" class="share-skype sd-button no-icon" href="https://freedomnews.org.uk/breaking-russia-anarchist-defendants-in-network-case-sentenced-to-prison/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button no-icon" href="https://freedomnews.org.uk/breaking-russia-anarchist-defendants-in-network-case-sentenced-to-prison/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> <div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</footer>
</article>
</div>
<div class="col-lg-2 widget-area" id="right-sidebar" role="complementary">
<aside id="text-5" class="widget widget_text"><h3 class="widget-title">freedom bookshop</h3> <div class="textwidget"><p><strong><a href="http://freedompress.org.uk/">We stock hundreds of the most interesting books about</a><a href="http://freedompress.org.uk/"> anarch</a><a href="http://freedompress.org.uk/">ism</a><a href="http://freedompress.org.uk/"> around.</a></strong></p>
<p>New Freedom Press titles: <a href="https://freedompress.org.uk/product/our_masters_are_helpless/"><em>Our Masters Are Helpless</em></a> collects introductory essays on anarchism by <a href="https://libcom.org/blog/george-barrett-anarchists-great-unrest-15062019">George Barrett</a>. <a href="https://freedompress.org.uk/product/the-trouble-with-national-action/"><em>The Trouble With National Action</em></a> examines the neo-nazi group and problems with State bans. <a href="https://freedompress.org.uk/product/anarchism-is-movement/"><em>Anarchism is Movement</em></a> celebrates our modern resurgence.</p>
</div>
</aside><form method="get" id="searchform" action="https://freedomnews.org.uk/" role="search">
<div class="input-group">
<input class="field form-control" id="s" name="s" type="text" placeholder="Search &hellip;">
<span class="input-group-btn">
<button class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</span>
</div>
</form>
<div class="recent-articles">
<h3 class="widget-title">Recent Articles</h3>
<div class="article-group">
<img width="1526" height="1016" src="https://freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-21-at-11.28.42.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="44965" data-permalink="https://freedomnews.org.uk/something-has-changed-in-the-power-dynamic-interviews-with-anarchists-from-minneapolis-and-nyc/screenshot-2020-06-21-at-11-28-42/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-21-at-11.28.42.png?fit=1526%2C1016&amp;ssl=1" data-orig-size="1526,1016" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-06-21 at 11.28.42" data-image-description="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-21-at-11.28.42.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-21-at-11.28.42.png?fit=640%2C426&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-21-at-11.28.42.png?w=1526&amp;ssl=1 1526w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-21-at-11.28.42.png?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-21-at-11.28.42.png?resize=1024%2C682&amp;ssl=1 1024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-21-at-11.28.42.png?resize=768%2C511&amp;ssl=1 768w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-21-at-11.28.42.png?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1526px) 100vw, 1526px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-21-at-11.28.42.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/something-has-changed-in-the-power-dynamic-interviews-with-anarchists-from-minneapolis-and-nyc/" rel="bookmark" title="Permanent Link to &#8216;Something has changed in the power dynamic&#8217;: interviews with anarchists from Minneapolis and NYC">&#8216;Something has changed in the power dynamic&#8217;: interviews with anarchists from Minneapolis and NYC</a></h4>
<p>On 25 May George Floyd was murdered by police in Minneapolis, Minnesota. </p>
</div>
<div class="article-group">
<img width="2560" height="1692" src="https://freedomnews.org.uk/wp-content/uploads/2020/06/George_Floyd_protests_in_Seattle_-_June_3_2020_-_police_vehicles_on_Capitol_Hill-scaled.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="44957" data-permalink="https://freedomnews.org.uk/police-killings-and-the-settler-state/george_floyd_protests_in_seattle_-_june_3_2020_-_police_vehicles_on_capitol_hill/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/George_Floyd_protests_in_Seattle_-_June_3_2020_-_police_vehicles_on_Capitol_Hill-scaled.jpg?fit=2560%2C1692&amp;ssl=1" data-orig-size="2560,1692" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;SounderBruce&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591206917&quot;,&quot;copyright&quot;:&quot;CC-BY-SA 4.0&quot;,&quot;focal_length&quot;:&quot;240&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="George_Floyd_protests_in_Seattle_-_June_3,_2020_-_police_vehicles_on_Capitol_Hill" data-image-description="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/George_Floyd_protests_in_Seattle_-_June_3_2020_-_police_vehicles_on_Capitol_Hill-scaled.jpg?fit=300%2C198&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/George_Floyd_protests_in_Seattle_-_June_3_2020_-_police_vehicles_on_Capitol_Hill-scaled.jpg?fit=640%2C423&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/George_Floyd_protests_in_Seattle_-_June_3_2020_-_police_vehicles_on_Capitol_Hill-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/George_Floyd_protests_in_Seattle_-_June_3_2020_-_police_vehicles_on_Capitol_Hill-scaled.jpg?resize=300%2C198&amp;ssl=1 300w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/George_Floyd_protests_in_Seattle_-_June_3_2020_-_police_vehicles_on_Capitol_Hill-scaled.jpg?resize=1024%2C677&amp;ssl=1 1024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/George_Floyd_protests_in_Seattle_-_June_3_2020_-_police_vehicles_on_Capitol_Hill-scaled.jpg?resize=768%2C508&amp;ssl=1 768w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/George_Floyd_protests_in_Seattle_-_June_3_2020_-_police_vehicles_on_Capitol_Hill-scaled.jpg?resize=1536%2C1015&amp;ssl=1 1536w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/George_Floyd_protests_in_Seattle_-_June_3_2020_-_police_vehicles_on_Capitol_Hill-scaled.jpg?resize=2048%2C1353&amp;ssl=1 2048w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/George_Floyd_protests_in_Seattle_-_June_3_2020_-_police_vehicles_on_Capitol_Hill-scaled.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/George_Floyd_protests_in_Seattle_-_June_3_2020_-_police_vehicles_on_Capitol_Hill-scaled.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/06/George_Floyd_protests_in_Seattle_-_June_3_2020_-_police_vehicles_on_Capitol_Hill-scaled.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/police-killings-and-the-settler-state/" rel="bookmark" title="Permanent Link to Police Killings and the Settler State">Police Killings and the Settler State</a></h4>
<p>In a new article for Freedom written following anti-racist protests which have reverberated around the globe, Peter Gelderloos considers how history acts to inflect today&#8217;s racism in the US, UK and settler colonial states worldwide. </p>
</div>
<div class="article-group">
<img width="1822" height="1348" src="https://freedomnews.org.uk/wp-content/uploads/2020/05/Screenshot-2020-05-15-at-17.29.10.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="44679" data-permalink="https://freedomnews.org.uk/discrimination-under-covid-19/screenshot-2020-05-15-at-17-29-10/" data-orig-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/05/Screenshot-2020-05-15-at-17.29.10.png?fit=1822%2C1348&amp;ssl=1" data-orig-size="1822,1348" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-05-15 at 17.29.10" data-image-description="" data-medium-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/05/Screenshot-2020-05-15-at-17.29.10.png?fit=300%2C222&amp;ssl=1" data-large-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/05/Screenshot-2020-05-15-at-17.29.10.png?fit=640%2C474&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/05/Screenshot-2020-05-15-at-17.29.10.png?w=1822&amp;ssl=1 1822w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/05/Screenshot-2020-05-15-at-17.29.10.png?resize=300%2C222&amp;ssl=1 300w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/05/Screenshot-2020-05-15-at-17.29.10.png?resize=1024%2C758&amp;ssl=1 1024w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/05/Screenshot-2020-05-15-at-17.29.10.png?resize=768%2C568&amp;ssl=1 768w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/05/Screenshot-2020-05-15-at-17.29.10.png?resize=1536%2C1136&amp;ssl=1 1536w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/05/Screenshot-2020-05-15-at-17.29.10.png?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1822px) 100vw, 1822px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/05/Screenshot-2020-05-15-at-17.29.10.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/care-homes-englands-culling-fields/" rel="bookmark" title="Permanent Link to Care Homes, England&#8217;s Culling Fields ">Care Homes, England&#8217;s Culling Fields </a></h4>
<p>Conservative government policy on the SARS-CoV-2 pandemic was summarised by Johnson&#8217;s adviser Dominic Cummings as &#8220;herd immunity, protect the economy, and if that means some pensioners die, too bad.&#8221; (Source: senior member of the Tory party present at the above meeting). </p>
</div>
<div class="article-group">
<img width="1518" height="1020" src="https://freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-16-at-10.39.31.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="44933" data-permalink="https://freedomnews.org.uk/notes-from-the-us-20/screenshot-2020-06-16-at-10-39-31/" data-orig-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-16-at-10.39.31.png?fit=1518%2C1020&amp;ssl=1" data-orig-size="1518,1020" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-06-16 at 10.39.31" data-image-description="" data-medium-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-16-at-10.39.31.png?fit=300%2C202&amp;ssl=1" data-large-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-16-at-10.39.31.png?fit=640%2C430&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-16-at-10.39.31.png?w=1518&amp;ssl=1 1518w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-16-at-10.39.31.png?resize=300%2C202&amp;ssl=1 300w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-16-at-10.39.31.png?resize=1024%2C688&amp;ssl=1 1024w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-16-at-10.39.31.png?resize=768%2C516&amp;ssl=1 768w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-16-at-10.39.31.png?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1518px) 100vw, 1518px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-16-at-10.39.31.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/notes-from-the-us-20/" rel="bookmark" title="Permanent Link to Notes from the US">Notes from the US</a></h4>
<p>Freedom’s long-running US correspondent Louis Further does his monthly roundup of some of the lesser-known stories that have emerged over the last few weeks. </p>
</div>
<div class="article-group">
<img width="1998" height="1346" src="https://freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-15-at-12.45.50.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="44929" data-permalink="https://freedomnews.org.uk/kent-police-pay-compensation-after-questioning-anarchists-under-anti-terror-laws/screenshot-2020-06-15-at-12-45-50/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-15-at-12.45.50.png?fit=1998%2C1346&amp;ssl=1" data-orig-size="1998,1346" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-06-15 at 12.45.50" data-image-description="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-15-at-12.45.50.png?fit=300%2C202&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-15-at-12.45.50.png?fit=640%2C431&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-15-at-12.45.50.png?w=1998&amp;ssl=1 1998w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-15-at-12.45.50.png?resize=300%2C202&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-15-at-12.45.50.png?resize=1024%2C690&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-15-at-12.45.50.png?resize=768%2C517&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-15-at-12.45.50.png?resize=1536%2C1035&amp;ssl=1 1536w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-15-at-12.45.50.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-15-at-12.45.50.png?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 1998px) 100vw, 1998px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-15-at-12.45.50.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/kent-police-pay-compensation-after-questioning-anarchists-under-anti-terror-laws/" rel="bookmark" title="Permanent Link to Kent Police pay compensation after questioning anarchists under anti-terror laws">Kent Police pay compensation after questioning anarchists under anti-terror laws</a></h4>
<p>The Chief Constable of Kent Police has this year paid a cash settlement to an anarchist writer and organiser who they had stopped and interrogated under Schedule 7 of the Terrorism Act. </p>
</div>
</div>
</div>
</div>
<div class="widget-area" id="small-sidebar" role="complementary">
<aside id="text-5" class="widget widget_text"><h3 class="widget-title">freedom bookshop</h3> <div class="textwidget"><p><strong><a href="http://freedompress.org.uk/">We stock hundreds of the most interesting books about</a><a href="http://freedompress.org.uk/"> anarch</a><a href="http://freedompress.org.uk/">ism</a><a href="http://freedompress.org.uk/"> around.</a></strong></p>
<p>New Freedom Press titles: <a href="https://freedompress.org.uk/product/our_masters_are_helpless/"><em>Our Masters Are Helpless</em></a> collects introductory essays on anarchism by <a href="https://libcom.org/blog/george-barrett-anarchists-great-unrest-15062019">George Barrett</a>. <a href="https://freedompress.org.uk/product/the-trouble-with-national-action/"><em>The Trouble With National Action</em></a> examines the neo-nazi group and problems with State bans. <a href="https://freedompress.org.uk/product/anarchism-is-movement/"><em>Anarchism is Movement</em></a> celebrates our modern resurgence.</p>
</div>
</aside><form method="get" id="searchform" action="https://freedomnews.org.uk/" role="search">
<div class="input-group">
<input class="field form-control" id="s" name="s" type="text" placeholder="Search &hellip;">
<span class="input-group-btn">
<button class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</span>
</div>
</form>
<div class="recent-articles">
<h3 class="widget-title">Recent Articles</h3>
<div class="article-group">
<img width="1526" height="1016" src="https://freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-21-at-11.28.42.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="44965" data-permalink="https://freedomnews.org.uk/something-has-changed-in-the-power-dynamic-interviews-with-anarchists-from-minneapolis-and-nyc/screenshot-2020-06-21-at-11-28-42/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-21-at-11.28.42.png?fit=1526%2C1016&amp;ssl=1" data-orig-size="1526,1016" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-06-21 at 11.28.42" data-image-description="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-21-at-11.28.42.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-21-at-11.28.42.png?fit=640%2C426&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-21-at-11.28.42.png?w=1526&amp;ssl=1 1526w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-21-at-11.28.42.png?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-21-at-11.28.42.png?resize=1024%2C682&amp;ssl=1 1024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-21-at-11.28.42.png?resize=768%2C511&amp;ssl=1 768w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-21-at-11.28.42.png?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1526px) 100vw, 1526px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-21-at-11.28.42.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/something-has-changed-in-the-power-dynamic-interviews-with-anarchists-from-minneapolis-and-nyc/" rel="bookmark" title="Permanent Link to &#8216;Something has changed in the power dynamic&#8217;: interviews with anarchists from Minneapolis and NYC">&#8216;Something has changed in the power dynamic&#8217;: interviews with anarchists from Minneapolis and NYC</a></h4>
<p>On 25 May George Floyd was murdered by police in Minneapolis, Minnesota. </p>
</div>
<div class="article-group">
<img width="2560" height="1692" src="https://freedomnews.org.uk/wp-content/uploads/2020/06/George_Floyd_protests_in_Seattle_-_June_3_2020_-_police_vehicles_on_Capitol_Hill-scaled.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="44957" data-permalink="https://freedomnews.org.uk/police-killings-and-the-settler-state/george_floyd_protests_in_seattle_-_june_3_2020_-_police_vehicles_on_capitol_hill/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/George_Floyd_protests_in_Seattle_-_June_3_2020_-_police_vehicles_on_Capitol_Hill-scaled.jpg?fit=2560%2C1692&amp;ssl=1" data-orig-size="2560,1692" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;SounderBruce&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1591206917&quot;,&quot;copyright&quot;:&quot;CC-BY-SA 4.0&quot;,&quot;focal_length&quot;:&quot;240&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="George_Floyd_protests_in_Seattle_-_June_3,_2020_-_police_vehicles_on_Capitol_Hill" data-image-description="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/George_Floyd_protests_in_Seattle_-_June_3_2020_-_police_vehicles_on_Capitol_Hill-scaled.jpg?fit=300%2C198&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/George_Floyd_protests_in_Seattle_-_June_3_2020_-_police_vehicles_on_Capitol_Hill-scaled.jpg?fit=640%2C423&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/George_Floyd_protests_in_Seattle_-_June_3_2020_-_police_vehicles_on_Capitol_Hill-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/George_Floyd_protests_in_Seattle_-_June_3_2020_-_police_vehicles_on_Capitol_Hill-scaled.jpg?resize=300%2C198&amp;ssl=1 300w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/George_Floyd_protests_in_Seattle_-_June_3_2020_-_police_vehicles_on_Capitol_Hill-scaled.jpg?resize=1024%2C677&amp;ssl=1 1024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/George_Floyd_protests_in_Seattle_-_June_3_2020_-_police_vehicles_on_Capitol_Hill-scaled.jpg?resize=768%2C508&amp;ssl=1 768w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/George_Floyd_protests_in_Seattle_-_June_3_2020_-_police_vehicles_on_Capitol_Hill-scaled.jpg?resize=1536%2C1015&amp;ssl=1 1536w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/George_Floyd_protests_in_Seattle_-_June_3_2020_-_police_vehicles_on_Capitol_Hill-scaled.jpg?resize=2048%2C1353&amp;ssl=1 2048w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/George_Floyd_protests_in_Seattle_-_June_3_2020_-_police_vehicles_on_Capitol_Hill-scaled.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/George_Floyd_protests_in_Seattle_-_June_3_2020_-_police_vehicles_on_Capitol_Hill-scaled.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/06/George_Floyd_protests_in_Seattle_-_June_3_2020_-_police_vehicles_on_Capitol_Hill-scaled.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/police-killings-and-the-settler-state/" rel="bookmark" title="Permanent Link to Police Killings and the Settler State">Police Killings and the Settler State</a></h4>
<p>In a new article for Freedom written following anti-racist protests which have reverberated around the globe, Peter Gelderloos considers how history acts to inflect today&#8217;s racism in the US, UK and settler colonial states worldwide. </p>
</div>
<div class="article-group">
<img width="1822" height="1348" src="https://freedomnews.org.uk/wp-content/uploads/2020/05/Screenshot-2020-05-15-at-17.29.10.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="44679" data-permalink="https://freedomnews.org.uk/discrimination-under-covid-19/screenshot-2020-05-15-at-17-29-10/" data-orig-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/05/Screenshot-2020-05-15-at-17.29.10.png?fit=1822%2C1348&amp;ssl=1" data-orig-size="1822,1348" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-05-15 at 17.29.10" data-image-description="" data-medium-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/05/Screenshot-2020-05-15-at-17.29.10.png?fit=300%2C222&amp;ssl=1" data-large-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/05/Screenshot-2020-05-15-at-17.29.10.png?fit=640%2C474&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/05/Screenshot-2020-05-15-at-17.29.10.png?w=1822&amp;ssl=1 1822w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/05/Screenshot-2020-05-15-at-17.29.10.png?resize=300%2C222&amp;ssl=1 300w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/05/Screenshot-2020-05-15-at-17.29.10.png?resize=1024%2C758&amp;ssl=1 1024w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/05/Screenshot-2020-05-15-at-17.29.10.png?resize=768%2C568&amp;ssl=1 768w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/05/Screenshot-2020-05-15-at-17.29.10.png?resize=1536%2C1136&amp;ssl=1 1536w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/05/Screenshot-2020-05-15-at-17.29.10.png?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1822px) 100vw, 1822px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/05/Screenshot-2020-05-15-at-17.29.10.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/care-homes-englands-culling-fields/" rel="bookmark" title="Permanent Link to Care Homes, England&#8217;s Culling Fields ">Care Homes, England&#8217;s Culling Fields </a></h4>
<p>Conservative government policy on the SARS-CoV-2 pandemic was summarised by Johnson&#8217;s adviser Dominic Cummings as &#8220;herd immunity, protect the economy, and if that means some pensioners die, too bad.&#8221; (Source: senior member of the Tory party present at the above meeting). </p>
</div>
<div class="article-group">
<img width="1518" height="1020" src="https://freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-16-at-10.39.31.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="44933" data-permalink="https://freedomnews.org.uk/notes-from-the-us-20/screenshot-2020-06-16-at-10-39-31/" data-orig-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-16-at-10.39.31.png?fit=1518%2C1020&amp;ssl=1" data-orig-size="1518,1020" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-06-16 at 10.39.31" data-image-description="" data-medium-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-16-at-10.39.31.png?fit=300%2C202&amp;ssl=1" data-large-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-16-at-10.39.31.png?fit=640%2C430&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-16-at-10.39.31.png?w=1518&amp;ssl=1 1518w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-16-at-10.39.31.png?resize=300%2C202&amp;ssl=1 300w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-16-at-10.39.31.png?resize=1024%2C688&amp;ssl=1 1024w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-16-at-10.39.31.png?resize=768%2C516&amp;ssl=1 768w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-16-at-10.39.31.png?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1518px) 100vw, 1518px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-16-at-10.39.31.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/notes-from-the-us-20/" rel="bookmark" title="Permanent Link to Notes from the US">Notes from the US</a></h4>
<p>Freedom’s long-running US correspondent Louis Further does his monthly roundup of some of the lesser-known stories that have emerged over the last few weeks. </p>
</div>
<div class="article-group">
<img width="1998" height="1346" src="https://freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-15-at-12.45.50.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="44929" data-permalink="https://freedomnews.org.uk/kent-police-pay-compensation-after-questioning-anarchists-under-anti-terror-laws/screenshot-2020-06-15-at-12-45-50/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-15-at-12.45.50.png?fit=1998%2C1346&amp;ssl=1" data-orig-size="1998,1346" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-06-15 at 12.45.50" data-image-description="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-15-at-12.45.50.png?fit=300%2C202&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-15-at-12.45.50.png?fit=640%2C431&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-15-at-12.45.50.png?w=1998&amp;ssl=1 1998w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-15-at-12.45.50.png?resize=300%2C202&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-15-at-12.45.50.png?resize=1024%2C690&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-15-at-12.45.50.png?resize=768%2C517&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-15-at-12.45.50.png?resize=1536%2C1035&amp;ssl=1 1536w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-15-at-12.45.50.png?w=1280&amp;ssl=1 1280w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-15-at-12.45.50.png?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 1998px) 100vw, 1998px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/06/Screenshot-2020-06-15-at-12.45.50.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/kent-police-pay-compensation-after-questioning-anarchists-under-anti-terror-laws/" rel="bookmark" title="Permanent Link to Kent Police pay compensation after questioning anarchists under anti-terror laws">Kent Police pay compensation after questioning anarchists under anti-terror laws</a></h4>
<p>The Chief Constable of Kent Police has this year paid a cash settlement to an anarchist writer and organiser who they had stopped and interrogated under Schedule 7 of the Terrorism Act. </p>
</div>
</div>
</div>
</main>
</div>
</div>
</div>
<div class="container wrapper" id="wrapper-footer">
<div class="row">
<h1 id="main-header">Other Stuff</h1>
<div class="col-md-3 col-lg-2 offset-lg-1">
<a href="/archive"><img src="https://freedomnews.org.uk/wp-content/themes/Freedom/img/freedom.jpg"></a>
<h1>the freeDoM ANArChIst NeWsPAPer ArChIVes</h1>
<p>Having gone mostly online in 2014, Freedom continues to publish an irregular paper today. Those and many other issues stretching back to our founding in 1886 are online above, at libcom.org, and via the Sparrow’s Nest.</p>
</div>
<div class="col-md-3 col-lg-2">
<img src="https://freedomnews.org.uk/wp-content/themes/Freedom/img/kropotkin.jpg">
<h1>freeDoM As A PuBLIshING house</h1>
<p>The book publishing arm of Freedom Press has a history stretching back to the 19th century and continues to publish today. <a href="https://freedompress.org.uk/freedom-press/">Check out our catalogue</a> to order stock or you can order from Central Books.</p>
</div>
<div class="col-md-3 col-lg-2">
<div class="small">
<h1>Get our NeWsLetter</h1>
<p>Keep up with the news, features and interviews Freedom produces over the year with our <a href="/newsletter">irregular newsletters</a>.</p>
</div>
<div class="small">
<h1>CoNtACts</h1>
<p><strong>Email</strong><br>
<a href="/cdn-cgi/l/email-protection#0e6b6a677a617c4e687c6b6b6a61637e7c6b7d7d20617c69207b65"><i class="fa fa-envelope-o" aria-hidden="true"></i> editor {at} freedompress.org.uk</a><br>
<strong>Phone</strong><br>
<a href=tel:07952157742><i class="fa fa-phone" aria-hidden="true"></i> 07952 157-742</a><br>
<strong>Address</strong><br>
84b Whitechapel High St, London E1 7QX (12-6pm)<br>
<a href="https://www.openstreetmap.org/?mlat=51.51613&mlon=-0.07066#map=19/51.51613/-0.07066"><i class="fa fa-map-marker" aria-hidden="true"></i> Map</a></p>
</div>
<div class="small">
<h1>Housekeeping</h1>
<p><strong>Design &amp; hosting</strong><br>
<a href="https://squashedfly.eu">Squashed Fly</a></p>
<p><strong>Copyright</strong><br>
Freedom uses the <a href="https://creativecommons.org/licenses/by-nc-sa/4.0/">Attribution- NonCommercial-ShareAlike 4.0 International license</a>. All other content providers reproduced retain copyright unless stated otherwise.</p>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-md-12">
<footer class="site-footer col-lg-6 offset-lg-1" id="colophon">
<p>We are socialists, disbelievers in property, advocates of the equal claims of all to work for the community as seems good — calling no-one master, and of the equal claim to each to satisfy as seems good to them, their natural needs from the stock of social wealth they have laboured to produce ...We are anarchists, disbelievers in the government of the many by the few in any shape and under any pretext.
<p><strong>Freedom, a Journal of Anarchist Socialism, Vol 1, No. 1, October 1886</strong></p>
</footer>
</div>
</div>
</div>
</div>
</div>
<link rel='stylesheet' id='fifu-woo-css-css' href='https://freedomnews.org.uk/wp-content/plugins/featured-image-from-url/includes/html/css/woo.css?ver=5.4.2' type='text/css' media='all' />
<style id='fifu-woo-css-inline-css' type='text/css'>
img.zoomImg {display:inline !important}
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' async="async" src='https://freedomnews.org.uk/wp-content/plugins/koko-analytics/assets/dist/js/script.js?ver=1.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/theme.min.js?ver=0.6.2'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/modernizer.js?ver=0.6.2'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/tweaks-min.js?ver=0.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/newsletter/subscription/validate.js?ver=6.7.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?3_1_3&#038;ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'123316505',post:'44939',tz:'1',srv:'freedomnews.org.uk'} ]);
	_stq.push([ 'clickTrackerInit', '123316505', '44939' ]);
</script>
</body>
</html>
