<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Freedom News - ">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://freedomnews.org.uk/xmlrpc.php">

<link href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Oswald:400,600" rel="stylesheet">
<script src="https://use.fontawesome.com/a30a1bbc0e.js"></script>
<title>The Anarchist Era Collective’s statement on the assassination of an Iranian state terrorist &#8211; Freedom News</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/freedomnews.org.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://c0.wp.com/p/jetpack/8.0/modules/related-posts/related-posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://freedomnews.org.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-stylesheet_functional-css' href='https://freedomnews.org.uk/wp-content/plugins/slideshow-jquery-image-gallery/style/SlideshowPlugin/functional.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_style-light-css' href='https://freedomnews.org.uk/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-light&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_style-dark-css' href='https://freedomnews.org.uk/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-dark&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css' href='https://freedomnews.org.uk/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.15' type='text/css' media='all' />
<link rel='stylesheet' id='freedom-styles-css' href='https://freedomnews.org.uk/wp-content/themes/Freedom/css/theme.css?ver=0.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css' href='https://freedomnews.org.uk/wp-content/plugins/newsletter/style.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt","event_bouncerate":"1","aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"freedomnews.org.uk","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.10'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://freedomnews.org.uk/wp-json/' />
<link rel="canonical" href="https://freedomnews.org.uk/the-anarchist-era-collectives-statement-on-the-assassination-of-an-iranian-state-terrorist/" />
<link rel="alternate" type="application/json+oembed" href="https://freedomnews.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreedomnews.org.uk%2Fthe-anarchist-era-collectives-statement-on-the-assassination-of-an-iranian-state-terrorist%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://freedomnews.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreedomnews.org.uk%2Fthe-anarchist-era-collectives-statement-on-the-assassination-of-an-iranian-state-terrorist%2F&#038;format=xml" />
<style>.woocommerce .products ul, .woocommerce ul.products {
    margin: 0 0 0em;
}

img.zoomImg {
    display:inline !important; 
}
</style>
<script>jQuery(document).ready(function ($) {
    // lazy load
    if ('') {
        jQuery.extend(jQuery.lazyLoadXT, {
            srcAttr: 'data-src',
            visibleOnly: false,
            updateEvent: 'load orientationchange resize scroll touchmove focus hover'
        });
    }

    // woocommerce lightbox/zoom
    disableClick($);

    // for all images at single product page
    setTimeout(function () {
        resizeImg($);
        jQuery('a.woocommerce-product-gallery__trigger').css('visibility', 'visible');
    }, 2500);
});

jQuery(window).on('ajaxComplete', function () {
    if ('') {
        setTimeout(function () {
            jQuery(window).lazyLoadXT();
        }, 300);
    }
});

jQuery(window).on('load', function () {
    jQuery('.flex-viewport').css('height', '100%');
});

function resizeImg($) {
    var imgSelector = ".post img, .page img, .widget-content img, .product img, .wp-admin img, .tax-product_cat img, .fifu img";
    var resizeImage = function (sSel) {
        jQuery(sSel).each(function () {
            //original size
            var width = $(this)['0'].naturalWidth;
            var height = $(this)['0'].naturalHeight;
            jQuery(this).attr('data-large_image_width', width);
            jQuery(this).attr('data-large_image_height', height);

            //100%
            //var ratio = width / height;
            //jQuery(this).attr('data-large_image_width', jQuery(window).width() * ratio);
            //jQuery(this).attr('data-large_image_height', jQuery(window).width());
        });
    };
    resizeImage(imgSelector);
}

function disableClick($) {
    if ('') {
        jQuery('.woocommerce-product-gallery__image').each(function (index) {
            jQuery(this).children().click(function () {
                return false;
            });
            jQuery(this).children().children().css("cursor", "default");
        });
    }
}
</script>
<style>[class$="woocommerce-product-gallery__trigger"] {visibility:hidden;}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="The Anarchist Era Collective’s statement on the assassination of an Iranian state terrorist" />
<meta property="og:url" content="https://freedomnews.org.uk/the-anarchist-era-collectives-statement-on-the-assassination-of-an-iranian-state-terrorist/" />
<meta property="og:description" content="Qasem Soleimani has long tormented the people and we congratulate the survivors of his crimes in the Middle East, particularly Syria, Iraq and Yemen. And while we are glad for the death of this war…" />
<meta property="article:published_time" content="2020-01-03T21:57:19+00:00" />
<meta property="article:modified_time" content="2020-01-03T21:58:01+00:00" />
<meta property="og:site_name" content="Freedom News" />
<meta property="og:image" content="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/01/AFGHANISTAN.jpg?fit=1024%2C1024&amp;ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="1024" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@Freedom_Paper" />
<meta name="twitter:site" content="@Freedom_Paper" />
<meta name="twitter:text:title" content="The Anarchist Era Collective’s statement on the assassination of an Iranian state terrorist" />
<meta name="twitter:image" content="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/01/AFGHANISTAN.jpg?fit=1024%2C1024&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=270%2C270&#038;ssl=1" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8448917-17', 'auto');
  ga('send', 'pageview');
</script>

</head>
<body class="post-template-default single single-post postid-42626 single-format-standard wp-custom-logo group-blog">
<div class="hfeed site container" id="page">

<div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">
<a class="skip-link screen-reader-text sr-only" href="#content">Skip to content</a>

<div class="logo-container row">
<a href="https://freedomnews.org.uk/" class="navbar-brand custom-logo-link" rel="home"><img width="4024" height="932" src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=4024%2C932&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Freedom News" data-attachment-id="33509" data-permalink="https://freedomnews.org.uk/freedom-logo/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=4024%2C932&amp;ssl=1" data-orig-size="4024,932" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Freedom-logo" data-image-description="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=300%2C69&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=640%2C148&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=4024&amp;ssl=1 4024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=300%2C69&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=768%2C178&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=1024%2C237&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 4024px) 100vw, 4024px" data-lazy-src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=4024%2C932&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </div>

<nav class="navbar navbar-light navbar-toggleable-md justify-content-md-between">
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>

<div id="navbarNavDropdown" class="collapse navbar-collapse">
<div id="navbarNavInner" class="col-md-8"><ul id="main-menu" class="navbar-nav justify-content-md-around"><li id="menu-item-33491" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33491"><a title="News" href="https://freedomnews.org.uk/category/news/" class="nav-link">News</a></li>
<li id="menu-item-33490" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-33490"><a title="World" href="https://freedomnews.org.uk/category/international/" class="nav-link">World</a></li>
<li id="menu-item-33489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33489 dropdown"><a title="Analysis" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Analysis <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33492" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33492"><a title="Analysis" href="https://freedomnews.org.uk/category/analysis/" class="nav-link">Analysis</a></li>
<li id="menu-item-33493" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33493"><a title="Comment" href="https://freedomnews.org.uk/category/comment/" class="nav-link">Comment</a></li>
<li id="menu-item-33494" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33494"><a title="Editorial" href="https://freedomnews.org.uk/category/editorial/" class="nav-link">Editorial</a></li>
<li id="menu-item-33495" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33495"><a title="Satire" href="https://freedomnews.org.uk/category/satire/" class="nav-link">Satire</a></li>
</ul>
</li>
<li id="menu-item-33496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33496 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Features <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33497" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33497"><a title="Features" href="https://freedomnews.org.uk/category/feature/" class="nav-link">Features</a></li>
<li id="menu-item-33498" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33498"><a title="Interviews" href="https://freedomnews.org.uk/category/interview/" class="nav-link">Interviews</a></li>
<li id="menu-item-33682" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33682"><a title="History" href="https://freedomnews.org.uk/category/history/" class="nav-link">History</a></li>
<li id="menu-item-37028" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-37028"><a title="Sport" href="https://freedomnews.org.uk/category/sport/" class="nav-link">Sport</a></li>
<li id="menu-item-40720" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-40720"><a title="Activism and the law" href="https://freedomnews.org.uk/category/activism-and-the-law/" class="nav-link">Activism and the law</a></li>
</ul>
</li>
<li id="menu-item-33499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33499 dropdown"><a title="Reviews" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Reviews <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33501" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33501"><a title="Reviews" href="https://freedomnews.org.uk/category/review/" class="nav-link">Reviews</a></li>
<li id="menu-item-33500" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33500"><a title="Arts and Culture" href="https://freedomnews.org.uk/category/arts-and-culture/" class="nav-link">Arts and Culture</a></li>
</ul>
</li>
<li id="menu-item-33503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-item menu-item-33503 dropdown"><a title="About" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">About <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33505" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-33505"><a title="About" href="https://freedomnews.org.uk/about/" class="nav-link">About</a></li>
<li id="menu-item-33504" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-33504"><a title="Freedom&#039;s History" href="https://freedomnews.org.uk/history/" class="nav-link">Freedom&#8217;s History</a></li>
<li id="menu-item-41959" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-41959"><a title="Contributing" href="https://freedomnews.org.uk/contribute/" class="nav-link">Contributing</a></li>
</ul>
</li>
</ul></div> <div class="social align-items-center col-md-2">
<ul class="d-flex justify-content-between justify-content-lg-end">
<li><a href="https://twitter.com/Freedom_Paper"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
<li><a href="https://www.facebook.com/FreedomNews1886/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
<li><a href="https://www.youtube.com/channel/UCOCmlobISshBIjiNVVQUI1Q"><i class="fa fa-play-circle" aria-hidden="true"></i></a></li>
</ul>
</div>
</div>
</nav>
</div>
<div class="wrapper" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">
<main class="site-main" id="main">
<div class="row">
<div class="col-lg-6 offset-lg-1">
<article class="post-42626 post type-post status-publish format-standard has-post-thumbnail hentry category-international tag-donald-trump tag-imperialism tag-iran tag-qasem-soleimani" id="post-42626">
<header class="entry-header">
<img width="640" height="640" src="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/01/AFGHANISTAN.jpg?fit=640%2C640&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="42627" data-permalink="https://freedomnews.org.uk/the-anarchist-era-collectives-statement-on-the-assassination-of-an-iranian-state-terrorist/afghanistan/" data-orig-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/01/AFGHANISTAN.jpg?fit=1024%2C1024&amp;ssl=1" data-orig-size="1024,1024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AFGHANISTAN" data-image-description="" data-medium-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/01/AFGHANISTAN.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/01/AFGHANISTAN.jpg?fit=640%2C640&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/01/AFGHANISTAN.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/01/AFGHANISTAN.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/01/AFGHANISTAN.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/01/AFGHANISTAN.jpg?resize=768%2C768&amp;ssl=1 768w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/01/AFGHANISTAN.jpg?fit=640%2C640&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h1 class="entry-title">The Anarchist Era Collective’s statement on the assassination of an Iranian state terrorist</h1>
<div class="entry-meta">
<span class="posted">World, <time class="entry-date published" datetime="Jan 3rd">Jan 3rd</time></span>
</div>
</header>
<div class="entry-content">
<p>Qasem Soleimani has long tormented the people and we congratulate the survivors of his crimes in the Middle East, particularly Syria, Iraq and Yemen. And while we are glad for the death of this war criminal, we declare our strong opposition to the possibility of a state war (between US state terrorism and Iranian state terrorism).</p>
<p>Hours ago, Qasem Soleimani, one of the top military officials of the Iranian government who was responsible for the Middle East, was killed on the direct order of Donald Trump in Baghdad.</p>
<p>Qasem Soleimani was a genocidal man that has killed thousands of men, women, and children in the conflicts in Syria, Iraq and Yemen. He lead sieges for Assad and recruited Afghan refugees in Iran, many of them children, to die in the Syrian civil war. This state assassination was carried out by the United States in the obvious interest of Donald Trump’s election and what was done has not been and will not be in the interests of the people in the Middle East.</p>
<p>Despite much commotion and controversy made by the Islamic regime over its security and intelligence capabilities, we see that in fact this regime is not capable of maintaining its most important transnational force and Qasem Soleimani was assassinated as soon as the US decided to remove him.</p>
<p>On the one hand, the viciousness of the criminal Islamic regime became more apparent and on the other hand, it further showed the corrupt nature of US state terrorism, which does not care about the lives of their own nor those of the people in the Middle East—otherwise these Iranian state terrorists could have been easily hunted down over the years.</p>
<p>We reiterate that the contemporary Middle East is shaped by wars, massacres, displacement, and famine because of religious fanatics and terrorists on the one hand and the interference of international capitalists and backers (Eastern and Western Imperialism) on the other.</p>
<p>We hope all of these religious terrorists are killed as soon as possible and these murderous state governments will be destroyed so that the people of the Middle East live again in peace and prosperity.</p>
<hr />
<p><em>The Anarchist Era Collective is a community of anarchists from Iran and Afghanistan operating both inside and outside their countries.</em></p>
<p><em>This statement first appeared at the Anarchist Union of  Afghanistan and Iran <a href="https://asranarshism.com/">website</a>.</em></p>
</div>
<footer class="entry-footer">
<div class="row">
<div class="col-lg-8">
<div class="tags-block"><div class="tags-title">TAGS:</div><div class="tags-links"><a href="https://freedomnews.org.uk/tag/donald-trump/" rel="tag">Donald Trump</a><a href="https://freedomnews.org.uk/tag/imperialism/" rel="tag">imperialism</a><a href="https://freedomnews.org.uk/tag/iran/" rel="tag">Iran</a><a href="https://freedomnews.org.uk/tag/qasem-soleimani/" rel="tag">Qasem Soleimani</a></div></div> </div>
<div class="col-lg-2">
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">SHARE:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-42626" class="share-facebook sd-button no-icon" href="https://freedomnews.org.uk/the-anarchist-era-collectives-statement-on-the-assassination-of-an-iranian-state-terrorist/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-42626" class="share-twitter sd-button no-icon" href="https://freedomnews.org.uk/the-anarchist-era-collectives-statement-on-the-assassination-of-an-iranian-state-terrorist/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-42626" class="share-linkedin sd-button no-icon" href="https://freedomnews.org.uk/the-anarchist-era-collectives-statement-on-the-assassination-of-an-iranian-state-terrorist/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-42626" class="share-pinterest sd-button no-icon" href="https://freedomnews.org.uk/the-anarchist-era-collectives-statement-on-the-assassination-of-an-iranian-state-terrorist/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://freedomnews.org.uk/the-anarchist-era-collectives-statement-on-the-assassination-of-an-iranian-state-terrorist/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button no-icon" href="https://freedomnews.org.uk/the-anarchist-era-collectives-statement-on-the-assassination-of-an-iranian-state-terrorist/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button no-icon" href="https://freedomnews.org.uk/the-anarchist-era-collectives-statement-on-the-assassination-of-an-iranian-state-terrorist/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button no-icon" href="https://freedomnews.org.uk/the-anarchist-era-collectives-statement-on-the-assassination-of-an-iranian-state-terrorist/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button no-icon" href="https://freedomnews.org.uk/the-anarchist-era-collectives-statement-on-the-assassination-of-an-iranian-state-terrorist/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-42626" class="share-skype sd-button no-icon" href="https://freedomnews.org.uk/the-anarchist-era-collectives-statement-on-the-assassination-of-an-iranian-state-terrorist/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button no-icon" href="https://freedomnews.org.uk/the-anarchist-era-collectives-statement-on-the-assassination-of-an-iranian-state-terrorist/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> <div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</footer>
</article>
</div>
<div class="col-lg-2 widget-area" id="right-sidebar" role="complementary">
<aside id="text-5" class="widget widget_text"><h3 class="widget-title">freedom bookshop</h3> <div class="textwidget"><p><strong><a href="http://freedompress.org.uk/">We stock hundreds of the most interesting books about</a><a href="http://freedompress.org.uk/"> anarch</a><a href="http://freedompress.org.uk/">ism</a><a href="http://freedompress.org.uk/"> around.</a></strong></p>
<p>New Freedom Press titles: <a href="https://freedompress.org.uk/product/our_masters_are_helpless/"><em>Our Masters Are Helpless</em></a> collects introductory essays on anarchism by <a href="https://libcom.org/blog/george-barrett-anarchists-great-unrest-15062019">George Barrett</a>. <a href="https://freedompress.org.uk/product/the-trouble-with-national-action/"><em>The Trouble With National Action</em></a> examines the neo-nazi group and problems with State bans. <a href="https://freedompress.org.uk/product/anarchism-is-movement/"><em>Anarchism is Movement</em></a> celebrates our modern resurgence.</p>
</div>
</aside><form method="get" id="searchform" action="https://freedomnews.org.uk/" role="search">
<div class="input-group">
<input class="field form-control" id="s" name="s" type="text" placeholder="Search &hellip;">
<span class="input-group-btn">
<button class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</span>
</div>
</form>
<div class="recent-articles">
<h3 class="widget-title">Recent Articles</h3>
<div class="article-group">
<img width="1734" height="1296" src="https://freedomnews.org.uk/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-09.40.56.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="42614" data-permalink="https://freedomnews.org.uk/dont-despair-organise-an-introduction-to-cooperation-kentish-town/screenshot-2020-01-03-at-09-40-56/" data-orig-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-09.40.56.png?fit=1734%2C1296&amp;ssl=1" data-orig-size="1734,1296" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-01-03 at 09.40.56" data-image-description="" data-medium-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-09.40.56.png?fit=300%2C224&amp;ssl=1" data-large-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-09.40.56.png?fit=640%2C478&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-09.40.56.png?w=1734&amp;ssl=1 1734w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-09.40.56.png?resize=300%2C224&amp;ssl=1 300w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-09.40.56.png?resize=1024%2C765&amp;ssl=1 1024w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-09.40.56.png?resize=768%2C574&amp;ssl=1 768w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-09.40.56.png?resize=1536%2C1148&amp;ssl=1 1536w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-09.40.56.png?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1734px) 100vw, 1734px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-09.40.56.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/dont-despair-organise-an-introduction-to-cooperation-kentish-town/" rel="bookmark" title="Permanent Link to Don&#8217;t despair, organise!: an introduction to Cooperation Kentish Town">Don&#8217;t despair, organise!: an introduction to Cooperation Kentish Town</a></h4>
<p>By 21 December, a week after a disastrous election for the left and a few days into the subsequent soul searching, everyone was suddenly talking about how what’s needed now is community building. </p>
</div>
<div class="article-group">
<img width="1000" src="https://img.discogs.com/7_X5UZK1mnVNyoNOoekiGhtli54=/fit-in/600x587/filters:strip_icc():format(jpeg):mode_rgb():quality(90)/discogs-images/R-709031-1150379314.jpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Brains Kan: Norfolk’s anarchist rave revolution" data-attachment-id="42599" data-permalink="https://freedomnews.org.uk/brains-kan-norfolks-anarchist-rave-revolution//" data-orig-file="https://i1.wp.com/img.discogs.com/7_X5UZK1mnVNyoNOoekiGhtli54=/fit-in/600x587/filters:strip_icc():format(jpeg):mode_rgb():quality(90)/discogs-images/R-709031-1150379314.jpeg.jpg?ssl=1" data-orig-size="1000,0" data-comments-opened="0" data-image-meta="[]" data-image-title="Brains Kan: Norfolk’s anarchist rave revolution" data-image-description="" data-medium-file="https://i1.wp.com/img.discogs.com/7_X5UZK1mnVNyoNOoekiGhtli54=/fit-in/600x587/filters:strip_icc():format(jpeg):mode_rgb():quality(90)/discogs-images/R-709031-1150379314.jpeg.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/img.discogs.com/7_X5UZK1mnVNyoNOoekiGhtli54=/fit-in/600x587/filters:strip_icc():format(jpeg):mode_rgb():quality(90)/discogs-images/R-709031-1150379314.jpeg.jpg?fit=1024%2C1024&amp;ssl=1" data-lazy-src="https://img.discogs.com/7_X5UZK1mnVNyoNOoekiGhtli54=/fit-in/600x587/filters:strip_icc():format(jpeg):mode_rgb():quality(90)/discogs-images/R-709031-1150379314.jpeg.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" style="toggleoff" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/brains-kan-norfolks-anarchist-rave-revolution/" rel="bookmark" title="Permanent Link to Brains Kan: Norfolk’s anarchist rave revolution">Brains Kan: Norfolk’s anarchist rave revolution</a></h4>
<p>“It was the first time we had ever dealt with a riot squad ... </p>
</div>
<div class="article-group">
<img width="2048" height="1536" src="https://freedomnews.org.uk/wp-content/uploads/2018/04/pensionsstrike.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="37122" data-permalink="https://freedomnews.org.uk/37119-2/pensionsstrike/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2018/04/pensionsstrike.jpg?fit=2048%2C1536&amp;ssl=1" data-orig-size="2048,1536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pensionsstrike" data-image-description="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2018/04/pensionsstrike.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2018/04/pensionsstrike.jpg?fit=640%2C480&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2018/04/pensionsstrike.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2018/04/pensionsstrike.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2018/04/pensionsstrike.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2018/04/pensionsstrike.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2018/04/pensionsstrike.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2018/04/pensionsstrike.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 2048px) 100vw, 2048px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2018/04/pensionsstrike.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/projects-and-events-for-radicals-this-january/" rel="bookmark" title="Permanent Link to Projects and events for radicals this January">Projects and events for radicals this January</a></h4>
<p>As we enter the New Year and days start to get longer again it&#8217;s time to get ourselves off the sofa and start Getting Involved. </p>
</div>
<div class="article-group">
<img width="447" height="327" src="https://freedomnews.org.uk/wp-content/uploads/2019/11/11064798_794388970610686_1296451473471434055_n.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="42197" data-permalink="https://freedomnews.org.uk/noj-giter-granatsztajn-belchatows-anarchist-tailor/11064798_794388970610686_1296451473471434055_n/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/11064798_794388970610686_1296451473471434055_n.jpg?fit=447%2C327&amp;ssl=1" data-orig-size="447,327" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="11064798_794388970610686_1296451473471434055_n" data-image-description="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/11064798_794388970610686_1296451473471434055_n.jpg?fit=300%2C219&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/11064798_794388970610686_1296451473471434055_n.jpg?fit=447%2C327&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/11064798_794388970610686_1296451473471434055_n.jpg?w=447&amp;ssl=1 447w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/11064798_794388970610686_1296451473471434055_n.jpg?resize=300%2C219&amp;ssl=1 300w" data-lazy-sizes="(max-width: 447px) 100vw, 447px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2019/11/11064798_794388970610686_1296451473471434055_n.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/noj-giter-granatsztajn-belchatows-anarchist-tailor/" rel="bookmark" title="Permanent Link to Noj Giter-Granatsztajn: Belchatow&#8217;s anarchist tailor">Noj Giter-Granatsztajn: Belchatow&#8217;s anarchist tailor</a></h4>
<p>Noj Giter-Granatsztajn (aka Sznajder, or Noj Noj Lodzer) was born in 1886 in the central Polish town of Bełchatów. </p>
</div>
<div class="article-group">
<img width="1400" height="932" src="https://freedomnews.org.uk/wp-content/uploads/2019/11/Lowkey-gig.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="42079" data-permalink="https://freedomnews.org.uk/left-musical-wave-defies-the-far-right-and-brexit/lowkey-gig/" data-orig-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/Lowkey-gig.jpg?fit=1400%2C932&amp;ssl=1" data-orig-size="1400,932" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lowkey gig" data-image-description="" data-medium-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/Lowkey-gig.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/Lowkey-gig.jpg?fit=640%2C426&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/Lowkey-gig.jpg?w=1400&amp;ssl=1 1400w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/Lowkey-gig.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/Lowkey-gig.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/Lowkey-gig.jpg?resize=768%2C511&amp;ssl=1 768w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/Lowkey-gig.jpg?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1400px) 100vw, 1400px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2019/11/Lowkey-gig.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/left-musical-wave-defies-the-far-right-and-brexit/" rel="bookmark" title="Permanent Link to Left musical wave defies the far-right and Brexit">Left musical wave defies the far-right and Brexit</a></h4>
<p>Having worked around the music industry for many years, mainly as an organiser of benefit gigs and now running an online platform, I can say that artists are rightly fearful about what may soon occur. </p>
</div>
</div>
</div>
</div>
<div class="widget-area" id="small-sidebar" role="complementary">
<aside id="text-5" class="widget widget_text"><h3 class="widget-title">freedom bookshop</h3> <div class="textwidget"><p><strong><a href="http://freedompress.org.uk/">We stock hundreds of the most interesting books about</a><a href="http://freedompress.org.uk/"> anarch</a><a href="http://freedompress.org.uk/">ism</a><a href="http://freedompress.org.uk/"> around.</a></strong></p>
<p>New Freedom Press titles: <a href="https://freedompress.org.uk/product/our_masters_are_helpless/"><em>Our Masters Are Helpless</em></a> collects introductory essays on anarchism by <a href="https://libcom.org/blog/george-barrett-anarchists-great-unrest-15062019">George Barrett</a>. <a href="https://freedompress.org.uk/product/the-trouble-with-national-action/"><em>The Trouble With National Action</em></a> examines the neo-nazi group and problems with State bans. <a href="https://freedompress.org.uk/product/anarchism-is-movement/"><em>Anarchism is Movement</em></a> celebrates our modern resurgence.</p>
</div>
</aside><form method="get" id="searchform" action="https://freedomnews.org.uk/" role="search">
<div class="input-group">
<input class="field form-control" id="s" name="s" type="text" placeholder="Search &hellip;">
<span class="input-group-btn">
<button class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</span>
</div>
</form>
<div class="recent-articles">
<h3 class="widget-title">Recent Articles</h3>
<div class="article-group">
<img width="1734" height="1296" src="https://freedomnews.org.uk/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-09.40.56.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="42614" data-permalink="https://freedomnews.org.uk/dont-despair-organise-an-introduction-to-cooperation-kentish-town/screenshot-2020-01-03-at-09-40-56/" data-orig-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-09.40.56.png?fit=1734%2C1296&amp;ssl=1" data-orig-size="1734,1296" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2020-01-03 at 09.40.56" data-image-description="" data-medium-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-09.40.56.png?fit=300%2C224&amp;ssl=1" data-large-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-09.40.56.png?fit=640%2C478&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-09.40.56.png?w=1734&amp;ssl=1 1734w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-09.40.56.png?resize=300%2C224&amp;ssl=1 300w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-09.40.56.png?resize=1024%2C765&amp;ssl=1 1024w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-09.40.56.png?resize=768%2C574&amp;ssl=1 768w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-09.40.56.png?resize=1536%2C1148&amp;ssl=1 1536w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-09.40.56.png?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1734px) 100vw, 1734px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2020/01/Screenshot-2020-01-03-at-09.40.56.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/dont-despair-organise-an-introduction-to-cooperation-kentish-town/" rel="bookmark" title="Permanent Link to Don&#8217;t despair, organise!: an introduction to Cooperation Kentish Town">Don&#8217;t despair, organise!: an introduction to Cooperation Kentish Town</a></h4>
<p>By 21 December, a week after a disastrous election for the left and a few days into the subsequent soul searching, everyone was suddenly talking about how what’s needed now is community building. </p>
</div>
<div class="article-group">
<img width="1000" src="https://img.discogs.com/7_X5UZK1mnVNyoNOoekiGhtli54=/fit-in/600x587/filters:strip_icc():format(jpeg):mode_rgb():quality(90)/discogs-images/R-709031-1150379314.jpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="Brains Kan: Norfolk’s anarchist rave revolution" data-attachment-id="42599" data-permalink="https://freedomnews.org.uk/brains-kan-norfolks-anarchist-rave-revolution//" data-orig-file="https://i1.wp.com/img.discogs.com/7_X5UZK1mnVNyoNOoekiGhtli54=/fit-in/600x587/filters:strip_icc():format(jpeg):mode_rgb():quality(90)/discogs-images/R-709031-1150379314.jpeg.jpg?ssl=1" data-orig-size="1000,0" data-comments-opened="0" data-image-meta="[]" data-image-title="Brains Kan: Norfolk’s anarchist rave revolution" data-image-description="" data-medium-file="https://i1.wp.com/img.discogs.com/7_X5UZK1mnVNyoNOoekiGhtli54=/fit-in/600x587/filters:strip_icc():format(jpeg):mode_rgb():quality(90)/discogs-images/R-709031-1150379314.jpeg.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/img.discogs.com/7_X5UZK1mnVNyoNOoekiGhtli54=/fit-in/600x587/filters:strip_icc():format(jpeg):mode_rgb():quality(90)/discogs-images/R-709031-1150379314.jpeg.jpg?fit=1024%2C1024&amp;ssl=1" data-lazy-src="https://img.discogs.com/7_X5UZK1mnVNyoNOoekiGhtli54=/fit-in/600x587/filters:strip_icc():format(jpeg):mode_rgb():quality(90)/discogs-images/R-709031-1150379314.jpeg.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" style="toggleoff" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/brains-kan-norfolks-anarchist-rave-revolution/" rel="bookmark" title="Permanent Link to Brains Kan: Norfolk’s anarchist rave revolution">Brains Kan: Norfolk’s anarchist rave revolution</a></h4>
<p>“It was the first time we had ever dealt with a riot squad ... </p>
</div>
<div class="article-group">
<img width="2048" height="1536" src="https://freedomnews.org.uk/wp-content/uploads/2018/04/pensionsstrike.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="37122" data-permalink="https://freedomnews.org.uk/37119-2/pensionsstrike/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2018/04/pensionsstrike.jpg?fit=2048%2C1536&amp;ssl=1" data-orig-size="2048,1536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pensionsstrike" data-image-description="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2018/04/pensionsstrike.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2018/04/pensionsstrike.jpg?fit=640%2C480&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2018/04/pensionsstrike.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2018/04/pensionsstrike.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2018/04/pensionsstrike.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2018/04/pensionsstrike.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2018/04/pensionsstrike.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2018/04/pensionsstrike.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 2048px) 100vw, 2048px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2018/04/pensionsstrike.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/projects-and-events-for-radicals-this-january/" rel="bookmark" title="Permanent Link to Projects and events for radicals this January">Projects and events for radicals this January</a></h4>
<p>As we enter the New Year and days start to get longer again it&#8217;s time to get ourselves off the sofa and start Getting Involved. </p>
</div>
<div class="article-group">
<img width="447" height="327" src="https://freedomnews.org.uk/wp-content/uploads/2019/11/11064798_794388970610686_1296451473471434055_n.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="42197" data-permalink="https://freedomnews.org.uk/noj-giter-granatsztajn-belchatows-anarchist-tailor/11064798_794388970610686_1296451473471434055_n/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/11064798_794388970610686_1296451473471434055_n.jpg?fit=447%2C327&amp;ssl=1" data-orig-size="447,327" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="11064798_794388970610686_1296451473471434055_n" data-image-description="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/11064798_794388970610686_1296451473471434055_n.jpg?fit=300%2C219&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/11064798_794388970610686_1296451473471434055_n.jpg?fit=447%2C327&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/11064798_794388970610686_1296451473471434055_n.jpg?w=447&amp;ssl=1 447w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/11064798_794388970610686_1296451473471434055_n.jpg?resize=300%2C219&amp;ssl=1 300w" data-lazy-sizes="(max-width: 447px) 100vw, 447px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2019/11/11064798_794388970610686_1296451473471434055_n.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/noj-giter-granatsztajn-belchatows-anarchist-tailor/" rel="bookmark" title="Permanent Link to Noj Giter-Granatsztajn: Belchatow&#8217;s anarchist tailor">Noj Giter-Granatsztajn: Belchatow&#8217;s anarchist tailor</a></h4>
<p>Noj Giter-Granatsztajn (aka Sznajder, or Noj Noj Lodzer) was born in 1886 in the central Polish town of Bełchatów. </p>
</div>
<div class="article-group">
<img width="1400" height="932" src="https://freedomnews.org.uk/wp-content/uploads/2019/11/Lowkey-gig.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="42079" data-permalink="https://freedomnews.org.uk/left-musical-wave-defies-the-far-right-and-brexit/lowkey-gig/" data-orig-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/Lowkey-gig.jpg?fit=1400%2C932&amp;ssl=1" data-orig-size="1400,932" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lowkey gig" data-image-description="" data-medium-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/Lowkey-gig.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/Lowkey-gig.jpg?fit=640%2C426&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/Lowkey-gig.jpg?w=1400&amp;ssl=1 1400w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/Lowkey-gig.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/Lowkey-gig.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/Lowkey-gig.jpg?resize=768%2C511&amp;ssl=1 768w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2019/11/Lowkey-gig.jpg?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1400px) 100vw, 1400px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2019/11/Lowkey-gig.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/left-musical-wave-defies-the-far-right-and-brexit/" rel="bookmark" title="Permanent Link to Left musical wave defies the far-right and Brexit">Left musical wave defies the far-right and Brexit</a></h4>
<p>Having worked around the music industry for many years, mainly as an organiser of benefit gigs and now running an online platform, I can say that artists are rightly fearful about what may soon occur. </p>
</div>
</div>
</div>
</main>
</div>
</div>
</div>
<div class="container wrapper" id="wrapper-footer">
<div class="row">
<h1 id="main-header">Other Stuff</h1>
<div class="col-md-3 col-lg-2 offset-lg-1">
<a href="/archive"><img src="https://freedomnews.org.uk/wp-content/themes/Freedom/img/freedom.jpg"></a>
<h1>the freeDoM ANArChIst NeWsPAPer ArChIVes</h1>
<p>Having gone mostly online in 2014, Freedom continues to publish an irregular paper today. Those and many other issues stretching back to our founding in 1886 are online above, at libcom.org, and via the Sparrow’s Nest.</p>
</div>
<div class="col-md-3 col-lg-2">
<img src="https://freedomnews.org.uk/wp-content/themes/Freedom/img/kropotkin.jpg">
<h1>freeDoM As A PuBLIshING house</h1>
<p>The book publishing arm of Freedom Press has a history stretching back to the 19th century and continues to publish today. <a href="https://freedompress.org.uk/freedom-press/">Check out our catalogue</a> to order stock or you can order from Central Books.</p>
</div>
<div class="col-md-3 col-lg-2">
<div class="small">
<h1>Get our NeWsLetter</h1>
<p>Keep up with the news, features and interviews Freedom produces over the year with our <a href="/newsletter">irregular newsletters</a>.</p>
</div>
<div class="small">
<h1>CoNtACts</h1>
<p><strong>Email</strong><br>
<a href="/cdn-cgi/l/email-protection#9efbfaf7eaf1ecdef8ecfbfbfaf1f3eeecfbededb0f1ecf9b0ebf5"><i class="fa fa-envelope-o" aria-hidden="true"></i> editor {at} freedompress.org.uk</a><br>
<strong>Phone</strong><br>
<a href=tel:07952157742><i class="fa fa-phone" aria-hidden="true"></i> 07952 157-742</a><br>
<strong>Address</strong><br>
84b Whitechapel High St, London E1 7QX (12-6pm)<br>
<a href="https://www.openstreetmap.org/?mlat=51.51613&mlon=-0.07066#map=19/51.51613/-0.07066"><i class="fa fa-map-marker" aria-hidden="true"></i> Map</a></p>
</div>
<div class="small">
<h1>Housekeeping</h1>
<p><strong>Design &amp; hosting</strong><br>
<a href="https://squashedfly.eu">Squashed Fly</a></p>
<p><strong>Copyright</strong><br>
Freedom uses the <a href="https://creativecommons.org/licenses/by-nc-sa/4.0/">Attribution- NonCommercial-ShareAlike 4.0 International license</a>. All other content providers reproduced retain copyright unless stated otherwise.</p>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-md-12">
<footer class="site-footer col-lg-6 offset-lg-1" id="colophon">
<p>We are socialists, disbelievers in property, advocates of the equal claims of all to work for the community as seems good — calling no-one master, and of the equal claim to each to satisfy as seems good to them, their natural needs from the stock of social wealth they have laboured to produce ...We are anarchists, disbelievers in the government of the many by the few in any shape and under any pretext.
<p><strong>Freedom, a Journal of Anarchist Socialism, Vol 1, No. 1, October 1886</strong></p>
</footer>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/freedomnews.org.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.15'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/theme.min.js?ver=0.6.2'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/modernizer.js?ver=0.6.2'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/tweaks-min.js?ver=0.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/newsletter/subscription/validate.js?ver=6.4.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202001.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'123316505',post:'42626',tz:'0',srv:'freedomnews.org.uk'} ]);
	_stq.push([ 'clickTrackerInit', '123316505', '42626' ]);
</script>
</body>
</html>
