<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Freedom News - ">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://freedomnews.org.uk/xmlrpc.php">

<link href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Oswald:400,600" rel="stylesheet">
<script src="https://use.fontawesome.com/a30a1bbc0e.js"></script>
<title>ADCU condemns Uber’s dishonest PR campaign on worker rights &#8211; Freedom News</title>
<script>window.koko_analytics = {"tracker_url":"https:\/\/freedomnews.org.uk\/koko-analytics-collect.php","post_id":48115,"use_cookie":1,"cookie_path":"\/","honor_dnt":true};</script><meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/freedomnews.org.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-stylesheet_functional-css' href='https://freedomnews.org.uk/wp-content/plugins/slideshow-jquery-image-gallery/style/SlideshowPlugin/functional.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_style-light-css' href='https://freedomnews.org.uk/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-light&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_style-dark-css' href='https://freedomnews.org.uk/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-dark&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css' href='https://freedomnews.org.uk/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='freedom-styles-css' href='https://freedomnews.org.uk/wp-content/themes/Freedom/css/theme.css?ver=0.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css' href='https://freedomnews.org.uk/wp-content/plugins/newsletter/style.css?ver=7.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/10.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wpgmza_data-js-extra'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Engine is not google-maps","code":"ENGINE_NOT_GOOGLE_MAPS"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.8' id='wpgmza_data-js'></script>
<link rel="https://api.w.org/" href="https://freedomnews.org.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://freedomnews.org.uk/wp-json/wp/v2/posts/48115" /><link rel="canonical" href="https://freedomnews.org.uk/2021/08/27/adcu-condemns-ubers-dishonest-pr-campaign-on-worker-rights/" />
<link rel="alternate" type="application/json+oembed" href="https://freedomnews.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreedomnews.org.uk%2F2021%2F08%2F27%2Fadcu-condemns-ubers-dishonest-pr-campaign-on-worker-rights%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://freedomnews.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreedomnews.org.uk%2F2021%2F08%2F27%2Fadcu-condemns-ubers-dishonest-pr-campaign-on-worker-rights%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
        background-position:0 0;
        text-decoration:none;  
        color:#000000;
        border-bottom:1px dotted #000000;
     }
    .calnk a:visited {
        text-decoration:none;
        color:#000000;
        border-bottom:1px dotted #000000;
    }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
    }
    .calnk a > span {
        display:none; 
    }
    .calnk a:hover > span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:auto;
        z-index:100;
        line-height:1.2em;
    }
    .calendar-table {
        border:0 !important;
        width:100% !important;
        border-collapse:separate !important;
        border-spacing:2px !important;
    }
    .calendar-heading {
        height:25px;
        text-align:center;
        background-color:#E4EBE3;
    }
    .calendar-next {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-prev {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-month {
        width:60%;
        text-align:center;
        font-weight:bold;
        border:none;
    }
    .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
    }
    .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
    }
    .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
    }
    .no-events {

    }
    .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
    }
    span.weekend {
        color:#FF0000;
    }
    .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
    }
    span.event {
        font-size:0.75em;
    }
    .kjo-link {
        font-size:0.75em;
        text-align:center;
    }
    .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-date-switcher form {
        margin:2px;
    }
    .calendar-date-switcher input {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calendar-date-switcher input[type=submit] {
        padding:3px 10px;
    }
    .calendar-date-switcher select {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        margin-left:0px;
    }
    .calnk a:hover span span.event-title-break {
        display:block;
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .calnk a:hover span span.event-content-break {
        display:block;
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .page-upcoming-events {
        font-size:80%;
    }
    .page-todays-events {
        font-size:80%;
    }
    .calendar-table table,
    .calendar-table tbody,
    .calendar-table tr,
    .calendar-table td {
        margin:0 !important;
        padding:0 !important;
    }
    table.calendar-table {
        margin-bottom:5px !important;
    }
    .cat-key {
        width:100%;
        margin-top:30px;
        padding:5px;
        border:0 !important;
    }
    .cal-separate {
       border:0 !important;
       margin-top:10px;
    }
    table.cat-key {
       margin-top:5px !important;
       border:1px solid #DFE6DE !important;
       border-collapse:separate !important;
       border-spacing:4px !important;
       margin-left:2px !important;
       width:99.5% !important;
       margin-bottom:5px !important;
    }
    .minical-day {
       background-color:#F6F79B;
    }
    .cat-key td {
       border:0 !important;
    }
</style>
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="ADCU condemns Uber’s dishonest PR campaign on worker rights" />
<meta property="og:url" content="https://freedomnews.org.uk/2021/08/27/adcu-condemns-ubers-dishonest-pr-campaign-on-worker-rights/" />
<meta property="og:description" content="The App Drivers &amp; Couriers Union (ADCU) is concerned and distressed by comments from Uber managers to the media in conjunction with the GMB that it is now respecting the worker rights of driver…" />
<meta property="article:published_time" content="2021-08-27T08:00:00+00:00" />
<meta property="article:modified_time" content="2021-08-26T16:31:59+00:00" />
<meta property="og:site_name" content="Freedom News" />
<meta property="og:image" content="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Uber-Worker-Status-Bolt.jpeg?fit=900%2C1200&#038;ssl=1" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@Freedom_Paper" />
<meta name="twitter:site" content="@Freedom_Paper" />
<meta name="twitter:text:title" content="ADCU condemns Uber’s dishonest PR campaign on worker rights" />
<meta name="twitter:image" content="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Uber-Worker-Status-Bolt.jpeg?fit=900%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-48115 single-format-standard wp-custom-logo has-dashicons group-blog">
<div class="hfeed site container" id="page">

<div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">
<a class="skip-link screen-reader-text sr-only" href="#content">Skip to content</a>

<div class="logo-container row">
<a href="https://freedomnews.org.uk/" class="navbar-brand custom-logo-link" rel="home"><img width="4024" height="932" src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=4024%2C932&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Freedom News" data-attachment-id="33509" data-permalink="https://freedomnews.org.uk/freedom-logo/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=4024%2C932&amp;ssl=1" data-orig-size="4024,932" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Freedom-logo" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=300%2C69&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=640%2C148&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=4024&amp;ssl=1 4024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=300%2C69&amp;ssl=1 300w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=768%2C178&amp;ssl=1 768w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=1024%2C237&amp;ssl=1 1024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 4024px) 100vw, 4024px" data-lazy-src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=4024%2C932&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </div>

<nav class="navbar navbar-light navbar-toggleable-md justify-content-md-between">
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>

<div id="navbarNavDropdown" class="collapse navbar-collapse">
<div id="navbarNavInner" class="col-md-8"><ul id="main-menu" class="navbar-nav justify-content-md-around"><li id="menu-item-33491" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-33491"><a title="News" href="https://freedomnews.org.uk/category/news/" class="nav-link">News</a></li>
<li id="menu-item-33490" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33490"><a title="World" href="https://freedomnews.org.uk/category/international/" class="nav-link">World</a></li>
<li id="menu-item-33489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33489 dropdown"><a title="Analysis" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Analysis <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33492" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33492"><a title="Analysis" href="https://freedomnews.org.uk/category/analysis/" class="nav-link">Analysis</a></li>
<li id="menu-item-33493" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33493"><a title="Comment" href="https://freedomnews.org.uk/category/comment/" class="nav-link">Comment</a></li>
<li id="menu-item-33494" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33494"><a title="Editorial" href="https://freedomnews.org.uk/category/editorial/" class="nav-link">Editorial</a></li>
<li id="menu-item-33495" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33495"><a title="Satire" href="https://freedomnews.org.uk/category/satire/" class="nav-link">Satire</a></li>
</ul>
</li>
<li id="menu-item-33496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33496 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Features <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33497" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33497"><a title="Features" href="https://freedomnews.org.uk/category/feature/" class="nav-link">Features</a></li>
<li id="menu-item-33498" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33498"><a title="Interviews" href="https://freedomnews.org.uk/category/interview/" class="nav-link">Interviews</a></li>
<li id="menu-item-33682" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33682"><a title="History" href="https://freedomnews.org.uk/category/history/" class="nav-link">History</a></li>
<li id="menu-item-37028" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-37028"><a title="Sport" href="https://freedomnews.org.uk/category/sport/" class="nav-link">Sport</a></li>
<li id="menu-item-40720" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-40720"><a title="Activism and the law" href="https://freedomnews.org.uk/category/activism-and-the-law/" class="nav-link">Activism and the law</a></li>
</ul>
</li>
<li id="menu-item-33499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33499 dropdown"><a title="Reviews" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Reviews <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33501" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33501"><a title="Reviews" href="https://freedomnews.org.uk/category/review/" class="nav-link">Reviews</a></li>
<li id="menu-item-33500" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33500"><a title="Arts and Culture" href="https://freedomnews.org.uk/category/arts-and-culture/" class="nav-link">Arts and Culture</a></li>
</ul>
</li>
<li id="menu-item-33503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-item menu-item-33503 dropdown"><a title="About" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">About <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33505" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-33505"><a title="About" href="https://freedomnews.org.uk/about/" class="nav-link">About</a></li>
<li id="menu-item-33504" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-33504"><a title="Freedom&#039;s History" href="https://freedomnews.org.uk/history/" class="nav-link">Freedom&#8217;s History</a></li>
<li id="menu-item-41959" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-41959"><a title="Contributing" href="https://freedomnews.org.uk/contribute/" class="nav-link">Contributing</a></li>
</ul>
</li>
</ul></div> <div class="social align-items-center col-md-2">
<ul class="d-flex justify-content-between justify-content-lg-end">
<li><a href="https://twitter.com/Freedom_Paper"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
<li><a href="https://www.facebook.com/FreedomNews1886/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
<li><a href="https://www.youtube.com/channel/UCOCmlobISshBIjiNVVQUI1Q"><i class="fa fa-play-circle" aria-hidden="true"></i></a></li>
</ul>
</div>
</div>
</nav>
</div>
<div class="wrapper" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">
<main class="site-main" id="main">
<div class="row">
<div class="col-lg-6 offset-lg-1">
<article class="post-48115 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-adcu tag-gig-economy tag-uber tag-workers-rights" id="post-48115">
<header class="entry-header">
<img width="640" height="853" src="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Uber-Worker-Status-Bolt.jpeg?fit=640%2C853&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="48118" data-permalink="https://freedomnews.org.uk/2021/08/27/adcu-condemns-ubers-dishonest-pr-campaign-on-worker-rights/uber-worker-status-bolt/" data-orig-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Uber-Worker-Status-Bolt.jpeg?fit=1200%2C1600&amp;ssl=1" data-orig-size="1200,1600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Uber Worker Status Bolt" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Uber-Worker-Status-Bolt.jpeg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Uber-Worker-Status-Bolt.jpeg?fit=640%2C853&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Uber-Worker-Status-Bolt.jpeg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Uber-Worker-Status-Bolt.jpeg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Uber-Worker-Status-Bolt.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Uber-Worker-Status-Bolt.jpeg?resize=1152%2C1536&amp;ssl=1 1152w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Uber-Worker-Status-Bolt.jpeg?fit=640%2C853&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h1 class="entry-title">ADCU condemns Uber’s dishonest PR campaign on worker rights</h1>
<div class="entry-meta">
<span class="posted">News, <time class="entry-date published" datetime="Aug 27th">Aug 27th</time></span>
</div>
</header>
<div class="entry-content">
<p>The <a href="https://www.adcu.org.uk/">App Drivers &amp; Couriers Union</a> (ADCU) is concerned and distressed by comments from Uber managers to the media in conjunction with the GMB that it is now respecting the worker rights of drivers and calls on other private hire operators to do the same. ADCU would like to reiterate that Uber has <a href="https://www.theguardian.com/technology/2021/mar/17/uber-may-face-further-legal-challenge-to-settle-drivers-hours">failed to implement the Supreme Court ruling</a> by not paying waiting time which is about 40% of driver working time. This excess of unpaid labour allows Uber to drive down response time for customers whilst driving up congestion, pollution and poverty for drivers and their communities.</p>
<p>ADCU General Secretary, President and Supreme Court litigants James Farrar and Yaseen Aslam said:</p>
<p><em>We are appalled by Uber’s on-going PR campaign which deliberately misinforms the public and policy makers about its true position on worker rights. Uber continues to be in violation of UK employment law, is failing to implement the Supreme Court ruling and is engaged ongoing litigation against tens of thousands of drivers representing the majority of its workforce. It has started new litigation in the High Court against the ADCU and others to undermine the Supreme Court ruling, to avoid £2.5 billion in back VAT payments and to cut the link between worker rights and its duty to obey all laws as a publicly licensed transport operator.  This corporate media campaign is not only offensive to hardworking Uber drivers but frankly, it is a propaganda campaign corrosive to the public interest.  </em></p>
<p>Contrary to the PR hype, Uber continues litigate against the ADCU and tens of thousands of UK drivers to avoid paying the full working time as ordered by the Supreme Court. In addition, Uber is seeking a High Court declaration that it’s abusive contract model, so heavily criticized by the courts for its role in misclassifying workers, is legal under transport regulation administered by Transport for London. This is a collateral attack by Uber on the Supreme Court ruling and it seeks to delink worker rights protection from its duty to be considered ‘fit and proper’ to be a publicly licensed transport operator. The ADCU is a defendant in this case which will be heard in November 2021.</p>
<p>Uber continues to flout data protection law in the UK and has denied thousands of drivers the right to access their personal data held by Uber and for their right to receive an explanation of the algorithmic management Uber drivers are subjected to. Many drivers have been unfairly dismissed without recourse due to Uber’s unfair and racially biased facial recognition system used in identity checks. The ADCU will be back in court against Uber in the Netherlands on behalf of its members to protect their digital rights at work.</p>
<hr />
<p><em>Image by <a href="https://www.adcu.org.uk/">ADCU</a>.</em></p>
</div>
<footer class="entry-footer">
<div class="row">
<div class="col-lg-8">
<div class="tags-block"><div class="tags-title">TAGS:</div><div class="tags-links"><a href="https://freedomnews.org.uk/tag/adcu/" rel="tag">ADCU</a><a href="https://freedomnews.org.uk/tag/gig-economy/" rel="tag">gig economy</a><a href="https://freedomnews.org.uk/tag/uber/" rel="tag">Uber</a><a href="https://freedomnews.org.uk/tag/workers-rights/" rel="tag">workers rights</a></div></div> </div>
<div class="col-lg-2">
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">SHARE:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-48115" class="share-facebook sd-button no-icon" href="https://freedomnews.org.uk/2021/08/27/adcu-condemns-ubers-dishonest-pr-campaign-on-worker-rights/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-48115" class="share-twitter sd-button no-icon" href="https://freedomnews.org.uk/2021/08/27/adcu-condemns-ubers-dishonest-pr-campaign-on-worker-rights/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-48115" class="share-linkedin sd-button no-icon" href="https://freedomnews.org.uk/2021/08/27/adcu-condemns-ubers-dishonest-pr-campaign-on-worker-rights/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-48115" class="share-pinterest sd-button no-icon" href="https://freedomnews.org.uk/2021/08/27/adcu-condemns-ubers-dishonest-pr-campaign-on-worker-rights/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://freedomnews.org.uk/2021/08/27/adcu-condemns-ubers-dishonest-pr-campaign-on-worker-rights/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button no-icon" href="https://freedomnews.org.uk/2021/08/27/adcu-condemns-ubers-dishonest-pr-campaign-on-worker-rights/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button no-icon" href="https://freedomnews.org.uk/2021/08/27/adcu-condemns-ubers-dishonest-pr-campaign-on-worker-rights/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button no-icon" href="https://freedomnews.org.uk/2021/08/27/adcu-condemns-ubers-dishonest-pr-campaign-on-worker-rights/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button no-icon" href="https://freedomnews.org.uk/2021/08/27/adcu-condemns-ubers-dishonest-pr-campaign-on-worker-rights/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-48115" class="share-skype sd-button no-icon" href="https://freedomnews.org.uk/2021/08/27/adcu-condemns-ubers-dishonest-pr-campaign-on-worker-rights/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button no-icon" href="https://freedomnews.org.uk/2021/08/27/adcu-condemns-ubers-dishonest-pr-campaign-on-worker-rights/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> <div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</footer>
</article>
</div>
<div class="col-lg-2 widget-area" id="right-sidebar" role="complementary">
<aside id="text-5" class="widget widget_text"><h3 class="widget-title">from freedom publishing</h3> <div class="textwidget"><p><strong><a href="https://freedompress.org.uk/product/why-work-third-edition/"><img loading="lazy" class="alignnone wp-image-47608 jetpack-lazy-image" src="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/06/Why-Work-front.jpg?resize=111%2C156&#038;ssl=1" alt width="111" height="156" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/06/Why-Work-front.jpg?resize=111%2C156&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-47608" src="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/06/Why-Work-front.jpg?resize=111%2C156&#038;ssl=1" alt="" width="111" height="156" data-recalc-dims="1" srcset="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/06/Why-Work-front.jpg?w=1080&amp;ssl=1 1080w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/06/Why-Work-front.jpg?resize=214%2C300&amp;ssl=1 214w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/06/Why-Work-front.jpg?resize=731%2C1024&amp;ssl=1 731w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/06/Why-Work-front.jpg?resize=768%2C1075&amp;ssl=1 768w" sizes="(max-width: 111px) 100vw, 111px" /></noscript></a></strong></p>
<p><span style="font-weight: 400;">Check out our latest edition of this classic essay collection, interrogating work under capital — and our alternatives.<br />
</span></p>
<p><a href="https://freedompress.org.uk/product/why-work-third-edition/"><button class="button button1">Get it here!</button></a></p>
</div>
</aside><form method="get" id="searchform" action="https://freedomnews.org.uk/" role="search">
<div class="input-group">
<input class="field form-control" id="s" name="s" type="text" placeholder="Search &hellip;">
<span class="input-group-btn">
<button class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</span>
</div>
</form>
<div class="recent-articles">
<h3 class="widget-title">Recent Articles</h3>
<div class="article-group">
<img width="1738" height="1304" src="https://freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-24-at-07.33.11.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="48108" data-permalink="https://freedomnews.org.uk/2021/08/24/in-defence-of-in-defence-of-extinction-rebellion/screenshot-2021-08-24-at-07-33-11/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-24-at-07.33.11.png?fit=1738%2C1304&amp;ssl=1" data-orig-size="1738,1304" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2021-08-24 at 07.33.11" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-24-at-07.33.11.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-24-at-07.33.11.png?fit=640%2C480&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-24-at-07.33.11.png?w=1738&amp;ssl=1 1738w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-24-at-07.33.11.png?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-24-at-07.33.11.png?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-24-at-07.33.11.png?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-24-at-07.33.11.png?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-24-at-07.33.11.png?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1738px) 100vw, 1738px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-24-at-07.33.11.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/2021/08/24/in-defence-of-in-defence-of-extinction-rebellion/" rel="bookmark" title="Permanent Link to In defence of &#8216;In defence of Extinction Rebellion&#8217;">In defence of &#8216;In defence of Extinction Rebellion&#8217;</a></h4>
<p>It would be prudent for me to open with the affirmation that this is an ‘opinion piece’. </p>
</div>
<div class="article-group">
<img width="866" height="1156" src="https://freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-23-at-07.21.57.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="48105" data-permalink="https://freedomnews.org.uk/2021/08/23/racist-attacks-on-muslim-prisoners-in-hmp-long-lartin-exposed-by-protest/screenshot-2021-08-23-at-07-21-57/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-23-at-07.21.57.png?fit=866%2C1156&amp;ssl=1" data-orig-size="866,1156" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2021-08-23 at 07.21.57" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-23-at-07.21.57.png?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-23-at-07.21.57.png?fit=640%2C854&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-23-at-07.21.57.png?w=866&amp;ssl=1 866w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-23-at-07.21.57.png?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-23-at-07.21.57.png?resize=767%2C1024&amp;ssl=1 767w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-23-at-07.21.57.png?resize=768%2C1025&amp;ssl=1 768w" data-lazy-sizes="(max-width: 866px) 100vw, 866px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-23-at-07.21.57.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/2021/08/23/racist-attacks-on-muslim-prisoners-in-hmp-long-lartin-exposed-by-protest/" rel="bookmark" title="Permanent Link to Racist attacks on Muslim prisoners in HMP Long Lartin exposed by protest">Racist attacks on Muslim prisoners in HMP Long Lartin exposed by protest</a></h4>
<p>Protestors gathered at HMP Long Lartin on Saturday night to condemn the ongoing racist and Islamophobic abuse by prison officers. </p>
</div>
<div class="article-group">
<img width="1432" height="1520" src="https://freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-22-at-12.13.01.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="48090" data-permalink="https://freedomnews.org.uk/2021/08/22/32-people-from-afghanistan-are-currently-imprisoned-by-armed-guards-on-poland-belarus-border/screenshot-2021-08-22-at-12-13-01/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-22-at-12.13.01.png?fit=1432%2C1520&amp;ssl=1" data-orig-size="1432,1520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2021-08-22 at 12.13.01" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-22-at-12.13.01.png?fit=283%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-22-at-12.13.01.png?fit=640%2C679&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-22-at-12.13.01.png?w=1432&amp;ssl=1 1432w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-22-at-12.13.01.png?resize=283%2C300&amp;ssl=1 283w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-22-at-12.13.01.png?resize=965%2C1024&amp;ssl=1 965w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-22-at-12.13.01.png?resize=768%2C815&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-22-at-12.13.01.png?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1432px) 100vw, 1432px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-22-at-12.13.01.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/2021/08/22/32-people-from-afghanistan-are-currently-imprisoned-by-armed-guards-on-poland-belarus-border/" rel="bookmark" title="Permanent Link to 32 people from Afghanistan are currently imprisoned by armed guards on Poland-Belarus border">32 people from Afghanistan are currently imprisoned by armed guards on Poland-Belarus border</a></h4>
<p>In this episode of Freedom&#8217;s informal series &#8220;The Fuckeries of Poland&#8220;, we will discuss the plight of a group of people from Afghanistan currently stuck on the Polish-Belarusian border. </p>
</div>
<div class="article-group">
<img width="1214" height="1076" src="https://freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-21-at-10.45.49.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="48083" data-permalink="https://freedomnews.org.uk/2021/08/21/the-met-spychief-who-infiltrated-freedom-press-a-memory/screenshot-2021-08-21-at-10-45-49/" data-orig-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-21-at-10.45.49.png?fit=1214%2C1076&amp;ssl=1" data-orig-size="1214,1076" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2021-08-21 at 10.45.49" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-21-at-10.45.49.png?fit=300%2C266&amp;ssl=1" data-large-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-21-at-10.45.49.png?fit=640%2C568&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-21-at-10.45.49.png?w=1214&amp;ssl=1 1214w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-21-at-10.45.49.png?resize=300%2C266&amp;ssl=1 300w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-21-at-10.45.49.png?resize=1024%2C908&amp;ssl=1 1024w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-21-at-10.45.49.png?resize=768%2C681&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1214px) 100vw, 1214px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-21-at-10.45.49.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/2021/08/21/the-met-spychief-who-infiltrated-freedom-press-a-memory/" rel="bookmark" title="Permanent Link to The Met spychief who infiltrated Freedom Press: a memory">The Met spychief who infiltrated Freedom Press: a memory</a></h4>
<p>Freedom, among many other left organisations, was targeted by the Special Demonstration Squad (SDS) multiple times over the years, most notably by senior officer Roger &#8220;Thorley&#8221; Pearce. </p>
</div>
<div class="article-group">
<img width="1520" height="1520" src="https://freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-18-at-06.22.45.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="48078" data-permalink="https://freedomnews.org.uk/2021/08/18/this-border-kills-one-person-dead-and-one-feared-missing-at-sea-after-shipwreck-last-thursday/screenshot-2021-08-18-at-06-22-45/" data-orig-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-18-at-06.22.45.png?fit=1520%2C1520&amp;ssl=1" data-orig-size="1520,1520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2021-08-18 at 06.22.45" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-18-at-06.22.45.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-18-at-06.22.45.png?fit=640%2C640&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-18-at-06.22.45.png?w=1520&amp;ssl=1 1520w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-18-at-06.22.45.png?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-18-at-06.22.45.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-18-at-06.22.45.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-18-at-06.22.45.png?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-18-at-06.22.45.png?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1520px) 100vw, 1520px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-18-at-06.22.45.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/2021/08/18/this-border-kills-one-person-dead-and-one-feared-missing-at-sea-after-shipwreck-last-thursday/" rel="bookmark" title="Permanent Link to This border kills! One person dead and one feared missing at sea after shipwreck last Thursday">This border kills! One person dead and one feared missing at sea after shipwreck last Thursday</a></h4>
<p>Last Thursday an Eritrean man died after he was recovered from the Channel when the boat he and others were traveling to the UK on sank. </p>
</div>
</div>
</div>
</div>
<div class="widget-area" id="small-sidebar" role="complementary">
<aside id="text-5" class="widget widget_text"><h3 class="widget-title">from freedom publishing</h3> <div class="textwidget"><p><strong><a href="https://freedompress.org.uk/product/why-work-third-edition/"><img loading="lazy" class="alignnone wp-image-47608 jetpack-lazy-image" src="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/06/Why-Work-front.jpg?resize=111%2C156&#038;ssl=1" alt width="111" height="156" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/06/Why-Work-front.jpg?resize=111%2C156&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-47608" src="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/06/Why-Work-front.jpg?resize=111%2C156&#038;ssl=1" alt="" width="111" height="156" data-recalc-dims="1" srcset="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/06/Why-Work-front.jpg?w=1080&amp;ssl=1 1080w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/06/Why-Work-front.jpg?resize=214%2C300&amp;ssl=1 214w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/06/Why-Work-front.jpg?resize=731%2C1024&amp;ssl=1 731w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/06/Why-Work-front.jpg?resize=768%2C1075&amp;ssl=1 768w" sizes="(max-width: 111px) 100vw, 111px" /></noscript></a></strong></p>
<p><span style="font-weight: 400;">Check out our latest edition of this classic essay collection, interrogating work under capital — and our alternatives.<br />
</span></p>
<p><a href="https://freedompress.org.uk/product/why-work-third-edition/"><button class="button button1">Get it here!</button></a></p>
</div>
</aside><form method="get" id="searchform" action="https://freedomnews.org.uk/" role="search">
<div class="input-group">
<input class="field form-control" id="s" name="s" type="text" placeholder="Search &hellip;">
<span class="input-group-btn">
<button class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</span>
</div>
</form>
<div class="recent-articles">
<h3 class="widget-title">Recent Articles</h3>
<div class="article-group">
<img width="1738" height="1304" src="https://freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-24-at-07.33.11.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="48108" data-permalink="https://freedomnews.org.uk/2021/08/24/in-defence-of-in-defence-of-extinction-rebellion/screenshot-2021-08-24-at-07-33-11/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-24-at-07.33.11.png?fit=1738%2C1304&amp;ssl=1" data-orig-size="1738,1304" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2021-08-24 at 07.33.11" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-24-at-07.33.11.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-24-at-07.33.11.png?fit=640%2C480&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-24-at-07.33.11.png?w=1738&amp;ssl=1 1738w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-24-at-07.33.11.png?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-24-at-07.33.11.png?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-24-at-07.33.11.png?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-24-at-07.33.11.png?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-24-at-07.33.11.png?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1738px) 100vw, 1738px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-24-at-07.33.11.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/2021/08/24/in-defence-of-in-defence-of-extinction-rebellion/" rel="bookmark" title="Permanent Link to In defence of &#8216;In defence of Extinction Rebellion&#8217;">In defence of &#8216;In defence of Extinction Rebellion&#8217;</a></h4>
<p>It would be prudent for me to open with the affirmation that this is an ‘opinion piece’. </p>
</div>
<div class="article-group">
<img width="866" height="1156" src="https://freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-23-at-07.21.57.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="48105" data-permalink="https://freedomnews.org.uk/2021/08/23/racist-attacks-on-muslim-prisoners-in-hmp-long-lartin-exposed-by-protest/screenshot-2021-08-23-at-07-21-57/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-23-at-07.21.57.png?fit=866%2C1156&amp;ssl=1" data-orig-size="866,1156" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2021-08-23 at 07.21.57" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-23-at-07.21.57.png?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-23-at-07.21.57.png?fit=640%2C854&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-23-at-07.21.57.png?w=866&amp;ssl=1 866w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-23-at-07.21.57.png?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-23-at-07.21.57.png?resize=767%2C1024&amp;ssl=1 767w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-23-at-07.21.57.png?resize=768%2C1025&amp;ssl=1 768w" data-lazy-sizes="(max-width: 866px) 100vw, 866px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-23-at-07.21.57.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/2021/08/23/racist-attacks-on-muslim-prisoners-in-hmp-long-lartin-exposed-by-protest/" rel="bookmark" title="Permanent Link to Racist attacks on Muslim prisoners in HMP Long Lartin exposed by protest">Racist attacks on Muslim prisoners in HMP Long Lartin exposed by protest</a></h4>
<p>Protestors gathered at HMP Long Lartin on Saturday night to condemn the ongoing racist and Islamophobic abuse by prison officers. </p>
</div>
<div class="article-group">
<img width="1432" height="1520" src="https://freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-22-at-12.13.01.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="48090" data-permalink="https://freedomnews.org.uk/2021/08/22/32-people-from-afghanistan-are-currently-imprisoned-by-armed-guards-on-poland-belarus-border/screenshot-2021-08-22-at-12-13-01/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-22-at-12.13.01.png?fit=1432%2C1520&amp;ssl=1" data-orig-size="1432,1520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2021-08-22 at 12.13.01" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-22-at-12.13.01.png?fit=283%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-22-at-12.13.01.png?fit=640%2C679&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-22-at-12.13.01.png?w=1432&amp;ssl=1 1432w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-22-at-12.13.01.png?resize=283%2C300&amp;ssl=1 283w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-22-at-12.13.01.png?resize=965%2C1024&amp;ssl=1 965w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-22-at-12.13.01.png?resize=768%2C815&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-22-at-12.13.01.png?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1432px) 100vw, 1432px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-22-at-12.13.01.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/2021/08/22/32-people-from-afghanistan-are-currently-imprisoned-by-armed-guards-on-poland-belarus-border/" rel="bookmark" title="Permanent Link to 32 people from Afghanistan are currently imprisoned by armed guards on Poland-Belarus border">32 people from Afghanistan are currently imprisoned by armed guards on Poland-Belarus border</a></h4>
<p>In this episode of Freedom&#8217;s informal series &#8220;The Fuckeries of Poland&#8220;, we will discuss the plight of a group of people from Afghanistan currently stuck on the Polish-Belarusian border. </p>
</div>
<div class="article-group">
<img width="1214" height="1076" src="https://freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-21-at-10.45.49.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="48083" data-permalink="https://freedomnews.org.uk/2021/08/21/the-met-spychief-who-infiltrated-freedom-press-a-memory/screenshot-2021-08-21-at-10-45-49/" data-orig-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-21-at-10.45.49.png?fit=1214%2C1076&amp;ssl=1" data-orig-size="1214,1076" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2021-08-21 at 10.45.49" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-21-at-10.45.49.png?fit=300%2C266&amp;ssl=1" data-large-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-21-at-10.45.49.png?fit=640%2C568&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-21-at-10.45.49.png?w=1214&amp;ssl=1 1214w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-21-at-10.45.49.png?resize=300%2C266&amp;ssl=1 300w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-21-at-10.45.49.png?resize=1024%2C908&amp;ssl=1 1024w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-21-at-10.45.49.png?resize=768%2C681&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1214px) 100vw, 1214px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-21-at-10.45.49.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/2021/08/21/the-met-spychief-who-infiltrated-freedom-press-a-memory/" rel="bookmark" title="Permanent Link to The Met spychief who infiltrated Freedom Press: a memory">The Met spychief who infiltrated Freedom Press: a memory</a></h4>
<p>Freedom, among many other left organisations, was targeted by the Special Demonstration Squad (SDS) multiple times over the years, most notably by senior officer Roger &#8220;Thorley&#8221; Pearce. </p>
</div>
<div class="article-group">
<img width="1520" height="1520" src="https://freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-18-at-06.22.45.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="48078" data-permalink="https://freedomnews.org.uk/2021/08/18/this-border-kills-one-person-dead-and-one-feared-missing-at-sea-after-shipwreck-last-thursday/screenshot-2021-08-18-at-06-22-45/" data-orig-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-18-at-06.22.45.png?fit=1520%2C1520&amp;ssl=1" data-orig-size="1520,1520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2021-08-18 at 06.22.45" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-18-at-06.22.45.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-18-at-06.22.45.png?fit=640%2C640&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-18-at-06.22.45.png?w=1520&amp;ssl=1 1520w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-18-at-06.22.45.png?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-18-at-06.22.45.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-18-at-06.22.45.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-18-at-06.22.45.png?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-18-at-06.22.45.png?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1520px) 100vw, 1520px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2021/08/Screenshot-2021-08-18-at-06.22.45.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/2021/08/18/this-border-kills-one-person-dead-and-one-feared-missing-at-sea-after-shipwreck-last-thursday/" rel="bookmark" title="Permanent Link to This border kills! One person dead and one feared missing at sea after shipwreck last Thursday">This border kills! One person dead and one feared missing at sea after shipwreck last Thursday</a></h4>
<p>Last Thursday an Eritrean man died after he was recovered from the Channel when the boat he and others were traveling to the UK on sank. </p>
</div>
</div>
</div>
</main>
</div>
</div>
</div>
<div class="container wrapper" id="wrapper-footer">
<div class="row">
<h1 id="main-header">Other Stuff</h1>
<div class="col-md-3 col-lg-2 offset-lg-1">
<a href="/archive"><img src="https://freedomnews.org.uk/wp-content/themes/Freedom/img/freedom.jpg"></a>
<h1>the freeDoM ANArChIst NeWsPAPer ArChIVes</h1>
<p>Having gone mostly online in 2014, Freedom continues to publish an irregular paper today. Those and many other issues stretching back to our founding in 1886 are online above, at libcom.org, and via the Sparrow’s Nest.</p>
</div>
<div class="col-md-3 col-lg-2">
<img src="https://freedomnews.org.uk/wp-content/themes/Freedom/img/kropotkin.jpg">
<h1>freeDoM As A PuBLIshING house</h1>
<p>The book publishing arm of Freedom Press has a history stretching back to the 19th century and continues to publish today. <a href="https://freedompress.org.uk/freedom-press/">Check out our catalogue</a> to order stock or you can order from Central Books.</p>
</div>
<div class="col-md-3 col-lg-2">
<div class="small">
<h1>Get our NeWsLetter</h1>
<p>Keep up with the news, features and interviews Freedom produces over the year with our <a href="/newsletter">irregular newsletters</a>.</p>
</div>
<div class="small">
<h1>CoNtACts</h1>
<p><strong>Email</strong><br>
<a href="/cdn-cgi/l/email-protection#31545558455e437157435454555e5c41435442421f5e43561f445a"><i class="fa fa-envelope-o" aria-hidden="true"></i> editor {at} freedompress.org.uk</a><br>
<strong>Phone</strong><br>
<a href=tel:07952157742><i class="fa fa-phone" aria-hidden="true"></i> 07952 157-742</a><br>
<strong>Address</strong><br>
84b Whitechapel High St, London E1 7QX (12-6pm)<br>
<a href="https://www.openstreetmap.org/?mlat=51.51613&mlon=-0.07066#map=19/51.51613/-0.07066"><i class="fa fa-map-marker" aria-hidden="true"></i> Map</a></p>
</div>
<div class="small">
<h1>Housekeeping</h1>
<p><strong>Design &amp; hosting</strong><br>
<a href="https://squashedfly.eu">Squashed Fly</a></p>
<p><strong>Copyright</strong><br>
Freedom uses the <a href="https://creativecommons.org/licenses/by-nc-sa/4.0/">Attribution- NonCommercial-ShareAlike 4.0 International license</a>. All other content providers reproduced retain copyright unless stated otherwise.</p>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-md-12">
<footer class="site-footer col-lg-6 offset-lg-1" id="colophon">
<p>We are socialists, disbelievers in property, advocates of the equal claims of all to work for the community as seems good — calling no-one master, and of the equal claim to each to satisfy as seems good to them, their natural needs from the stock of social wealth they have laboured to produce ...We are anarchists, disbelievers in the government of the many by the few in any shape and under any pretext.
<p><strong>Freedom, a Journal of Anarchist Socialism, Vol 1, No. 1, October 1886</strong></p>
</footer>
</div>
</div>
</div>
</div>
</div>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://c0.wp.com/p/jetpack/10.0/modules/related-posts/related-posts.css' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' defer src='https://freedomnews.org.uk/wp-content/plugins/koko-analytics/assets/dist/js/script.js?ver=1.0.27' id='koko-analytics-js'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.3' id='theme-my-login-js'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/theme.min.js?ver=0.6.2' id='freedom-scripts-js'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/modernizer.js?ver=0.6.2' id='freedom-modernizer-js'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/tweaks-min.js?ver=0.6.2' id='freedom-tweaks-js'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/freedomnews.org.uk\/wp-json\/","fifu_nonce":"305aac44ad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.7.0' id='fifu-image-js-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<script src='https://stats.wp.com/e-202134.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'123316505',post:'48115',tz:'1',srv:'freedomnews.org.uk'} ]);
	_stq.push([ 'clickTrackerInit', '123316505', '48115' ]);
</script>
</body>
</html>
