<!DOCTYPE html>
<html lang="en-GB" class="no-js">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="Freedom News - ">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://freedomnews.org.uk/xmlrpc.php">

<link href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Oswald:400,600" rel="stylesheet">
<script src="https://use.fontawesome.com/a30a1bbc0e.js"></script>
<title>Reports from the Everard and Policing Bill protests &#8211; Freedom News</title>
<script>window.koko_analytics = {"tracker_url":"https:\/\/freedomnews.org.uk\/wp-admin\/admin-ajax.php?action=koko_analytics_collect","post_id":46943,"use_cookie":1,"cookie_path":"\/","honor_dnt":true};</script><script src="https://freedomnews.org.uk/wp-content/plugins/koko-analytics/assets/dist/js/script.js?ver=1.0.26" async="async"></script><meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/freedomnews.org.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-css' href='https://c0.wp.com/p/jetpack/9.5/modules/related-posts/related-posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='slideshow-jquery-image-gallery-stylesheet_functional-css' href='https://freedomnews.org.uk/wp-content/plugins/slideshow-jquery-image-gallery/style/SlideshowPlugin/functional.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_style-light-css' href='https://freedomnews.org.uk/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-light&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_style-dark-css' href='https://freedomnews.org.uk/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-dark&#038;ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css' href='https://freedomnews.org.uk/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='freedom-styles-css' href='https://freedomnews.org.uk/wp-content/themes/Freedom/css/theme.css?ver=0.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css' href='https://freedomnews.org.uk/wp-content/plugins/newsletter/style.css?ver=7.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/9.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wpgmza_data-js-extra'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Engine is not google-maps","code":"ENGINE_NOT_GOOGLE_MAPS"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.7' id='wpgmza_data-js'></script>
<link rel="https://api.w.org/" href="https://freedomnews.org.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://freedomnews.org.uk/wp-json/wp/v2/posts/46943" /><link rel="canonical" href="https://freedomnews.org.uk/reports-from-the-everard-and-policing-bill-protests/" />
<link rel="alternate" type="application/json+oembed" href="https://freedomnews.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreedomnews.org.uk%2Freports-from-the-everard-and-policing-bill-protests%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://freedomnews.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffreedomnews.org.uk%2Freports-from-the-everard-and-policing-bill-protests%2F&#038;format=xml" />
<style type="text/css">
    .calnk a:hover {
        background-position:0 0;
        text-decoration:none;  
        color:#000000;
        border-bottom:1px dotted #000000;
     }
    .calnk a:visited {
        text-decoration:none;
        color:#000000;
        border-bottom:1px dotted #000000;
    }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
    }
    .calnk a > span {
        display:none; 
    }
    .calnk a:hover > span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:auto;
        z-index:100;
        line-height:1.2em;
    }
    .calendar-table {
        border:0 !important;
        width:100% !important;
        border-collapse:separate !important;
        border-spacing:2px !important;
    }
    .calendar-heading {
        height:25px;
        text-align:center;
        background-color:#E4EBE3;
    }
    .calendar-next {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-prev {
        width:20%;
        text-align:center;
        border:none;
    }
    .calendar-month {
        width:60%;
        text-align:center;
        font-weight:bold;
        border:none;
    }
    .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
    }
    .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
    }
    .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
    }
    .no-events {

    }
    .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
    }
    span.weekend {
        color:#FF0000;
    }
    .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
    }
    span.event {
        font-size:0.75em;
    }
    .kjo-link {
        font-size:0.75em;
        text-align:center;
    }
    .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
    }
    .calendar-date-switcher form {
        margin:2px;
    }
    .calendar-date-switcher input {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calendar-date-switcher input[type=submit] {
        padding:3px 10px;
    }
    .calendar-date-switcher select {
        border:1px #D6DED5 solid;
        margin:0;
    }
    .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.2em;
        margin-left:0px;
    }
    .calnk a:hover span span.event-title-break {
        display:block;
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .calnk a:hover span span.event-content-break {
        display:block;
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
        margin-left:0px;
    }
    .page-upcoming-events {
        font-size:80%;
    }
    .page-todays-events {
        font-size:80%;
    }
    .calendar-table table,
    .calendar-table tbody,
    .calendar-table tr,
    .calendar-table td {
        margin:0 !important;
        padding:0 !important;
    }
    table.calendar-table {
        margin-bottom:5px !important;
    }
    .cat-key {
        width:100%;
        margin-top:30px;
        padding:5px;
        border:0 !important;
    }
    .cal-separate {
       border:0 !important;
       margin-top:10px;
    }
    table.cat-key {
       margin-top:5px !important;
       border:1px solid #DFE6DE !important;
       border-collapse:separate !important;
       border-spacing:4px !important;
       margin-left:2px !important;
       width:99.5% !important;
       margin-bottom:5px !important;
    }
    .minical-day {
       background-color:#F6F79B;
    }
    .cat-key td {
       border:0 !important;
    }
</style>
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Reports from the Everard and Policing Bill protests" />
<meta property="og:url" content="https://freedomnews.org.uk/reports-from-the-everard-and-policing-bill-protests/" />
<meta property="og:description" content="Including reports from correspondents on the ground, Freedom rounds up five days of women standing against male violence and police impunity &#8211; even as the Tories rush through draconian new po…" />
<meta property="article:published_time" content="2021-03-18T09:36:35+00:00" />
<meta property="article:modified_time" content="2021-03-18T12:10:14+00:00" />
<meta property="og:site_name" content="Freedom News" />
<meta property="og:image" content="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-4.jpg?fit=1200%2C900&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@Freedom_Paper" />
<meta name="twitter:site" content="@Freedom_Paper" />
<meta name="twitter:text:title" content="Reports from the Everard and Policing Bill protests" />
<meta name="twitter:image" content="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-4.jpg?fit=1200%2C900&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/cropped-Freedom-mark.jpg?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-46943 single-format-standard wp-custom-logo group-blog">
<div class="hfeed site container" id="page">

<div class="wrapper-fluid wrapper-navbar" id="wrapper-navbar">
<a class="skip-link screen-reader-text sr-only" href="#content">Skip to content</a>

<div class="logo-container row">
<a href="https://freedomnews.org.uk/" class="navbar-brand custom-logo-link" rel="home"><img width="4024" height="932" src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=4024%2C932&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Freedom News" data-attachment-id="33509" data-permalink="https://freedomnews.org.uk/freedom-logo/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=4024%2C932&amp;ssl=1" data-orig-size="4024,932" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Freedom-logo" data-image-description="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=300%2C69&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=640%2C148&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=4024&amp;ssl=1 4024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=300%2C69&amp;ssl=1 300w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=768%2C178&amp;ssl=1 768w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?resize=1024%2C237&amp;ssl=1 1024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 4024px) 100vw, 4024px" data-lazy-src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2017/10/Freedom-logo.jpg?fit=4024%2C932&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a> </div>

<nav class="navbar navbar-light navbar-toggleable-md justify-content-md-between">
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>

<div id="navbarNavDropdown" class="collapse navbar-collapse">
<div id="navbarNavInner" class="col-md-8"><ul id="main-menu" class="navbar-nav justify-content-md-around"><li id="menu-item-33491" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent nav-item menu-item-33491"><a title="News" href="https://freedomnews.org.uk/category/news/" class="nav-link">News</a></li>
<li id="menu-item-33490" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33490"><a title="World" href="https://freedomnews.org.uk/category/international/" class="nav-link">World</a></li>
<li id="menu-item-33489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33489 dropdown"><a title="Analysis" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Analysis <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33492" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33492"><a title="Analysis" href="https://freedomnews.org.uk/category/analysis/" class="nav-link">Analysis</a></li>
<li id="menu-item-33493" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33493"><a title="Comment" href="https://freedomnews.org.uk/category/comment/" class="nav-link">Comment</a></li>
<li id="menu-item-33494" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33494"><a title="Editorial" href="https://freedomnews.org.uk/category/editorial/" class="nav-link">Editorial</a></li>
<li id="menu-item-33495" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33495"><a title="Satire" href="https://freedomnews.org.uk/category/satire/" class="nav-link">Satire</a></li>
</ul>
</li>
<li id="menu-item-33496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33496 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Features <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33497" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33497"><a title="Features" href="https://freedomnews.org.uk/category/feature/" class="nav-link">Features</a></li>
<li id="menu-item-33498" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33498"><a title="Interviews" href="https://freedomnews.org.uk/category/interview/" class="nav-link">Interviews</a></li>
<li id="menu-item-33682" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33682"><a title="History" href="https://freedomnews.org.uk/category/history/" class="nav-link">History</a></li>
<li id="menu-item-37028" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-37028"><a title="Sport" href="https://freedomnews.org.uk/category/sport/" class="nav-link">Sport</a></li>
<li id="menu-item-40720" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-40720"><a title="Activism and the law" href="https://freedomnews.org.uk/category/activism-and-the-law/" class="nav-link">Activism and the law</a></li>
</ul>
</li>
<li id="menu-item-33499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children nav-item menu-item-33499 dropdown"><a title="Reviews" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">Reviews <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33501" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33501"><a title="Reviews" href="https://freedomnews.org.uk/category/review/" class="nav-link">Reviews</a></li>
<li id="menu-item-33500" class="menu-item menu-item-type-taxonomy menu-item-object-category nav-item menu-item-33500"><a title="Arts and Culture" href="https://freedomnews.org.uk/category/arts-and-culture/" class="nav-link">Arts and Culture</a></li>
</ul>
</li>
<li id="menu-item-33503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-item menu-item-33503 dropdown"><a title="About" href="#" data-toggle="dropdown" class="nav-link dropdown-toggle">About <span class="caret"></span></a>
<ul class=" dropdown-menu" role="menu">
<li id="menu-item-33505" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-33505"><a title="About" href="https://freedomnews.org.uk/about/" class="nav-link">About</a></li>
<li id="menu-item-33504" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-33504"><a title="Freedom&#039;s History" href="https://freedomnews.org.uk/history/" class="nav-link">Freedom&#8217;s History</a></li>
<li id="menu-item-41959" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-41959"><a title="Contributing" href="https://freedomnews.org.uk/contribute/" class="nav-link">Contributing</a></li>
</ul>
</li>
</ul></div> <div class="social align-items-center col-md-2">
<ul class="d-flex justify-content-between justify-content-lg-end">
<li><a href="https://twitter.com/Freedom_Paper"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
<li><a href="https://www.facebook.com/FreedomNews1886/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
<li><a href="https://www.youtube.com/channel/UCOCmlobISshBIjiNVVQUI1Q"><i class="fa fa-play-circle" aria-hidden="true"></i></a></li>
</ul>
</div>
</div>
</nav>
</div>
<div class="wrapper" id="single-wrapper">
<div class="container" id="content" tabindex="-1">
<div class="row">
<main class="site-main" id="main">
<div class="row">
<div class="col-lg-6 offset-lg-1">
<article class="post-46943 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-roundup tag-metropolitan-police tag-police-violence tag-protests tag-sarah-everard" id="post-46943">
<header class="entry-header">
<img width="640" height="480" src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-4.jpg?fit=640%2C480&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="46948" data-permalink="https://freedomnews.org.uk/reports-from-the-everard-and-policing-bill-protests/everard-rally-4/" data-orig-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-4.jpg?fit=1824%2C1368&amp;ssl=1" data-orig-size="1824,1368" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Everard-rally-4" data-image-description="" data-medium-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-4.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-4.jpg?fit=640%2C480&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-4.jpg?w=1824&amp;ssl=1 1824w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-4.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-4.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-4.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-4.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-4.jpg?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-4.jpg?fit=640%2C480&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h1 class="entry-title">Reports from the Everard and Policing Bill protests</h1>
<div class="entry-meta">
<span class="posted">News, <time class="entry-date published" datetime="Mar 18th">Mar 18th</time></span>
</div>
</header>
<div class="entry-content">
<p><em>Including reports from correspondents on the ground, Freedom rounds up five days of women standing against male violence and police impunity &#8211; even as the Tories rush through draconian new powers cracking down on our right to demonstrate.</em> <em>The second reading of the Policing, Crime, Sentencing and Courts Bill passed on Tuesday evening.</em> <em>There article has a content note for discussions of incidents of self harm and gendered and state violence.</em></p>
<h4>Saturday March 13th: Vigil for Sarah Everard</h4>
<p>Initially publicised by Reclaim These Streets, the intended London vigil for <a href="https://en.wikipedia.org/wiki/Death_of_Sarah_Everard">Sarah Everard</a> was called at Clapham Common bandstand after it emerged that a serving Metropolitan police officer had been charged with her kidnapping and murder. With police intransigent over permissions for the static event however, and threatening organisers with fines of £10,000, it was called off late in the day, essentially banned by the Met police along with other events in Edinburgh and Cardiff.&nbsp;</p>
<p>People turned out regardless, both in London and in a number of other cities including Birmingham, Bristol, Cardiff, Edinburgh, Leeds, Nottingham and Sheffield, showing up to take part in the vigil after dark at 6pm. Hundreds of people stood to mark the memorial in Clapham, leaving flowers at the bandstand, and raising a small sea of lights from phones, almost everyone wearing a mask.</p>
<p>Despite the clearly peaceful nature of the vigil, police arrived with a heavy presence, including helicopter surveillance, and took up position around the bandstand. At around 7pm they moved in mob-handed, ostensibly to stop the crowd from pressing too close to the bandstand, but instead adding their own bodies to the crush, trampling the flowers that had been left in tribute, then bullying and forcibly restraining women. A few people refused to leave, with officers flooding in and violence rising. Officers pushed and wrestled women away and to the ground.</p>
<p>There were four arrests on the night for public order offences and Covid breaches. One was <a href="https://www.essexlive.news/whats-on/whats-on-news/sarah-everard-vigil-southends-patsy-5176440">Patsy Stevenson</a>, handed a £200 Covid fine, who was photographed after being slammed to the ground by cops. After 8pm the police force retreated, leaving the vigil peaceful once more.&nbsp;</p>
<p>There was immediate outrage on social media and the mainstream press, and while senior officers said they were doing their best at an outdoor gathering that was “unsafe” their actions were heavily criticised even by MPs and high profile Tories like Andrew Neil. Calls for Cressida Dick’s resignation were rejected by the Met chief.&nbsp;</p>
<h4>March 14th: Confronting Scotland Yard&nbsp;</h4>
<p>The next evening saw an uptick in attendance, with more than 1,000 people turning out for a rally outside New Scotland Yard on Victoria Embankment. The following is from a <em>Freedom </em>correspondent.</p>
<p style="padding-left: 40px;"><span style="font-weight: 400;">While everybody is criticising the police, quite rightly, nobody is saying how amazing and inspiring these protests really are. Women-led, very radical, strong participation by Black women and ethnic minorities, men are welcome and numerous, there are adults of all ages. It is very friendly and inclusive but the most numerous are very young women in their teens and early 20s. The rage, sadness, hope and love are overwhelming, and the solidarity. “The sisters united will never be defeated.” </span></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;">The crowd was very mobile and energetic. It&#8217;s like a movement of movements, so many friends and familiar faces, so many new ones. It gives me hope in a really dark moment.</span></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;">The police were unusually quiet, still reeling from the embarrassment of the day before and their appalling handling of the vigil for Sarah Everard in Clapham Common. Marching around, there was a gathering in Parliament Square with inspiring speeches from women. It ended up with a very long vigil in front of New Scotland Yard, cordoned up by police in passive defence. </span></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;">Chants of “ACAB,” “Defund the police,” “Whose streets? Our streets!” A group of sympathetic men calling for the return of the matriarchy, young women angry as hell at the male violence and police institutional misogyny, cops openly accused of aiding and hiding the abuse of women and children, down with the patriarchy, a small sound system making music, some smell of marhjuana in the air, someone brought a megaphone, more inspiring speeches, everybody could talk. </span></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;">Then a woman self-harmed and was restrained by five male officers, causing general indignation. When two female ambulance crew arrived to look after her, everything calmed down. The injured woman looked quite happy when she entered the ambulance, maybe she had made her point. People began to disperse but took their time, chatting and socialising in front of New Scotland Yard til late, some got quite drunk and sadly a full bottle of wine fell and broke near a police van. There were eventually four arrests on the day.</span></p>
<figure class="wp-block-gallery columns-3 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/freedomnews.org.uk\/reports-from-the-everard-and-policing-bill-protests\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="46947" data-permalink="https://freedomnews.org.uk/reports-from-the-everard-and-policing-bill-protests/everard-rally-3/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-3-scaled.jpg?fit=2560%2C1164&amp;ssl=1" data-orig-size="2560,1164" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Everard-rally-3" data-image-description data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-3-scaled.jpg?fit=300%2C136&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-3-scaled.jpg?fit=640%2C291&amp;ssl=1" loading="lazy" width="640" height="291" src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-3.jpg?resize=640%2C291&#038;ssl=1" alt data-id="46947" data-full-url="https://freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-3-scaled.jpg" data-link="https://freedomnews.org.uk/?attachment_id=46947" class="wp-image-46947 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-3-scaled.jpg?resize=1024%2C466&amp;ssl=1 1024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-3-scaled.jpg?resize=300%2C136&amp;ssl=1 300w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-3-scaled.jpg?resize=768%2C349&amp;ssl=1 768w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-3-scaled.jpg?resize=1536%2C699&amp;ssl=1 1536w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-3-scaled.jpg?resize=2048%2C932&amp;ssl=1 2048w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-3-scaled.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-3-scaled.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-3.jpg?resize=640%2C291&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="46947" data-permalink="https://freedomnews.org.uk/reports-from-the-everard-and-policing-bill-protests/everard-rally-3/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-3-scaled.jpg?fit=2560%2C1164&amp;ssl=1" data-orig-size="2560,1164" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Everard-rally-3" data-image-description="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-3-scaled.jpg?fit=300%2C136&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-3-scaled.jpg?fit=640%2C291&amp;ssl=1" loading="lazy" width="640" height="291" src="https://i0.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-3.jpg?resize=640%2C291&#038;ssl=1" alt="" data-id="46947" data-full-url="https://freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-3-scaled.jpg" data-link="https://freedomnews.org.uk/?attachment_id=46947" class="wp-image-46947" srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-3-scaled.jpg?resize=1024%2C466&amp;ssl=1 1024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-3-scaled.jpg?resize=300%2C136&amp;ssl=1 300w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-3-scaled.jpg?resize=768%2C349&amp;ssl=1 768w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-3-scaled.jpg?resize=1536%2C699&amp;ssl=1 1536w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-3-scaled.jpg?resize=2048%2C932&amp;ssl=1 2048w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-3-scaled.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-3-scaled.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="46946" data-permalink="https://freedomnews.org.uk/reports-from-the-everard-and-policing-bill-protests/everard-rally-2/" data-orig-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-2.jpg?fit=2048%2C1149&amp;ssl=1" data-orig-size="2048,1149" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Everard-rally-2" data-image-description data-medium-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-2.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-2.jpg?fit=640%2C359&amp;ssl=1" loading="lazy" width="640" height="359" src="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-2.jpg?resize=640%2C359&#038;ssl=1" alt data-id="46946" data-full-url="https://freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-2.jpg" data-link="https://freedomnews.org.uk/?attachment_id=46946" class="wp-image-46946 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-2.jpg?resize=1024%2C575&amp;ssl=1 1024w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-2.jpg?resize=300%2C168&amp;ssl=1 300w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-2.jpg?resize=768%2C431&amp;ssl=1 768w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-2.jpg?resize=1536%2C862&amp;ssl=1 1536w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-2.jpg?w=2048&amp;ssl=1 2048w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-2.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-2.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-2.jpg?resize=640%2C359&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="46946" data-permalink="https://freedomnews.org.uk/reports-from-the-everard-and-policing-bill-protests/everard-rally-2/" data-orig-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-2.jpg?fit=2048%2C1149&amp;ssl=1" data-orig-size="2048,1149" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Everard-rally-2" data-image-description="" data-medium-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-2.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-2.jpg?fit=640%2C359&amp;ssl=1" loading="lazy" width="640" height="359" src="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-2.jpg?resize=640%2C359&#038;ssl=1" alt="" data-id="46946" data-full-url="https://freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-2.jpg" data-link="https://freedomnews.org.uk/?attachment_id=46946" class="wp-image-46946" srcset="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-2.jpg?resize=1024%2C575&amp;ssl=1 1024w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-2.jpg?resize=300%2C168&amp;ssl=1 300w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-2.jpg?resize=768%2C431&amp;ssl=1 768w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-2.jpg?resize=1536%2C862&amp;ssl=1 1536w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-2.jpg?w=2048&amp;ssl=1 2048w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-2.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-2.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="46944" data-permalink="https://freedomnews.org.uk/reports-from-the-everard-and-policing-bill-protests/everard-rally-5/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-5.jpg?fit=1448%2C919&amp;ssl=1" data-orig-size="1448,919" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Everard-rally-5" data-image-description data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-5.jpg?fit=300%2C190&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-5.jpg?fit=640%2C406&amp;ssl=1" loading="lazy" width="640" height="406" src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-5.jpg?resize=640%2C406&#038;ssl=1" alt data-id="46944" data-full-url="https://freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-5.jpg" data-link="https://freedomnews.org.uk/?attachment_id=46944" class="wp-image-46944 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-5.jpg?resize=1024%2C650&amp;ssl=1 1024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-5.jpg?resize=300%2C190&amp;ssl=1 300w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-5.jpg?resize=768%2C487&amp;ssl=1 768w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-5.jpg?w=1448&amp;ssl=1 1448w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-5.jpg?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-5.jpg?resize=640%2C406&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="46944" data-permalink="https://freedomnews.org.uk/reports-from-the-everard-and-policing-bill-protests/everard-rally-5/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-5.jpg?fit=1448%2C919&amp;ssl=1" data-orig-size="1448,919" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Everard-rally-5" data-image-description="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-5.jpg?fit=300%2C190&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-5.jpg?fit=640%2C406&amp;ssl=1" loading="lazy" width="640" height="406" src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-5.jpg?resize=640%2C406&#038;ssl=1" alt="" data-id="46944" data-full-url="https://freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-5.jpg" data-link="https://freedomnews.org.uk/?attachment_id=46944" class="wp-image-46944" srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-5.jpg?resize=1024%2C650&amp;ssl=1 1024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-5.jpg?resize=300%2C190&amp;ssl=1 300w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-5.jpg?resize=768%2C487&amp;ssl=1 768w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-5.jpg?w=1448&amp;ssl=1 1448w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Everard-rally-5.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></figure></li></ul></figure>
<h4>March 15th: Parliament Square Against the policing Bill</h4>
<p>The hands-off approach of the police only lasted until they figured they were a little ahead of the unflattering public spotlight, and Monday saw another three arrests on Covid regulations at protests around Parliament Square, Trafalgar Square and the West End. Two people were imprisoned and later released, while one was handed a fixed penalty notice. Two other people were given on-the-spot fines. The more serious accusation was linked to an arrest for “assaulting an emergency worker” &#8211; the modern euphemism for any confrontation with a police officer, deliberately made to sound vaguely like a paramedic or fire fighter was being targeted. A <em>Freedom </em>correspondent reported from the scene:&nbsp;</p>
<p style="padding-left: 40px;"><span style="font-weight: 400;">People gathered in Parliament Square after callouts by XR and Sisters Uncut against the new <a href="https://netpol.org/2021/03/09/protest-bill/">Police, Crime, Sentencing and Courts Bill</a>, that if passed will take away the right to protest. There was a heavy police presence.&nbsp;</span></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;">After some hours and many speeches and chanting, the youth-led hardcore moved to occupy Westminster Bridge. From there they went to New Scotland Yard. Before the police could kettle them, the protesters moved back to Parliament, marched into Whitehall, with a quick stop at Number 10 with ritual singing of “Boris Johnson is a wanker,” then quickly to Trafalgar Square with the police on their tail and on towards Piccadilly Circus. But before getting there they turned, and went into the West End’s maze of small streets.</span></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;">After quite a long cat and mouse game in the West End it was back towards Parliament, with more cops on their tail, past Whitehall where Parliament and Parliament Square were cordoned up by cops, effectively shut down by the police, back to Westminster Bridge where they did a brief die-in. Then they were up again and running before the cops could get them, past Waterloo station, St Georges Square, Elephant and Castle, a half-tour of the Elephant, and go-go-go until Vauxhall. I lost them before getting there &#8211; ran out of breath.</span></p>
<h4>March 16th: Police go in on legal observers</h4>
<p>Tuesday again saw hundreds of people gathered outside Parliament, moving towards New Scotland Yard while calling for an end to gender violence. Speakers talked about the police violence which took place at Black Lives Matter protests in 2020 and on the Clapham Common incident, along with highlighting historic treatment of minority and oppressed groups. A <em>Freedom</em> correspondent notes:</p>
<p style="padding-left: 40px;">The number of young women attending and speaking at the protests was so much higher than usual, the crowd was safe, friendly, considerate, and loud. Some people turned up with colleagues after work, some people had their kids with them, and the amount of placards made with cardboard boxes and marker pens added to the urgency of the gathering.</p>
<p><img loading="lazy" src="https://lh3.googleusercontent.com/CqKq9YhdPI7pYCYGgKgWk_WSrZEVwd0mM2K1sH_ocWgDM_4sEf2sk9Ymc4hvVEW1-LXx0lWCXOI6eI6xbgYyqVJuGAtdWjElklV4ravxZRA3QFztrB0W4wVbnx1lOP7eiyvRION9" width="232" height="309" data-lazy-src="https://lh3.googleusercontent.com/CqKq9YhdPI7pYCYGgKgWk_WSrZEVwd0mM2K1sH_ocWgDM_4sEf2sk9Ymc4hvVEW1-LXx0lWCXOI6eI6xbgYyqVJuGAtdWjElklV4ravxZRA3QFztrB0W4wVbnx1lOP7eiyvRION9?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://lh3.googleusercontent.com/CqKq9YhdPI7pYCYGgKgWk_WSrZEVwd0mM2K1sH_ocWgDM_4sEf2sk9Ymc4hvVEW1-LXx0lWCXOI6eI6xbgYyqVJuGAtdWjElklV4ravxZRA3QFztrB0W4wVbnx1lOP7eiyvRION9" width="232" height="309"/></noscript> <img loading="lazy" src="https://lh3.googleusercontent.com/Td4qbF69qGHjlUAg-T7TZayWDX-DPs_yZrMQjEaumTr_Bpe7n_F8DoYGAzbhLL4LaMfsRrII_yPiIU3zD5-QeQZjk9MN6-gnfD_BDR0rDad_p903_GVrBx8IYUzgP21yfU3HslLV" width="231" height="309" data-lazy-src="https://lh3.googleusercontent.com/Td4qbF69qGHjlUAg-T7TZayWDX-DPs_yZrMQjEaumTr_Bpe7n_F8DoYGAzbhLL4LaMfsRrII_yPiIU3zD5-QeQZjk9MN6-gnfD_BDR0rDad_p903_GVrBx8IYUzgP21yfU3HslLV?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://lh3.googleusercontent.com/Td4qbF69qGHjlUAg-T7TZayWDX-DPs_yZrMQjEaumTr_Bpe7n_F8DoYGAzbhLL4LaMfsRrII_yPiIU3zD5-QeQZjk9MN6-gnfD_BDR0rDad_p903_GVrBx8IYUzgP21yfU3HslLV" width="231" height="309"/></noscript></p>
<p>A ring of police guarded Winston Churchill’s statue the entire time, while protesters shouted “Kill the Bill” against the policing bill and “Sack Priti Patel!”&nbsp;</p>
<p>Officers once again failed to cover themselves in glory however when, amid a flurry of eight arrests, they picked up at least two legal observers, including one from Black Protest Legal Support UK. Fixed penalty notices, now used as standard, were also handed out. In response to the arrests, groups such as Liberty and NetOkpol released highly critical statements. Netpol noted:</p>
<p style="padding-left: 40px;">“We are deeply concerned about the arrest of independent legal observers at the protest against the government&#8217;s Police Crackdown Bill last night. Legal observers are not participants in protests, they are volunteers monitoring the way protests are policed.”</p>
<p>While the police showcased why they could not be trusted to correctly use the powers they already have, the Policing Bill passed late in the evening via a solid Tory voting bloc, and has now moved to <a href="https://bills.parliament.uk/bills/2839">committee stage</a>.</p>
<p>Outside London, nother march in Manchester moved from St Peter’s Square through the city centre against “Priti’s Police State” and a third took place in Cardiff, which saw a sit-down protest and hundreds turning out.</p>
<h4>March 17th: Calm before the weekend</h4>
<p>Protests died down somewhat yesterday, though there were some smaller vigils and a crowd did turn out in <a href="https://twitter.com/voice_wales/status/1372251137517232130">Cardiff</a>, outside the city’s main police station. However this didn’t stop the government from continuing its run of controversial activities, with Met Deputy Chief Stephen House <a href="https://www.theguardian.com/uk-news/2021/mar/17/met-deputy-says-he-cant-apologise-for-officers-over-sarah-everard-vigil">attempting to suggest</a> that informing people of their rights at all is suspicious behaviour. </p>
<p>House did find time to explain that telling people their rights indicated an &#8220;intention to demonstrate,&#8221; which therefore justified his force&#8217;s violent behaviour towards women placing flowers at Clapham Common bandstand, but <a href="https://www.theguardian.com/uk-news/2021/mar/16/met-deputy-too-busy-for-questions-on-spy-officers-relationship-with-woman">has been too busy</a> to show up to give evidence in the spycops inquiry about the behaviour of his officers. His point was rather undercut by the legal firm Hodge Jones and Allen, which <a href="https://twitter.com/hodgejonesallen/status/1371117456031367175">thanked</a> people for making sure the law is known and offered its own legal backgrounder on police kettling tactics.</p>
<p>The next major demonstration is likely to be this Saturday. Sister&#8217;s Uncut have organised an <a href="https://www.eventbrite.co.uk/e/kill-the-bill-open-meeting-tickets-146838506927">online public meeting tonight</a>. Abolitionists Futures are organising a series of talks on <a href="https://abolitionistfutures.com/latest-news/killthebill">aspects of the bill. </a></p>
</div>
<footer class="entry-footer">
<div class="row">
<div class="col-lg-8">
<div class="tags-block"><div class="tags-title">TAGS:</div><div class="tags-links"><a href="https://freedomnews.org.uk/tag/metropolitan-police/" rel="tag">Metropolitan Police</a><a href="https://freedomnews.org.uk/tag/police-violence/" rel="tag">police violence</a><a href="https://freedomnews.org.uk/tag/protests/" rel="tag">protests</a><a href="https://freedomnews.org.uk/tag/sarah-everard/" rel="tag">Sarah Everard</a></div></div> </div>
<div class="col-lg-2">
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">SHARE:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-46943" class="share-facebook sd-button no-icon" href="https://freedomnews.org.uk/reports-from-the-everard-and-policing-bill-protests/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-46943" class="share-twitter sd-button no-icon" href="https://freedomnews.org.uk/reports-from-the-everard-and-policing-bill-protests/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-46943" class="share-linkedin sd-button no-icon" href="https://freedomnews.org.uk/reports-from-the-everard-and-policing-bill-protests/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-46943" class="share-pinterest sd-button no-icon" href="https://freedomnews.org.uk/reports-from-the-everard-and-policing-bill-protests/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button no-icon" href="https://freedomnews.org.uk/reports-from-the-everard-and-policing-bill-protests/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button no-icon" href="https://freedomnews.org.uk/reports-from-the-everard-and-policing-bill-protests/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button no-icon" href="https://freedomnews.org.uk/reports-from-the-everard-and-policing-bill-protests/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button no-icon" href="https://freedomnews.org.uk/reports-from-the-everard-and-policing-bill-protests/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button no-icon" href="https://freedomnews.org.uk/reports-from-the-everard-and-policing-bill-protests/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-46943" class="share-skype sd-button no-icon" href="https://freedomnews.org.uk/reports-from-the-everard-and-policing-bill-protests/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button no-icon" href="https://freedomnews.org.uk/reports-from-the-everard-and-policing-bill-protests/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div> <div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</footer>
</article>
</div>
<div class="col-lg-2 widget-area" id="right-sidebar" role="complementary">
<aside id="text-5" class="widget widget_text"><h3 class="widget-title">freedom bookshop</h3> <div class="textwidget"><p><strong><a href="https://freedompress.org.uk/product/fighting-women/"><img loading="lazy" class="alignnone wp-image-45968  jetpack-lazy-image" src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/9781904491354.jpg?resize=117%2C167&#038;ssl=1" alt width="117" height="167" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/9781904491354.jpg?resize=117%2C167&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-45968 " src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/9781904491354.jpg?resize=117%2C167&#038;ssl=1" alt="" width="117" height="167" data-recalc-dims="1" srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/9781904491354.jpg?w=677&amp;ssl=1 677w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/9781904491354.jpg?resize=211%2C300&amp;ssl=1 211w" sizes="(max-width: 117px) 100vw, 117px" /></noscript></a></strong></p>
<p>Our <a href="http://freedompress.org.uk/">web store</a> features hundreds of radical works and all <a href="https://freedompress.org.uk/freedom-press/">our latest titles</a>, including the newly-released <a href="https://freedompress.org.uk/product/fighting-women/"><em>Fighting Women</em></a>!</p>
</div>
</aside><form method="get" id="searchform" action="https://freedomnews.org.uk/" role="search">
<div class="input-group">
<input class="field form-control" id="s" name="s" type="text" placeholder="Search &hellip;">
<span class="input-group-btn">
<button class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</span>
</div>
</form>
<div class="recent-articles">
<h3 class="widget-title">Recent Articles</h3>
<div class="article-group">
<img width="1024" height="790" src="https://freedomnews.org.uk/wp-content/uploads/2021/03/barcelona.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="46931" data-permalink="https://freedomnews.org.uk/statement-about-the-8-arrested-anarchists-in-barcelona/barcelona/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/barcelona.jpeg?fit=1024%2C790&amp;ssl=1" data-orig-size="1024,790" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="barcelona" data-image-description="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/barcelona.jpeg?fit=300%2C231&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/barcelona.jpeg?fit=640%2C494&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/barcelona.jpeg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/barcelona.jpeg?resize=300%2C231&amp;ssl=1 300w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/barcelona.jpeg?resize=768%2C593&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2021/03/barcelona.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/statement-about-the-8-arrested-anarchists-in-barcelona/" rel="bookmark" title="Permanent Link to Statement about the eight arrested anarchists in Barcelona">Statement about the eight arrested anarchists in Barcelona</a></h4>
<p>On February 27th, 2021, 8 anarchist comrades* from Italy, France and Spain were arrested during the riots in Barcelona stemming from the protests that have been taking place since the arrest of Pablo Hasél on February 16th. </p>
</div>
<div class="article-group">
<img width="1080" height="1080" src="https://freedomnews.org.uk/wp-content/uploads/2021/03/5-Clothes-Distribution.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="46918" data-permalink="https://freedomnews.org.uk/dunkirk-jungle-a-comic-about-life-behind-the-uk-border/5-clothes-distribution/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/5-Clothes-Distribution.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5-Clothes-Distribution" data-image-description="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/5-Clothes-Distribution.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/5-Clothes-Distribution.jpg?fit=640%2C640&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/5-Clothes-Distribution.jpg?w=1080&amp;ssl=1 1080w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/5-Clothes-Distribution.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/5-Clothes-Distribution.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/5-Clothes-Distribution.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/5-Clothes-Distribution.jpg?resize=768%2C768&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2021/03/5-Clothes-Distribution.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/dunkirk-jungle-a-comic-about-life-behind-the-uk-border/" rel="bookmark" title="Permanent Link to Dunkirk Jungle: A comic about life behind the UK border">Dunkirk Jungle: A comic about life behind the UK border</a></h4>
<p>This new illustrated work from Junk Comix offers a glimpse of the difficulties faced by people who are being pushed from pillar to post by authorities in both France and England. </p>
</div>
<div class="article-group">
<img width="1600" height="856" src="https://freedomnews.org.uk/wp-content/uploads/2021/03/EwYTOkXWEAAMZ6f.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="46902" data-permalink="https://freedomnews.org.uk/the-political-policing-of-cressida-dick/ewytokxweaamz6f/" data-orig-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/EwYTOkXWEAAMZ6f.jpg?fit=1600%2C856&amp;ssl=1" data-orig-size="1600,856" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EwYTOkXWEAAMZ6f" data-image-description="" data-medium-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/EwYTOkXWEAAMZ6f.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/EwYTOkXWEAAMZ6f.jpg?fit=640%2C343&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/EwYTOkXWEAAMZ6f.jpg?w=1600&amp;ssl=1 1600w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/EwYTOkXWEAAMZ6f.jpg?resize=300%2C161&amp;ssl=1 300w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/EwYTOkXWEAAMZ6f.jpg?resize=1024%2C548&amp;ssl=1 1024w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/EwYTOkXWEAAMZ6f.jpg?resize=768%2C411&amp;ssl=1 768w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/EwYTOkXWEAAMZ6f.jpg?resize=1536%2C822&amp;ssl=1 1536w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/EwYTOkXWEAAMZ6f.jpg?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1600px) 100vw, 1600px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2021/03/EwYTOkXWEAAMZ6f.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/the-political-policing-of-cressida-dick/" rel="bookmark" title="Permanent Link to The political policing of Cressida Dick">The political policing of Cressida Dick</a></h4>
<p>After the events of the last few days, there are calls for the resignations of the Home Secretary, Priti Patel, the Metropolitan Police Commissioner, Cressida Dick, and the London Mayor, Sadiq Khan. </p>
</div>
<div class="article-group">
<img width="1280" height="960" src="https://freedomnews.org.uk/wp-content/uploads/2021/03/Brazil.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="46896" data-permalink="https://freedomnews.org.uk/support-guarani-mbya-in-brazil/brazil/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Brazil.jpg?fit=1280%2C960&amp;ssl=1" data-orig-size="1280,960" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brazil" data-image-description="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Brazil.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Brazil.jpg?fit=640%2C480&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Brazil.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Brazil.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Brazil.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Brazil.jpg?resize=768%2C576&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2021/03/Brazil.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/support-guarani-mbya-in-brazil/" rel="bookmark" title="Permanent Link to Support Guarani M&#8217;bya in Brazil!">Support Guarani M&#8217;bya in Brazil!</a></h4>
<p>If you are able to, please support this important fundraiser by CUAPI –Coletivo Urbano em Apoio aos Povos Indígenas: a collective of indigenous and non-indigenous people with libertarian principles struggling and supporting the Guaranis M’bya people in Brazil. </p>
</div>
<div class="article-group">
<img width="480" height="649" src="https://freedomnews.org.uk/wp-content/uploads/2021/02/PabloHasel.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="46622" data-permalink="https://freedomnews.org.uk/spain-antifascist-rapper-to-serve-prison-sentence-for-insulting-the-crown/pablohasel/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/02/PabloHasel.jpg?fit=480%2C649&amp;ssl=1" data-orig-size="480,649" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PabloHasel" data-image-description="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/02/PabloHasel.jpg?fit=222%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/02/PabloHasel.jpg?fit=480%2C649&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/02/PabloHasel.jpg?w=480&amp;ssl=1 480w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/02/PabloHasel.jpg?resize=222%2C300&amp;ssl=1 222w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2021/02/PabloHasel.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> <h4 class="article-title"><a href="https://freedomnews.org.uk/8-accused-of-burning-a-police-van-in-bcn/" rel="bookmark" title="Permanent Link to 8 accused of burning a police van in Barcelona">8 accused of burning a police van in Barcelona</a></h4>
<p>On the 27th of February, 8 of our comrades were arrested during a demonstration in the centre of Barcelona. </p>
</div>
</div>
</div>
</div>
<div class="widget-area" id="small-sidebar" role="complementary">
<aside id="text-5" class="widget widget_text"><h3 class="widget-title">freedom bookshop</h3> <div class="textwidget"><p><strong><a href="https://freedompress.org.uk/product/fighting-women/"><img loading="lazy" class="alignnone wp-image-45968  jetpack-lazy-image" src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/9781904491354.jpg?resize=117%2C167&#038;ssl=1" alt width="117" height="167" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/9781904491354.jpg?resize=117%2C167&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-45968 " src="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/9781904491354.jpg?resize=117%2C167&#038;ssl=1" alt="" width="117" height="167" data-recalc-dims="1" srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/9781904491354.jpg?w=677&amp;ssl=1 677w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2020/10/9781904491354.jpg?resize=211%2C300&amp;ssl=1 211w" sizes="(max-width: 117px) 100vw, 117px" /></noscript></a></strong></p>
<p>Our <a href="http://freedompress.org.uk/">web store</a> features hundreds of radical works and all <a href="https://freedompress.org.uk/freedom-press/">our latest titles</a>, including the newly-released <a href="https://freedompress.org.uk/product/fighting-women/"><em>Fighting Women</em></a>!</p>
</div>
</aside><form method="get" id="searchform" action="https://freedomnews.org.uk/" role="search">
<div class="input-group">
<input class="field form-control" id="s" name="s" type="text" placeholder="Search &hellip;">
<span class="input-group-btn">
<button class="submit btn btn-primary" id="searchsubmit" name="submit" type="submit">
<i class="fa fa-search" aria-hidden="true"></i>
</button>
</span>
</div>
</form>
<div class="recent-articles">
<h3 class="widget-title">Recent Articles</h3>
<div class="article-group">
<img width="1024" height="790" src="https://freedomnews.org.uk/wp-content/uploads/2021/03/barcelona.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="46931" data-permalink="https://freedomnews.org.uk/statement-about-the-8-arrested-anarchists-in-barcelona/barcelona/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/barcelona.jpeg?fit=1024%2C790&amp;ssl=1" data-orig-size="1024,790" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="barcelona" data-image-description="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/barcelona.jpeg?fit=300%2C231&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/barcelona.jpeg?fit=640%2C494&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/barcelona.jpeg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/barcelona.jpeg?resize=300%2C231&amp;ssl=1 300w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/barcelona.jpeg?resize=768%2C593&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2021/03/barcelona.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/statement-about-the-8-arrested-anarchists-in-barcelona/" rel="bookmark" title="Permanent Link to Statement about the eight arrested anarchists in Barcelona">Statement about the eight arrested anarchists in Barcelona</a></h4>
<p>On February 27th, 2021, 8 anarchist comrades* from Italy, France and Spain were arrested during the riots in Barcelona stemming from the protests that have been taking place since the arrest of Pablo Hasél on February 16th. </p>
</div>
<div class="article-group">
<img width="1080" height="1080" src="https://freedomnews.org.uk/wp-content/uploads/2021/03/5-Clothes-Distribution.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="46918" data-permalink="https://freedomnews.org.uk/dunkirk-jungle-a-comic-about-life-behind-the-uk-border/5-clothes-distribution/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/5-Clothes-Distribution.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5-Clothes-Distribution" data-image-description="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/5-Clothes-Distribution.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/5-Clothes-Distribution.jpg?fit=640%2C640&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/5-Clothes-Distribution.jpg?w=1080&amp;ssl=1 1080w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/5-Clothes-Distribution.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/5-Clothes-Distribution.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/5-Clothes-Distribution.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/5-Clothes-Distribution.jpg?resize=768%2C768&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2021/03/5-Clothes-Distribution.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/dunkirk-jungle-a-comic-about-life-behind-the-uk-border/" rel="bookmark" title="Permanent Link to Dunkirk Jungle: A comic about life behind the UK border">Dunkirk Jungle: A comic about life behind the UK border</a></h4>
<p>This new illustrated work from Junk Comix offers a glimpse of the difficulties faced by people who are being pushed from pillar to post by authorities in both France and England. </p>
</div>
<div class="article-group">
<img width="1600" height="856" src="https://freedomnews.org.uk/wp-content/uploads/2021/03/EwYTOkXWEAAMZ6f.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="46902" data-permalink="https://freedomnews.org.uk/the-political-policing-of-cressida-dick/ewytokxweaamz6f/" data-orig-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/EwYTOkXWEAAMZ6f.jpg?fit=1600%2C856&amp;ssl=1" data-orig-size="1600,856" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EwYTOkXWEAAMZ6f" data-image-description="" data-medium-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/EwYTOkXWEAAMZ6f.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/EwYTOkXWEAAMZ6f.jpg?fit=640%2C343&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/EwYTOkXWEAAMZ6f.jpg?w=1600&amp;ssl=1 1600w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/EwYTOkXWEAAMZ6f.jpg?resize=300%2C161&amp;ssl=1 300w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/EwYTOkXWEAAMZ6f.jpg?resize=1024%2C548&amp;ssl=1 1024w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/EwYTOkXWEAAMZ6f.jpg?resize=768%2C411&amp;ssl=1 768w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/EwYTOkXWEAAMZ6f.jpg?resize=1536%2C822&amp;ssl=1 1536w, https://i1.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/EwYTOkXWEAAMZ6f.jpg?w=1280&amp;ssl=1 1280w" data-lazy-sizes="(max-width: 1600px) 100vw, 1600px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2021/03/EwYTOkXWEAAMZ6f.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/the-political-policing-of-cressida-dick/" rel="bookmark" title="Permanent Link to The political policing of Cressida Dick">The political policing of Cressida Dick</a></h4>
<p>After the events of the last few days, there are calls for the resignations of the Home Secretary, Priti Patel, the Metropolitan Police Commissioner, Cressida Dick, and the London Mayor, Sadiq Khan. </p>
</div>
<div class="article-group">
<img width="1280" height="960" src="https://freedomnews.org.uk/wp-content/uploads/2021/03/Brazil.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="46896" data-permalink="https://freedomnews.org.uk/support-guarani-mbya-in-brazil/brazil/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Brazil.jpg?fit=1280%2C960&amp;ssl=1" data-orig-size="1280,960" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brazil" data-image-description="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Brazil.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Brazil.jpg?fit=640%2C480&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Brazil.jpg?w=1280&amp;ssl=1 1280w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Brazil.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Brazil.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/03/Brazil.jpg?resize=768%2C576&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2021/03/Brazil.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/support-guarani-mbya-in-brazil/" rel="bookmark" title="Permanent Link to Support Guarani M&#8217;bya in Brazil!">Support Guarani M&#8217;bya in Brazil!</a></h4>
<p>If you are able to, please support this important fundraiser by CUAPI –Coletivo Urbano em Apoio aos Povos Indígenas: a collective of indigenous and non-indigenous people with libertarian principles struggling and supporting the Guaranis M’bya people in Brazil. </p>
</div>
<div class="article-group">
<img width="480" height="649" src="https://freedomnews.org.uk/wp-content/uploads/2021/02/PabloHasel.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="46622" data-permalink="https://freedomnews.org.uk/spain-antifascist-rapper-to-serve-prison-sentence-for-insulting-the-crown/pablohasel/" data-orig-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/02/PabloHasel.jpg?fit=480%2C649&amp;ssl=1" data-orig-size="480,649" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PabloHasel" data-image-description="" data-medium-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/02/PabloHasel.jpg?fit=222%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/02/PabloHasel.jpg?fit=480%2C649&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/02/PabloHasel.jpg?w=480&amp;ssl=1 480w, https://i2.wp.com/freedomnews.org.uk/wp-content/uploads/2021/02/PabloHasel.jpg?resize=222%2C300&amp;ssl=1 222w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" data-lazy-src="https://freedomnews.org.uk/wp-content/uploads/2021/02/PabloHasel.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<h4 class="article-title"><a href="https://freedomnews.org.uk/8-accused-of-burning-a-police-van-in-bcn/" rel="bookmark" title="Permanent Link to 8 accused of burning a police van in Barcelona">8 accused of burning a police van in Barcelona</a></h4>
<p>On the 27th of February, 8 of our comrades were arrested during a demonstration in the centre of Barcelona. </p>
</div>
</div>
</div>
</main>
</div>
</div>
</div>
<div class="container wrapper" id="wrapper-footer">
<div class="row">
<h1 id="main-header">Other Stuff</h1>
<div class="col-md-3 col-lg-2 offset-lg-1">
<a href="/archive"><img src="https://freedomnews.org.uk/wp-content/themes/Freedom/img/freedom.jpg"></a>
<h1>the freeDoM ANArChIst NeWsPAPer ArChIVes</h1>
<p>Having gone mostly online in 2014, Freedom continues to publish an irregular paper today. Those and many other issues stretching back to our founding in 1886 are online above, at libcom.org, and via the Sparrow’s Nest.</p>
</div>
<div class="col-md-3 col-lg-2">
<img src="https://freedomnews.org.uk/wp-content/themes/Freedom/img/kropotkin.jpg">
<h1>freeDoM As A PuBLIshING house</h1>
<p>The book publishing arm of Freedom Press has a history stretching back to the 19th century and continues to publish today. <a href="https://freedompress.org.uk/freedom-press/">Check out our catalogue</a> to order stock or you can order from Central Books.</p>
</div>
<div class="col-md-3 col-lg-2">
<div class="small">
<h1>Get our NeWsLetter</h1>
<p>Keep up with the news, features and interviews Freedom produces over the year with our <a href="/newsletter">irregular newsletters</a>.</p>
</div>
<div class="small">
<h1>CoNtACts</h1>
<p><strong>Email</strong><br>
<a href="/cdn-cgi/l/email-protection#40252429342f320026322525242f2d30322533336e2f32276e352b"><i class="fa fa-envelope-o" aria-hidden="true"></i> editor {at} freedompress.org.uk</a><br>
<strong>Phone</strong><br>
<a href=tel:07952157742><i class="fa fa-phone" aria-hidden="true"></i> 07952 157-742</a><br>
<strong>Address</strong><br>
84b Whitechapel High St, London E1 7QX (12-6pm)<br>
<a href="https://www.openstreetmap.org/?mlat=51.51613&mlon=-0.07066#map=19/51.51613/-0.07066"><i class="fa fa-map-marker" aria-hidden="true"></i> Map</a></p>
</div>
<div class="small">
<h1>Housekeeping</h1>
<p><strong>Design &amp; hosting</strong><br>
<a href="https://squashedfly.eu">Squashed Fly</a></p>
<p><strong>Copyright</strong><br>
Freedom uses the <a href="https://creativecommons.org/licenses/by-nc-sa/4.0/">Attribution- NonCommercial-ShareAlike 4.0 International license</a>. All other content providers reproduced retain copyright unless stated otherwise.</p>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-md-12">
<footer class="site-footer col-lg-6 offset-lg-1" id="colophon">
<p>We are socialists, disbelievers in property, advocates of the equal claims of all to work for the community as seems good — calling no-one master, and of the equal claim to each to satisfy as seems good to them, their natural needs from the stock of social wealth they have laboured to produce ...We are anarchists, disbelievers in the government of the many by the few in any shape and under any pretext.
<p><strong>Freedom, a Journal of Anarchist Socialism, Vol 1, No. 1, October 1886</strong></p>
</footer>
</div>
</div>
</div>
</div>
</div>
<link rel='stylesheet' id='jetpack-carousel-css' href='https://c0.wp.com/p/jetpack/9.5/modules/carousel/jetpack-carousel.css' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.1.3' id='theme-my-login-js'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/theme.min.js?ver=0.6.2' id='freedom-scripts-js'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/modernizer.js?ver=0.6.2' id='freedom-modernizer-js'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/themes/Freedom/js/tweaks-min.js?ver=0.6.2' id='freedom-tweaks-js'></script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/freedomnews.org.uk\/wp-json\/","fifu_nonce":"c39de98072"};
/* ]]> */
</script>
<script type='text/javascript' src='https://freedomnews.org.uk/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.5.5' id='fifu-image-js-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/freedomnews.org.uk\/wp-admin\/admin-ajax.php","nonce":"0f56033532","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/freedomnews.org.uk\/login\/?redirect_to=https%3A%2F%2Ffreedomnews.org.uk%2Freports-from-the-everard-and-policing-bill-protests%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'123316505',post:'46943',tz:'0',srv:'freedomnews.org.uk'} ]);
	_stq.push([ 'clickTrackerInit', '123316505', '46943' ]);
</script>
</body>
</html>
